一代宗師.docx

一代宗師

下星期一（農曆十一月初四）就是印光大師圓寂六十八周年紀念日；末學有幸參予弘化社新一版大師文鈔的印刷，略盡一點真心真意。

希望大家在星期一或提前一天星期日，都能以實際行動，一起組織放生來緬懷紀念一代宗師。

大師，師父，我永遠懷念您！

每當想起這一句的時候，淚如雨下。

不是因為您是大勢至菩薩再來，弟子對你倍加敬愛；

而是因為你為人處事的作風，慈悲極至、平實無瑕。

每封回信，都充滿正知正見，洋溢著慈母對愛子的無限叮嚀！

師父您就是戒，您就是定，您就是慧；跟隨您的必得到慧命的解脫重生。

師父您活生生地在演繹世尊的真經真教；

您的言教是多麼震撼人心，您的身教更是感染著萬千心靈，捨邪歸正、棄惡從善。

您的教導弟子一拜再拜，您的文鈔弟子一讀再讀。

您的金言玉語弟子絕不會束之高閣，而是像佛經無異地尊重學習、頂禮贊嘆。

伯牙難得子期聽，子期難遇伯牙琴；

一曲高山流水，正是知音人渺！

弟子依戀您，正因為您是末法人天黑夜的大明燈，照徹整個宇宙、照亮著每一個受苦眾生的心靈。

淨土法門沒有您的再來，現在更不會重放光彩。

弟子願盡形壽潔身自愛，嚴守三歸不婬不殺不盜不妄不酒及十善之如來寶戒，來報答師父您教育之大恩！

弟子思鄉情切，此生後，再回來事奉師父膝下，離愁盡遣，一訴衷腸！

附件
一代宗師_(1).docx


一生的心跳已注定.docx

一生的心跳已注定

其實一生人的心跳總數一早已經注定，可以大約計算出來。

有些人跳40幾次一分鐘，有些人跳兩倍80幾次一分鐘。醫學上，除了特別運動員及服藥病人外，一般人跳40幾次一分鐘就過慢了，跳兩倍80幾次一分鐘又快了少少；大部份人都在60到80之間；在靜態時平均72到76次上下。

誰決定你的心跳數？

就係你做嘅善惡事，而不是運動。

誰有最高決策權加減你的心跳數？

就係你自己，而不是神；神只是執法者，做個動作。

如何增加一生的心跳總數？

就係博晒條老命去做好事，特別長期大量放生。

如何在短時間快速減少心跳總數？

好簡單，話都冇咁易，就係「不守戒」了！

附件
一生的心跳已注定_(1).docx


體香.docx

體香

要天人散花供養及接近，身體一定要香；用上好的肥皂液、檀香水等洗澡，當然香啦！但天界裡的名香多的是，相比下只是香，而不是最香。

泰國深山上有很多山洞，的確存在很多苦行的小乘修士，但其身體可臭極了，因長年沒有洗澡。但最其怪的，在這　些修士的山洞中，地上都佈滿了天人散下來的花朵，物質化了，是故隨手可拾，顏色鮮艷，而眾修士卻一點亦不理會，卻沒有將地上的花朵拾起掛在衣旁點綴，以示光榮的修行，可能他們頭髮實在太長遮眼，看不見吧。

修士從心中散出的香氣，並不是體香，是法味之香，天人察覺，故尊敬散花供養。

勿誤會佛經中所說的香味香氣，是心香也，非全是體香。體香若鼻識及鼻根不壞的人，人人可嗅到，而心香則未必如是也，交感層次不同，故而有別。

附件
體香_(1).docx


鬼的樣貌.docx

鬼的樣貌

很多人用各式各樣方法，想求證世界上有沒有鬼？見過鬼的人言之鑿鑿，沒見過的嗤之以鼻，卻不以為然。

撇開宗教不談，因為宗教當然相信有靈界、有鬼神的存在；在我個人來說，我當然見過鬼。

過去十年二十年前，我見的鬼，有時是浮在天台的鐵絲網上，一團一團不規則的圓形物體，好像棉花球似的，輕飄飄、軟綿綿在上下懸浮不定。

我當時沒有見到他們是以人的形態出現，只是一團團白色的，沒有人的眼耳口鼻等五官，亦沒有追索祂們是甚麼靈界、來源於那一維時空；就如世俗人一樣，除了人以外，就當他們是鬼罷了！

以前有一次，約凌晨三時半下班回家途中，從暗弱街燈映照下，遠遠望去對面馬路的一所古建築物，竟然在欄杆上浮著一女性上半身。她有頭髮，是六七十年代的打扮，但看清楚她臉上沒有五官，白白朦朦一片，很是嚇人；亦很明顯她上半身在欄杆邊懸浮著，下半身則看不見。

鬼要主動及刻意顯形給人看，需要消耗很多靈力，所以鬼通常不會隨便顯形嚇人，除非與對方有宿怨。如果你有所謂陰陽眼，那就更不必勞駕他們現形了。因為這些有陰陽眼的人隨時隨地都可見鬼。

各位假若有陰陽眼的朋友，相信都曾經會被他們突然出現嚇一跳。但有些有陰陽眼的人，則見怪不怪，都習慣了，可能由小已看到大的原故吧。

附件
鬼的樣貌_(1).docx


黃河幾度清.docx

黃河幾度清

「又講寒山拾得呀！」之唔係，遲些可能出書添，問你怕未？

「從來是拾得，不是偶然稱；別無親眷屬，寒山是我兄。兩人心相似，誰能徇俗情；若問年多少，黃河幾度清。」

我從來就叫做拾得，呢個名唔係亂叫㗎，唔「拾」又點會「得」呢？

我冇屋企人，我當寒山我哥哥！我地兄弟倆個人心好相似，唔鍾意講世俗，亦唔鍾意隨波逐流；想盤我倆兄弟幾歲？我問你黃河清幾次啦！？

咁又係，相傳黃河一千年清一次，要知幾歲？大約估到，無六萬都有五萬！

但想起以前睇吳道子幅寒山拾得畫，兩人不修邊幅，頭髮蓬鬆，一件破衲，但笑口常開，覺得個樣仲好後生添。

嘩！原來倆兄弟已經幾萬歲有多，修行真「冧巴溫」！無人可以問難佢世俗事，但亦唔講俗事，全部明白了解都唔講一句，口德好勁呀！」

附件
黃河幾度清_(1).docx


三藏法師的稱號

把一百冊精裝的《大正藏》讀一次，故然不能被稱為三藏法師； 可以背誦經律論三藏一次，也未合資格。

三藏經典分為南北傳兩藏，南傳用巴利語寫成的小乘三藏，如斯里蘭卡、泰國、緬甸地區流傳者是。而有些地區流傳的小乘三藏，更把巴利語轉譯成當地方言；如《泰文大藏經》、《緬文大藏經》等等。

北傳三藏方面，以《漢文大藏經》為主；日本方面則有從漢文轉譯的《日文大藏經》，更重要的是《西藏大藏經》，因為當中保存了《漢文大藏經》中沒有的部份。

今日，若要做真正的三藏法師，首先必需要通曉西藏文、巴利文，最好還懂日文。梵文呢？當然重要啦！古梵文有很多種，如悉曇體、蘭札體、天城體等等•••

但現存的古梵文三藏已為數不多了，若連西藏文亦不懂，《西藏大藏經》亦未曾研究過，以致最後達到通的地步，如何可以被稱為「三藏法師」？

還有，所謂通，其實只是文字般若上的說通而已，並非心通境界；但今日末法時代來說，要做到說通，已經太難了！

對佛法上每一個法門都透徹了解，對一切眾生任何佛法上的疑問，都可作一一答辯及開示清楚無遺；這樣，方可譽為「人界」裡的三藏法師。

法師者，以法自師，以法師（施）人也。

多年前，末學曾單獨與一藏傳佛教寺院住持，而且是擁有格西學位（藏傳佛學博士）的上師請益；當末學談及首楞嚴經教法之時，上師很坦誠說他自己從未學習過。

所以請不要隨便給高僧活佛、居士大德戴上「精通三藏、學貫五明」稱號的高帽子。

附件
三藏法師的稱號_(1).docx


上玉帝表.docx

上玉帝表

十數年前中國內地一群佛友，發心團結起來，每月舉行大型放生數次，目的是迴向世界和平。到目前為止，相信被他們所放生的水族數目已超逾數億。

第一次舉行放生的時候，我替佛友們撰寫了一份「上玉帝表」，希望將心願呈上帝釋天王，並在每次放生時得到祂護持順利。

後來佛友告訴我，那天在讀完表文後，就當空焚化。

隨著火化，煙冉冉上升之際，有佛友看見從雲中出現一古裝穿官服的人，雙手接了焚化後的表文，然後消失不見，莫非那位長官是四天王天的值日宮曹？

直到現在，每次放生都十分順利，並不只一位佛友曾說，很多時候在放生或回程時都見到天上有眾色彩虹出現，莫非那又是帝釋的虹弓出現加持？

每逢陰歷初一，帝釋都會下降，出巡人間查察善惡。

佛友通常在初一放生，有緣在天上看見帝釋虹弓，亦不是奇怪的事；我曾看過360度的7彩帝釋虹弓，數環交錯現於長空，那時心內清楚感覺有法力加持著自身，完全正氣充沛！

附件
上玉帝表_(1).docx


不獲知音徒自傷悲.docx

不獲知音徒自傷悲

這個癡漢有甚來由。末法無端為何出頭。

嗟茲聖脈一髮危秋。拋卻己事專為人憂。

向孤峰頂直鉤釣鯉。入大海底撥火煎漚。

不獲知音徒自傷悲。笑破虛空罵不唧留。

噫。問渠為何不放下。蒼生苦盡那時休。

解釋：

這個愚痴漢子有甚麼來由？在末法時代為何冒出頭？嘆息這聖人法脈正在千鈞一髮的危急之秋，拋卻自己的事專為人分憂。在孤峰頂上垂下直鉤釣鯉魚，進入大海底下撥火煎水漚。知音難尋只有暗自傷悲，把虛空都笑破了罵你這個沒智慧之流。唉！問他為何不願放下，要等到蒼生苦盡那時才肯罷休。

這個痴漢究竟是甚麼來由？這是虛雲禪師自題詩中自謙之詞。其實他就是明代高僧，即生明心見性，修成金剛不壞之身的憨山大師的轉世。

虛雲禪師當生的大成就，是從多世修行而來的。憨山大師早已生於欲界第四天－兜率陀天彌勒菩薩內院，相信已位證八地菩薩摩訶薩果位，後以虛雲禪師的肉身應化再來人間，恢復佛教禪宗法脈廣度眾生。

曾有一同修在定中請示虛雲禪師有關「大佛頂首楞嚴經」的真偽問題。虛雲禪師明確答覆此經絕對是佛說真經；當今末法之時一定要加以保護及大力弘揚流通。

除了淨土宗印光大師的教法外，虛雲禪師的教法，絕對是末法中的大明燈，言教身教並重，讓我們一起來禮敬依止這位乘願再來的大菩薩吧！

附件
不獲知音徒自傷悲_(1).docx


世上無盜賊.docx

世上無盜賊，只怕真心人！

說到大地獄的苦報當然怕！

人生在世，懂得如何尊重及愛護他人，即是人間佛教成佛之途。

人人守規則、守秩序，萬事萬物就達至平衡及和諧；

有誰會喜歡小偷及盜賊光顧侵損自己家園？

多方體諒別人，赦諸有過，凡事先逆地而處，同體大悲就能在日常生活中應現及應用出來，修行就能到位；

你，就是觀世音菩薩的化身而沒有兩樣。

傳說他是愛迪生先生的轉世，發明電力造福人類，一切有因有果。

他前生曾布施世尊一砵淨飯，故而能大賺天下，福報無窮。

用正版軟件，是絕對的正心修行之法；

六祖開示：「行直何用修禪，正是這個道理。」

計較和嫉妒，戀執眼前剎那利益，

只會令自己來日陷得更苦更深。

忍一時之痛，如藥物塗於患處，傷口必見康復；

省一時之錢，買萬世之安，其理如是。

真明因果之人，絕對不謀任何借口，

必會立即依教奉行。

附件
世上無盜賊_(1).docx


世尊教導(一).docx

世尊教導(一)

「有此四大恐怖。來至此身。不可障護。亦不可以言語．呪術．藥草．符書。所可除去。云何為四。一者名為老。壞敗少壯。使無顏色。二者名病盡。壞敗無病。三者名為死盡。壞敗命根。四者有常之物歸於無常。」

生老病死四法，不是能用說話、咒語、醫藥、符法可以除去，無人可免。

眼前看似不變之人事物，最後都會變壞消散。

大家一大早爬起來都是同一條路－上班。

大家最後結局都是同一條路－輪迴。

但現在你可以有另一條路去選擇，就是走解脫生死的路；就看你肯不肯發心一直堅決走下去而不再回頭了。

附件
世尊教導(一)_(1).docx


作為一個弟子，應該怎樣修學佛法？.docx

作為一個弟子，應該怎樣修學佛法？

首先，上師所教導的法門要逐步熟鍊，應將所學到的分開主次來修。可能每位弟子的修學主次並非一樣，偶爾亦會相同。甲修的本尊法是虛空藏菩薩，而乙修的是薩陀波崙菩薩，丙或許是月光童子。

在金剛乘而言，選擇上師所教導的一兩個法門作為主修，即每天都要修過；而在顯宗來說則要選擇自己比較適合的經文來唸誦，或許是每天拜懺亦可以。

    至於次於其他主修法的法門，則按弟子個人的喜好或緣份而作副修。副修法門可伴隨主修的每日修一次，或每數日方修一次。但有一點必需要記住，就是上師所教導的一切法門不可忘記，要輪流編排在副修的日程裏作熟鍊，日後自有機會運用之。

    在大乘的觀點而言，菩薩要廣習無量法門以利益眾生，不捨一法而不學，即如善才童子五十三參是也。小乘阿羅漢要破見思二惑解脫生死，菩薩還要破塵沙惑及根本無明方可成佛。生生世世廣學多聞，就可了悟多如塵沙的法門，方便拯拔苦海有情；無一眾生不度，無一法而不學。

學法以後，要適時修鍊，並適時拿出來運用熟鍊以收效益，利他自利，證明自己所學的真正能利益眾生。能利益眾生，便令自己對所學，對上師等更產生一個堅實不退之信心，形成一個善性循環。自己愈修愈好，愈幫人就愈有信心，法喜充滿，形成一股向上不退之力。

其次要多看經典及多研究佛陀的教法。多看經典並不是叫大家多看後人撰述的佛書，而是直接看佛經原文。首先要看經文，不是看戒律，亦不是看論著。戒律只要守著暫時居士的三皈，五戒十善，好好地守持便可。經典原文若看不明可找一些後人的解釋輔助研究，因為本師的教法精萃盡在經文當中。

研讀一本印度佛教史，一本中國佛教史，要知佛法傳承路線；進而再研究西藏佛教史、日本佛教史等。還要讀一本佛學大綱，知道基本的法理所在。眼力不夠、精神不好、沒有時間，就放慢點一步一步去研究，最少你已經開始起步了，而不至於不願意做。以現在的人學法來說，法已學的不少；但相對上在心法及教理上則不足，實踐於現實生活中亦不夠；應要在以上的兩點下功夫。

上師在要研究，上師不在更要研究，上師只是輔助大家學習的一位善知識而已，要自己走路，不可全部依賴上師。

附件
作為一個弟子，應該怎樣修學佛法？_(1).docx


修福德的重要性.docx

修福德的重要性

終年宏法的法師，一心利益眾生，流佈大量佛陀的經、教、像，故然福德至大。但在某次素菜館的晚飯中，有人在結帳後隨手於結緣架上取了免費的佛書、光碟，縱步出門，相信此人之福，應比法師更大，背後更有其無量因緣故事。

六欲天中的他化自在天天人，欲界最高的一層，假他人（下界）所化的以自娛，福報大，故身處六天之頂。

成佛要福慧雙修，修福是何等重要的事情？生活就是佛法、就是修行，而不單是終日在家修大手印、大圓滿。

大乘正法要入世而修，不斷無條件去利益有緣眾生，才可真正把自己修好，長自己道行。利他即是自利，自利即是利他；因果互相善性循環，世界就會更太平美好，眾生才可得到真正的幸福。

街頭的玻璃樽、飲品罐、果皮等不妨隨手拾起放進垃圾桶中；坐公車時不妨讓位給長者小孩孕婦；痰涎先吐在紙上包好然後方放入廢紙箱等等，總之舉手之勞的積福途徑，說之不盡，問題是閣下願不願意高抬貴手？

積福的方法很多，但折福的途徑更層出不窮。如果不努力積福而相反天天不斷折福，日復一日、年復一年，試問你銀行還剩幾多功德存款？

浪費水源、浪費食物，這兩樣最折自己福，亦最容易犯上；因為世界上每分每秒都有很多受苦眾生因為無飲無食飢渴而死，這兩宗過失閻王罰得很重。

還有浪費醫藥，道理都是一樣的。大家病好，助緣全靠藥物；但背後有數不盡的可憐動物被劏被殺作為醫藥實驗的犧牲品；我們病好其他眾生要為我們付出的代價何其巨大？這亦是另一筆算不清的血債呀！

雖然被殺及分屍的動物各自都有其前生所種今生應受的業果，但我們治病服藥，就參與了這個因果循環，就要負擔這千絲萬縷因果中的一部份。所以地藏經中說得再清楚不過：「勿輕小惡以為無罪，死後有報纖毫受之。」

總之南閻浮提眾生，舉心動念，無不是罪、無不是業；所以不吃或不想吃的藥物，就盡量不要叫醫生開那麼多給你了。

什麼叫做真正的修行？

希望大家一起再重新認真反覆慎重思量。

善哉！善哉！

附件
修福德的重要性_(1).docx


六祖與般若.docx

六祖與般若

釋迦牟尼佛用二十二年說般若部經典，如《勝天王般若》、《小品般若》、《摩訶般若》、《仁王般若》、《金剛般若》、《大般若》等等，如斯般若經典，與六祖壇經對讀互參，則六祖所證，無一而不包，亦無一而越出般若之外，皆是佛之所證，佛心佛語。

假如出生早千年的話，當拜謁六祖受法，六祖應會說有鄉音的廣府話，溝通容易，只是業夫福薄緣慳！

何其嶺南有佛出世！何其嶺南有佛再世！

生於有佛之世，證佛所證，行佛所行，只是一代祖師。如吾等娑婆世界三劫三千佛，應千萬因緣感召而化生度眾，有一定次序，共業因緣早定，佛眼早見，絕沒有絲毫可以更改。

生於無佛之世，若同佛修證，則自可現身作佛。

附件
六祖與般若_(1).docx


佛陀與明師.docx

佛陀與明師

末法時期，任何真正行者的見、修、證並不代表佛教，當然更不能代表佛陀；但必需承認，是佛教的某一部份，是佛法正法的某一章節。

師教若完全等如佛陀之教，只有師是佛陀。佛陀是人法合一，師必如是方可；若師教與佛陀教法明顯有別，則師只可能是菩提薩埵、阿羅漢、辟支迦佛陀、大心修行凡夫。

附件
佛陀與明師_(1).docx


共我有緣，悉發大菩提心！.docx

共我有緣，悉發大菩提心！

            聞我名 發道心

            讀我文 捨貪瞋

            聽我音 離愛恨

            見我人 安樂近

            信不疑 願成真

附件
共我有緣，悉發大菩提心！_(1).docx


分身遊中國.docx

分身遊中國

我经常去大陆，你们去过的地方，我全都去过，你们没有去过的地方我也都去过看过。有时候，我一夜同时神游数地，同时在峨眉金顶，在三峡，在白帝城，在崑崙山，在新疆白龙堆，在华山，在少林寺，在西湖灵隐寺……。”

华严经有句云：『一身入定多身起。』

（华严经卷四十离世品三十三之四『菩萨十种自在』：『一身入三昧，无量身起三昧自在……』）

华严经卷三十四菩萨行品三十一：『一念入不可说劫。』

华严经卷十七金刚回向品二十一品之三：『一念遍游十方世界。』

华严经卷四十一离世品三十三之五：“『不捨本处，而能游行一切世界。』

你们懂这些话吗？那就是说，进入禅定以后，可以同时分身多个出游的。

对于曾经进入禅定的人来说，这种分身出去神游是很平常的事，即是所谓神足通。其实也并非什么很了不起的大神通，只是心识的分身而已。

要知道，人的识体是很多个别识所汇合而成，就好像是很多条光子之流动，汇合成光束，又像无数的光磁波，汇聚而成一个『场』。这些『识』，在常人是不知也不自觉的，更不能分身。

但是，学佛人从修行进入了禅定深境，他的『识束』或『能场』，是可以分身的，可以以光子的形式神游于任何时空宇宙，更别说是地球上的地点了。

以上是馮馮前輩修行神足通的經驗分享。

他曾經以神足通重遊台灣，更以心力顯形，在大街上讓普通人都能看見。

實則虛之，虛則實之；這個道理非常奧妙！

真修實證的行者，以禪定分身出神，絕對千真萬確；但如果你修行貪神通，則易入魔境；到時為魔作倀，不求都自有魔通了。所以修行一定要立因正確，否則道業必毀，切記！切記

附件
分身遊中國_(1).docx


北川的加持.docx

北川的加持

連日來都在安排商討救災籌募之事，抱歉耽誤了回答各方來信及眾師兄的提問。

今日成功通過北京民政部以火車運送230箱礦泉水到災區，兩天後就可到達了。

修身豈為名傳世，作事常思利及人！

一位老師在地震當日從學校救出56名學生，他自己則壯烈犧牲了。一位女民警剛生下小孩，但以自己的母乳餵哺災區的嬰兒。這份同體大悲的心、這份無私的愛，這種在中國古書上方可找到的動人氣節，而今在苦難的逼迫中再重現光輝！

其實人人內在都有一顆菩薩心，一份捨己成人之心，讓我們一起將它發揮出來應用在日常生活中吧。

行出一部活經書，比讀十部文字經書更實在、更盈珍貴！

讓我們一起來走大乘正法之路，不再猶豫！

附件
北川的加持_(1).docx


千秋千世都知我心.docx

千秋千世都知我心

這篇文章一直想寫很久了，今日終於有時間動筆。

我只是一個卑微的學佛人，佛經只比各位多讀幾本，學佛時間只比各同修長一點而已；到今日為止絕對談不上有任何修證，到現在都仍是馬齒徒增，虛度了許多歲月，實在慚愧至極！

老師這一尊稱，實不敢當；在釋迦牟尼佛的面前，大家都是好同學。

各位在留言中處處向末學頂禮，其實我焉能受得起及不敢接受。

大家應該向真正的高僧大德參學，頂禮他們才是如理如法。

末學一介生死凡夫，實沒有資格接受佛門五輪著地之大禮；各位向末學頂禮，只有更增我的慚愧及罪過。

從今天開始，希望光臨博客的各位同修，在留言中不再說頂禮的語句，大家歡歡喜喜合十便可以了。

末學將以往大家頂禮的功德，為大家悉皆迴向菩提正覺，並祝願各同修少病少惱，此生能夠往生西方極樂淨土，利他自利，阿彌陀佛！

翠柳拂開金世界　紅蓮湧出玉樓臺

            不為自己求安樂　願向人間世世來

附件
千秋千世都知我心_(1).docx


半緣修道半緣君-唐代大詩人之死.docx

半緣修道半緣君-唐代大詩人之死

《离思五首其一》

曾经沧海难为水，除却巫山不是云。

     取次花丛懒回顾，半缘修道半缘君。

《遣悲怀三首》

   谢公最小偏怜女，嫁与黔娄百事乖。

    顾我无衣搜画箧，泥他沽酒拔金钗。

    野蔬充膳甘长藿，落叶添薪仰古槐。

    今日俸钱过十万，与君营奠复营斋。

    昔日戏言身后意，今朝皆到眼前来。

    衣裳已施行看尽，针线犹存未忍开。

    尚想旧情怜婢仆，也曾因梦送钱财。

    诚知此恨人人有，贫贱夫妻百事哀。

    闲坐悲君亦自悲，百年都是几多时。

    邓攸无子寻知命，潘岳悼亡犹费词。

    同穴窅冥何所望，他生缘会更难期。

    唯将终夜长开眼，报答平生未展眉。

唐元稹之姨女。崔莺莺者。绝世姿也。稹固求为婚。崔母欲以妻其侄郑恒。不遂其请。稹愤甚。因作会真记以污之。且代莺作唱和诗传世。遂使无瑕白璧。蒙垢千秋。较之郑生。罪又甚焉。厥后雷火焚尸之报。不亦宜哉。

譯文：唐朝时，元稹的姨母之女崔莺莺，有绝世姿色，元稹因此求婚，崔母想把女儿嫁给侄子郑恒，便拒绝了元稹的要求。元稹因此极为愤恨，于是写了《会真记》，捏造崔莺莺与秀才张生互相往来之事，以此达到污辱的目的，而且代替崔莺莺做诗谱曲传于世间。因此使无瑕白玉蒙垢千秋。元稹的罪恶比郑生的罪过更大，后遭雷火焚尸之报，不也是应该的吗？

評：《會真記》，就是元朝《西廂記》之前身；作者王實甫在未完大作前亦嚼舌而死。一言興邦，一言喪邦，其禍無窮，因果延綿久遠；口和筆都是槍和劍，能殺人亦能救人，修行人極要小心慎用之。

附件
半緣修道半緣君-唐代大詩人之死_(1).docx


占卜術數必修課.docx

占卜術數必修課

出處：　雜阿含經 (卷19)　經（五二０） 大正新修大藏經第二冊

經文：　如是我聞

一時。佛住王舍城迦蘭陀竹園。爾時。尊者大目犍連與尊者勒叉那在耆闍崛山。

尊者勒叉那於晨朝時詣尊者大目犍連所。語尊者大目犍連。共出耆闍崛山。入王舍城乞食。尊者大目犍連默然而許。即共出耆闍崛山。入王舍城乞食。

行至一處。尊者大目犍連心有所念。欣然微笑。尊者勒叉那見尊者大目犍連微笑。即問言。尊者。若佛及佛聲聞弟子欣然微笑。非無因緣。尊者今日何因何緣而發微笑 。

尊者大目犍連言。所問非時。且乞食。還於世尊前。當問是事。是應時問。

尊者大目犍連與尊者勒叉那共入城乞食。食已還。洗足。舉衣缽。俱詣佛所。稽首佛足。退坐一面。尊者勒叉那問尊者大目犍連。我今晨朝與汝共入王舍城乞食。汝於一處欣然微笑。我即問汝何因緣笑。汝答我言所問非時。我今問汝何因何緣欣然微笑。

尊者大目犍連語尊者勒叉那。我於路中見一眾生。頂有鐵磨。盛火熾然。轉磨其頂。乘虛而行。受無量苦。爾時。世尊告諸比丘。善哉。比丘。我聲聞中住實眼．實智．實義．實法。決定通達。見如是眾生。我亦見是眾生。而不說者。恐不信故。所以者何。如來所說。有不信者。是愚癡人長夜當受不饒益苦。彼眾生者。過去世時。於此王舍城為卜占女人。轉式卜占。欺妄惑人。以求財物。緣斯罪故。已地獄中受無量苦。地獄餘罪。今得此身。續受斯苦。諸比丘。如大目犍連所見。真實不異。當受持之。

佛說此經已。諸比丘聞佛所說。歡喜奉行。

解說：

１． 惡業行為－卜占．式，相等於栻；栻粵音色，即木製用來占卜的工具，其中某種猶如占星術所用星盤一類的東西．轉式卜占，轉動占卜的工具以斷吉凶．

２． 果報－主要報應：在地獄中承受難以計量的苦．餘報－在地獄中已承受難以計量的苦報後，轉換另一種身相（非人眾生），繼續承受在地獄未完結的惡報．

（ａ）受報者非由神通而是由惡業招感，故而長期被迫在虛空行走；因離開地面，故心中有強烈不踏實的虛浮痛苦感．(b) 有正燃燒著極熱大火的鐵磨具，在受報者頭上不停地轉動磨壓．

３． 為何受惡報最重要的關鍵點－欺妄惑人，以求財物．欺－欺騙；妄－妄語，不真實的語言；惑－迷惑；炫惑．為了獲得受騙人的錢財和物資．

附件
占卜術數必修課_(1).docx


三劫弟子與感應.docx

三劫弟子與感應

修行人念佛又怎會沒感應呢？

只因我們太執著何謂感應？

能夠見色見光聽到聲音就叫感應了，不能的話就叫做沒感應。

有師兄說：「我念了十五年佛，就連佛影都未見過，修行真差呢！」

太多人用這種標準來判定自己修行的高低，亦因此而退失信心。

天神的身長有一幢十幾層大廈那麼高，你見到他在身邊保護你，只是他縮小幻身而已，並不是他的真身。

佛菩薩金剛明王等解脫聖者是一道能，你看見祂們現出的相只是用來安慰眾生。

天眼通都有好多層次好多等級，功力高低各有不同；佛菩薩的無形無相高能不是一般天眼都能見到。如果佛菩薩不遷就凡人現出化相，根本無人可知道佛菩薩其實一直在你身邊不離時刻護佑你。就連有陰眼天眼的鬼神都未必一定能察見佛菩薩的存在，更何況我們有漏的肉眼肉耳呢？

一位女居士有緣去深山拜謁已證得初果須陀洹得法眼淨的隱世高僧，訴說念佛多年都沒什麼感應，修行很是失望。

高僧哈哈大笑數聲。

請問師父你笑什麼呢？

是否我太愚蠢不堪教誨？

善女人呀，你聽過一尊菩薩叫「山海慧」嗎？

啊！沒有呢，師父。

善女人呀！山海慧菩薩一直在你身邊呢。

啊！我從來都未曾見過菩薩，我不知道啊。

善女人呀！剛才你進來拜佛頂禮之時，有一種非常慈悲祥和的極大能量，我正猶豫之際，閃念間菩薩已現出化相，這尊是從極樂世界來的「山海慧大菩薩」呀！

啊！師父，這.........

菩薩說在三劫之前已開始教化你，你是祂以前的弟子。

現在你流浪生死迷失了，被無明業力所障，為家庭世事消耗全副精神。

多劫前你為僧專修《大般若經》，亦曾燒指燃燈供佛，曾拜山海慧大菩薩的化身為老師。

山海慧大菩薩的無邊智慧如山高、如海深，與虛空藏大菩薩一樣，同是阿彌陀佛極樂世界的第一輔臣。

女居士聽到高僧說菩薩已護持她三劫的事早已泣不成聲了！

誠心專修西方極樂世界法門，一意求生往生阿彌陀佛安養淨土的修行人，佛就會差遣二十五大菩薩護持大眾不離。

一心五輪著地，恭敬至誠，頭面頂禮二十五大菩薩摩訶薩：

南無「觀世音菩薩、大勢至菩薩、藥王菩薩、藥上菩薩、普賢菩薩、法自在菩薩、師子吼菩薩、陀羅尼菩薩、虛空藏菩薩、佛藏菩薩、菩藏菩薩、金藏菩薩、金剛藏菩薩、山海慧菩薩、光明王菩薩、華嚴王菩薩、眾寶王菩薩、月光王菩薩、日照王菩薩、三昧王菩薩、定自在王菩薩、大自在王菩薩、白象王菩薩、大威德王菩薩、無邊身菩薩。」

願我等決定往生西方極樂世界，同證九品蓮花。

附件
三劫弟子與感應_(1).docx


世人所拜並非關帝真身.docx

世人所拜並非關帝真身

我一向有供奉伽藍伏魔大帝，但關聖像中多為他靈所附，並不是他的正身下凡。有說祂已當上玉皇大帝，非也！關帝及部份徒眾早不沾酒肉，請不要以牲畜酒類來獻供。關帝及哪吒歸依我佛，身受天職，統領天兵天將，擁有強大法力，降魔衛道。

請閱覽以下故事：

溧陽有個孝布廉叫馬豐，沒當孝廉時，在西村李家開館教書。鄰居王某脾氣粗暴，常常打老婆。他老婆常吃不上飯，有一回實在餓得受不了，就偷了李家的雞煮了吃了。李家人知道了，就告訴了王某。王某剛剛喝了酒，非常惱火，提了把刀將老婆拎了出來，審問她，要是真偷了雞，就要殺她。他老婆非常害怕，就誣陷是馬豐幹的。馬豐急了，但又說不清楚，就說：“村裏有關神廟，我們去用摔杯子的方法卜卦問關神好了，卦到陰面就是那女人偷的，卦到陽面就是我偷的。”大家同意了他的話。結果摔了三回杯子都是陽面。王某就丟下刀子放過了老婆，而馬豐因為背上偷雞的名聲，被村裏人瞧不起，連續幾年都沒法再開館教書。

後來，有個神漢開壇問卜，自稱關神附身。 馬豐想起以前所蒙受的恥辱，大罵關神根本不靈驗。 神漢就用灰盤占卜了一回說：“馬孝廉，你將來會做百姓的父母官，怎麼不知道事情有輕重緩急呢？說你偷雞，不過是教不成書了，說那王某的妻子偷雞，馬上就死在刀下了。我寧願蒙受不靈驗的名聲，卻救了一個人的性命。天帝也是看在我能夠識大體，破格連升我三級。你還怪我嗎？”馬豐說：“關公已經封帝了，都到頂了，還怎麼升級？你的話不可信！”神漢說：“現在四海九州到處都有關神廟，哪里來的那麼多關神去享受你們的供奉阿？凡是村子鄉里所立的關神廟，都有天帝的旨意，選擇鬼族中一貫正直的代替關神行使職責，真正的關神侍候在天帝身邊，怎麼可能輕易下凡呢？”馬豐這才服氣。

附件
世人所拜並非關帝真身_(1).docx


久別塵中再遇他.docx

久別塵中再遇他

有時，在寧靜的良夜，暫且把是非、人我、得失、名利物欲放下，來一個徹底的自省懺悔，湛然清淨的常住真心，便油然顯露；從晶瑩平凡的淚珠裡，竟可歷歷看見久別的兜率世界。

彌勒菩薩啊！孩子竟然流浪至今，

我好掛念你啊！

其實，孩子知道只要有一念犧牲自己，而能成全眾生之心，即與彌勒菩薩你的大慈相應。

我深深明白，菩薩你曾教示的修行道理：

「堪忍便為清淨界，覺花還向妄心開；若能杯水如名淡，應信清茶比酒濃！」

菩薩，孩子不知不覺在娑婆世界迷失了，為生活、為事業、為家庭而奔忙。逐漸受塵勞薰染的我執，慢慢強大起來;為了擁有一些無用的身外物，竟然跌得頭破血流，忘懷了最珍貴的佛法，還差點送掉了慧命！

菩薩、良師，在這一刻，我更想你！

人海之中，找到了你，一切變了有情義！

從今心中，就安放了你，

找到了生世所依！

無人識我自優悠　功名恩愛兩難求
一片清心如水月　照徹須彌四大洲
曾因冷眼輕豪貴　不把言詞問世流
兜率煙雨多情趣　問君何日泛歸舟

附件
久別塵中再遇他_(1).docx


五眼六通.docx

五眼六通

「禪宗溈仰」第九世傳人「宣化度輪禪師」，德行高超，開創美國「萬佛聖城」，培育僧才，接引外國人皈依三寶不可計數，他就是近代高僧「虛雲老和尚」之傳人。

度輪禪師曾發下十八大願，不為自求人天福報、聲聞緣覺、及至權乘諸位菩薩，唯依最上乘，發菩提心，他願與法界眾生，一時同得「阿耨多羅三藐三菩提」；這十八個大願非常偉大，其中第十七願：「願此生即得五眼六通，飛行自在。」度輪禪師顯現神通度世之事蹟，的確是很多很多。

五眼者：「肉眼、天眼、慧眼、法眼、佛眼」。佛陀具足五眼，菩薩則具有慧眼及法眼，阿羅漢及辟支迦佛亦具有慧眼；至於天眼、天耳、他心、宿命、神足、漏盡等六種神通，證得小乘極果之聖者已基本具足，但亦有一類小乘極果之聖者是沒有神通的，而一般的天人均有五通，凡夫中亦有修得具有神通的人。

一般顯宗的修行人，一談到神通就非常敏感，認為這是修行的副產品，顯神通是違反戒律的，進而對談及神通之人加以譭謗、排斥或攻擊，這未免太過緊張了吧！

一個真正嚴守佛戒的修行人，在他修習禪定一段時間後，或多或少會出現些生命中的特異現象，比如有預知事物發生的能力、能見到遠地的事，亦能聽到很遠的聲音等等。這些現象其實都很正常，是由定生慧的開發階段，有這些現象的出現證明了修行者的心開始澄清、開始從物質世界中解放出來。但這些由修禪定而引發出的功能可能亦會轉瞬即逝，故而切勿沾沾自喜或過份執著此類能力，這些都不是真正的神通；待禪定修習深入以後，身體內的脈輪被打開，這時才有機會修成真正的神通。

本師佛在世之時，亦有專門教授弟子修習神通的方法；當時印度的其它外道，很多都具有或多或少之神通。而且修練神通的方法，非是佛教專有，印度「婆羅門教」的「瑜珈術」、中國道教的「性命雙修」，亦可修成神通。

真正神通的獲得，首先應由持戒開始，嚴守佛陀教導守持的每一種戒律；「莫將身作業，嚴以戒為師。」戒如摩尼寶珠，寶珠清淨就會發光，然後一面修習禪定。禪定有多種多樣的修法，但最普通的就是念佛或持咒，使心專注於一境而不散亂，久久由禪定就會生起智慧。

神通的根本源頭就是智慧，智慧是體，神通是用；若修行人不持戒而獲得某種力量，或由守持非佛陀教授之戒律後而得到神通，要小心這是魔力加持所致，應該快快懸崖勒馬，勿被妖魔之小恩小惠所迷惑，應速速在佛菩薩前懺悔，轉修正業正因，否則效果堪虞，可能生命及法身慧命兩皆被斷送。

其實，見人修持獲得神通，應該慶倖才對。若真修實證的修行者，必定會獲得神通，只在時間的長短而已；試問現今末法的修行人，有幾多能修成真正的神通？相反破壞佛法之妖魔就有很大的魔力來和佛弟子對抗。

佛陀的真正弟子絕不會濫用神通，他們的智慧已通達三世因果，深深明白業力及因果是甚麼一回事，他們只會在適當時候才施展神通權巧攝化眾生，而且會儘量在不使人知的情況下使用；只有那些欺世盜名，為博眾生稱頌及供養的邪道才會在人前炫耀其擁有的邪力，並運用這些邪力邪法以達到獲得其私利及目的為止。

在本師佛的大悲神力加庇下，其乘願再來的大弟子除了能講經說法、辨才無礙來感化眾生外，亦必當在累世的修為中能證得五眼六通，降伏魔眾，為復興釋迦正法而努力、為人間帶來一片光明。

附件
五眼六通_(1).docx


人類未來殺業之命運.docx

人類未來殺業之命運

昨日放生地點，血跡斑斑..........

當末學到達水產批發店，店裡的大嬸和來買貨的女商販一同在店前宰殺小田雞；小田雞頭部零散在地上，還未來得及收拾清理。

初一！玉帝親巡人間考查，賞善罰惡；今日若犯殺生，罪加一等！

末學看著眾多田雞頭顱，兩眼未閉，心中有無限酸苦。

田雞眼神充滿不瞑目的怨念，店前亦瀰漫殺氣、怨氣及被活殺水族魚蝦、蟹、鰻及田雞等的中陰身。

就是因為殺生，使天界人口減少；玉帝損兵折將。

就是因為殺生，殺氣上衝天界，使天人不安。

就是因為殺生，使地球兩極翻轉，冰帽加速融化，氣侯反常，風雨失時。

就是因為殺生，令地磁失去平穩，大地震連續不斷。

就是因為殺生，令比癌症及愛滋病更嚴重的疾病出現，無藥可救。

就是因為殺生，人間秩序失去平衡，男不忠、女不良、父不慈、子不孝。

就是因為殺生，地球恐怖襲擊、大小戰亂頻仍，引致第三次世界之戰。

就是因為一餐口腹，令人類遭受滅頂之災，從新回到冰河世紀。

就是因為一餐口腹，令眾生千萬劫未出輪迴..........

挪亞方舟是有的，就是因為殺業令兩極地磁翻轉失衡，激發洪水滅世大災難；這是定業，人類不相信亦難於覺醒。

忍著眼淚，運心念師父小時教我的大灌頂光真言，祈請宇宙至尊，摩訶高顯廣眼藏如來法力的降臨加護，超度店前無依淒怨的大量中陰。

古佛中之古佛、佛中之王、光中極尊，明王之主、高手中之高手..........

大日如來，大日如來，大日如來..........

我心繫念唐密胎藏界曼荼羅中台8葉院，將全身的光打出去..........

真言梵字觸身體，亡者得生淨土中；見聞佛法親授記，速證無上大菩提..........

大灌頂光真言的偉大法力，化出蓮光朵朵，接引娑婆世界受苦眾生，解脫生死。

時間有限，我未有使用唐密的五色光印。

我永遠感恩師父，生我肉身者父母，育我法身者師父。父母給我教育，使我知書識墨；師父賜我正法，使我得償夙願，利益苦輪。再來人間，這兩重大恩，天高海深，難以相報！

唯有自己先嚴持戒律、潔身自愛、勤修佛法，才可普救天下蒼生。

我不願作大海中之清流，我願隨江水，流到千家萬戶..........

唐密，這個令人醉心的名字，伴我千百年的凡塵俗世緣..........

就算我不神棲佛教，亦不會吃眾生肉；多世互為親眷，豈忍殘害，以養無常似電之羸軀？！

強調放生，解除眾生痛苦，可免人間刀兵之劫，消災延壽；強調放生，挽救一切物命，福滿慧圓，指日必當成佛。

當末學念誦紅教歷代上師加持總體真言的時候，深深感到十方佛及歷代上師、蓮花生大師及眾多過往大成就上師，他們的極大光流，完全充滿著對眾生的無盡慈悲眷念與無私大愛。我雙手高舉發出祈請呼喚，光流從頭頂梵穴通過中脈注入心間。我念誦菩薩四宏誓願，在一剎那間立時明白諸佛的心懷。

這感覺如用文字表達：「悲智雙運，放生念佛；如幻三昧，即離即空。一體無相，是真如空；愛念眾生，名真妙有。」

我徹底明白這個心法了，拜謝諸佛教導。

放生，成了我的使命；願你一起参與，偕諸佛同行！

    慈心悲淚醒形骸　真言摧碎獄門開

    不為自己求安樂　願向人間應現來

附件
人類未來殺業之命運_(1).docx


佛像開光與徙靈真義.docx

佛像開光與徙靈真義

      佛陀有法報應（化）三身，法身以盡虛空遍法界、瀰古今為體，光明已無量無邊；佛陀以大般若智為身，大般若智之外相就是無量光明，遍覆十方三世的每度時空。

      法身在相對有相的層次上，所示現給行者可覺察感知到的其中一個層面，就是超高能的光華、熱力、磁波、幅射．．．．．．是故佛陀法身之無量無邊光華，永遠不斷加持著真心精進修學的行者，以及法界宇宙中的有情無情，一切生物死物，盡在佛陀法身大光明的懷抱當中。法身偈：「不必奉請不必開，諸佛法身與吾在。」是故在法身層面上言，是佛陀加被我們凡夫，使我們開顯出自性光明，是諸佛開啟我們修行人的心光，最後與諸佛的母光相合不分，圓融一遍，回歸本體。

      諸佛的報身，具三十二種大丈夫相、八十種隨形好；佛陀的報身金光閃閃，身體四周所發射的常光都有一丈距離，而且光明是隨身而行的，佛陀走到那裏，金光就照到那裏。報身偈：「未接法駕趨前來，先睹金光一丈外。」佛陀報身的光明，深具歷劫修持成就的大悲、大智、大願、大行、大慈、大力。

      佛陀每於說法之時、之先、之後，都會放出報身的萬千光華，或召請諸佛，或神力妙用，加被與會的一切善男子善女人，使各得其所，各證其證。是故，在報身的層面上言，亦是諸佛開啟我們行者的心智心光，讓我們逐步證得與諸佛無異的一切智、道種智、一切種智，以及天眼、慧眼、法眼的成就。

      諸佛的應（化）身，有情與非情之分，即生物與死物之現相，亦隱顯隨意隨緣，能使眾生感知或不覺。對於天界，佛可化現大自在天王的大福勝身；對於人界，佛可化現一年邁叫化子的劣應身；對於阿修羅界，佛可化現一千頭千臂的阿修羅王，王於阿修羅道中；對於傍生，佛可化現一蟻子身；對於鬼界，佛可化現一臭餓鬼，以教示慳吝之惡、佈施之福；對於地獄界，佛可化現閻王之身，教示地獄；對於聲聞界，佛可化現苦行頭陀相，隨類修行，以身示法；對於緣覺界，佛可化現飛花落葉，以無情之相，啟覺行者悟道；對於菩薩界，佛自然可以示現莊嚴的報身相，使菩薩行者欣羡而修成十度萬行。

「一身入定多身起」，這就是佛陀的九界隨流示現，亦名諸佛的「等流身」、「他受用身」。諸佛的一切應化身，都是從無相、無名、無體、無狀、盡虛空遍三世的法身而出，亦即是「悲智願行慈力」六法大門的具體示現。應身偈：「應身如布任剪裁，隨類分形觀自在。」是故，六凡焉可了知諸佛之奇蹤？

      縱是三聖，以至於等覺大士，以其神智，亦不可測佛於萬一。諸佛化現，或隱或顯，凡夫誠心以色聲見佛，因緣會遇，諸佛自現化相放光加被，滿一切凡夫所求所願，這又是佛給我們開光了。

      人界所做的一切佛陀形相，亦可視為諸佛的化身之一，因見經像如見佛也。奈何今人所做之佛像，或立體、或平面，有出於藝術角度者，有出於雕刻角度者，有出於文化角度者，有出於經濟角度者，都只隨一己私見而做，縱大多出於佛法的供養角度而為，亦未見全合佛陀所教示的做像儀軌標準及尺度，雖發心真確，猶恐易招過失。

      如從藝術的角度做像，美學的標準見仁見智，故而很多佛像只見佛首而不見佛身，只見佛手印局部亦或佛足。這可能從藝術角度欣賞，存在美的素質，但從法的觀點而論，已失去當初佛世造像的原意及法軌上的違持。正真堪奉的佛陀形相，應該是法理及藝術的無檞結合，使一切修行人：「睹金容而思修行，拜法像而慕威儀。」有關佛像的建造，應先詳細研究《佛說造像量度儀軌經》。

      新請回來的佛陀、菩薩、阿羅漢及金剛護法等聖者塑像或照片、唐卡等法物，無論其質料為何，由於造像者種種不同的動機因緣、放置的地點、人為的念力及做作等等，都可能令佛像或圖照被不同的靈界佔據，最常見的以動物靈體為多，如貓靈、狗靈之類；至於某些廟堂及神壇所供奉之塑像，由於年代久遠，香火不斷，加以膜拜信眾眾多，亦有被具修鍊及一定道行的精怪所附，假傳佛旨，惑亂蒼生。

      其實，新請回來的聖像，應請其「勝住」。勝住的意思就是請某尊佛菩薩放光加護其像，使佛菩薩的正氣光華，殊勝安住於像中，就可免除被不正之外靈所附。今日，「開光」已變成「勝住」的代用詞了，說「開光」人人都應該會明白；講到「勝住」，則可能會令人大惑不解了。

漢傳顯教的勝住方法，通常出家人會以新鏡或新毛筆等作工具，一邊唸誦經咒或偈誦，以鏡筆虛點佛像，表示已奉請佛菩薩降臨攝護之意；但以西藏密法而言，佛像通常會用「裝臟」的方法，來祈請佛菩薩勝住。「裝臟」的意思是把佛經、佛咒、佛舍利等聖物裝進佛像中的不同位置，使佛像具有佛陀的加持力，不虞有他靈侵據。裝臟後的佛像，還要經有道僧人誦經修法，祈請佛光常勝住於像中。裝臟所用到的咒文，通常有《首楞嚴心咒》、《大黑天護法咒》、《功德天女護法咒》、《尊勝佛母總持心咒》、《佛頂無垢心咒》、《一切智咒》、《金剛壽命咒》、《菩提場莊嚴心中心咒》、《十二因緣咒》、《鞏固善住咒》等等。

       供奉佛菩薩聖像，若沒有具德道的修行人為作勝住之儀，可先唸誦大悲水（四十九遍或更多），以水洗像，然後於六齋日或佛菩薩誕紀念日中，備辦各種清淨供養，如鮮花、素菜、果品等，端身頂禮，獻香唸誦爐香讚文，奉請諸佛降臨，長跪虔心，誦唸要請求勝住的佛菩薩聖號或咒語，最少以一百零八遍為佳。若行者還未有學習要祈請勝住的某尊佛菩薩法咒，亦可統一唸誦《釋迦牟尼佛心咒》、《大悲咒》、《般若大心陀羅尼》等佛咒。

        誦咒及佛號畢，最後可於佛菩薩像前表陳心願迴向，祈請勝住加被。此是人人可做，簡單而有效力的勝住儀軌；反之，若迷信坊間非佛門正統的勝住方法，唯恐有「邪住」之虞，兼損巨金；只因施行此法，一定要講求行法者的德行及清淨心。

        若以上所說之法亦不具施行條件及因緣，亦可以有道大德加持之咒輪，從佛像底部的開口藏入佛像中心部份；若沒有開口的話，可以咒輪貼於佛像背面的中心處，此已是最簡單的勝住方法。若咒輪亦不具，可自行沐身潔手，以黃紙或淨紙、布等，書寫咒文，漢文或梵文、藏文等皆可，自行誦以上所說之三咒，或二或一，虔心統誦一百零八遍，然後或裝或貼於佛像中。

還有「徙靈」一項，至為重要，未可輕率其事。若舊的或重複的，或行者不再供奉的佛菩薩聖像，必需先行徙靈之法，然後方可小心處理聖像。所謂「徙靈」，就是祈請佛菩薩的「靈光」從像中轉移遷徙之意。徙靈最好由高僧如法主持，至若因緣不具，則行者可依前說之勝住儀軌，以致誠虔敬之心，迴向祈請佛菩薩之靈光，加被移於新像之中。

        舊的佛菩薩像經徙靈處理後，如果是木像的話，先要用淨棉或淨布纏繞，再以香油浸之，然後可以用火化掉，但其灰切記要放入清澈江河或深海中。若聖像是石像或泥像，可於曠野清淨之處，掘地數尺藏之；若是金屬聖像，則可融化重用亦可。如果是畫像紙質等類，則可放進寺廟的專屬經塔中，讓其自然分化即可。處理這些事儀，最好以具德的高僧為之，若非修行人絕不可為，以防不合儀法或瀆慢，則罪過不少矣。

附件
佛像開光與徙靈真義_(1).docx


佛成道日.docx

佛成道日

每逢佛陀你在菩提樹下成道紀念之日，想到自己在生死苦海裡沉淪，為身體、為家庭、為兒女、為事業、為生活、為理想奔波，依舊風塵僕僕；仍然未能放下俗緣的我，今日想起這些，雙膝已不由自主跪在你的座下，眼淚如泉傾瀉。

是你，佛陀，釋迦牟尼佛，讓我找到了真正的人生；每當我失意棄綏之時，心靈總想依靠著你。是佛陀你的微笑，使我明白要化解怨恨。明白人世間一切是無常，不可戀棧；是佛陀你以身作則的大慈愛，又使我重新振作起來，恢復了信心。

熱的眼淚，流在面頰、落在手中，一滴滴，流出了懺悔的字句．．．．．．．

佛弟子轉世人間，卻被入胎之迷，障隔了慧命的光芒，墮在塵海再迷失了。若不是佛陀你的加持，我又怎能找回真正的自己？！

這清夜，這成道之日，一爐香焰，我又再反省．．．．．．．

「不為自己求安樂，但願眾生得離苦。」字字打在心房！

「十方所有諸眾生，願離憂患常安樂。」句句印在心扉！

我再一次細心思量，這人生，如何過？

我再一次重新安頓，這菩提路，如何走？

眼淚未乾，這大悲之泉，亦永不會枯竭．．．．．

附件
佛成道日_(1).docx


佛指甲.docx

佛指甲

天時暑熱，有時食碗凍腐竹白果糖水，或者用腐竹白果煲粥食潤潤肺，都幾唔錯。腐竹冇問題呀，但白果就唔得食多，因為白果有毒性，最好唔好生食。何謂食多呢？大人食十粒八粒應該冇問題，但細路有時只食十粒當口果，可能亦會中毒。

若中毒則可大可小，因為白果中毒會損害中樞神經系統，輕者發燒嘔吐及肚瀉，重者則會導致延髓麻痺，因呼吸中樞麻痺而致命，都咪話唔驚！

點解食白果會中毒呢？因為白果的化學成份裡面含有白果酸、酚類及內脂，這些都是帶有毒性的化學物質。若在實驗室中替兔仔靜注每公斤 0.2克的白果毒，兔仔的血壓會慢慢上升又下降，最後呼吸困難而死；這些無辜辜為人類犧牲貢獻的小動物，好可憐呀！點解我會無端端講白果？因為白果呢位兄弟同我佛有緣，素菜烹調上時時有用，兼夾佛門古寺亦時有栽種。

有味浙江菜，叫做「佛手珠子」，嘩！個名幾好聽，都用白果來做主菜；材料分別有佛手瓜、白果、栗子、紅白蘿葡、香菇、黃瓜等等。

將瓜同蘿葡挖成球形，再同白果、栗子一齊炒，最後加入素上湯就可以上菜，顏色靚、口感爽，唔錯㗎！

有人唔鐘意叫佢做「白果」，因為粵語講「食白果」，就弊嘞！如果讀書、考試食白果，即喺「零雞蛋」嘅意思，所以做任何嘢都千祈唔好食白果。

其實白果原名叫做「銀杏」，銀杏多數人都知喺白果㗎嘞。李時珍在《本草綱目》一早就講咗，白果形小似杏仔但核白，所以叫銀杏。如果要完全詳細了解銀杏歷史，就一定要有宿命通至得。因為銀杏存在於地球最少都有三億年歷史以上，所以銀杏呢個家族，可以話見證佛法興亡，佢哋過去值遇過嘅古佛，可能仲比你同我多。

銀杏由成長到結果，差不多都要九十年時間，真利害！我哋一世都喺食佢哋棵樹果實一次咋！唔信？有詩為證：「五峰高峙瑞雲深，秦寺雲昌歷宋金；代出名僧存梵塔，名殊常寺號禪林。巖稱虎嘯馴何跡，石出雞鳴叩有音；古柏高枝銀杏實，幾千年物到而今。」

聽唔聽到最後兩句：「古柏高枝銀杏實，幾千年物到而今。」呢首詩喺清朝遵化進士史樸去河北遵化縣禪林寺巡視時所寫。因為遵化縣禪林古寺前人一共種咗十三棵大銀杏樹，差不多有二千幾年歷史。

仲有兩首詩都寫得幾好，喺清朝順治時一位宮守陳全國為山東莒縣浮來山定林寺一棵銀杏立碑所寫：「大樹龍盤會魯侯，煙去如蓋籠浮丘；形分瓣瓣蓮花座，質比層層螺髻頭。史載皇王已廿代，人經仙釋幾分流；看來今古皆成幻，獨子長生伴客游。」

「驀看銀杏樹參天，閱盡滄桑不計年；漢柏秦松皆後輩，根蟠古佛未生前。」

好一句「人經仙釋幾分流」呀！虛雲禪師偈云：「坐閱五帝四朝不覺滄桑幾度，經歷九磨十難了知世事無常。」呢棵銀杏樹，又何只坐閱五帝四朝呢，真喺可謂閱盡人世滄桑，有成三千幾年咁耐。嘩！咪佛教正法時期！漢朝柏、秦朝松都冇得揮，都唔夠佢老。

為銀杏寫詩，仲有好多名家，好似王維呀，歐陽修呀，蘇東坡呀，李清照呀，梅堯臣呀，乾隆皇帝都有，要講，有排都講唔晒。

銀杏，又叫做「佛指甲」，似唔似呀？又未見過真正佛指，點知呀！經過現代各種成熟技術的培育，銀杏有四十幾種良品，而且好多品種名稱仲同佛有關，如：「大佛指」、「尖頂佛手」、「洞庭佛手」、「大佛手」、「長柄佛手」、「金果佛手」等等。

若以現在銀杏在中國的水平分布情形講，從南到北跨出了二十一個緯度區；若從東至西就仲犀利，越過咗二十八個經度區，即喺話已經遍佈二十一個省、自治區同直轄市。

公元六世紀，銀杏隨佛教傳到日本，所以現在可以見到日本好多神社同遊覽境點都有銀杏樹種植。各位去日本料理時有冇食過串燒銀杏呀？

中國一年出產銀杏種核約九百至一千萬公斤。嘩！咁樣睇，可能銀杏樹真喺有機會成為中國國樹都唔定。據我密探，中國現有百幾歲以上銀杏樹二十萬棵以上，如果五百年以上嘅，就應該有成差不多近一百八十棵。五百年以上嘅高齡，哈哈！最少輪迴咗五世回來，仲同棵樹淋水，真辛苦！

有冇銀杏樹成精？我話比你聽實有都得。成精都唔一定壞嘅，都有好嘅，唔化人形攪人咪得囉，繼續修行落去，多積善功咁話，仲有機會受上界策封成神𠻹。

宇宙間萬事萬物，都喺一正一反，其實銀杏太爺爺對人類都有好多貢獻及益處。

以中醫四氣五味講，銀杏葉及果性味為甘、苦、澀、平；葉的藥性歸入心肺二經；果的藥性則歸肺經。銀杏藥的功能有止痛、平喘、斂肺及化瘀之功，可用於治療冠心病疼痛、肺虛喘咳、血脂過高等症；而果實的功能則可治療尿頻、遺尿、痰多咳喘及帶下白濁等症。

如果以西藥藥物化學角度講，從銀杏葉中就可提取多達一百六十多種化學成份，主要的有黃酮類、生物碱、奎寧酸、亞酒酸、酚類、萜類等等。銀杏花粉仲有人體需要嘅氨基酸、不飽和脂肪酸、維他命Ｅ同其它礦物質。這些化學成分經現代醫學臨床已證實具有防止心血管疾病及腫廇、延緩皮膚老化等等功效。我覺得銀杏最好嘅功能之一就喺當身體內的自由基對細胞不利時，銀杏可以清除自由基，令細胞生長

得肥肥白白，不受傷害。

在西藥學方面，銀杏主要用作延遲老人痴呆症、改善身體血液循環不良及醫治耳鳴等等。坊間藥房當然可以買到經提純後合成的「銀杏素」、「銀杏片劑」等保健製成品；至於女仕們最關心嘅，當然有好多美容同化粧用品，都加入咗銀杏精華啦。

各位，有人真喺好鐘意喫白果㗎！記住，免得過最好唔好生喫，特別細路仔重要小心，而且煲粥煲糖水時最好去芯（果中的綠色幼胚），咁應該萬無一失嘅，一次過喫十零粒應該冇問題，因為中毒多只因生喫同過量。

萬一真喺不慎中毒，如果情況唔嚴重，只喺少少疴嘔肚痛，又或者喺某些情況未及就醫，可以用甘草十五到三十克煮水飲，或者可以飲綠豆湯來化解，用白果殼煮水飲都可以，要飲多啲，盡量將體內毒素排出。

煮好之後，最少加念《孔雀明王心咒》或《大白傘蓋佛母咒》任何一咒（堅甲真言篇幅最短），四十九遍，最好一百零八遍，然後飲用。

如果見有呼吸急促困難、心跳好快、頭昏眼花無力，就千祈唔好等，快快去醫院嘞！記得！

附件
佛指甲_(1).docx


佛眼.docx

佛眼

過去有一位師兄叫我教他怎樣修習神通的方法，我一口拒絕了他，叫他不必想這些東西。他問我：有人說你有種種神通，我亦想見識學習，可否？我對他說我沒有甚麼神通，我對人說佛法只是本著一顆慈悲心；我的神通是守持佛陀所傳授之戒律及持素。

雖然佛典記載著有關神通之種種事蹟，佛陀之五眼及菩薩羅漢之六通；但真正佛陀教導我們的，卻是懷有一顆不可思議的大慈大悲之心。

修行放生不殺生、持素不吃肉，在密宗亦可修蓮華部觀世音菩薩之密法配合；亦可修慈氏菩薩之咒法真言。只有業力清除，慈悲心方顯；而並不是用任何方法去加以壓制自己不做惡而叫真正守戒。但起初做起來可能這樣，日久純熟自能任運、自能心平，心平何勞持戒。

    我們要以觀世音菩薩為榜樣，大慈大悲能化解一切冤仇，大慈大悲心猶如虛空廣大無所不容、無所不包。培養這顆慈悲心的方法，就是要時常反省及觀照一切事物。一切事物都自有其前因後果。因果絕對公平公正，要順因果隨緣而行之，莫起瞋怨心；學習寬恕之道，不念舊惡。正因為困難，所以才要學習突破，突破障難之後，靈性上就會加分了，修為果位就更上一層樓了。

不必祈求人生中障難之去除，障難就如測驗，魔難猶如考試，只有通過這些試煉，方才知道你究竟是真金還是廢鐵？不要怨恨你遇到的不公平，這是佛菩薩按因果賜給你的升學考試。是佛菩薩疼愛我們，恨鐵不成鋼，所以才給我們這些靈性上昇華升級的好機會。祂們在一旁觀看著，隨時扶助我們。

好像大家長在一旁教導小孩子學騎自行車一樣道理。小孩子起初不懂駕馭，失平衡跌倒在地，甚至擦傷皮膚流血，這都是很正常不過的事情。大家長看在眼裡，疼在心中。正因為流血，小孩子就會更認真更格外小心學習了。如果一開始跌倒就扶你，每次扶你，恐怕容易產生驕惰及依賴，無法造就出勇毅不屈的個性，自行車更容易學不成。小孩子有時會撒嬌說痛，大家長說你學成自行車後，就可以自個兒駕駛出公園玩了，以此撫平安慰他的心，讓他忘記痛楚。

所以人生上的種種不如意，身體家庭朋友事業，無數逆緣逆境，很多是除不掉的；就算你跪爛膝頭、坐破蒲團、散盡家財、求遍名山，問題都依舊不變，痛苦仍然存在。秘密在哪裡呢？因為這都是佛菩薩賜給你的歷煉，佛菩薩要你學習求心不求佛，向內自己懺悔反省，究竟錯在哪裡？自己在修持上有什麼還未足夠？還未放下？佛菩薩要你學習過關面對一切，但用此心，直了成佛。

你從來沒有好轉，並不是念經念咒拜懺不能消業，而是佛菩薩要用痛苦來磨礪你的安忍心，要你學習去承擔承受，要你修行菩薩的十波羅密多法門，要你一世世圓滿普賢菩薩的十大願王。甚麼叫眾生之苦我皆代受？如果自身的苦亦受不了的話，這豈不是空談？

不要怨天怨地怨佛無靈，沒有助你除去痛苦，從而退失菩提反生輕毀；這只表明你根淺障深。相反在苦難時要處處心懷感恩，時時不忘眾生苦，時時繫念佛菩薩。

藕益智旭大師，瘧疾纏發，未嘗見他對地藏菩薩退失信心。印光聖量法師，一生眼疾，回覆無數信件，三鏡並用，一字字用毛筆寫出，仍穩踏他的菩提大道，最後預知時至，往生安養淨土。雲門事變，虛雲德清禪師，遭金木交下，肉體被打致重傷奄奄一息，何曾見他對彌勒菩薩有少許懷疑？你說他們都是大菩薩的化身示現，能當大任；那大菩薩亦何嘗不是從凡人、從小菩薩一點一滴修起來呢？

如果你今日怕苦逃避逆境，或躭於逸樂，只會更見消沉下去而不能自拔；如果你愛惜慧命，真心想修行，那你就踏踏實實，按所說的心法做吧。以眾大師為學習楷模榜樣，你來日肯定會跳脫成功。

古之立大事者，不惟有超世之才，便有堅忍不拔之志；這一席話，決定你的智火再次重燃、你的慧命再次重生！

好一個逆增上緣，造就出數不盡的華嚴大菩薩！

    若然能眼不視色，就有眼通。耳不聽音，就有耳通。心不住相，就有心通。心不取過去現在未來，就有宿命通。以雙腳帶領一切眾生離苦得樂，就有神足通。這條離苦得樂之路若有起點的話，走到其終結就得到漏盡通。若由路的終點不回頭地往前走，能走回路的起點的話，便證得「佛眼」。

初祖慧遠大師圓寂日

附件
佛眼_(1).docx


佛菩薩在災區.docx

佛菩薩在災區

末學在此懇切呼籲在世界各地認識末學的所有朋友、佛友、網友，希望大家盡能力捐助物資或金錢到中國四川大地震的各個災區。可捐助去各位認為可靠的銀行或各大慈善團體及組織。

剛才末學首先向國內壹基金捐助人民幣10000元，以這份微小心意，代表佛菩薩的大愛；並會繼續募款，不斷捐助。亦懇請廣大佛友共發同體大悲之心，為災區傷亡者誦經念咒加以迴向。

今次大災難是再一次共業的大了斷。因果無情，佛陀在世當日亦難免滅族及目連尊者圓寂之嘆。但佛有情，不忍眾生之苦，從空性中幻起悲心，生出慈力，拯救一切蒼生。

釋迦如來、西方三聖、五大菩薩、東方藥師三聖已在災難現場上空不斷加持，觀世音菩薩眼淚滴下化成無數光點超度死者、加持受傷者、活埋者．．．

我的一顆心已早去了，為國家、為民族，身為佛子，大家又豈可袖手旁觀？！！！

附件
佛菩薩在災區_(1).docx


佛菩薩轉世與天眼智證通.docx

佛菩薩轉世與天眼智證通

在佛教修行人來說，頂後有光、雲生足下，也不足為奇；這要看修行人，證的是甚麼層次。在道教而言，頂後有光亦分多種層次及修證。頂後的光圈是甚麼顏色？黃色、紅色、白色、紫色？顏色的亮度如何？光頻的輻射如何？光圈的大小覆蓋範圍幾何？

身後光圈固然是修行人的心力放射，內證而外現；但身後有光圈，卻未必一定是神仙境界。三界中的阿修羅、龍類、羅刹、魔類等，以致其它不同空間的靈界眾生，身後都有大小不同、色澤各異的光圈。假若看見修行人身後有光圈就認作神、看見腳底生雲就認作仙，這未免亦過於武斷。

道教修至「三花聚頂、五氣朝元」已是最高的大羅金仙境界。大羅金仙身後金光閃閃、紫氣騰騰，普通肉眼，又焉可看見如此高頻的光能？

腳底生雲，可以用念力從虛空中召一片雲來；可以畫符或念咒化出來。從虛空召來的雲易見，以畫符或念咒化出來的就不是人人可見的了。

身後化光、足下生雲，對大羅金仙來說，又有甚麼難度？只要不可錯認生起如此外相的，便一定是真正的神仙便是了。

佛教認為這一切都是幻。身後光環，亦是修證過程中的產物，心力投射於外層，法爾自然之事，修行人切不要過於取著。

身後光環，亦可隨心力控制而使其色澤及亮度改變。一般人妄念紛飛，是以身光亦不斷浮動變色，只是自己不知、亦不受控。

身光顏色，包含了很多意思，代表眾生的思想及行為的結聚，反射出來的成象結果。普通人類肉眼當然看不見身光，要經修鍊的肉眼才可看得到；而更上一層的天眼則可一目了然。

是以看見身光，又並不表示某修行人具有天眼，可能只是一刹那的感應，稍見即逝，亦可能是經修鍊的肉眼功能。

真正佛教的「天眼智證通」，除了天人是報得，一生下來在天界中已具備。如果是人界的話，有些報盡天人，輪轉人間，過往天眼的力量還沒完全失去，是以生而為人後，多少亦具備天眼的部份功能，但當然功力較前已大減，若以人身再重新修練，則不在其論。

人身要從定中，天眼才可發揮其功能；而入定並不代表必要閉目。有些修行人開眼凝神，亦已在定中；從定中，天眼的功能便得以發揮，心光便可發出照見所想要知道的事物。

天眼是心力的運用發揮，證量越高，心力越大，眼力越厲害！人界中的天眼，要從修禪定中得；今生人界若有報得天眼，只是前生的修因罷了。

可能某修行人前生是天人，亦或阿修羅等其祂的異類眾生，亦或是高僧轉世。但此種人界所報得的天眼，畢竟與天界報得的天眼，其功力及功能亦相去甚大甚多。

三界二十八天，層層福報向上遞增，是以下一層天絕對不及上一層天的天眼厲害。故此今生人界若有報得的天人眼睛，由於從不同的天界轉生人間，發揮出來的功能功力，一定有所不同。

佛教真正的「天眼智證通」，不論其天眼能力的高低大小，最重要的一點，就是可以「隨心運用」；不能隨心運用，若是被動的，不是要看就可看，一定是假天眼，是俗世所言的「陰陽眼」為多。

真正完全的「天眼智證通」，可隨心運用，不論明暗、遠近、大小，有否障隔等，都可清楚一覽無遺。

普通肉眼或有陰眼的人，在陽界黑暗的地方，一定不能清楚看見物體，除非有靈界附身，如鬼類的眼睛則在黑暗中可見。陰眼又焉能將人類血液中有多少紅細胞、白細胞、血小板數目等，一目了然而沒有差錯？

陰眼可能感知到人身中有甚麼疾患，但一定不能如天眼可完全清晰透視人體每一部份，就連每根毛髮上的爬行小生物，都歷歷可見。

天眼隨意可看天界上的事物，陰眼就不能了。陰眼的功能是被動感知，或被靈界所附從而得知，因為非為修正定所發出之力用，是以不可與天眼同日而語。

阿那律尊者的天眼智證通，是從苦修正定而得；正定又必需從嚴守正戒而得。不勞而獲、不持正戒，決不能成證真天眼，只是妖魅魍魎的幻變而已。

金山活佛－妙善和尚的天眼亦是真正的「天眼智證通」，是聖人行菩薩大道的示現。聖者化身已歿，徒惹學佛者追思孺慕。

可歎末法明師罕遇、正法難逢，若沒有天眼的老師，切不可自認或受弟子稱誦，而默許自有天眼神通。弟子若過份稱讚老師，與其實證不符，無疑是害了恩師慧命法身；老師默認不實之證量，亦誤了一己之菩提大道。

今日末法之時，若是真正的佛菩薩或阿羅漢化現人間化育眾生，決定不會以神通作主流設教；恐為魔界所利用。因為神通境界及層次複雜，眾生難於辨識。

加以今日眾生盲目崇拜神通，正見不具，錯認有通靈能力的老師，不論正邪，以為他們都有真正的神通，亦便等如有真正的證量。此種不正見皆助長魔師四起，若不予以矯正，亦會慢慢斷送了一己的學佛前途。

就算有神通，並不代表某師父一定已證阿羅漢或菩薩果位，何況是佛？可能某師父只是前述的報盡天人而已！或只有普通人所沒有的陰眼靈通罷了！謹記修行人切勿把神通指向於證量；一切邪見，便是末法的根源。

「正法不末依舊在，眾生邪見令沉埋。」好好跟隨一位沒有任何神通，但嚴遵佛戒的老師。老師的慈心、悲心、喜心、捨心，就是他的證量；請你在日常動靜中細意觀察；請你下拜相求，祈念這位具足「四無量心」的老師住世。

佛菩薩會轉世度生，這是真相，但不要從光環或神通中去辨認祂們，或分辨靈童真假；請你學習佛菩薩的「四無量心」才是最重要。真真假假，已傷害了眾多善心善緣，豈不是「一將功成要萬骨枯」！這已完全違背了真正的轉世意義及精神。

真正的佛菩薩轉世，不掛名義出來，反而內藏唯恐人知，就是怕今日學佛的眾生崇拜神通神異，不能以平常心處之及面對。遠在唐朝時的佛菩薩已如此示現，何況今日惡世？若身份外露，便會相繼圓寂，唯恐眾生貪執不放。假使反其道而行，大力宣揚提倡佛菩薩的轉世，亦且以神通指向證量而加以辨認，則法末更速矣！

誰是真正佛菩薩的化世，不是今日我等凡夫所可認證出來，這亦不是全體佛法的重點所在。若能以謙和、安忍、包容之心而對一切外境，則可決定能利他自利，此刻真正的佛菩薩已轉化在各修行者心中。

謙和、安忍、大慈與一切眾生樂、大悲共一切眾生苦，這才是佛菩薩真正要昭示及教導眾生的化世精神，如斯檢討修正（證）自心，一切眾生皆是佛也！

附件
佛菩薩轉世與天眼智證通_(1).docx


佛菩薩附身之謎.docx

佛菩薩附身之謎

  在現今的社會裏，佛教以外的宗派林立，很多都是打著佛教旗幟

，自稱是佛教的「附佛外道」。

    「外道」是指佛教以外的宗派，未必一定是邪道，但如果自稱是

佛教而其內裏所說的卻不是佛門正理，那就可能是假借佛教名聲的邪

道，為騙取世人的美色或名聞利養，初入佛門的修行者那就要小心被

受騙，被邪魔外道迷得魂頭轉向而不知所以。因為這些邪道，由於其

心不正，容易招魔，他們可能被妖魔附身而不自覺，做了魔王在人間

的爪牙。這些行邪道之人，被妖魔附身，多少亦有些法力，他們以此

邪力來攝服世人，迷惑眾生，方能得到眾生之供奉及擁戴。

    被妖魔或魑魅魍魎附身的人，他們一定會自稱自己是某位佛或菩

薩、阿羅漢等等，藉此以壯聲勢，方能令世人信受。三界中的天神或

仙聖，因避嫌人身污穢，尚且遠離塵濁，又怎麼會有正覺的佛菩薩及

阿羅漢會依附著人的身體來講經說法？

    有一些天界眾生，當他們天福享盡之時轉生人間，亦或有些天人

發願下生人間度化他們的親眷返回天界；當以上這兩類天人下生人間

輪迴之後，已經忘記了一切，但他們在天界中的其他眷屬，對下生人

間者亦時有惦念，希望他們的眷屬能返回天界團聚，故此亦用很多不

同的方法來對轉生人間的眷屬作出啟示，以此引導他們返回自己的故

鄉。而另一方面來說，這些轉生在人間的天界眾生，實實在在已變成

一個人了，他們對天界的事已毫不知情，故此有時在天上界的天神，

會成為人間某個人（前生是天人）的護法，伴在此人身邊，亦或在天

上界用他們的能力保佑及提攜其人間的眷屬。

    生於天界的天人均有五通，但當他們轉世人間之後，通力會全部

消失或只剩下一些餘力，很少數的天人會完全保留五通，除非通過後

天的再次修練。所以我們有時會遇到有些人天生就擁有低能力的天耳

通及天眼通或其它神通，這些可能就是轉世人間的天界眾生。這些眾

生有時可以運用他們剩餘的通力，再和天上的眷屬聯絡，亦有天界的

神明主動和其人間眷屬作溝通的，但上述情況的發生以欲界天的天人

佔大多數。

    除了宿緣外，天人是不會附著人身說東說西的，而相反附著人身

的，大多是一些有多少道行的鬼靈或精怪。此類執著心很重的靈界眾

生，有時他們附著人身並非存有很大的惡意，只是借與他們有緣的人

的身體來修練。但這樣做是很自私的行為，若被附的人的軀體已不敷

應用，靈的因素一旦離開，此人的身心將會受到極大的創傷及損害，

這樣做是侵損別人的不良行為，亦是在做著惡業。另一類靈體附身的

現象，則是被附著之人與靈體有宿世冤仇，靈體是來討債的。這些怨

靈會附在人體的某一個器官之上，令被附著的人生病，甚而喪命，有

很多精神病患者、死於癌症或惡病的人，就是這種情況。

    另一類很嚴重亦普遍的現象，就是有很多佛菩薩之塑像或神像被

他靈佔據。在肉眼的表相上看來，一些寺廟或庵堂神壇所供奉之佛像

或神像如如不動地受世人膜拜供奉著，亦卓有靈驗。但是若用心眼觀

察，附在佛像或神像背後的卻是一些有修練的動物靈或高級的鬼靈，

他們附在佛像或神像上為貪圖世人的香火祭拜及供養，藉此繼續修練

或達到其它的目的。但這些動物靈或鬼靈，其貪心及痴心亦很重，世

人求願膜拜他們，其實只是一種利益的交換，若世人向他們祈求產生

靈驗而不給與拜祭及奉獻的話，可能這些動物靈或鬼靈會用其邪力，

給你一點顏色看看。

    曾聽說向「四面神」若祈求得到靈驗，必需以女性作裸體舞蹈，

還願神前，否則會遭到懲罰。其實「四面神」的修為層次，已超過欲

界六天，已達「色界初禪天」之頂級，為色界「初禪三天」之王「初

禪三天」為「大梵天」、「梵輔天」及「梵眾天」。「四面神」在佛

教上稱為「大梵天帝」為佛門有力的大護法。若欲上生「初禪天」必

需首先要修習禪定及遠離婬欲，豈有身為「大梵天帝」會喜歡看婬舞

？這是世人的誤解及誤會，而相反附在「大梵天帝」塑像上的，請你

猜一猜是甚麼東西？

    凡夫俗念俗情，易與鬼靈相應，修行人清淨無為之心，不求而自

得。在如來神力庇蔭之下，修行人命運不求而自改，不變而自變，三

千大千世界所有眾生的一一心念，如來一時悉知悉見，凡夫舉心動念

，又何需祈求。人有善願，佛 必佑之；但行好事，莫問前程。

    佛陀化身世間，留下千經萬典，這些經典所記載的，就是不生不

滅的宇宙真理.這些真理先天地的一切而存在，佛陀亦是覺悟到這些真

理而成佛，故此這些真理就是過去現在末來十方三世諸佛之真身舍利

，諸佛因此而成身，而成就「無上正等正覺」。我們後來欲效法佛陀

者、欲追隨佛陀者，應好好參研真理的結集─佛陀所說的一切經典，

而不是向外道邪眾皈依，聽其假冒佛菩薩所宣說之似是而非的說話。

真正的「正覺如來」及「大悲菩薩」是不會附身的，祂們救度眾生的

神力只會不知不覺地展現在世人的日常生活中。祂們只會應因緣入胎

，以肉身示教凡夫，亦或在某段短暫剎那的時空中，以其化身顯現來

攝受眾生，但絕對不會自稱是佛菩薩，在人前施展奇異的力量，蠱惑

愚蒙，這些都是「五陰十魔」的其中一類，修行人在自己迷昧中走入

了歧途。

    本師佛乘願轉世人間、衛護正法的大弟子，除了具有天眼神通之

外，更有慧眼及法眼，能看穿妖魔之真身，令其無所遁形。因為若有

一定修為的妖魔或邪界阿修羅，亦能變化出佛菩薩、金剛護法或天神

之相，令眾生迷惑，一般天眼的修為層次可能一時不能揭破，只有阿

羅漢的慧眼及菩薩的法眼才能分辨出來。這些眼是心力作用之展現，

以「戒律」為其根基、以「禪定」為其修證方法、以「智慧」為其本

體。若一切事物沒有其本體及根基，何以能致用？故修行人應在根基

、方法、及本體上下功夫，切莫捨本而遂末流，則何愁用不致！

附件
佛菩薩附身之謎_(1).docx


佛陀三十三天說法及足印的神力.docx

佛陀三十三天說法及足印的神力

佛陀行走的時候，腳離地4寸浮高，何以故？

因為佛已脫離地緣，可以完全不必再進食地上所出的食物，所以肉體可以離地而行，佛陀應供只是為了讓大眾積福而已。

有一點要留意的是，當時佛陀及各大阿羅漢弟子上升33天為母說法及講地藏經，是肉身去，而不是靈身去。肉身突然消失人間，而並不是入定以禪定意生身去的；並不是肉身仍在人世，另一分身則去了天界說法。那表明佛陀及部份弟子其肉身已可脫離地心吸力的控制而隨意飛騰進入人界以外的時空世界了。

根據美國的太空數據顯示，如果人類肉身逗留在外太空90日甚至半年，必需要重新鍛鍊身體2至3年才可回復。因為進入太空後，血液的體積會不斷下降，肌肉亦會萎縮，骨骼亦會每月流失1%。所以人類探索外太空之旅，太空宇航員其實要付出很大的代價。

若非如來神力，佛陀肉身如何可在天界停留達3月之久為母說法？

佛陀經過的地方，如特意留下腳印的話，若有任何飛蟲及生物停在腳印之上下，7日亦得安穩。如果腳印上下已死亡的蟲蟻，其神識都立刻被佛力超度往生天界去。

附件
佛陀三十三天說法及足印的神力_(1).docx


佛陀絕不吃肉.docx

佛陀絕不吃肉

佛陀釋迦牟尼是真正的大修行者，勝過當時的一切外道，捨王位而出家，沿門帶著親弟子托砵乞化，每天都是如此；佛陀領在前，其他親弟子隨後。

    當施主將布施之食物供在佛砵中時，佛陀將自砵中的食物往後傳，放入身後的弟子砵中，不斷傳下去；若施主所布施的食物肉類成份太多，佛陀教導弟子可以不受此供。若所施物是素及肉的混合，佛陀則教導弟子先祝福咒願食物以迴向施主，然後將肉從食物中分開，剩下來的以水清洗後，然後方受供；至於餘下的肉，會埋葬於沙土中。這些動物肉，經過佛陀的砵，其實早已被超度往生善趣及淨土。

    現在奉行小乘法的南傳佛教國家，保有佛陀當時古天竺的原始教化，以托砵乞化為主，但都受供吃肉。吃肉，並不是佛陀的根本思想，只是佛陀因事漸制，準許其弟子從吃肉漸漸過度到持素的權宜作法。古天竺時代，佛陀所制定的三種淨肉、五種淨肉，都是權法而非實矣！

    佛陀每每進入深禪大定之境，以其大悲威神力，化現出自死及鳥殘之動物肉，讓一些苦修弟子，在草菜不生之地，得以糊口維持生命，繼續修行；彼等化肉，本無命根，是權現之法。

    何以佛陀不化現蔬果更佳？宇宙中三世佛陀所作的每一樁事，都絕不會違反常法，都會順應因緣而行之，這就是真正「隨緣」之義。

《大佛頂首楞嚴經．四清淨明誨》：「汝婆羅門地多蒸濕，加以沙石，草菜不生．．．．．．．」是以佛陀不化生蔬果。記得當日四大天王下降，告訴道宣律師都是如此；佛陀以深禪定化生肉類，實非吾等凡夫所知解；以上是解答了經文中有關化肉之謎。

    弟子乞化完畢進食，佛陀只是坐在樹底下禪定；三界之尊，又豈需人間粗食以維命？甚深三昧即是食也！一切如來，以法為食！甚至很多佛陀的親弟子，已證大阿羅漢果位的，都已達不食不睡之境界功夫，只是稍稍禪定而已！佛陀偶爾進食受供，如接受帝王之供養，都只是示現，令一切眾生歡喜．

    奈何當今法末之時，有眾多佛子及學者，力言佛陀吃肉。菩薩修行，清淨之食尚可不受，又何況食肉？但真正的大悲菩薩轉世人間，為方便教化眾生，亦有示現食肉之舉，則無罪，此是萬法唯心之原故；然絕沒有倡言教導弟子「食牠即度牠」之理，此是魔說！

      當今有眾多習密之行者，錯執「食牠即度牠」之歪說；雖口說慈悲，念消黑業之咒，然於口腹，未能放下肉食，於餐膳中，卻日增罪垢！最關要者，吾於此苦心相勸，切勿將如來之不了義說，迴為己解，以不了義之教，作掩護一己吃肉之籍口，則過大矣！

      試思之，真具證德之金剛阿闍梨耶，亦實非吾等凡夫可度其證境，其吃肉之舉，亦實非吾等初心可以效學。是以真修一乘瑜珈，具大慈悲心之行者，放猶不及，何忍吃之？！

法句譬喻經慈仁品第七

昔佛在羅閱祇。去國五百里有山。山中有一家。有百二十二人生長。山藪殺獵為業。衣皮食肉初不田作。奉事鬼神不識三尊。佛以聖智明其應度。往詣其家坐一樹下。男子行獵唯有婦女在。見佛光相明照天地。山中木石皆變金色。大小驚喜知佛神人。皆往禮拜供施坐席。佛為諸母人說殺生之罪行慈之福。恩愛一時會有離別。諸母人聞經歡喜。前白佛言。山民貪害以肉為食。欲設微供願當納受。佛告諸母人。諸佛之法不以肉食。吾已食來不須復辦。因告之曰。夫人生世所食無數。何以不作有益之食。而殘害群生以自濟活。死墮惡道損而無益。人食五穀當愍眾生蠕動之類。莫不貪生。殺彼活已殃罪不朽。慈仁不殺世世無患。於是世尊即說偈言。

  為仁不殺 常能攝身

是處不死 所適無患

不殺為仁 慎言守心

  是處不死 所適無患

  垂拱無為 不害眾生

  無所嬈惱 是應梵天

  常以慈哀 淨如佛教

知足知止 是度生死

佛說偈已男子獵還。諸婦聽經不復行迎。其夫驚疑怪不如常。棄肉來歸謂有變故至見。諸婦皆坐佛前叉手聽經。瞋恚聲張欲圖毀佛。諸婦諫曰。此是神人勿興惡意也。即各悔過為佛作禮。佛重為說不殺之福殘害之罪。夫主意解長跪白佛。吾等生長深山。以殺獵自居。罪過累積當行何法得免重殃。於是世尊即說偈言。

  履仁行慈 博愛濟眾

有十一譽 福常隨身

  臥安覺安 不見惡夢

  天護仁愛 不毒不兵

  水火不喪 所在得利

死昇梵天 是為十一

佛說偈已男女大小百二十二人。歡欣信受皆奉持五戒。佛語瓶沙王。給其田地賜與穀食。仁化廣普國界安寧。

附件
佛陀絕不吃肉_(1).docx


修行如幻空.docx

修行如幻空

修行菩薩道，必先要有舍己成人之心，先要把自己忘記，勿將我字放在當頭。但這個功夫不是一蹴而就之事，一定要在生活中經過長時間對人對事之磨煉，始見一點修為功夫。

阿羅漢修學的功夫就是無我，把「我」的執著放下；菩薩修為更要把「屬於我的所有」放下。「我」就是「人」，「我所」就「法」，人法兩空，就是菩薩修為曆煉的課程；一剎那間能全部放下，一剎那就等作三大阿僧祗劫。

佛陀所傳授之心法，就是要我們記著：佛教修為的最高層「空」，並不是空無一物的空，而是不執不取緣生緣滅的根身器界幻有假像，一切根身器界的本性都是真空妙有，幻起幻滅。

既知幻起，那就要知幻即離；既知幻滅，那就要離幻即覺。心不取於物，心神內斂、心光迸發，久久照見五陰亦是空性。

心不取物就不生貪愛，沒有貪愛，六根應接六塵之際就不為所動，這是「我自無心於萬物，何妨萬物假圍繞。」的境界，這是十二因緣的「還滅門」修為。

附件
修行如幻空_(1).docx


功德與法力.docx

功德與法力

功德與法力，其實是兩件事；功德無相，豈能以妄心求之，法力有為，非精進何以自悟？

功德大自然法力大，培德為本，法力是枝葉事。佛陀教導「應無所住而生其心」方是真功德；反之無疑梁武帝問達摩祖師之理，何有功德可言？

任何人皈依三寶持素守戒，正心誠意地修持一法，不拘於宗派之執，自然與宇宙之法相應相通；通者便能產生力用，與佛菩薩聖賢交感。

宇宙之至大能力者無念，其餘由一切法所生之力皆幻化無常而不實，有生剋制化之特性。

只有無念、無住、無相、無作者可永恆不滅。

無念、無住、無相、無作者何以名之？

以人類世界的語言若要名之，便可稱為「佛陀」。

附件
功德與法力_(1).docx


十六觀經序分語譯.docx

十六观经序分语译

   观无量寿佛经语译

    《序分》

    有一个时候，释迦牟尼佛和一千二百五十位年高德韶的比丘，与及以文殊师为领袖的菩萨三万二千人，共同齐集在王舍城的灵鹫山。

    在那个时候，王舍大城里头，有一为太子，名叫阿阇世；他跟随了恶友调达的教导，把他的父王频婆娑罗捉住，关闭在一所黑暗而又有七重深的房屋内，并禁止各种官员前往。

    频婆娑罗王的王后，名叫韦提希，一向都是对频婆娑罗王很恭敬的；她把自己的身体洗净后，涂上奶酪、蜜糖拌熟麦粉的混合物，并在璎珞里头盛满了葡萄浆，秘密地去献给频婆娑罗王吃。

    在那个时候，频婆娑罗王吃罢韦提希带给他的食物后，便拿了些清水，把口清洁干净，然后恭敬的合掌，向着灵鹫山的方向，远远的礼拜释迦牟尼佛说：「年高德韶的目犍连，是我的亲友，我希望他能发慈悲心，教授我八种戒法。」

    这时，目犍连就好像鹰和隼那样飞得快，很迅速地赶到频婆娑罗王被囚禁的地方，教授他八种戒法，日日都是这样做；而释迦牟尼佛，亦派遣他的弟子富楼那尊者，为频婆娑罗王说法，好像这样，一共经过了二十一天。

    频婆娑罗王因吃了韦提希带给他的食物，又能够听到富楼那尊者向他说法，故此他的脸上，就显出了和顺与快乐的颜色来。这时，阿阇世王向守门的人说：「我的父王现在还活着么？」守门的人便向阿阇世禀告说：「大王，国太夫人身上涂了熟麦粉拌糖蜜等的东西，璎珞里又盛了葡萄浆，拿了献给王上吃，沙门目犍连与富楼那又从空中飞来，为王上说法，而没有方法去禁止他们。」

    当阿阇世王听完守门人的这一番话之后，就忿怒起来骂他的母亲说：「我的母亲是贼，与贼为伴侣，还有那两个沙门都是恶人，用一些变戏法和迷惑人的咒术，令到这个恶王，这么久还没死去。」于是，阿阇世即拿了一把锋利的剑，意图去杀死自己的母亲。

    这时，有一个臣子，名叫月光，很聪明而又很有智慧，他与阿阇世王的弟弟耆婆，一同向阿阇王行礼后说：「大王，我听到毗陀论经说：『从这个世界起初，成立以来直到现在，有许多恶性的国王，为了贪图王位故，杀害他们自己的父王；但我从未听到过讲道理的国王，来杀害他母亲的。』大王现在做若做了杀害母亲的忤逆事，便有污剎利王种的尊贵了；我不忍听到人家骂国王是旃陀罗种，所以我们现在便不适宜再住在这个国家了。」两位大臣说完这番话之后，就用手按住阿阇世所拿的剑，向后退去。这时，阿阇世边惊慌害怕起来，对耆婆说：「你怎么不帮我呢？」耆婆说：「大王，希望你切莫杀害母亲。」阿阇世听了这句话后，便忏悔自己所做的罪过，求耆婆救他，并且把手上的剑放下，停止去做杀害母亲的行为；一方面又命令侍奉的官员，把他的母亲关禁在深宫里头，不让她出来。

    这时，被关禁了的韦提希，心里很忧愁，脸上亦显出憔悴的神色来；于是祇好远远地向灵鹫山的方向，对着释迦牟尼佛行礼说：「如来释尊，从前的时候，你常常派遣阿难来慰问我，我现在忧愁的很；但是释尊是这么有威严，没有因缘能够见到你，希望你派遣目连尊者和阿难两人，和我相见。」韦提希说完了，悲伤得很，眼泪像雨水般地落下，远远地向释迦牟尼佛行礼，还未抬起头来的时间，释尊在灵鹫山中，已知道韦提希心里所想念的事情了。于是，世尊便立刻命年高德韶的目犍连和阿难，从空中飞到韦提希被禁闭的深宫来，佛自己亦从灵鹫山隐没，显现于深宫中。

    这时，韦提希向释迦牟尼佛行礼完毕，抬起头来，看见释迦牟尼佛，全身都是紫金色的，坐在一朵由很多宝贝合成的莲花里头，目连尊者侍候在佛的左边，阿难侍候在佛的右边，帝释天、大梵天与保护世界的四大天王等，都从虚空中的各方，放下各种宝贵的花朵，拿来用作供养释迦牟尼佛的物品。

    这时，韦提希见到了释迦牟尼佛，便把自己身上穿璎珞的线扭断，然后把身体伏在地上，一边叫喊，一边放声大哭的说：「世尊，我在前世的时候，究竟做了什么罪业，今生竟会生一个这样恶性的儿子?! 世尊，你和提婆达多又有什么因缘，竟同他成了眷属呢?! 我现在只希望世尊，为我详细说一些没有忧愁烦恼的地方，我要生到那里去，而不喜欢住在阎浮提这浊恶的世界里面。这种五浊十恶的世界，到处都遍布聚集了生前曾犯恶业的地狱、饿鬼、畜生道的众生；我希望在下一世的时候，永远听不到恶的声音，永远看不到恶性的人。我现在五体投地，求世尊哀怜我，准许我把从前所做的种种恶业，完全忏除，将来的时候，绝不再犯；我现在只祈望世尊像日光那样照见我，教我观照存在着清净善业的地方。」

附件
十六??序分??_(1).docx


印光大師念佛三昧修證心要.docx

印光大師念佛三昧修證心要

這套印光大師文鈔是蘇州弘化社新近印出來的，一套精裝六冊十分精美，免費送贈有緣。印光大師說的法對我們每個修持淨土法門的人也非常重要，我們每個人也必需精讀研究它。

在印光大師文鈔的書信裡面，我們可以看到，大師不只是研究淨土，他對其他淨土以外法理上的解答也很透徹。對現在學佛的人來說，研究印光大師文鈔的人，我想不會太多；因為現在的人喜歡神通，所以偏向學密宗比較多。

印光大師文鈔的語句雖然平白，但是裡面蘊含很高深的佛理；而且流露大師無限的悲心。印光大師不厭其煩的解答各方來信，目的就是要我們先做好一個人；人成才佛成，先做好一個人才可談到成佛。

你說印光大師有沒有神通？我清楚告訴大家，印光大師決定有神通，但是隱而不露，暗中點化有緣眾生。印光大師是西方三聖大勢至菩薩的化身，這是肯定的事情，不用疑惑；但是我們在整部文鈔當中，從來沒有看到過大師提到他是什麼佛？什麼菩薩的化身？

因為大師深深明白佛陀釋迦牟尼的教導，特別在首楞嚴經四種清淨明誨裡有關淫殺盜妄中的大妄語戒，不能“洩佛密因”；所以印光大師在文鈔中沒有提到他自己究竟是誰？

佛，不是自己口說出來希望眾生認同的，而是通過曠劫的勤苦修學而得證。真正降生人間利益眾生的佛菩薩，相反來說是唯恐人知。佛菩薩降生的目的就是為了拯救眾生，什麼身份根本不重要。

因為今日是末法時候，說穿身份只會令眾生更起貪著，生出更多煩惱。說穿身份只是想獲得由眾生執著而來的名聞利養，這對師徒雙方修行上都不是一件好事情，有損無益。佛菩薩發願再來五濁惡世縱是為了利益眾生，但自己亦要用人身重頭開始一步步踏實修學。從沒看過有一尊人間肉身的懶佛懶菩薩，所以釋迦牟尼佛都修了六年苦行。蓮師在各個山洞及屍林修頭陀密法，那洛巴大師及密勒日巴尊者所修的極大苦行更不用多說了。只有身體力行如來所傳的光明正道，以身示教，才可感化萬千，這才是真正佛菩薩降世的本懷。

身有極大正氣，愛護利益天下蒼生；縱懷經世絕學，謙恭退讓；斷淫持素，讚揚守護如來一代戒德；清貧自活，財富盡施苦難之人；為人作事，頂天立地；孝悌至誠，俯仰無愧；頂戴奉行，普賢十願；心如長江大海，能容萬物；怨親平等，同皆救度；這才是華嚴經中所說的大乘氣象，這才是肉身菩薩應有的典範行為。

      印祖法相

當我看到印光大師照片的時候，有一種高山仰止的感覺；很想依止印光大師為師，傾聽他的教誨。這種心就如遊子思念家鄉、想念親人的情愫。

印光大師照片的形象散發著黃金色的光芒。金光就是佛教最高修行成就的表徵，只有阿羅漢，菩薩，和佛才會散發出金光；表明祂們都是已脫離生死，超出三界的聖者。

金光是從內證的極高道行所透射在外的表象，聖人的金光具有祥和攝化萬千的正大之氣；相反魔羅的金光則具有炫惑迷人的氛圍，絕對沒有像佛光照護眾生，如嬰在母懷的平和安全之感。這就是有諸內必盈於外的道理，猶如人的相貌一樣，「欲問其心，先觀其相。」

印光大師的照片就是空性的內證，等覺大菩薩的空性，由念佛三昧所成就的大空、真空境界。

為什麼大師的名字叫「印光」？這亦是一種安排，證明印光大師確確實實是真正大勢至菩薩的化身，其名字隱藏了玄機。因為大勢至菩薩在因地修行的時候，跟隨十二尊古佛修習念佛三昧。十二尊古佛的佛號分別為：「無量光、無邊光、無礙光、無對光、焰王光、清凈光、歡喜光、智慧光、難思光、不斷光、無稱光，和超日月光。」這十二尊古佛的佛號中都有一個「光」字。所以「印光」兩字，即是「印證念佛三昧之光」的意思。

現代人不能證得念佛三昧，主要原因是俗事酬酢過多、思想複雜，不肯「都攝六根，淨念相繼。」印光大師強調不論閒忙，行住坐臥，二六時中都要不捨一句佛號；他自己已身體力行作出一個好榜樣，這是大師文鈔中的主軸思想。

修證念佛三昧的口訣，在於先收攝六根，停止向外攀緣，以一念心向內迴光返照本有的自性。禪宗返照的方法借一句話頭，用參究的功夫使生起疑情，疑情生起為助緣再引發行者參究下去，最終有日會疑情破碎，完完全全徹見自己本來的自性真面目，這就名為開悟、明心見性。

淨土宗修法用一心念佛，不用參究；只要一句接一句、一念接一念，句句佛號，念念流入自性光明本覺大海。以一念攝萬念不斷在一切順逆環境中磨練出成熟的功夫，最後必可修成念佛三昧。

        印祖的衣砵

大師的照片對眾生有無量無邊的加持。向印光大師照片行一個敬仰、一個禮拜，也可消掉我們無始劫來的種種業障。從印光大師的照片當中，看到他內在的精神，透射出無比的正氣，感覺到他已修得很高成就。無限的感恩大勢至菩薩！在民國時期來到我們這個娑婆世界五濁惡世，教化我們這些剛強頑劣的眾生。其實大勢至菩薩已經是佛，祂的證量已經和佛沒有分別。但為什麼大勢至菩薩仍然處在等覺菩薩的位置？因為他要輔助阿彌陀佛教化極樂世界的眾生，所以大勢至菩薩故意留下一絲無明不把它破掉，佛學上名為「留惑潤生」，這是等覺菩薩成佛以前最後的一分無明。

這一品無明稱為元品無明、也叫無始無明或生相無明。如果把這最後一分無明破掉，就會進入佛陀的大般涅槃，到達佛陀真空妙有的境界，就會得到佛陀的一切智。

大勢至菩薩的功德力量可以舉步震動十方法界，救度眾生有大勢力，所以稱作大勢至。民國時候的印光大師，就是大勢至菩薩千千萬萬分身當中的其中一個，來弘揚淨土法門，將淨土宗的思想用當時較淺白的語言重講一遍。

我強調每個修行人都來學習印光大師文鈔，因為大師的言教可大大鞏固我們對往生淨土的信心。我強調當大家在修行遇到疑難的時候，都來參看文鈔，看看能否找到滿意的答案？

我自己看文鈔的時候，好像是大師面對面跟我說法的感覺；每當我有問題要解決的時候，先參考文鈔，看看印光大師對這個問題是什麼看法。我研究印光大師文鈔，受益很多很深。

印光大師出生的時候他的眼睛有病，有些人不明白，大菩薩來教化眾生，為什麼自己還有病啊？印光大師眼睛的病和他個人的業障是無關的，這個病是大師還沒有來人間的時候已經安排好。這個病的目的就是要大師感到這個娑婆世界是苦，要他來到這裡後快快醒來，有些疾病跟我們的業障其實是無關的，是佛菩薩給我們的考驗，通過這些考驗讓我們的心靈成長起來。沒有病不能刺激我們修行的力度，沒有病不能更快讓我們從欲望當中覺醒。

印光大師在年輕的時候辟佛，為什麼菩薩來教化眾生，還按相反的方向辟佛？這是什麼理論？這個辟佛的行為是一種安排，更好讓大師更快從靈性當中覺醒。

後來大師知道自己辟佛是錯，這樣才會讓他對佛菩薩更有感恩的心，這樣才會使大師更全心全力去弘揚佛法，這是一種來自懺悔與感恩心的大動力。所以請不要懷疑在大菩薩身上發生的一切事情，它一定有原因，也不能像普通凡夫的因果去加以詮釋。

大菩薩來這個世間也要學習，所以印光大師閉關去參研藏經，這也是對普通凡夫的一個示現，佛法要從精勤修習才會得到美好的成果。

印光大師已經證得念佛三昧。他證得念佛三昧的因是由於本身是大菩薩的再來，助緣就是他二六時中不間斷的念佛。印光大師的思想是強調時時刻刻都在念佛，教導我們無論閒忙心中都要念佛。如果我們對阿彌陀佛有深切的信願，只念一句阿彌陀佛，已經足以令我們明心見性，證得念佛三昧，臨終往生西方極樂世界了脫生死。所以說彌陀佛，大願王，慈悲喜捨難量！假如沒有阿彌陀佛極樂世界的法門，當今末法要靠我們自己修持的力量來解脫生死，希望簡直是微乎其微。無限感恩阿彌陀佛！無限感恩觀世音菩薩！無限感恩大勢至菩薩！

菩薩好像離我們很遠，其實也只是近在咫尺，最重要看我們的發心和緣分。發心真、緣分足，我們就可以遇見真正的在世菩薩。

短暫的人生，很多事情會令我們執著，放不下、看不開；其實細心來分析，這只不過是一種虛幻感覺的困縛。如果心中不取著這些苦樂感受，即是六根接觸六塵的一剎不為所動、不入心中，心如明鏡，那就灑脫自在了。但我們凡夫不可能不取著、不動念，那就正好用一句佛號來取代一切邪思雜想吧！我們凡夫每日念頭沒有一刻停息，這亦正是為什麼印光大師主張二六時中都要不斷念佛的原因。

不斷念佛，就是以佛心來取締我們的凡心；有朝一日圓滿取締成功，全心是佛，全佛是心，心佛眾生三無差別的境界，就是我們即身成佛的時候了。所以說念佛一門是無上深妙禪，是無上大密宗。禪宗的明心見性，見性成佛，密宗的無上瑜伽，紅教大圓滿，白教大手印，黃教的大威德金剛、時輪金剛，花教的大圓勝慧，最後證得的極空真空境界，與念佛證得的根本空性完全沒有兩樣。

西藏密宗寧瑪派的九乘次第判攝，唐密屬下三部的瑜伽密，要用手印及觀想來配合修法。日本東密源於唐朝密宗，東密空海大師的即身成佛口訣：「六大無礙常瑜伽，四種曼荼各不離；三密加持速疾顯，重重帝網名即身。」三密加持就是身密我們結本尊手印，語密念誦本尊真言，意密觀想本尊及梵字，不斷持之以恆去修，本尊就會加持轉化掉我們有漏的身心，最後證得與本尊一樣的清淨境界。

手印及觀想固然有它特殊的效用，可用來施展密宗的息災、增益、懷愛、鉤召、降伏、誅滅等種種方便利益眾生的法門，但真正的大密宗不必再用手印及觀想，而是更高的一個層次，就是用心念成就一切，只要一個念，就可行使一切密法。所以真正的密宗為什麼那麼強調菩提心戒、三昧耶戒及菩薩戒的守持；因為立因不正、用心不正，到頭修法不成反害了自己。菩薩戒的守持就是講心法，舉心動念都要合於規範。

唐密的本尊瑜伽入我我入，行者與本尊合一；其實淨土宗念一句阿彌陀佛，心就立刻與佛合一了，其快無比，不需結什麼手印，亦不用什麼觀想，只要一念心無間斷念下去就是了，亦決定得到本尊阿彌陀佛的大加持。

以末學個人來說，雖然修習眾多密法，但都只是為了方便眾生；若論本參，自知肉質凡軀、根淺障深，還是以一句佛號念到底，一心求生西方極樂世界，仗佛接引，即生解脫生死來得穩當。

就讓我們一起來依止印光大師為師吧！

印光大師文鈔字字珠璣、句句精華，學佛人不可不讀；印光大師文鈔更是大勢至菩薩的以身示教，永遠不會過時。

淫為苦本何不醒　裂開愛網早出纏

感動塵寰修苦行　精嚴戒律化人天

青鬢銀絲換歲年　娑婆成就幾辛酸

血是菩提骨是樹　一瓣心香布祗園

捨身奉佛得成全　華嚴氣象蓋三千

淘盡我情賢劫後　生生大誓再歸旋

       戊子年七月十三日大勢至菩薩聖誕

附件
印光大師念佛三昧修證心要_(1).docx


印祖名號的威神力.docx

印祖名號的威神力

多年前眼皮上長了一顆小肉，佛菩薩非常眷顧我，故此都將夙業報在身體隱蔽的地方，不讓人見，以免影響儀容；的確當眼睛打開時，別人就看不見那小夙業。

日間工作時每當想起眼皮，便以手指按著眼睛念聖號，隨心念十遍八遍；過了一星期後，小夙業報盡了，自然消失了，感謝佛菩薩的加持呢！定業以佛力亦可轉重為輕，若不定業的話，自可消除。你猜我念甚麼聖號？

我念：「南無印光大師」。

印光大師－「大勢至菩薩」，只要誠心，念分身大菩薩名號，功德同正身亦相等。「一月遍含一切月，一切水月一月攝。」明白佛陀老師教的心法，便可應用於日常生活上，一切皆通。

我祈願學習淨土宗的修行者，特別學西方極樂淨土法門的人，若識字的話、可以看書的話，一定要參研《印光大師全集》，千萬不要走眼！一套印祖全集，盡皆是得大勢菩薩的諄諄訓導及教誨。

得大勢菩薩，即大勢至菩薩，等覺菩薩摩訶薩，功過十地，已可成佛，來日後補「普光功德山王如來」(觀世音菩薩再成佛後的佛號)之法位，佛號「善住功德寶王如來」。修西方淨土的行人多念「阿彌陀佛」及「觀世音菩薩」，少有念「大勢至菩薩」聖號。

念大勢至菩薩聖號，給我們大勢力、大無畏及堅忍不拔之氣度；菩薩的加持力讓我們可衝破修道上的難越關卡。大勢至菩薩的「至」字，就是表明菩薩的力量無遠弗屆之意，能到達宇宙的各度時空護蔭一切眾生。當我們在菩提道上缺乏勇毅闖關時，要多念「南無大勢至菩薩」。

大勢至菩薩的分身，在每位修習西方極樂淨土法門行者的身邊，以高層次能階的形式存在，我們肉眼當然看不見；但菩薩卻蔭庇提示幫助我們越過修道上的種種障礙，有時所謂「第六感」，即菩薩的暗中提示。

我三十年來看過的書、研究過的著作，除了經典以外，只有兩部佛教大祖師的著作，在研究的過程中使我下淚！第一部是《喜笑金剛全集》（密勒日巴尊者），第二部是《印光大師全集》。

印祖在回答各方書信中的婆心、苦口，好像一位慈愛母親的腔調，封封書信皆是如此；亦像一位嚴父教導孩子一樣，莊嚴、謹慎，能不動容？！每封信的暖暖加持金色光流，直透我有漏凡心，使我業消慧朗。

大勢至菩薩此次特別在近代化身留下這些語重心長的言教，各位師兄師姊，請萬勿放過研究《印光大師全集》的好機會，好好親近大勢至菩薩學習一番，菩薩在旁邊一定會指導你如何遊心淨土，直取菩提。

我研究了《印光大師全集》，印祖的光輝形象，無論開目閉目，都已深深烙印在我的心田。印祖不喜歡弟子設立他的化世形象，恐我等凡夫偏執。

不錯！「有相皆妄」，若「是心是佛，是心作佛」的話，還要甚麼有漏的形象？

附件
印祖名號的威神力_(1).docx


同一樣貌的智障兒童.docx

同一樣貌的智障兒童

大家可以在生活中慢慢體察，你就知道你身邊的人是由哪裡轉生的。舉一個例，有些低智的人，孩童，你會發覺無論是低智的中國人或外國人孩童，相貌都是一樣的，樣子差不多，他們今生低智，可能是前生他們誹謗佛法，同時做了很多生動物，很愚癡，今生轉生為人，愚癡就無智慧，所以說低智，智商低。

所以這些低智的人，小孩都是很慘的，家長要付出很大的能耐及愛心去照顧這類孩子。他們很多世可能做了很重的罪業，可能輪迴十世一百世是動物，今生轉生都得不到完全像人的樣子。你看到那些樣子好似動物的，有時喜歡蹦跳好動，智慧都很低，所以前生是由動物界，旁生界轉生來人界的，這就是輪迴轉生的真理現象。

所以父母給我們這個身體，只可以幫助我們造就這個物質的軀殼，還有一樣最重要的是第八識阿賴耶識，在中文裡叫藏識。我們造作善惡，不善不惡的種子，全部潛藏在這個識裡面，要它變了一個果報出來，善惡，不善不惡的果報呢，這粒種子方才消失。這個阿賴耶識配合父母給我們的身體，我們才會做成一個人，包括其他動物都有精神的部分，所以他才會輪迴。如果人死如燈滅，沒有這個肉體，不需要再輪迴了，如果是這樣，這個世界就更放肆了，有宗教都這樣厲害了，無宗教信仰做善事沒善報，做惡事沒惡報，這個世界就慘了。

因為我們做惡事，感召一些天災人禍的惡報，就會侵襲到我們，這個是大家所做的共惡業，感召一些天災或者人禍現象，侵損到我們。如一個國家的戰爭而有些人僥倖生存，有些人就不行，有些人他的家人被戰爭所連累，就是你前生有做殺業，欲知世上刀兵劫，但聽屠門夜半聲。

你前生有做這些殺業，被牽連在內，所以，戰爭一定會波及到你，是大家一齊所做的惡業，感召而報應在大家身上。有些人倖免的話，共業之中有不共的業。他們沒做殺業，所以他們在戰爭之中能夠僥倖生存，就是這個道理。那大家造了誹謗佛法，造了愚癡的共業，轉生做了動物，多生多世，當可以做回人的時侯，智慧都低些及樣子五官不那麼端正，有六隻手指的，手型好似動物，如豬手如蟹鉗的，大家可以細心留意，這個就是輪迴現象中人的因果。

附件
同一樣貌的智障兒童_(1).docx


唔怕你笨，最怕上身！.docx

唔怕你笨，最怕上身！

自學佛以來，聽過、接觸過唔少觀音、濟公、關帝、齊天大聖、媽祖、呂祖......等等的仙佛菩薩；但可惜全部都喺假冒的膺品，冇一個真。

最近又聽到一位學佛數年的師姊話觀音上佢身，觀音菩薩對佢講話上天派佢落來要整頓佛法，現在好多佛經都錯，叫人唔好太信佛經，還點名邊個邊個出家人道行唔夠佢高，因為那些出家人雙眼見唔到佛菩薩，亦話可同人開眼睇嘢，還主張燒大量金銀衣紙之類來超幽等等。

想起今日正法衰敗，實在好心痛！

我冇能力控制那些冒牌貨唔上人身，我只可以在此講多幾句說話。各位信佛嘅師兄師姊，凡上身你一定唔好信，絕大部份都喺假冒；我在此致誠相勸，唔好比邪靈利用身體，唔需要再分真假，用時間去試探，一切當假就可以了。

咁真喺邊度？「真就喺我心裡面，真就喺佛經裡頭。」點解唔好再去分真假？因為一分你就會惹上麻煩，恐怕你會受騙誘而終身難以自拔。

那些上人身的靈有道行，比我們修為會高，只是祂們不一定走正道。祂們是有福德的靈鬼，但福力又唔夠上天，亦唔夠資格受帝釋策封做人間地祗；唔上唔落，附人身玩吓或預言吉凶禍福，唔出奇。

有妖物幻化人間，動物精靈、山精、樹精、水怪、木石成精，長年吸收天地及太陽太陰精華，可以幻化人形及附身，以妖力支配凡人心，講東講西，講你前生後世，預言你來日禍福，好多會講中，講中，你就一定會信啦！

更厲害有魔級人馬，若被附身，咁就大件事。因為這些魔子魔孫有天人神通，唔講得笑，就算唸佛咒佢都唔會怕，點解？

因為我哋凡夫唸，力水唔夠，佢已經聽慣。佛陀當日肉身在世，天魔竟敢當面叫佛陀早日涅槃，你試想想？我哋三腳貓功夫，佢點會怕？

天魔修行閱歷，以劫為單位計，好多大場面佢都見過晒，定過炸彈，又點會怕？我哋唯一就只可仗佛力加庇消去魔業魔緣，時時多做懺悔。

謹記，將「上身」兩字從此由識田中抹掉，謝謝！

冒充佛菩薩仙聖，犯大妄語，其果嚴重，必墮大地獄受苦；若跟隨者，亦相牽入大火坑。

附身一般有以下所說數種情況：

甲．確實被附或外在靈界所擾。

乙．個人大妄語，著己內在心魔。

丙．甲及乙的結合。

丁．醫學上的精神失常。

戊．甲及丁的結合。

附件
唔怕你笨，最怕上身！_(1).docx


地藏大法與真假地藏菩薩本願經.docx

地藏大法與真假地藏菩薩本願經

地藏，梵名乞叉底加婆。（KSITIGARBHA）。地，即是土地之意；萬物都生長在土地上，因土地而長出草木的根莖，即如各人的善根，像草木一樣，都要靠土地來維持生長；而這塊土地，就如地藏菩薩不斷荷護眾生、孕育眾生成長，所以稱為地。藏，即是寶藏之意；寶藏可以救濟窮人的貧苦，達成各人的事業及願望，就好像地藏菩薩具有無量慈悲和誓願，如同寶藏一樣，圓滿所有有情生命之需求，使他們修行得以成就，業消慧朗，故此稱為藏。菩薩則是一切具有大慈大悲心、利他自利之聖者。

地藏菩薩受釋尊之咐囑，特別在釋尊圓寂後至彌勒如來降生成道前，無佛住世之時代，擔當起重要的角色，廣攝有情歸於正道。地藏菩薩自從發心修行以來，已經歷無數劫，其功德智慧，早已與佛相同；但是由於他的大願─地獄未空，誓不成佛；眾生渡盡，方證菩提；即使尚餘一個眾生還未解脫之前，菩薩也決不成佛。

地藏菩薩在發願救渡眾生的歷程中，他不但在五濁惡世救苦救難，而且還常住無邊黑暗的地獄，拯救那些受痛苦纏身的業報者，過去如是，現在如是，盡未來際亦不斷地從事渡化眾生的工作，教導眾生尊敬三寶、深信因果、勤行懺悔、精進修行，念佛求生淨土。

以下開列有關地藏菩薩之經典，使有緣眾生能同沾善利、同獲法益，依經修持，共證菩提；在地藏菩薩眾多的經典當中，尤以《地藏菩薩本願經》流通最廣，最為傳誦。

(一)地藏菩薩本願經
（二）大乘大集地藏十輪經
（三）佛說地藏菩薩陀羅尼經
（四）占察善惡業報經
（五）地藏菩薩儀軌
（六）慈悲地藏菩薩懺法
（七）百千頌大集經地藏菩薩請問法身贊

地藏菩薩，對我們娑婆世界，特別是南贍部洲的恩德實在太大太多，若用凡夫的語言文字，實在是沒有辦法去歌頌讚揚菩薩的功德於萬一。地藏菩薩於每日清晨時份，進入無量百千三昧，觀察三千大千世界一切眾生的機緣，然後從定而起，分身百千萬億至恒河沙數的宇宙各度空間來拯救攝受苦難眾生；故此，地藏菩薩亦等同觀世音菩薩一樣，尋聲救苦。

地藏菩薩，你與觀世音菩薩一樣，都是本師釋迦如來的得加助手，都是我們地球的大恩人。你手中金錫，振開地獄之門；掌上明珠，光攝大千世界；你于智慧音裡、吉祥雲中，為我們閻浮提苦眾生，作大證明功德主。我們稽首本然淨心地，生生世世禮敬你無盡佛藏大慈尊。

我願將身如精衛鳥一樣，銜著一塊塊石不斷往返百千次、百千世，希望有日終能把東海填平，來報答女媧當日為人民煉石補青天的無限情意。

地藏菩薩，我願以這份心，與一切有緣眾生，共同全力宏揚你曾經教授的法門；願你帶領我們，永遠永遠，走在你的膝下。

在此，我誠懇呼籲所有有心刻意篡改《地藏菩薩本願經》及地藏菩薩其它法門的人仕，還望你們速速醒覺，快勒馬於懸崖，否則若你們再做下去的話，惡業深重，現生將會很快有不如意的事情出現，未來命終之後，更會招感無間大地獄之苦報；彼時刀山劍林、鑊湯火海，要救你們出苦輪則難也！

地藏菩薩慈悲無極的心，求遠與一切眾生同在；菩薩的心只會無時無刻寬恕眾生的過錯，無一念不欲拔眾生脫離痛苦深淵，奈何愚癡有情亦無一剎不造惡業；禍福無門，唯己自招，自食其果。至於擁衛正法的各部金剛明王、護法龍天，則絕對會對你們所做的惡行加以嚴懲，因為祂們久遠劫來曾發大願保衛流通十方諸佛正法，若有眾生破壞，則祂們責無旁貸，必會對做惡業的眾生施以小懲大戒。

各位同道與不同道的師兄，請聽我一席話：假使篡改佛經佛法，令一切初學者，雌雄難辨，跌入迷途深谷，那些受害者的果報必然要你們背負，還要在末來的歲月裡，你們要肩擔把迷途者逐一引回正道的重責；而將來你們欲求正法，由於前生已早種篡改毀壞佛法之因，你們將來想學正法，就十分艱難矣！加上訕謗佛法之惡業，地獄苦報完結之後，來世便會生在貧困的邊地國度，而自身的肢體亦不得完整，或無肢跛腿、盲聾闇啞，亦或身染惡疾、壽短福窮，不能好好過一個愉快有意義的人生。其實要宏揚自己的法門，假若是正法的話，則無需用各種不正當的方法去貶低及輕蔑其它法門，這樣做絕對是大錯，效果非常嚴重。

各位，學校是作育英才的地方，假使你們親愛的兒女，不慎進入了一所不良的學校受教育，學到的是不孝父母、不敬師長的行為，你們是否痛心及難過？一切眾生，在佛菩薩眼中都是愛子，現在你們有意把歪曲的道理去貽誤眾生，身為父母的如來，眼見自己的愛子，手足相輕相殘，又怎會不為此而傷心灑淚！

其實要宏揚自己的法門，假若是正法的話，只要不斷提高自己的學習質素及證量，正法自可宏傳開去及發揚光大，這樣才是正途及正確的方法，而不是互相貶損；只有用慈悲的心去寬容對方的過錯，做每事亦應易地而處，多照顧別人的感受，這樣才可彼此共存而共榮，邪能歸正，而使正法長興。

地藏菩薩，願與一切眾生，跪在你聖像之前，重新燃起裊裊香煙，誠心懺悔因我等無知所造下的種種惡業，唯願你重新帶領我們舍邪歸正；我們今日真正摯誠敞開心懷，讓菩薩你的慈光進入，加被我們，使我們業消慧朗，早證真常。

南無冥陽十輪拔苦大願地藏菩薩摩訶薩
     南無悲願金剛
         南無悲願金剛
         南無悲願金剛

附件
地藏大法與真假地藏菩薩本願經_(1).docx


地藏菩薩法門.docx

地藏菩薩法門

    地藏菩薩的願力，穿越十方時空法界，大家若能發願學習地藏菩
薩的精神，或追隨地藏菩薩利益眾生的方向，便能很實在而有效地接
受到地藏菩薩願力的加持，遲早你是一定感覺得到的。

    「願力」這樣東西很微妙不可思議，它無形無相，帶領著每個真
心學佛者的一個正確方向，影響著學佛者的一顆純潔心靈，可能學佛
者本人亦不察知，甚而同化銷融在佛菩薩的加持力中。要體會佛菩薩
的願力加持是一樣甚麼東西，大家必須多關心及細心留意自己身邊所
發生及存在之事物，並多研佛典，了解每個如來及菩薩的本願。

    佛菩薩的法身本體化身世間救度六趣有情，其本願亦遍於每個時
空的有情及無情。所謂有情者，如觀世音菩薩普門三十二應身，無情
者，《地藏菩薩本願經》不是說過：「或現川源河池泉井，利及於人
。」其實如來之旨意，佛菩薩的願力，就在大家身邊，宇宙中的萬事
萬物，都在為我們說著動人的佛法。

    我們今生一定要從世間的萬法中醒悟過來，不要再迷失了，應該
如同獨覺的修行人一樣，要鍊習「外觀飛花落葉，內省十二因緣」的
修持功夫。我們若能發起菩薩心，雖修獨覺之法，猶大乘也。地藏菩
薩，在凡界分身為「悲願金剛」，降諸天魔，制諸外道，大家在危難
時可合掌虔心稱唸「南無悲願金剛」之聖號，一切靈界之業難定可化
於無形之中。

    地藏菩薩亦受本師之囑咐，在其佛體中分出六個化身，拯救六道
眾生。

若為救度地獄道苦難者，請稱唸：「南無檀陀地藏王菩薩」
若為救度餓鬼道苦難者，請稱唸：「南無摩尼地藏王菩薩」
若為救度畜生道苦難者，請稱唸：「南無寶印地藏王菩薩」
若為救度天界眾生除其五衰之苦者，請稱唸：「南無日光地藏王菩薩
」
若為解除人界之八苦者，請稱唸：「南無除蓋障地藏王菩薩」
若為救度阿修羅界之眾生者，請稱唸：「南無持地地藏王菩薩」

    地藏菩薩的「滅定業古梵咒」，相傳已久，功德法力實在難思難
量，能將定業轉化消滅或減輕所受之果報，大家若可誠心懺悔並受持
此秘密真言，一切所作之惡業，如雪遇湯，冰消瓦解。「滅定業古梵
咒」為地藏菩薩的微妙本心，為菩薩憫念苦難眾生而於三昧宣說，大
家若能正心誠意守持戒律，誦持此真言無斷，可與地藏菩薩心心相契
，直接傳承地藏菩薩之加持願力。

     明朝的時候，淨土宗的第九代祖師－蕅益大師，專修地藏菩薩法
，他還在安徽九華山閉關，以百日之時間，結壇修持「滅定業古梵咒
」五百萬遍，並發願迴向：「捨身他世，生在佛前，面奉彌陀，歷事
諸佛，親蒙授記，迴入塵勞，普令群迷，同歸秘藏。」
          無上甚深微妙法　　百千萬劫難遭遇
          我今見聞得受持　　願解如來真實義
請大家一心恭敬，合掌受持「地藏菩薩滅定業古梵咒」：

地藏菩薩滅定業古梵咒：

      「唵。砵囉末鄰陀寧。娑婆訶。」

地藏菩薩師傳滅定業密咒：

      「唵。巴喇媽呢打威呢。梳哈。」

    大家若欲受持此真言，必需經由真正之上師傳授，或在地藏菩薩
法壇前領受，然後便可修習。

附件
地藏菩薩法門_(1).docx


堪輿學與風水.docx

堪輿學與風水

堪者，天道；輿者，地道。仰觀天文，俯察地理，謂之堪輿學；要建築物藏風聚水，俗稱風水。

風不是流動的空氣而是宇宙的吉祥瑞氣磁波磁場，有秀水的地方水份子就可凝聚結集這些生氣磁波磁場，對人有益。

野外有瀑布的地方空氣格外清新，負離子特別多，你都想多吸一口啦。

風水這種學問，是天地自然的道理，古聖先賢把這些學理歸納整理應用於人生當中，久之便成一種學問學派了。

現在的風水師很少觀天觀星，風水學中的九宮飛星都是用計算出來的，不必觀天觀星。

風水上所謂尋龍點穴，龍就是山脈山形山勢。點解山脈叫龍不叫鳳呢？因為除了山形酷似龍身蜿蜒千里外，其實名山都潛伏有真龍，是龍的所居，龍停住的地方就叫穴了。

觀星和占星不同，前者是直觀天上宇宙，後者是用出生資料占察計算，兩者配合就相得益彰了。

佛陀降誕人間，當時天上的星象就產生了極大的變化，有五色祥光直貫入太微垣。

什麼叫太微垣？太微垣包含天上二十個星座，對應人世間整個政府架構；紫微垣就肯定大家都聽過啦，因為術數中有紫微斗數。天上紫微垣就代表一朝皇帝皇后太子及一些高級大臣等等。還有一個叫天市垣，大家就肯定很少聽過了。

譬如你想知道皇宮中皇太子的有關人事，如何看呢？看什麼呢？

因為太微垣包含了獅子座的一部份，你要知道太子的情況，就看獅子座一號星啦，獅子座一號星就代表皇太子。

咁點樣睇呀？買枝強力天文望遠鏡自己睇還是走去南京紫金山天文臺叫臺長教你睇呀？你自己決定啦。

古代的司天監，即係差不多現在的天文臺臺長，功夫了得，懂得觀星，從星象中了達人事吉凶之變；印度波斯阿拉伯都有好多高手，因為三垣二十八宿黃道十二宮的運行，深深影響著人類的禍福命運。

你不要以為是迷信，星有吉凶性質之分，影響著人類；猶如你正午十二時後站在烈日底下十多分鐘，你全身都發熱出汗啦，太陽就係一粒星，不斷影響著你了。

古代中印很多高僧都懂得堪輿學，只是不會隨便特意顯露出來；有機緣救度眾生之時，都可作為一方便法門來點化他人。當日一代高僧虛雲禪師重興南華寺，就是按風水布局來安排的。

福地福人居，你命中有福帶來的話，今生亦不斷積福行善，福地一定等著你，自然入住佳屋佳地行好運。

雖然菩薩廣學五明利益眾生，但係很多學問的學習都要講天資天份，不合你的就不要強行學了；否則只是浪費時間，學到不倫不類。學風水亦一樣，要講資質天份。

末法時期，人根下劣，生死事大，無常急速，自己要知自己有幾多斤兩；與其多掘一個無底深潭，不如用這些時間來認真修行學佛，則更穩當更化算呢！

附件
堪輿學與風水_(1).docx


夜機.docx

夜機

在20多年前的一個晚上，我在香港啟德機場去接一班夜機，是接一位國際知名大法師的機。我和幾個同修等了又等，但是到了最後一班，也接不到那位大法師。

到第二天上午，我們打電話去那位法師在香港的分部。原來法師昨天早到了幾班機，所以我們就接不到；我們在電話中與那位大法師做了一個約會。

這是法師香港分部半山上的停車場，看上去沒有一輛普通的轎車，而全部都是名貴的名牌車子；我們和大法師終於會面。

我就請問大法師：

「風從何處來？風從何處吹？」

大法師就回答：

「從自性中來，從自性中吹出。」

之後我們和大法師談了幾句，就匆匆告別；因為大法師實在太忙，還有很多人在後面排隊等著要拜見呢。

附件
夜機_(1).docx


夜祭並序.docx

夜祭並序

蓮師傳撰布畢，攜卷夜祭故人，瑤琴一曲，春樹暮雲，徒添百感；回想國父詩言：「半壁江山三楚雄，劉郎去後霸圖空；尚餘遺業艱難甚，誰與斯人慷慨同。塞外秋風悲戰馬，神州落日泣哀鴻；幾時痛飲黃龍酒，橫攬江流一奠公。」

吾曰：「尚餘遺法艱難甚，誰與癡人大願同．．．幾時痛飲菩提酒，金蓮報捷淨園中。」弘公孓力，誓振南山，年五十八，於丁丑元旦，居南阤為眾衍隨機羯磨畢，曾書聯曰：「願盡未來普代法界一切眾生備受大苦，誓捨身命弘護南山四分律教久住神州。」

公胸次磅礡，襟懷凜凜。想調御一代遺教，繼之匪易，俺輩何能，炯晃相續，猶鷃鳥移山矣！

斯日再步故園，如唐劉禹錫先生七絕言：「紫陌紅塵拂面來，無人不道看花回；玄都觀裏桃千樹，盡是劉郎去後栽。」竊謂此情亦如宋蘇子瞻先生詩意：「生生世世為兄弟，更結來生未了因。」

梁任公詩云：「獻身甘作萬矢的，著論求為百世師；世界無窮願無盡，海天寥廓立多時。」吾曰：「衿契情深邁俗殊，延陵解劍著金書；多少壯懷都未了，法壇窗外雨如絲。」

遙緬往歲，秋籟意濃，正是：「落霞與孤騖齊飛，秋水共長天一色。」兄弟眾子，暢論內學於園中，如唐太白先生詩云：「長風萬里送秋雁，對此可以酣高樓；蓬萊文章建安骨，中間小謝又清發；俱懷逸興壯思飛，欲上清天攬明月。」亦仿若唐王右軍先生集序句意：「雖無絲竹管弦之盛，一觴一詠，亦足以暢聚幽情。」

慨悢大塊，憑臂難逢，楚淮陰侯韓信先生，受漂母一飯之恩，後顯達時，亦圖相報；兄知遇鴻恩，永誌未敢稍忘。

朋弗貴多，真推心者，就一人可已！唐王子安先生賦言：「楊意不逢，撫凌雲而自惜；鍾期既遇，奏流水以何慚。」

昧弟惓誄揖，馬齒卅五

重來禪院皆依舊　惋惜人面桃花

一瓣心香聊表意　兄魂何處恨相逢

今宵對境心哀痛　故苑復來月滿空

舊地唯見蕭蕭古剎寂寞籠

獨不見　靖影如夢

悼良朋命猝短　太息以後難再會兄容

長記君恩　安得訴心衷

晡夜來奠祭　儂心儂心愴動

法恩感君深種　今將莽著遙奉

因果播弄　大願未了　使君抱憾無窮

俗眼微開隱約見兄容　多年曾與共

今慶霧裏逢 我願能從

兄遭劫後 損瘦顏容 殊令我心悲痛

喜慰心中 此際驀地復見緣如夢

兄知否大魔來混縱 火宅眾生難自控

今日舊燕還巢 只為酬恩義重

知己信難求　每憶花辰月夕

何忍訣別太匆匆

論道證前生　世世書劍飄零

只望青磬紅魚 把金經長諷誦

有淚未輕彈　此後塵封綠綺

高山流水　歸去永無蹤

管鮑實情深　正氣貫雲霓

拼擲頭顱　力把慧燈捧

仗義本無言　生死何必問

願甘霖普降　萬家蒙

凡夫志未酬　消逝似箭歲華

未可一朝　盡六韜三略用

冷暖驗人情　一自優曇涅隱

問波瀾法海　何地嘯遺風

但憑智劍斷凡情

細想死別生離有誰不痛．．．．．．．

附件
夜祭並序_(1).docx


夢會觀音菩薩指引學佛前程.docx

夢會觀音菩薩指引學佛前程

十五六歲時，一夢。

一位民初裝扮的矮小老婆婆，挽髻，手持木杖，向我問路，問一處當時我不知道的地方。

老婆婆言：「請問你知道某某村在哪裏？」

我答：「我不知道呀！」

老婆婆滿面皺紋，面露微笑，突然一轉身，背著我向上空飛騰而去。醒來後，忘記了夢。

經過十多年的歲月，我長大了，出來宏法，在一個佛教會裡當講師。佛教會每月都舉辦一次放生，放生的地點在離島。

彼處背山環海，有一觀音古廟，我們就在廟前的灘頭放水族；而觀音古廟位居之處，就叫做「某某村」。

我第一次入廟進香，向觀音菩薩躬身下拜頂禮：

「老師，感謝你的指示及教導！」

附件
夢會觀音菩薩指引學佛前程_(1).docx


大乘正法.docx

大乘正法

昔日唐朝文成公主，下嫁古吐蕃王松贊干布，以佛陀釋迦牟尼十

二歲時的等身量像，作為重大的粧奩。此尊聖像，是依照佛陀十二歲

時的面容所塑造，並經佛陀親自祝福，此聖像現供於今日西藏的大昭

寺內保護著；相信此像是世上現存最神聖之聖像之一。可是，一切都

是無常，此聖像雖具有佛陀的巨大祝福及加持力，但將來亦必會消失

於大昭寺並沉入湖底，再也找不到！這是眾生福薄，惡業日增、善業

日減之故！因今眾生惡業太重、慧根薄弱，被異類空間的魔王妖邪、

附身、利用，造下滅佛的惡業，大聲疾呼「大乘非佛說」；試問大乘

正法若滅，無明黑夜，可憐的眾生又依靠甚？來取得光明，得以作佛

呢？！細心想想，這難道不是波旬天魔的把戲又是甚麼？若沒有大乘

正法，只餘小乘，又試問今日有多少修行人能直證聲聞四果？！法界

宇宙中那些古魔的法力，其猖獗程度，就算連阿羅漢，祂們亦不會有

半點懼怕！

    宣化上人在世之時，曾經嘗試努力團結南北傳之佛教，宣告「南

北是一家」、「南傳北傳大團結」。假如吾是魔的話，一定不喜歡看

到佛法一家的局面，一定不想南北共和團結一致，共同為世尊遺法重

光而努力，是以決定會施加大力破壞，故此製造出「大乘非佛說」之

邪論，大肆撒播，屠毒善良佛子、？其慧命，最後送進魔宮地獄；當

今互聯網，就是被魔王及妖邪利用擴散此訊息最快最有用的一種工具

。

    今日的小乘佛教國家，如泰國、緬甸、斯里蘭卡等，當然有修成

的肉身阿羅漢存在；就算大乘區域的中國、西藏等地區，亦有聲聞極

果的聖者，但未見其出來大聲疾呼「大乘非佛說」。因為若是修持圓

滿、定慧俱解脫之真阿羅漢，都具足三明六通。天眼明可以觀見佛國

淨土，確證有佛菩薩之存在；宿命明可以回溯過去劫波一切世尊曾宣

導之大乘正教；神境通更可以禪定中陰身或肉身直接飛往十方佛國，

親自拜見諸佛菩薩，是以又那會做出謗大乘之言行？

    就算沒有神通的阿羅漢，都會謹遵佛陀遺戒，「知之便說，不解

不說。」的道理，而絕沒有生大妄語之可能，並以此教授座下弟子，

倡言「大乘非佛說」。當然有阿羅漢或辟支迦佛聖者不懂大乘之教法

，因為祂們都修學自了法而已，若教授其座下弟子，亦只以小乘法度

化，但亦絕不會有宣告「大乘非佛說」之舉。只有假聖者、假羅漢、

增上慢人，才會出現如是舉措！

    二十年前，吾第一次跪誦《妙法蓮華經》，曾生起恐怖毛豎、感

動流淚之相應，深嘆大乘妙法，世世難求，幸得人身，生逢正教，感

恩何限！

    可嘆吾今日業重之身，無甚修證，實難報佛陀遺教於萬一！吾見

有佛子言「大乘非佛說」只有流淚而已！吾若神遊天竺，只有哽咽一

語：「世尊，弟子並沒有忘懷你的教誨，只是法弱魔強，弟子看見披

袈裟的魔眾在狠狠作亂，替人授戒，狂言行婬、飲酒食肉即是佛道，

將你老人家之聖像法寶大肆販賣、蓄財納婢、貿易營生，並不斷篡改

你的言行教誨，坐擁名山巨剎，收徒自成一家，教其弟子遵師制而非

佛制，迷亂蒼生。看見末法這一切一切的發生，如昔日恩師你預記一

樣，絲毫沒有差錯，這使弟子有限的心力頓時軟弱下來。世尊，祈願

你再加被弟子，使恢復大願鬥志，好完成使命．．．．．．．」

吾只有泣不成聲．．．．．．．

各位善良師兄、師姐、大德同修，請不要再受魔說蒙昧；願你慈悲，

請儘速從　貴網站或討論版、留言版中，撤下及刪除所有有關「大乘

非佛說」之言論及文章，好讓下一代的初機佛子不再感受到徬徨迷惑

、好讓釋迦牟尼佛陀的大小乘遺法再度團結復興、大放光明！

    各位若今日作出如是之法施及無畏之施，其功德之大，可足以使

各位此生解脫，得生淨土；當來於阿逸多如來之龍華聖會上，亦定可

為法座中之上客，並親身拜見各大小乘之諸菩薩摩訶薩及阿羅漢等聖

者！

    各位善良師兄、師姐、大德同修，西方阿彌陀佛極樂世界是真實

不虛；阿彌陀佛、觀世音菩薩、大勢至菩薩，正加被著汝等求生之心

願。汝等真心修行者，彼岸之蓮花為汝等而生，正燦爛開放，請繼續

密護初心，努力念佛發願求生、守持淨戒、讀誦大乘經典，切不要退

卻，受「大乘非佛說」之邪見愚弄。

    過去及現今，亦有很多大修行人、祖師碩德，生有天生報得或修

來之神境智證通，其言曾暢遊西方極樂淨土，亦曾拜謁西方三聖，親

眼目睹自己及其他同修之蓮花，在清澈的八功德池中盛放，顏色鮮麗

奪目，有大有小；花上清楚標記發願求生者之名字，具如經中所詳說

。

    各位同修請加油，切不要放棄汝等辛苦念佛所積聚之功德資糧，

此是曠劫以前所植下的因，是故於今方能聽聞信受修持淨土法門、橫

超生死！

    若沒有淨土法門，若大乘真非佛說，吾願背扛西方三聖聖像及所

有大乘經典沉入地獄！

    波旬及徒眾吾告汝：「娑婆世界南贍部洲地球外圍，仍受十方佛

金光強烈籠罩保護著。佛陀十大弟子，包括智慧第一舍利弗、神通第

一目犍連、解空第一須菩提等尊者及五大菩薩，文殊、普賢、觀音、

地藏、彌勒與獅子吼聲蓮華生大師並二十五大弟子仍不斷分身轉世人

間；護持釋迦如來遺法的十六大阿羅漢仍然肉身在世，汝等不要太放

恣．．．．．．．」

獻身甘作萬矢的　著論不求百世師

魔力無窮願無盡　海天廖廓立多時

獻身甘作萬矢的　也無佛法誤蒼生

淚眼馨香長祝禱　南北團結證無生

獻身甘作萬矢的　阿彌陀國實無虛

唯願有情離三界　生生死死佛相隨

附件
大乘正法_(1).docx


大宗師.docx

大宗師

上師是修行上的過來人，他會帶領著弟子行解脫之路，以他的全部力量，為弟子披荊斬棘，亦承擔弟子的一切困難。將你的身語意交出來，完全真心依止上師，是修行上的一個很基礎及非常重要的課題。

如果弟子認為一位上師值得完全依靠，經過分辨後，就千萬不可在以後修行的日子對上師生起疑惑、失去信心，其結果會導致自己的加持力失去而學法不能成就。再者若譭謗上師會招感未來的大地獄苦報，自己亦會在不知不覺中墮入魔網，成為魔眷。

初學的弟子很容易犯上對上師不尊敬的毛病，甚至修習了佛法一段時日的弟子，偶然亦會生起此等妄心妄念。但慧性比較高的弟子，若一有此等妄念便會自己覺察出來，然後立刻加以反省及懺悔，那麼罪業便會輕一點；日後再通過努力懺悔罪業便可清除。

為甚麼譭謗上師會招感大地獄之苦果？因為得道上師，除了在佛法修持上有一定證量之外，甚至亦已修證到阿羅漢、菩薩或佛陀的果位。若對帶領你修行的聖者產生疑惑，自己心魔作崇，外魔的神通力便會得知此心念而會逐漸引誘你繼續破戒並附在你心靈的陰暗面上，令你放棄修行、走火入魔。若疑惑聖者的修持境界已構成了罪業，更何況毀罵祂們，故此便會招致無間地獄之苦報。

若真心依止了一位上師後，便應好好體察他的心意，好好地尊敬及承侍他，恭敬上師的身語意，在修學佛法上便有大成就。

在日常生活中，上師的一舉手、一投足都充滿著法的內涵；上師身體上的一切動作行為、語言上的一切聲音說話，眼神所傳遞的每個意念，都應作為每位元弟子的學習對象，亦必需細心加以體察上師的三密，作為恭敬承侍的方向及指標。

弟子能夠親近一位有證量的得道師父，實在是自己過往生所種下的福德善因。得道上師身體每一個動作都會放出內在證量的光明；每一句說話出於口中都會放光；每一個意念都會放射般若光明。

上師的三密加被攝持著每位弟子，使每位真心學法的弟子能夠早日業消慧朗，早日在修行上得到成就。

在末學個人來說，我很珍惜每次與上師相聚的機會，我敬視每位指導我修行的上師如佛陀一樣承侍，沒有一絲一毫有違逆他們的身語意。

每次當我與師父有緣相聚的時候，我總是目不轉睛地留意著上師的一切一切，以使我更能好好地受持三昧耶誓約，更好地能體貼師父的心意而去承侍他。

我覺得每位師父的優點實在有很多很多，都值得我去好好勤加學習他們的德行，使我放開了人性上的自私，昇華了自我的執著，將我的身語意完全奉獻及供養他們。

在二十多年前，我第一次從上師處領受了藏密白派的四度加行傳承。我開始很精進地修習了一段時日，使我得到了甚深法益，在夢兆中亦得到本師釋迦牟尼佛的指示。

數年之後，我再遇到另外一位上師，他指導著我的慧命，使我在修行佛法及人生上產生了更大的轉變，從而奠定了我日後菩提大道的方向。

一位真正的傳承上師，他絕對有能力瞭解每位弟子的根性所在而加以教導。

我感歎得道高僧實在不易相逢，我願屈膝下拜相求，執弟子之禮，放棄我所擁有的一切，追隨聖者師父生生世世踏實修行。

    逐物迷心四十年　未嘗艱苦不知甜

    曾因譏毀心難受　蜚語流言縱耳邊

    急變驚濤相擁抱　洪名六字度頭船

    放眼西方雲海處　人我一笑兩皆拋

    房幃作務每逼纏　問君何日著歸鞭

    萬卷梵經堪讀破　幾時真種佛心蓮

    駱駝過孔金針透　盲龜乘渡木槎堅

    再拜躬身求攝受　五十三參未了緣

附件
大宗師_(1).docx


大般若心法.docx

大般若心法

在古佛教時代，若在同一條路上碰見佛陀，剛見到佛陀的身影，還未走到本師面前，祂的加持力祥光已先到對方身上，加持及同化對方。

故此未聽佛陀說法，已先受本師的儀容德力感化了七八成；見到佛陀上師，一定會不由自主地頂禮膜拜，心中卻空無一念，尊敬無以復加，這些感受卻非筆墨所能形容。

為何佛陀會有這樣大的能力？皆因本師已經歷三大無數劫的各種身心磨鍊，在因果上所累積的功德法力，只有用「無限」兩個字來說明。

  外表上，佛陀和一般凡夫沒有甚麼不同，都有眼耳口鼻五官手腳；但是這些眼耳口鼻一組合起來，總是會有說不出令眾生產生無上尊敬的感覺；這就是修行者所說的「道風」。

  有一次，佛陀在靈鷲峰開示「大般若心法」，祂說道：

「妙生，所有勝相皆是虛妄，若無勝相，即非虛妄，是故應以勝相無相觀於如來。」

「妙生，應觀有為法，如星、翳、燈、幻、露、泡、夢、電、雲。」

(一)．觀心法如星

在無明的長夜中若沒有月亮，星光的照明就起了作用，但當明旦日出之時，星光又何在？

(二)．觀境相如翳

心所執持的萬法境相，如有眼疾(翳)之人見淨空中幻現妄境。

(三)．觀報識如燈

燈要油潤來維持光明，輪迴的業識亦一樣，由業情牽引，為愛水所潤。

(四)．觀器界如幻

自身以外的一切為器世界，個中雖多奇異變化，然無實體可言。

(五)．觀身如露滴

人生如朝露，不久住故。

(六)．觀所受如泡

五蘊中的覺受，隨起隨滅而不安隱，亦無自性可言，如水中泡。

(七)．觀過去如夢

過去的一切境界己謝滅，如夢境捉不著、摸不透，心念亦不再攀緣。

(八)．觀現在如電

現在眼前的一切，纔生即滅，不暫停故，心念亦如是，如電閃般剎那消逝而不暫停。

(九)．觀未來如雲

阿賴耶識含未來法種，雖無相狀，眾緣會遇時忽而有相，猶如重雲，具含水點，天時變異，雨便流注。

佛陀圓寂之時，大家都在哭，哭到從毛孔中都流出血，傷心的程度，完全是沒法用文字來形容。真想不到很多平常手持降魔杵的密跡金剛力士，粗眉突眼，竟然都相繼哭倒在地，流淚流血，真是捨不得佛陀師父離開；因為從此永遠再見不到世尊的肉身天天在祗園說法了。

每當想到佛陀師父的恩情，眾弟子泣不成聲。一位絕世大恩人，無怨無悔，教了大家幾十年歲月的無上正法，如父如母的感覺，恩德比生身父母更大更深，祂一生為大家無私奉獻的老弱之身，現在即將要離開了，試問如何可以不哭呢？！

儒家說：「羊有跪乳之恩，鴉有反哺之義。」一幅儒家跪乳圖，已足以令我震懾；自問內修極為低淺，佛陀圓寂若如我輩者，肯定會哭到死去活來；這時在遠方弘化的大迦葉尊者，正在趕回來的途中，想送別恩師人間最後一程。

恩師，恩師!

「但求一聚倫常愛，劇憐一別太匆匆！」

唉！

「此後人天長永暗，銀槨金棺蓋聖容！」

眾弟子若不發大誓願轉生末法黑暗人間，再續釋迦牟尼佛的正真教導，拯救眾生出水深火熱之間，又豈能盡報佛陀的慈悲恩情於萬一呢？

所以《大佛頂首楞嚴經》明確授記，當今末法之時，必定會有大菩薩及大阿羅漢以人身轉世，來補救佛法斷層，帶領受苦眾生出離魔網，阻遏魔力魔風，不讓其過於猖獗。

佛陀圓寂之前，為了以後有緣眾生的接引化度，還慇懃囑咐十六大阿羅漢，以大禪定功夫，住世留形，一直不要取湼槃，時時處處多番方便利益眾生，令得解脫。

這時人間的第二化身佛－蓮花生大師，即將預備轉世；因為阿難尊者在等待祂，為祂剃髮，將釋迦牟尼佛的教法為蓮師重講一遍，傳承佛陀心印給祂。

「金刀剃下娘生髮，披緇持咒報深恩！」

蓮師的功德與法力，可說當今世上無可匹敵；群魔聞名喪膽，眾妖俯首稱臣；說到這位大恩上師，又有流不盡的眼淚！

其實祂是從阿彌陀佛悲心化出來降生人間的肉身佛，祂代表阿彌陀佛在人間的教化，主力以無上密法來補足末法時的斷層，承先啟後，繼往開來。

所以蓮師的心印種子字，與阿彌陀佛都是一樣的，就是hrih這個古梵字。這個古梵字蘊含非常深奧的義理及秘密，單念這個古梵字都可解脫生死往生極樂世界；因為它已代表了法界宇宙36萬億11萬9500尊阿彌陀佛及蓮師的心，無量數功德都完全蘊藏於一個古梵字當中，說不可盡，讚不可盡！

大般若心法，方才是所有佛法中的最上乘、心法中的心法。因為修學這無上心法，必將令你明心見性，而到達大空真空之境；這無上心法必可令你完完全全真正回歸佛陀法身的光明懷抱中。

路仍是要走，淚仍是要流；

只要沒有白走，沒有白流………

時光閃過後永逝去　願心法能傳流
蒼生解脫我縱離別　不必哀愁
財色的美夢破碎　就知道心苦透
只想君你再踏前路　已經足夠
菩提心　化度世海　慈悲　宏揚大愛
輪迴了一旦分開　謹記恩師　與君永在
人生少笑面常懷愁　念君你身相清瘦
知己一個推心置腹　已經罕有
慈祥心　化度怨親（瞋）　遲早亦能做到
無常到　總要分手　不再依戀　世間有漏
蓮花心法妙常遺留　願謹記親教心咒
雙親恩報決定無憾　已經足夠
將師恩報快樂無憾　已經足夠

附件
大般若心法_(1).docx


大菩提心法.docx

大菩提心法

只有打敗自己所有妄心，才是最強的人！

只有謙卑人前，才會不落人後！

一切毀譽，慚愧懺悔；恨殺我者，敬之如佛．

慈悲含靈，被及草木；水陸空飛，相憐盡放．

無人不助，無事不濟；騙我欺我，共證菩提．

心如巨海，吞吐千江；萬教千宗，愛如一子．

唯戒是度，念佛是行；真經為依，正邪立判．

孝為良藥，素為靈丹；常念無常，眾病我病．

閑忙不間，二六持名；苦樂加身，堅信切願．

金經正教，不在口文；切實勵行，上品上生．

附件
大菩提心法_(1).docx


大菩薩分身災區.docx

大菩薩分身災區

這幾天國內的阿里巴巴集團贊助將救災物資再運往四川，又是給大家一個利他自利的好機會了。於是今早立刻購了100床棉被100雙襪子及一箱168對保暖手套，寄往收集地點，好讓災區人民盡快用得上。現在已經入秋慢慢轉冬，一想起災區的小朋友要捱飢抵冷，心中是多麼難過難受！

我修為極淺，看到受苦百姓在顛沛流離水深火熱中，心會有無形的痛，眼淚自然都會流下，立刻提醒自己要努力學習佛菩薩拯救苦難眾生大慈大悲的無畏精神；這使我想起馮馮前輩為人偉大無私的奉獻。

最初馮馮前輩為台灣慈濟醫院籌募興建費用，用天眼通為眾多來信者觀察問題，給予適當的幫助，而呼籲來信者將錢捐往慈濟醫院。這些事情，不是我拜讀他的大作而得知，卻是他親口真真實實告訴我。

真正的佛家天眼通不是貪求或付錢找人可開發出來的，而是確確實實從嚴守戒律而逐步修證。馮馮前輩前五世自小童貞修行入道，斷婬清淨，通過長時勤苦修習正法，從而得到佛經中所說的天眼通等五通。

如果沒有通力功夫，未得謂得、未證謂證，欺世盜名，不遵佛戒，最終必墮魔道；守戒在今日末法時期，是何等重要的一門功課呀！

初地菩薩已可百界作佛，就如龍樹菩薩那生一樣，修成歡喜地果位，身外化身，故而可從龍宮直接取出《大方廣佛華嚴經》度世利生。

現在縱然修行人可分百身出去災區，能幫助眾多災民的，亦只是微乎其微；況且大神通亦難敵定業，要承受的因果，任誰也逃不了。但就不表示學習佛菩薩精神的行者，面對眾生的苦難就袖手旁觀。有一分力，就出一分力；有一分光，就發一分光；知其不可為而為之，這才是佛菩薩的度生精神。

現在我們晚晚看電視電影忙這忙那，是分心。心已被眾多世緣長期分割，定功已失，哪又如何能真正學習佛菩薩的慈悲來分身救人利眾呢？！

附件
大菩薩分身災區_(1).docx


大迦葉尊者的開示.docx

大迦葉尊者的開示

雲公某次在邏羅入定，一定九日，轟動全國上下。國王禮請雲公至王宮中誦經，百般供養，大臣，男女善信，咸來羅拜。

但自此次定後，雲公足生麻痹，初則行動有礙，後則全身如枯木，食要人餵，群醫束手，針藥無效。

後雲公喚同修妙圓師取茶一杯，向大迦葉尊者禱告，禱畢服下，雲公頓覺心內清涼無比。

繼而入夢，見一老僧如大迦葉尊者形貌，坐於雲公身邊，並以右手摩雲公頭曰：「比丘！衣砵誡勿離身，汝不須懮，以衣砵作枕，就好了。」

後雲公即取衣砵作枕，但回頭已不見尊者，通身汗下，當下悅樂不能說。後雲公更向華陀求藥，病漸愈。

大迦葉尊者開示一語：「比丘！衣砵誡勿離身。」

表示出家修行人無論處在甚麼惡劣及苦痛環境的逼迫下，都切不要損毀一己慧命，丟失如來的正真教悔；出家人的衣砵及戒體，就是如來慧命的所在。

推而廣之，一切正真的修行人都是以慧命為命，而非以性命為命也；慧命若斷，非如來子，性命焉存？已失根本也！

附件
大迦葉尊者的開示_(1).docx


大阿羅漢您隱居哪裡.docx

大阿羅漢您隱居哪裡

十六位大阿羅漢，每位所修的法門都各有不同,所以他們現出來的相

貌也是各有不同；他們的特質共通之處有很多,例如:對佛法的堅信

永不退心，便是他們其中的一個特質及共通處。

十六位羅漢與釋迦佛的因緣很深,因為他們都身懷各種正法,在宏揚

正法時會用不同的方式方便。例如:有些會用智慧、有些會用德行、

說法、行為或是利用種種神通以及堅信心來帶領眾生,使眾生們不容

易著魔。

他們每人有每人的專長,他們發願要再來救度娑婆世界的眾生;在這

娑婆世界中亦有很多他們的分身在作教化,他們是當今末法廣大眾生

的導師,使眾生能有機會接觸到他們,使眾生能學習佛法及不容易走

錯路。

這十六位住世大阿羅漢發願來此娑婆世界救度眾生,如果我們有緣能

遇到善知識,便應該好好珍惜,因為可能在我們身邊出現的人便是他

們的化身。他們用盡心力和時間來度化眾生,這些是常人所想不到；

因此我們更加要好好珍惜所遇到的善知識和所認識的人,可能他們便

是這些羅漢的轉世。

這些羅漢會把他們所學到的,在我們日常生活來教化我們,例如:清廉

的德行,他們所說的教法、行為、德行,都如同當年的修為一樣沒有

改變,對佛法的認知是完全正確的。

在這娑婆世界中有很多他們的化身處於不同的環境中度眾生,由於他

們的願力很強,所以他們的行為及修為都與一般人不同。

即使在這個末法時期,他們的心念仍然是那麼堅固,要做一個好榜樣,

現身說法,用身體來表示一言一行,表示佛法是怎樣的一回事;因此我

們要靜下心來觀察身邊的一切,從中可能你們會發現到有轉世的羅漢

正在教化著我們。

十六位羅漢是應化來此娑婆世界保護東南西北四個方向,而每個方向

亦有四位羅漢,總數合起來便是十六位;他們各人有各人的本份來保

護修行人,因此當我們念誦他們的名號時,他們便會到來護持我們的

壇場。

當身邊有魔障出現時,他們會來幫助化解,助益我們修行。

其實這十六位羅漢,亦是十六位伽藍聖眾,護持壇場,護持清淨的佛

法。

我們要好好修持羅漢的法,有很多人會對這些法輕視,其實這個法是

與大乘佛法無異,與念佛的功德一樣,因為是佛咐囑他們住世護持佛

法。

這十六羅漢當中有些是傾向神通,有些是傾向智慧,或是武功,他們有

很多分身在世間度化眾生,他們只會密密工作而絕不會提及自己的身

份,在將來也會有更多的羅漢轉生人間,救度眾生。

在這裡,再次提醒各同修,若修持此羅漢法,在持守戒律和放下我執這

兩方面是十分重要的,因為現時大家都有我執,大家要好好依止佛陀

所留下的教導。

眾生太苦，焉可一刻稍竭，辜負佛陀遺命！

一般凡夫都認為每天的生活就是工作、休息、吃飯、工作、休息、

吃飯，如是如是,日久便會在心中產生了厭倦。

但對於真正的修行人,其實在佛法中是沒有真正退休這回事的。當你

投入地工作時可能會使你忘失了佛法,其實日常生活中是很有意義,

因為在當中你可以闡示佛法給大家,帶給家人或朋友安樂,或者當我

們遇到陌生人時,可以給他一個簡單的微笑、一句話,這樣也會使對

方感到快樂但。是當你感到工作只是工作的時候,這時便失去了修行

的意義,從另一個角度看,我們又有否想過可以在工作上去度化一些

過去生中與你有緣的眾生?

如果當我們只是為工作而工作的時候，我們便與一般凡夫無異,其實

只要放下內心的執著,不去理會這是否工作,而從職業中去學習佛法

去、體會佛法,這樣做的話便不是一個普通凡夫了。日常生活中的每

一件事、每一個細節其實都是大家學習佛法上的好幫手,試想想假若

真的退休了,自己一個人在家的時候,你又是否能真正做到學習佛法?

佛陀教導我們很多不同的心法,每一個心法都是為了不同的眾生而說

的,其實，如果我們能真正明白瞭解,就算只用一個心法，也能使我

們在修行上能更加精進不懈,用半句說話，也能夠使眾生得到快樂。

我們應該自問及想一想學習佛法的前後,究竟自己的心有沒有改變?

自己對工作的意義又有否不同?因為這些都只有自己才知道。

眾生的毛病,就是把工作、生活及佛法分開了,分成三個不同的環節

來對待。

我們卻忽略了把自己的工作變成佛法化,那麼佛教的事業不就是近在

身邊嗎?一般的凡夫總是把身邊的物品作為生財工具,究竟我們自己

又有沒有這種感覺?我們佛教徒現在所做的與一般眾生相比，又是否

相同呢?

我們能夠接觸到的人很多很多,雖然是藉著工作上的關係才能夠和有

緣眾生接觸,但是千萬不要想這是在作什麼交易;其實最重要的是你

自己的心是否要藉著這接觸的機會來說佛法,來宏揚佛法?只要你的

心是為他人好,為利益他人,是一顆善的心去幫助別人,這不就是善業

嗎?

這些善業都是讓我們築好學佛的根基,只要我們真心不變,這樣每一

天都是修行佛法了,即使人在他方,佛陀亦會在我們身邊,不要誤解只

有西方淨土及兜率內院才能修行清淨的佛法?人生處處皆是大道場。

十六大阿羅漢，永不休息，永住世間.........

在此，讓我們一起虔心合十，稱誦護世十六大阿羅漢的聖號，共結

善緣、同種佛恩，必能獲他們的大力加攝！

南無：

賓度羅跋羅惰闍尊者（賓頭盧）、迦諾迦伐蹉尊者、迦諾迦跋厘惰闍尊者、蘇頻陀尊者、諾距羅尊者、跋陀羅尊者、迦理迦尊者、伐闍羅弗多羅尊者、戍博迦尊者、半托迦尊者、羅怙羅尊者（羅雲、羅侯羅）、那伽犀那尊者、因揭陀尊者、伐那婆斯尊者、阿氏多尊者、注荼半托迦尊者。

附件
大阿羅漢您隱居哪裡_(1).docx


大雀仔.docx

大雀仔

宇宙中有一種大雀仔，牠們的身長，其實真是嚇壞人，粗略量一量比較小的一隻對翼張開有幾長？

嘩！原來量不了，無一把尺可以量得盡呀！

對翼張開竟然有132800000米，超過1億米。一隻最大航空母艦都只有330米長，除一除條數。嘩！402424，等如航空母艦用一字長蛇陣排起來，有40幾萬隻那麼長，超級厲害的大雀仔呀！

他們的食量，隨便一日可以食1條大龍王，500條龍仔，你說殺業幾重！

如果有人說帶你去睇大雀仔，你千萬不要去，因為他們拍翼時所潑起的大風，會對人類的眼睛構成重大傷害，大雀仔還未見到已經盲了。

大雀隻，就是佛經中所講的大鵬金翅鳥，

龍族聽到說：

「我怕怕」！！！

附件
大雀仔_(1).docx


天地閑人.docx

天地閑人

「一住寒山萬事休，更無雜念挂心頭；閑書石壁題詩句，任運還同不繫舟。」

嘩！好棒呀！邊個寫？

「更無雜念挂心頭」，本性光如明鏡，無雜念，咪即是「明鏡亦非臺」，已經見本性啦！係過來人。

「任運還同不繫舟」，好似隻無纜縛住船，無拘無束，自由自在，隨緣任運，鍾意去邊就去邊，豈不是佛？

等覺菩薩，還有一品生相無明牽繫，都唔可以講「任運」兩個字；「任運」即係法爾自然、隨心而運作咁解。

寫呢首詩嘅人，當然有咁高證境，佢就係「寒山」嘞！

全首詩最犀利個「閑」字，因為除了佛陀之外，冇人真正「得閑」！

附件
天地閑人_(1).docx


如何獲得心通.docx

如何獲得心通？

怎樣先可以得到心通？

好似六祖一樣不懂文字，你問六祖問題，祂有心通，答案就可以自然不假思索，即刻答中你條問題，一定不會錯。

如果同一條問題問你，你以前未學過，要想來想去，就不是心通了。

關鍵在你用心去想，用了第六意識去思維分別，所以答案就未必正確了。

六祖用智，就係大圓鏡智，好似塊鏡，什麼走近鏡前，影像立即同時出現鏡中；人物移去後，鏡就回復清亮，沒有什麼。

智不用想，心就要想，想來想去。

所以你現在知道自己個係心來啦！

心通第一步先要明心見性，即係塊鏡回復乾淨自然；

第二步要大徹大悟，即係無論何時何地塊鏡都可以保持乾淨自然，不受任何因素影響污染。

你塊鏡如果又多塵又花，照什麼都不靈啦！

附件
如何獲得心通_(1).docx


姓名學與取名之道.docx

姓名學與取名之道

人的姓名是會影響命運，但沒有術數說的那麼嚴重。

比如你隻狗叫旺財，你突然改口叫佢添丁，牠亦聽不明白啦。

但係如果你罵牠蠢財、退財，由於你罵自內心及外在表情聲線的關係，牠看在眼裡聽在耳中，就會感覺到這蠢財、退財的名字是不好的語言，是罵牠的；狗一聽到這些名字就不開心了，今晚就不吃飯給你看。

若用蠢財、退財罵牠太多，久而久之就影響牠的心情，慢慢開始生病，就影響到牠的命運了。

人的名字一樣，都是這個道理。

所以不要為出生孩子隨便亂改名，叫：王發蛋、張大口、李實水、蕭金屋、毛日好等等，這些確實要注意的，因為音韻有音韻的影響力量，這就是聲波對人體的作用力。

人家讚你一個「靓」字，你都即刻開心到跳起啦。

一個虛無的「靓」字就可以令四十公斤的你飛起來，啊！太大的力量了，姓名學就是這樣簡單的道理。

我十幾歲開始研習姓名學，這種學問的確是存在的，有其一定的作用及影響力；筆劃陰陽五行與卦象，各家各說。

相傳，宋朝邵康節先生寫成《皇極經世書》，震爍古今易壇；如果以《皇極經世書》當中所述的奧理化入姓名學當中完全加以發揮運用，就更見厲害了！

沒太大必要籌措數千或數萬去找大師改好名字，但絕對有必要為你不好的名字動用全部身家去不斷積極行善；那麼無論你原來叫什麼名字，在天地鬼神的眼中耳裡，你的名字都叫做「常安樂」了！

附件
姓名學與取名之道_(1).docx


學佛修行第一課.docx

學佛修行第一課

(一)首先明確學佛目的

農夫在春天播種的時候，就要先肯定自己所播的是甚麼種子，並選擇種子的優劣，擇善而播之，到了秋天方才有可觀的預期收穫。

故此我們學佛首先亦要很明確自己的目標，在種因的時候就要小心，先問一問自己，我們為甚麼要學佛？若果因地不真，對將來在修行道上的影響就會很大。

其實學佛的目的，最終是「無所為而為」，是對一切不貪染。大乘菩薩道的修行，是成佛的過度階段，每個修行者都必要經歷，藉此磨鏈砥勵身心，使心靈通過各種不同經驗及教訓得以成長，但其中不乏有很多修行人在此跌倒。

在真正佛學者的人生中是沒有失敗與成功，亦沒有魔與佛，跌倒了再爬起來開始過，就是成功，魔道念頭一轉，亦成佛界；以凡夫心立因來修行，便有成功或失敗兩字，成功及失敗的心念，只是來源於「計較」兩字。在宇宙法界同性同體的法理上說，我們今日之成功，亦交織了自己及別人的過去的無數失敗在裡頭，若執取成功一念，已失去修行上的同體同性之本質，在相對凡夫界的俗諦來說，其實何嘗亦不是一個失敗。

修行學佛，先要發起一顆「無上大菩提心」，上求佛道，下化眾生，為修行成佛，為化度眾生而努力不懈。

剛才開始時說到學佛的目的，是「無所為而為」，我們要按著這句綱領而行。其實佛陀一早已開示過我們：「實無佛可成，亦無一眾生可度。」因為整個宇宙畢竟是隨緣聚散的空相，本體是空，在本體內的一切事物觀念全皆聚散無常，因緣和合而生起果報。若修行人執著要努力成佛及度化眾生，便會生起「計度心」，執著如幻不實的因緣果報，能執如幻不實緣果報的眾生，亦將受這如幻因緣而制約及牽引，故此佛陀教導我們修行的最重要的反思問題，就是「應如何把我們的自心安立？如何降伏我們的虛妄之心？」

修行人若不斷努力地、忘我地去化度眾生，即是一步步邁向成佛之路，而無需將「為了成佛，故此要化度眾生」的這個妄念時時放於心上、時時提醒自己，記著利他之行就是自利之行，覺他之時同時而自覺，最終會覺行圓滿。記著在做一切修行的時候，要以「無所為而為」之心念，亦即是「不住於相，如如不動」之心境，要努力嘗試去曆鏈，終有一天可做到。

學佛的目的及綱要在上面已談過，故此學佛就不是為了向佛菩薩祈求身體健康、夫妻和順、生意興隆、前途順遂、情場得意、賜福賜壽、添財添丁等等世事世願。

若立因學佛入佛之時是為了以上的目的，則恐怕在末法時候的今天，退心修行的例子良多；立因不真不正，進步亦慢，故此行者要三思之。

佛菩薩本著慈悲大願，不舍眾生，尋聲救苦，本來向佛菩薩祈求世間善願亦是正確而無可厚非，在末法之時根本有多少人不是從祈求世間善願得到加被滿足而入佛門？佛菩薩亦以此方便世法而攝引眾生。但是諸佛心懷恐防一切眾生迷亂了根本而在世法的枝葉上追遂，這就辜負了諸佛菩薩的加被，而滿願之後，更應再趣求上進，探討真正學佛的目的，進一步瞭解佛菩薩化世之苦心，不要再亂求東求西，求這求那，要立穩因地，發大菩提心來輔助諸佛菩薩，以這樣的心念來修行，願不求而一切願自圓滿達成，得到諸佛的被蔭、龍天聖眾的擁護。

（二）建立佛菩薩之壇城

建立佛菩薩的禮供壇城，對於現今末法的修行人來說，的確是十分重要。建立佛菩薩壇城的最大益處，就是可以「借境調心」；心境被佛菩薩的莊嚴法相所攝，使心不邊騖，則易於專注修行。

修行人家裡最少要有一座用來禮供佛菩薩的壇城，作為每日供養積福及頂禮懺悔來消除罪障之用。壇城所座落的方向不宜面對廁所、浴室及廚房，（特別修行人還未能持素之時）以示對佛菩薩及護法的尊敬。壇城設置之高度一定不可低於腰部，最好能在胸部的高度，修行人瞻禮佛菩薩時以平視或稍微仰首為佳。壇城寬度的吉祥數字為2.5尺、3.2尺、3.5尺、3.8尺、4.2尺、4.8尺、5尺、5.6尺、6尺、7尺及8尺。

若家庭裡有祖先及地主供奉，則宜設置三合式的供桌組合；最上層用來供養佛菩薩，中層用來安奉先人，下層則可設奉土地神。佛菩薩最好不要與家庭裡的先人同奉一處（安奉桌上的同一層），一則以示尊敬，二則唯恐若落入鬼道的祖先受不了彙聚于佛像的加持力，令先人自身感覺得不舒泰。

若住宅空間不夠，例如只得一個臥室可應用，若真是誠心供佛，將壇城設置於臥室亦未嘗不可，但應以布幔把佛壇與睡眠區分隔，但這種壇城的佈局以適合單身之修行者為宜。若是夫婦同睡，則適合設置流動式的佛壇為佳。

每當修行人欲禮拜佛菩薩或誦經的時候，可將佛壇或佛菩薩聖像恭請出來，當修行完畢之後，便可請回原處。但流動式的壇城或佛菩薩聖像平時必需以潔淨布料包好，安放于高處或櫃內。

在家裡設奉佛菩薩壇城的利益，約有以下三點：

（１）有一個專注的地方，作為修行的特定空間，能啟發及延續我們的道心，使我們業障消除、增長福慧。

（２）壇城通過開光及每日修持，可凝聚佛菩薩本尊的加被攝持力量，蔭護修行人及其家內眷屬，以至於室外的特定鄰舍空間，亦受到佛光照臨覆護。

（３）目睹佛菩薩聖像，現生獲福，更可種下未來修行解脫的菩提種子，若生起歡喜心或稱名禮贊，其福德更是不可思量。故佛菩薩壇城之設置，既能自利，亦可利益來訪之親友及一切六道眾生。

佛菩薩的真身（法身），遍滿於宇宙的虛空法界，若以色相求之，就算世上最大的壇城亦當容立不了。其實每當我們一念心清淨，一念心回光反照，我們自心作佛的時候，自心亦是佛，不必再去心外求佛；當自心是佛之時，自心就是宇宙法界的大曼荼羅（壇城），一切佛菩薩亦將融匯於心中，與我們一體不分、一即一切。

附件
?佛修行第一?_(1).docx


宏圖偉業只在笑談之間.docx

宏圖偉業只在笑談之間

一切世間上的佛法事業，都是用來救度眾生，而非損惱眾生。今日「販賣」二字，竟然擠身在云云名相中佛學大辭典裡的前頭。

經書會等同廢紙，佛教文章鬻如豆漿。

開光成為時髦行業，放生消遣勝似旅行團。

唐宋元明有疑難去佛寺尼庵請益，而今盡是符仔乩仙巫婆的金錢世界。

我們要為人間的佛法留一點正氣！只有這股浩大的正義之氣團結起來，就可衛護釋迦如來正法法脈的長存延續；就好像保護地球家園一樣，人人有責，責無旁貸。

「敦倫盡份，閒邪存誠」,就是匯集十方正氣的最高口訣。

其實沒有末法，只因人類的心志沒落墮落。

末法是真心埋沒了，心沒，法焉能存？！

今日最重最大的傷害，莫過於互聯網上的削命鋼刀，夜夜荼殘多少善根佛子;以明珠換野草,以健康買雞毛。

海中浮著的安全套可以堵塞水眼，殺食野味壯陽與電台長期晚間生理節目及醫院墮胎胎盤因果環環相扣。婦女迫於無奈成為法定或家庭經濟壓迫與自甘貪歡的業債賠償品，招致千萬嬰靈的貪痴怨妒，大共業影響著家運國運.......

大慈大悲的眼睛，只有無盡的淚水.......

所謂佛法事業，就是：「以明行足的出世精神，做入世的宏法利生工作。」，以此佛法事業來培養磨鍊佛門弟子間的心性。其實,彼此相處之道亦是佛法，亦在長養著我們的法身慧命；修行人應要細心思維，個中必有大道理在。

瞋與忍,成為一世修行中最賣力的功夫！

    「有即是無」，若執著有，最後等於無。我們可以無一切人世上的佛法事業，但不能沒有真修實證的佛門弟子。

世事就如同微塵黏身，你雖看不見，但一日下來已塵垢滿面；猶如你執著眾多幻變無常之人事一樣，在不知不覺間靈性身心愈來愈沉重，為了貪瞋痴賠去了法身慧命。

每天洗擦外在皮囊，亦已成為不可或缺的習慣；釋迦正法，絕對是內洗靈性極佳美妙的環保香皂，就請你天天來用吧！

我們今生走的時候，最多只要一朵蓮花，其他身邊一切亦皆無用。

穿梭火箭，數分鐘大氣層外，淘盡了百年的榮華富貴.......

受害人原是害人者，報恩者即是欠恩人；你還講什麼恩怨？

算吧！

我們可以人世上利他自利的佛法事業作為栽培的材料，來栽種自己心中的蓮花，看看那朵蓮花會開得最好看最燦爛？阿彌陀佛見到了必定會歡喜微笑。

天地風雲生我輩 一入娑婆歲月催

     宏圖偉業談笑間 不勝人生一 場醉

附件
宏圖偉業只在笑談之間_(1).docx


寧瑪派貝諾法王傳序.docx

寧瑪派貝諾法王傳序

寧瑪派貝諾法王傳序

文殊摩詰撰

【序言】

  竊觀天地造化，奇譎異詭；太極陰陽，生化萬道；人頂天兮而立地，奈何心術差分，私謀用事，輒以成敗，較論英雄，形獸德充者，古人也；眉目端莊者，非今人莫孰焉，惟其聖德安在哉！

  生生形役，營體之須，憚勞莫竭，死無了時倏忽雲霞變幻，世態滄桑，人亦當消渺於造化；及其醒時，方悟醉中之可鄙。人於千萬載，曾覺其所執哉？莫不以命註之福祿，求填慾壑，視之為實，何可悲乎？終墮蕩陰陽苦藪，拔足難伸矣！

人所貴者，莫若良知；正意修身，人可造命，天則助也；天之行健，大丈夫自強不息。

不戀市朝，苟且終生，視之若敝；山林隱逸，服氣餐霞，仙也，移風化俗，改革頑愚，興邦服亂，聖也，精誠貫日，義薄雲漢，英靈長在，神也，存天地之厚道，懷萬化於胸襟，斷迷夫之苦劫，施大惠於蒼生，惟佛陀莫能哉！

願一切有情，能隨進左右，享天地之悠悠，救含靈出眾苦。

西藏密乘大成就者，寧瑪派法王，貝諾上師，曾於兩載前蒞澳主持灌頂及歸依法事，參與者眾，皆能同沾殊妙法益•韶光苒荏，料應夙繫深緣；今歲，法王又紆駕重回故地傳法，使金剛乘之正脈在濠鏡能相續不斷，實吾人之福報也，更應倍加珍惜此難值之機遇，聞思修學正法，直證菩提。

今再版寧瑪派香江白玉佛法中心所提供之貝諾法王傳奇，俾使修學寧瑪派之金剛乘弟子有所參照依循，高山仰止，是為序。

皈命尊王寶座蓮　法身垂愍利無邊

救活有情甦慧命　慈悲共結海山緣

摩訶真言能度世　汪涵德行利人天

幡幟飄揚三界外　香雲花雨降壇前

灌頂傳承開密慧　金剛一乘義重宣

為接群迷登彼岸　生生願作大明船

附件
寧瑪派貝諾法王傳序_(1).docx


尋知己 竟走了萬千里.docx

尋知己 竟走了萬千里

知道真正轉世佛菩薩的所在地，的確是很重要難得，可去求祂、拜祂、皈依祂。但山長水闊，走到了天之涯、海之角，當面見到了佛菩薩的時候，佛菩薩卻指授說：

「真正的世上明師並不是我，而是遠道不畏艱難，來求我、拜我、皈依我的那一個，我都是皈依祂而成就的，你就好好參一參吧！」

附件
尋知己 竟走了萬千里_(1).docx


師徒相見，感動！.docx

師徒相見，感動！

唐密付法第四祖龍智大師，現年近2100歲還未入滅，為百部論師龍樹菩薩的嫡傳入室弟子。初祖大日如來傳二祖金剛薩埵，二祖金剛薩埵傳三祖龍樹菩薩，三祖龍樹菩薩傳四祖龍智大師，密法真髓一脈相承下來。

當時玄奘法師在印度有緣拜見龍智大師，師徒見面一刻場面十分感人；龍智大師傳授了《百論》等法門給玄奘法師，師徒相處約一月之久。

玄奘法師在樹林中拜見師父龍智大師時，當時龍智大師700歲有多，但從外表看去只像一個30歲的年青人，大師的兩位侍者亦有300多歲。龍智大師完全精通顯密兩教，即身成佛，住世留形。

當今正法衰敗，三災競起，塗炭生靈，邪師眾多欺騙善良，販賣佛法；各種天魔惡毒鬼神及其眷屬，在中國境內殺害無量無數眾生，每當想到：「佛日重暉」、「正法重光」四個字，不覺流下了熱淚！

得遇明師，此生無憾！

如果能夠有緣見到當世的大明師龍智大士，哪怕只見一面，實如孔子所說：「朝聞道，夕死可矣！」

附件
師徒相見，感動！_(1).docx


師恩厚愛最難忘.docx

師恩厚愛最難忘

過去研究道教的時候，曾經學畫符。買了黃紙、毛筆、硃砂等，畫畫畫………

某次，暗中畫了一道符，藏於身上，然後叫人拿了個瓦碗、三粒骰子，實行玩擲骰遊戲。

我在心中先想要擲出的點數，跟著叫對方擲，果然命中率使我驚異不已！原來道教符咒的力量不可少看。

後來修煉下去，就不再用有形的紙筆硃砂了，而是隔空用手印寫符。之後守戒再進步，連手印亦不用了，就運心力直接寫出來，同樣有效。

我問師父：「有些符可以認得出來是中文字，但某些符字雖是中文結構，卻完全不懂是什麼字，比如所謂那些雲字頭鬼字腳的就是了。」

師父說：「這當然不是人間文字，所以一般人肯定看不懂，這是天文，用來號令鬼神的。有些秘字是用來作為符膽，符膽是一符之靈魂，是所有法力匯合之處。」

「師父，這些符板是師父親自雕刻的嗎？」

「啊！小孩子，這些不是符板，而是真言梵咒的木雕呀。」

「有什麼用呢？師父」

「這是超度鬼類及地獄道等陰界眾生用的。」

「師父，可不可以教我呀？我好想學。」

「哈哈哈！這些筆記，你就通通拿去看吧！」

「多謝師父！」

「你看著，這叫五雷指，這叫金剛指，這叫劍指，這叫三山印，來，我教你………」

「師父，好厲害呀！師父懂的那麼多，師父是跟誰學的？師公是誰呢？」

「你師公是民國時候的大居士，人稱劉淨密，即生解脫，往生西方淨土，部份密法我是跟你師公學的。」

沒有師父，亦沒有今日的我；師公、師父，請受不肖弟子三拜。

飲水思源，常憶師恩難報，小羊跪乳圖，是多麼撼動我的心靈！

佛菩薩早已安排好我的路，接續可以跟隨一些明師參學，其中包括西密大成就者諾那上師的兩位傳人尹法顯及胡伯豪上師、民國密教史上進藏學法的中國人根造上師等等，這些大師父，我都見過真人。

及後遇到中國密教史上唐密的偉大恩師，上寶下霞法師，直接得到烏樞沙摩明王法之真傳。

這個大法，傳承自宋朝禪宗高僧－圓悟克勤禪師。他是五祖法演禪師一脈直傳的門下大弟子，是中國禪宗臨濟宗楊歧派的一代宗師。印光大師曾說：「楊歧燈盞明千古，寶壽生姜辣萬年。」克勤禪師的大弟子就是大慧宗杲了。

宋徽宗賜紫衣給克勤禪師，並賜法號為佛果禪師，諡號真覺；禪宗《碧巖錄》就是他所編的名著。

我啟蒙恩師，十分尊重宣化上人度輪法師；之後我有機會親自去拜見宣化長老並聽他說法。上人剛下車，我與大家在門口合掌歡迎上人到來說法；上人走過我身邊的時候，停了數秒，給了我一個特別的眼神，我立時會心；之後他停下來，讓我向他頂禮。

到上人圓寂後，我們為上人舉辦追思紀念法會；上人大弟子美國萬佛聖城前主持恆實法師親自率團蒞臨，我得以最近距離凝視著上人的眾多舍利子由他弟子一塊塊、一顆顆供放在玻璃箱子中給人瞻仰的時候，心有多麼依依難捨的感覺呀！

前世緣，今世見；我與上人出家在家弟子的緣份，一直連綿至今。

宣化上人本身專修《首楞嚴真言》及《四十二手眼法》；但上人深深明白釋迦牟尼佛的最後遺訓，知道《烏樞沙摩明王法》的重要性，所以特別從國內禮請少林高僧海燈法師，親赴美國萬佛城傳授此法。

及後我遇到馮馮前輩及其大作中時常提到的堂伯父馮公夏老居士，成為了忘年之交，亦師亦友。馮公夏老居士為前任加拿大溫哥華世界佛教會會長，佛道雙修，桃李天下，他叫我做「晉瑋」；而馮馮前輩則稱呼我為談老師，實不敢當。之後機緣成熟，我會公開我們通訊的親筆手稿。因為我一向不太著重這些身外之物，想不到現在會寫博客，或許可以給人留個紀念或一點勉勵。有時我們是寫越洋傳真通訊的，但年代久遠，希望紙張不會褪色發黃吧。

回首前塵，仿如昨日；宣化長老、根造上師、胡伯豪上師、馮馮前輩、馮公廈前輩及恩師寶霞法師亦相繼圓寂；多一位高僧大師圓寂，就少一盞末法大明燈；生生死死，死死生生，來來去去，去去來來，這場金剛般若夢，到幾時才可夢醒呢？！

聚散皆是緣，禍福豈無憑；

擔當天下眾生事，何計生前身後評！

正法天空閃爍著幾顆星，人間的一股佛正氣，

在馳騁縱橫………

藥師如來聖誕紀念日

附件
師恩厚愛最難忘_(1).docx


師父秘笈學習及陀羅尼體驗.docx

師父秘笈學習及陀羅尼體驗

年前母親才對我說她懷孕時，觀世音菩薩在夢中顯化，告訴會賜一個兒子給她；所以那時她就去請了一尊觀世音菩薩開始燒香供奉。

九歲初聞正法，十三四歲時，啟蒙恩師自然出現，教授我第一首真言。他說，你學了這個咒，上街的時候一定不會被車撞倒；當時我小小的心靈記實此話，攝住我的心。

及後，恩師便開始在晚上教授我大悲咒，後來更傳授了我很多真言陀羅尼。我師父有很多秘笈（學佛的筆記及心得），約有四五本，每字都是他親手寫的，是他學佛數十年的心血結晶。師父將全部筆記給我學習，小小的我亦如獲至寶，將全部筆記學習及消化；但很遺憾，道術方面我學得比較少，因為在我心中早已認定了佛法才是最高，這是我的執著。

及後師父很多時想教我更多道術，其實是佛道融合的術法，都是用來助人的；我卻次次婉拒，令他老人家不開心，從而做成了師徒間的一種隔膜。

師父可以用木板自己雕刻梵文真言，然後印出來，焚化以超度陰界的眾生，實在了不起；但一般人絕對不可隨便焚化佛咒，一定要有相當修為功夫，否則便有瀆慢之罪！他多年來超度陰界眾生的經驗相當豐富。

一次，他和一隻精鬼鬥法，在他睡後，竟被精鬼剃了一邊眼眉。我小小年紀，師父傳授佛法及分享他的靈界經驗，每次一教就是四五小時或更長，彼時我實沉浸於法樂當中。

恩師在夢中修練至飛騰，可以說是靈界旅行；他說是以數首密咒修鍊成功的。師父並講述了很多非人界之事給我聽。及後，有機會學習馮馮前輩的著作，明白到原來人真可以在禪定裡或夢中飛騰，隨心所欲而往。而以前我在夢中也有數次的飛騰經驗，但飛得很低，只離地面二三尺而已，但真是可以用意念控制速度快慢。當時飛呀飛，忘了形，但心中有說不出的法樂，這，應該算是過往不成熟的修行經驗吧。

回首前塵往事，又不覺幾十年過去了！

飲水思源，常憶師恩難報！

附件
師父秘笈學習及陀羅尼體驗_(1).docx


心法深法.docx

心法深法

六字大明咒，在西藏來說，小至三四歲的孩童，大至七八十歲的修行或非修行者都會唸誦，的確做到家喻戶曉，普遍流傳，在我們中土而言，學到此咒亦相當容易，但在《大乘莊嚴寶王經》中的記載，求得此咒則是希有難得。

最普遍的法門，在末法時代而言，就是最重要的法門，因可三根普被；追尋深法，卻未必代表深法等如最高，而深法卻未必可做到三根普被。

佛法中的很多法門都可萬法圓融，以一攝多，但，卻未必能每個法都能三根普被、利鈍全收。

北宋時期，相傳有井水的地方就有柳永先生的詞作流傳，這就是一個普門中的普字；「家家彌陀佛，戶戶觀世音。」其理亦如是。

按比例，專修六字大明真言的人不多，而專修各種財　神法及金剛法或無上密的人卻多的是。

若吾心不外追深法，此心法即是最高之法；有高低較量，心法深法永不能成就。

在一切般若部的經典中，老師是如何開示呢？

是吾等做不到的一句「應無所住，而生其心。」

人間普巴降魔法是否最高？

普巴降魔法中的「普」字當然最高。

附件
心法深法_(1).docx


愛，補人間殘缺！.docx

愛，補人間殘缺！

十年前，曾探訪那智障傷殘兒童中心；十年後，故地重來，當年地上爬的小孩子，而今已直立行走，長得高高。兒童中心是天主教一位神輔開辦的，收容無家、有家，但都被遺棄了的傷殘或智障兒童。

中心那位很有愛心的工作人員說，有些兒童是在垃圾桶邊拾回來的；我眼淚已忍不住，這使我又懷念德蘭修女、耶穌基督，祂們的使命、言行、工作、實舉世無雙。

十年前的部份孤兒，有些已離開了我們的世界，再次轉生去了。由於他們很多都是身體有疾病，故而生命亦不會太長久，唯一我可以做到的，就是摸摸每個小明友，為他們持念「阿彌陀佛」。

有一小朋友，曾做心臟手術失敗，不能活動，只好坐在嬰兒車上。他半邊身冷，半邊身熱，我捉著他冰冷的小手念佛，心中，又多麼酸溜溜..........

一小朋友總喜人逗抱，兩次見我都撲地跳入懷中，兩隻小腿緊纏不放，好，就讓叔叔多抱你，為你持念「阿彌陀佛」吧！

我知道小朋友不會留在娑婆世界太長，就等我這位有心無力的叔叔見一次抱一次吧！

愛，可補人間一切殘缺；只有大慈大悲，可補不能彌補的娑婆缺憾。

願耶穌基督、佛陀世尊之大愛威力，加庇久遠從地獄受苦、百劫轉生畜道，初得人身的所有小孩子，令他們的靈魂復完清淨，得到永久的真常之樂。

「往昔所做諸惡業，皆由無始貪瞋痴；從身語意之所生，一切我今皆懺悔。」

附件
愛，補人間殘缺！_(1).docx


慈 悲 再 現 人 間 世.docx

慈 悲 再 現 人 間 世

    眾生無始以來皆由一念不覺，沉淪於生死苦海，做了五欲（財色
名食睡）的奴隸，留戀三界（凡夫生死的世界）而流連忘返；因此，
具有圓滿智慧的大覺者－佛陀，發起了大慈大悲的誓願，永遠不斷化
身於有情世界，救拔及開導有緣眾生，使他們能消除一切苦惱，得到
絕對真正的快樂，踏上修行之路而證得與大覺者一樣的圓滿智慧。

    「佛陀」兩字，是梵語（BUDDHA）的音譯，其意思為「覺者」（
覺即是不迷惑），覺有覺察及覺悟的兩種意義。我們平常的身體，大
多數的時候都受著不正確心態的支配而去做惡事，習以為常而不自知
，這些不正的心態主要有貪心、憎恨心、愚痴心、輕慢心及疑惑心等
等；具有智慧的修行者，就能夠時時刻刻覺察出自己的這些不正心態
而極力加以修正，不讓它們支配自己的身體而去做惡事，這就是所謂
修行亦即是覺察之意。

    除了不正確的心態外，我們還有很多不正確的見解，比如執著這
個身體為實有而不變，其實這個身體若用化學方法分析，祇是眾多元
素（氫、氧、鈣、鐵、鏻、鋅）聚集在一起的組合，這些組成身體的
元素，每時每刻在生滅變化，這就是所謂「無常」，萬事萬物是沒有
不變的常態，但為什麼我們卻不能察覺出來，卻反而偏要執著這個肉
體為我，盡量在自己有生之年為這個「我」而去爭取應該或不應該得
到的東西，為這個我的享樂而沉醉於五欲之中，這就是所謂「無明」
－不能夠真正徹底明白萬事萬物的真實相，故此便很容易對各種事物
妄加判斷而產生邪見，再加上種種不正確心態的支配下便做出很多惡
事，結果招致未來的苦報，輪轉於六道之中而循環不息•••。

    所謂覺悟，就是一個修行者能真真正正徹底體會及明白宇宙及人
生的真實相，不再被世間幻有的假象迷惑，亦不會像以前再受這些不
正確心態及見解的支配而去作惡業；當修行者的心完全被淨化，猶如
一面一塵不染的巨大光明鏡，無物不照，無事不鑒，但光明的心鏡沒
有因為外界物象動而動，祇是物來影現，事去境亡，不存絲毫的執著
，（對一切事物的執著名為法執）連自己是鏡的觀念亦不存在（對自
己的執著名我執），此即是覺悟者的境界；真正解脫生死的覺悟者分
為三個層次，就是阿羅漢、辟支迦佛、菩薩和佛陀。

    阿羅漢及辟支迦佛為小覺，因為他們雖然去除了「我」的執著，
但對於宇宙間的萬事萬物仍有很多不明白，還有「法執」存在，仍需
努力修行以開啟智慧，破除迷惑；菩薩為中級的覺者，智慧比阿羅漢
及辟支迦佛已高出很多，但對於宇宙人生的真實相仍然還未能完全瞭
解透徹，仍存有部份的法執；至於佛陀則是真真正正的大覺者，完全
徹底明白宇宙從何而來，人生從何而有，具有分析及解決一切世間及
出世間事事物物的大智慧，若用科學的觀點來解析佛陀，佛陀就是一
股不受時間及空間控制，過去沒有開始，未來必沒有終結，且具有大
慈悲及大智慧的超時空力量。

    這股力量在宇宙未生之前已存在，亦可說與宇宙同體，遍覆宇宙
中的每點時間空間，猶如空氣或電一樣，沒有一定的形體及相狀；這
股力量，就是所謂佛陀的「法身」。法身者，從證悟宇宙人生一切法
而生之身，與萬事萬物平等同體之身，這股力量夠任意轉化成物質，
亦可由物質轉回能量，達到質能互變；在二千五百多年前降生於印度
的釋迦牟尼佛陀，就是這股力量的其中一個化現。

    釋迦牟尼佛陀是慈悲與智慧之化身，他垂跡於娑婆世界，降生於
穢土成佛，就是他大慈大悲精神的表現。央掘魔羅經卷四：「如來成
就如是無量功德，云何當有若無常若疾病，如來常住無邊之身，我今
當復廣說有根本，有因有緣，一切佛一切因，悉皆不樂生此世界，以
此眾生不可治故，以是義故，我於此世界治不可治眾生，數數捨身，
故不生身。」

    地藏菩薩本願經第八品：「佛告閻羅天子，南閻浮提眾生，其性
剛強，難調難伏，是大菩薩，於百千劫，頭頭救拔如是眾生，早令解
脫•••自是閻浮眾生，結惡習重，旋出旋入，勞斯菩薩久經劫數而
作渡脫。」閻浮眾生，就是指我們這個世界的有情生命，由於我們的
惡習特別重，亦容易迷失，故此佛陀及菩薩才化身示現種種事蹟，藉
以誘導及教化我們，使歸於正道。

    妙法蓮華經方便品：「諸佛世尊，唯以一大事因緣故出現於世•
••諸佛世尊，欲令眾生開佛知見，使得清淨故，出現於世，欲示眾
生佛之知見，出現於世，欲令眾生悟佛知見，出現於世，欲令眾生入
佛知見道故，出現於世。」

    諸佛菩薩，具足慈悲、智慧、福德及無邊之神通法力，堪能為一
切眾生作大依怙，無量義經德行品：「菩薩是諸眾生真善知識，是諸
眾生大良福田，是諸眾生不請之師，是諸眾生安隱樂處，救處護處大
依止處，處處為眾作大導師，能為生盲而作眼目，聾劓啞者作身鼻舌
，諸根毀缺能令具足，真狂荒亂作大正念，船師大船師，運載群生渡
生死河，置涅槃岸，醫王大醫王，分別病相曉了藥性，隨病授藥令眾
樂服，調御大調御，師子勇猛威伏眾獸，難可沮壞。」

    釋迦牟尼佛陀，其實在過去久遠劫前，早已成就佛道，證得無上
正等的正真智慧，祇因他不捨惡濁世界眾生，盼望一切流連於三界六
道之有情，早日能踏上菩提大道，精進修持，解脫生死苦惱，同證與
他無異之圓滿智慧，故此才不辭勞苦，千方百計地以種種方法，攝受
有情歸正道。釋迦牟尼佛發心修行佛道，已是很久遠之事，根據大智
度論卷四，俱舍論卷十八等載，在三大阿僧祇劫前，有另一尊佛亦名
釋迦牟尼，此時世尊正為菩薩，逢此佛而發心，且願如其作佛，此是
世尊之最初發心。

    妙法蓮華經化城喻品記載：過去久遠劫前，有佛名大通勝如來，
於未出家時，有十六王子，後均出家為沙彌，聽聞法華經，遂皆成佛
道，其第十王子即是釋迦如來。又根據大乘慈悲白蓮華經卷二及卷三
之說，在往昔刪提嵐國無諍念王時，寶海梵志有一子出家成道，號曰
寶藏如來，其時寶海梵志勸王及王之千子與其他眾多弟子發心，王等
隨之願求清淨佛國，其一千弟子與五位侍者願求濁惡世界，梵志最後
亦發五百大願，願求濁惡世界，即是釋迦如來之前身，釋迦如來後在
此娑婆世界成佛，是為賢劫千佛中之第四佛。

    釋迦如來，願力無邊，在此娑婆世界及其他各度空間，分身百千
萬億，他一音說法各得其解，隨類現身靡不週遍。大方廣佛華嚴經如
來名號品：「諸佛子，如來於此娑婆世界，諸四天下，種種身、種種
名、種種色相、種種修短、種種壽量、種種處所、種種諸根、種種生
處、種種語業、種種觀察、令諸眾生、各別知見；諸佛子，如來於此
四天下中，或名一切義成，或名圓滿月，或名師子吼，或名釋迦牟尼
，或名第七仙，或名毗盧遮那，或名瞿曇氏，或名大沙門，或名最勝
，或名導師，如是等，其數十千，令諸眾生，各別知見。」

    諸佛菩薩的無緣大慈、同體大悲，真是不能再用語言文字去形容
了！他們很多所發的大願，都和地藏王大菩薩一樣「地獄未空，誓不
成佛；眾生度盡，方證菩提。」但亦有很多佛陀都是倒駕慈航的，如
觀世音菩薩，過去名「正法明如來」、文殊師利菩薩，過去名「龍種
上尊王如來」，他們都是古佛中之古佛；其他如須菩提尊者，乃「青
龍陀佛」化身，舍利弗尊者，乃「金龍陀佛」再來，還有維摩詰居士
是「金粟如來」應世，央掘摩羅為「一切世間樂見上大精進如來」之
化現。藥師琉璃光如來本願功德經：「阿難白言，大德世尊，我於如
來所說契經，不生疑惑，所以者何？一切如來，身語意業，無不清淨
；世尊，此日月輪，可令墮落，妙高山王，可使傾動，諸佛所言，無
有異也。」我們要堅信諸佛菩薩的說話絕不虛妄，他們所說的一句一
偈，就是我們解脫的津樑，度生死的寶筏，依之修行，將來必當得大
自在。

                  方便智為燈  　　照見心境界
                  欲究真實法　　　一切無所見
                  合掌以為華　　　身為供養具
                  善心真實香　　　讚嘆香雲佈
                  諸佛聞此香　　　尋聲來相度
                  眾等勤精進　　　終不相疑誤

附件
慈 悲 再 現 人 間 世_(1).docx


慎擇氣功.docx

慎擇氣功

甚麼功，甚麼功表面都可令人強身健體，宣傳「有病治病，無病強身。」之口號。

甚麼功的宗旨都教人五常之道，但暗地裡卻篡改及歪曲編造宇宙正理──我佛正法，損人慧命，蠶蝕於不覺間。

蠶蝕法比鯨吞法更厲害，轉移了注意力在表面的假善法上，使人隨時間流逝而丟掉了寶貴的慧命。

一切篡改及編做宇宙真理的功法，名字太多了，一言不盡。

總括一名蓋之──「無陰功」。

附件
慎擇氣功_(1).docx


懺悔此身多罪障.docx

真誠的懺悔，在修行中實在太重要了！

懺悔此身多罪障

本師，我們願與天下一切有情共同跪在您的面前，真心誠意向您懺悔，懺悔我們今世及前生因無知或有意所造下之種種罪業，希望您能原諒我們，我們因不明真理而對佛菩薩生起的誤解及不正見實在太多。從今日開始，願以我們曾經用來毀罵過您的嘴臉，來稱頌讚揚您的光明教誨，藉以洗刷我們所犯的罪業，希望你加庇我們宣揚您的正法，能令天下有情的心覺醒而不再迷惘，依止正知正見而共成菩薩道。本師，我們業障深重，今日已不能再一睹您慈悲的儀容，事奉追隨在您的身邊；人生苦海，茫茫無限，以我們的肉質凡軀，實在抵禦不了人世間的風霜。本師，祈求您加持我們軟弱的心靈，使我們能盡速醒覺，不要再作傻事，重蹈往日的覆轍，就算在我們只剩餘最後一口氣之時，亦走在正道上，亦在宏揚您昔日語重心長的教導中，今生能夠皈依在您的膝下，已再沒有甚麼遺憾的了！

附件
懺悔此身多罪障_(1).docx


成道綱要.docx

成道綱要

修行一句講到尾，最重要就是先明心見性，你唔明心見性，做其它事情，攪東攪西，學這學那，在走著冤枉路，最後白費光陰，一事無成，積了一身業債，咁就可憐了！

修甚麼宗，都要先明心見性；現在好多好多人學密宗密法，求這求那，都不離人天善法範圍，甚至求些唔好的願都有，因地都不真呀！

修到無上密部，都是要明心見性，大手印、大圓滿，都是要做好明心見性。但是當今又有幾多密宗行者夠資格修無上瑜珈部大法？少之又少呢！

要修，建議你去西藏、青海等地方去修學，先學好藏語，然後跟一位好上師，要跟半世一世，要用心跟隨，不是學幾個月就回來，學表相上的搖鈴打鼓。要學大法，如果你夠功力，就唔好用翻譯，隔了一重山，必需要用藏語向上師直接溝通求大法，因為大法口訣唔可以聽錯，有些大法一定不傳六耳，多了個翻譯在場，你學唔到啦！因為多了兩隻耳仔。

用淨土宗的念佛方法明心見性，可謂今日末法時期的難中之易。唔建議你用參禪或密法來明心見性，希望你一句佛號或一句短真言一直念到尾，這樣見性比較容易，現在用參禪及密法見性易出偏差，因為今日人根大部份都下劣。

其實前念已滅後念斷時，就是人人的清明本性，只是，要上上根先可以認取。道理易明，修上來不易。因為凡人後念不可以斷，必定再生，一念接一念，你要想想，點樣可以打得念頭死掉，你法身就可以活起來，即係明心見性。

明心見性，必定見性心明，見性後，心會發光，真是從真心，不是肉團心有光發出來，可以感知得到；但見性後見心光，亦不必取相，一切是幻。

心光外露，即是本性上寂而常照的照字；但最緊要是寂字，寂即是見性後保持念不動，不思善惡，本性當下了了常清明。如果念一動，你又再迷失了！所以，本性是寂加照同時發揮功能，是寂照雙運的。

明心，就要證取認知人的真心是如何的；明心就是明白（理悟）及證取（事修）人的真心原來是空的，空亦即一念不生而非沒有。沒有與有相對，仍未究竟，這空是離相對的真空，真空即無念。這就是明心，但這無念不是死翹翹不活潑的，是有照的，有智慧的，有般若本性的，可以照見明白一切事理，而又不迷於一切而失掉正念。

所謂正念亦即無念的狀態，仍然是寂而常照，真心照而常寂，這樣叫做正，叫真見性；否則心枯寂不照，照而不寂，這不是正念，是邪，所以這個境界仍未明心見性。其實不寂如何照？心清始月現，道理如是。

念佛一直一句念落去，唔好心多，記住，「唔好多心、心多」，這樣日子見功夫，梗有一日念到能所雙忘，即是念佛人與所念的佛號若有若無，似有似無；即是好似開了自動波，不是自己在念佛，但又清楚知道佛號聲猶在耳；雖然這時句句佛號都入晒心，但是念佛人已處於念佛三昧之境，佛號聲音雖在，但不覺有佛號存在，心不會取著那佛號，再更進一步進入一個大寂境界，即是證入真正念佛三昧，咁就冇一個念頭可以插得入，厲害啦！再念落去，最後「叻」的一聲，虛空碎、大地沉，你的真本性就當下現前了！

但你要記住，見性之後會再迷失，要保住佢，唔好比佢迷失，咁就要在外功修行上多懺悔積功，例如做拜懺、放生、印經等善業。在見性後所做的一切善業萬行，樣樣都消歸自性內，自性受晒所有功德，這樣做會增加力量使本性不迷了。

見性以前所做善功，一句講晒，即是門口掃垃圾，作用唔大。掃門口垃圾，屋內垃圾掃唔到，雖然門口會乾淨一陣，但最慘門口有幾棵大樹呢，日日落葉，所以日日要掃，掃來掃去得個吉！再講清楚一句，即是見性前所積的人天福報會盡，唔可以令你解脫生死，最多以諸善業的功德迴向求生淨土，帶業往生，但就唔可以當生一絲不掛赤條條──見性。

要明白一個真相，就是有些修行人前生已念了一世佛，積了很多往生資糧，但由於種種原因而不能往生，所以留待今世再修便往生了。同樣今生想念佛見性，亦未必可以，但如此修行積累至下一生就可做到；但是縱使見不了本性，亦可迴向帶業往生，比較穩陣，可了生死。

唔好咁開心住，見性後仲未了生死，可能只證初果，仲有生死，但已可自由選擇下世投生修行的地方。初果仍會見境再迷惑，所以見後要保，保住佢唔好真心隨境轉，一轉本心又失，又要再來過，這個功夫要慢慢鍊，一定要鍊好對境不迷，鍊好對境不迷成功了，即是證了二果。

二果對境已不迷，證了二果之後再鍊一個「任」字。即是讓對境已不迷的心，將佢鍊得更活潑、更瀟灑，大大方方，就算去到邊，身處何境，做何動作，心都不迷，好利害、好靈活、好任運自如，瀟灑走一回，灑脫得不得了！保完再任，一定是如此修落去。

證了三果，下世應該可以去色界五不還天再修啦，唔駛再來人間啦！直到修成四果。修成四果沒甚麼了不起，一定要回心向大，玩一舖大，救晒全部眾生上岸，咁樣就叫你一句大英雄！威水！

初果行路腳浮浮，腳底有少少離地浮起，好似跳跳吓行路，但是肉眼好難睇得清楚。宣化上人學生話師父行路冇腳印，犀非利！但是大菩薩降世會示現凡身，對腳行路完全貼晒地，甚至會無意踏死地上眾生，但被踏死的眾生實在有福，一定下世生去善界或淨土。示現凡身，同你一樣，教你更比較親切！

勸你老老實實唔好攪表相密宗，跌埋心水念佛見性，求生淨土。修密宗要成功成就，唔會是普通求這求那的人，是確切由始至終發大菩提心沒變，恪守三昧耶誓約的行者；一般人修，你又修，我又修，種種有漏福，掃掃門口樹葉而已！

修無上密為了明心見性，不是做三頭六臂飛天超人；其實無上瑜珈大圓滿、大手印、大威德金剛、道果大圓勝慧，見性後修仲好，好快成就。修大圓滿、大手印都是想明心見性，唔明心見性，做彩虹化身俠都冇用！不如修些穩當安全的法往生便好了，往生後再由佛菩薩教我們修吧。

我們在新的一年要再重新自省，修了咁多年，得了甚麼？失了甚麼？為了甚麼？但又老了一歲……

呀！重有一句要補充，就是明心見性，見性成佛，的一句話。見性是成了自性的佛，見證了人人本有自性的佛，見同證，解脫了生死，但是並非三身成佛，千祈唔好誤會；記住「三祗修福慧，百劫修相好」才可成證三身圓滿的佛，好似本師同其他過去佛一樣，功德圓滿。

縱使今日末法有少數修行人可明心見性證果，可能證四果，但都不是三身圓滿的佛陀，賢劫千佛名冊上沒有我們的名字。謹記、記緊，下一尊佛是賢劫的第五佛──彌勒如來，末法時期沒有三身圓滿的佛公開應世度眾，最重要是「公開」兩個字，你咁有智慧，應該明我講咩嘢，因為現在眾生福薄感召不到三身圓滿佛；法運如是運作，末法時期只有化身佛應世人間。

附件
成道綱要_(1).docx


拾得出場.docx

拾得出場

等好耐，終於輪到拾得出場啦！

「寒山住寒山，拾得自拾得；凡愚豈見知，豐干卻相識。見時不可見，覓時何處覓；借問有何緣，向道無為力。」

寒山梗住響寒山，拾得係豐干禪師響街邊執一個細路仔，執到時候已經有十幾歲，凡夫愚者又點會見到我，知道我係邊！？豐干禪師就知道明白呢，問佢啦。

要見我時候，當然無得俾你見；要搵我時候，你又試吓搵唔搵得到？搵得到，比個錢你買紅棗。

有甚麼因與緣可以如此犀飛利呢？告訴你啦！就一心向道，修成無為力量。

  無為力由無為心而生；無為心，即無住生心。無為就自然無念、無作、無住、無相、無體，即《金剛經》證境。

  唔明？再研究壇經啦。

豐干口多，揭穿寒山拾得身世，寒山拾得都照釋迦佛《首楞嚴經》遺訓做──「喱埋」！

咁點解豐干禪師又可以知道呢？

好簡單，因為豐干都係同一族人，「阿彌陀佛」化身。

  有個細路企響街邊，無父無母，豐干問佢姓乜？佢話：「冇姓」；問佢住邊？佢話冇屋企，咁仲有得選擇？咪唯有收留佢囉。

普賢菩薩，認真神通妙用，弟子一心敬禮！

附件
拾得出場_(1).docx


放生過了頭.docx

放生過了頭

放生放過了頭，臉上就慢慢長出相學上所說的陰騭紋了。

一個人做了很多善事，陰騭紋方才外露出現。

有陰騭紋，萬事逢凶化吉，遇難呈祥，有上天關照。

放生放過了頭的話，斷開的生命線亦重新延續起來。

放生放過了頭的話，短小的耳朵，特別耳垂部份慢慢向下增長了。

點解？

因為任何人事過了頭的話，一切就會開始轉化，可以向好，亦可以向壞，這是天地間物極必反的道理。

放生放過了頭，命運就會改變了，壞命會變好命。

這些陰德就算用術數都計不了，因命運已改，不朝原定的壞方向發展了，一直趨向好的一方面前進了。

如果以解救動物痛苦的真心天天放生的話，三至五年內，就開始過頭了。

繼續努力放下去，就叫頭上安頭。

你看看佛頂上更有化佛頂，一層層遞升向上，不就是頭上安頭嗎？

慢慢放下去，有一天你就會成佛了；

祝福大家！！！

附件
放生過了頭_(1).docx


放眼觀天下.docx

放眼觀天下

學佛首先要知道自己斤兩，貪高好勝，到頭來害了自己。

有好多高法大法，根本不適合我們修，但都普傳出來了。

有很多個魔王及魔將，從欲界頂的魔宮下凡出家，毀破如來無上密法；更有色界頂大魔宮的更大魔頭派遣大隊人馬轉生人世做敢死隊，欲將密法一舉消滅。我多年前在講天子魔的時候這些都曾經講到了。

魔王利用無上密部的雙修法引誘無知修行人破毀婬戒，斷送慧命。雙修法是印度性力派所傳，並不能解脫生死；蓮師為度化此等眾生，將雙修法改良提升，即是將計就計，以毒攻毒之法，為使此等眾生都能得到解脫。蓮師是佛的真正化身，當然有這種功力。

雙修法涉及氣脈明點的運用，其中操作方法有極大難度，要求條件極高，要上根者方有資格修習，否則危險至極，害人害己，同墮地獄。今時之人萬萬不可修習，特別女眾要注意嚴加提高警覺，以免被邪師利用走向深淵，錯認為以身供養上師，功德無量無邊，那知原來與邪師為奴為婢。就算人家叫你配合他修雙修法，對方有如此功夫，你先細心想想自己有無如此修為功夫及功德？切勿沾沾自喜受人哄騙而一頭迷痴痴栽了進去。

因為雙修法是雙方面互動的，假設一方不具備修習條件而強行操作的話，會對另一方構成絕大影響；輕則內傷，重者立刻走火入魔。婬欲與真修、正與邪，只是一線之隔，但結果好壞卻有天壤之別。所以切勿一時逞己之強，弄至懷孕墮胎，殺生害命，與邪師同入魔宮，俱陷王難。因快得慢，拔苗助長，欲即身成佛，但卻弄得焦頭爛額，肉體及心靈受創，最後對佛法完全失去信心，消極自暴自棄，與魔為伴。

所以阿彌陀佛憐憫眾生，佛眼一早了知今日的惡世情況，立即從佛心中化現出獅子吼聲－蓮花生大士托胎人身，再一次為人類世界留下解脫及降魔各種佛法心要；若沒有蓮花生上師，密法老早已被魔王毀滅了。

釋迦牟尼佛知道蓮師在祂圓寂後即將出世人間，所以特別留住阿難尊者為蓮師披剃及將所有佛法心要再傳給蓮師，接續人間的正法傳承。佛陀知道今日能即身解脫的聖人已是鳳毛麟角，故此在圓寂前再慇懃咐囑當日由祂親自教導的十六位大阿羅漢，要在今日末法黑暗之時護持有緣眾生，主持人間正義，肉身仍然留在世上不入湼槃。

釋迦牟尼佛在最後臨別之時，從佛心旋轉出一度藍光；光中變現出一尊巨大金剛，身滿火焰，三頭九眼，八臂纏龍，手執降魔戟杵法器，聲威震天；只要念祂七句真言，任何大魔惡妖飛精，即時化為一灘血水。

佛陀對在座依依不捨含淚的眾弟子開示說：「人生無常，會當別離；座前的這尊穢跡金剛，就是我的化身，見到祂就等如見我一樣。我派遣穢跡金剛保護你們，特別加持當來末法眾生，免除一切魔障；我現在最後傳授你們穢跡金剛咒法及手印，你們要勤加修習護持此法使傳承不斷。」

阿彌陀佛更化出本尊綠度母，住持玉葉世界。這個人間淨土在觀世音菩薩人間化土普陀落迦山的山腳之下，要以一定的清淨修為及甚深禪定方可飛進去，裡面就是一遍紫檀林。這猶如中國五臺山中的文殊師利菩薩人間淨土一樣，空間和山已合在一起，要以幻身就能穿過石壁進入其中，裡面的大聖竹林，就是文殊師利菩薩和眷屬聖眾所居之地。

綠度母，別稱南海觀世音菩薩，再化身出二十一度母，正在不斷教化接引迷途眾生改邪歸正。

今日人類地球已看不見任何外在的光環了。諸佛菩薩住世說法的時候，那時地球是有光環在外圈旋轉的；這光圈是由佛的眾色光明所組成。當今人類不斷以各式各樣的方法破壞地球，美其名曰科技猛進改善人類生活，實質是精神文明一步步走向墮落的階段，惡果即將接續而來。

但地球的共業暫時不會突然間無故爆炸毀滅，地球的壽數還未走到盡頭，彗星及小行星更不會突然衝向地球令毀於一旦，但戰爭的共業則很難避免。我們佛教徒要全力放生迴向國家的安定，盡全力迴向及祈請諸佛菩薩聖眾加持將第三次世界大戰之期延後，好讓有一個安定的環境為我們自己及下一代人能繼續修學正法。

現在是佛法動亂時代，魔多聖人少，人根基薄弱，之後的世代會更亂更動盪更難修，疾病威脅會更多更厲害。有一種病症比癌症及流感病毒更具殺傷力，傳染力極強，擾亂破壞人體免疫系統，無藥可救，皆因人類屢勸不改，殺生及婬亂不守戒所致。

今日若沒有阿彌陀佛所傳下的淨土法門，苦海眾生真是苦不堪言，難有解脫之日，深深感恩的心無時或已！

愈遲修西方法門愈難解脫，因外界依報助緣壞的利害；所以唯今最宜先修西方淨土法門，立即解脫生死往生淨土之後再說其他。

          有漏人身苦太多　扶持脫險仗彌陀

          銘感千言猶不盡　今生何幸沐恩波

                                文殊摩詰於紵麻蘭若

附件
放眼觀天下_(1).docx


文殊大士寒山詩.docx

文殊大士寒山詩

寒山出場！

「粵自居寒山，曾經幾萬載；任運遯林泉，棲遲觀自在。寒巖人不到，白云常靉靆；細草作臥褥，青天為被蓋；快活枕石頭，天地任變改。」

我自從居住寒山以來，到現在己經過了幾萬年！隨心所欲，隱居於山林泉石之間；心境更棲息於觀自在的境界裡。

我所住的寒巖，是沒有人會到的，並有白雲自在飄翔。地上細軟的綠草做我的床褥，青天做我的被蓋。

我心很快活呀！

以石頭作枕，任天地怎麼改變，對我已無關緊要了！

嘩！好快活呀！好舒服的境界！

文殊菩薩，同我們分享修佛人生活樂趣。

詩中又再用「任運」兩個字，真係好羨慕，更用上「觀自在」添！邊個可以觀自在？邊個就大解脫。他的山，我好想去。

「人不到」三個字，好有玄機；究竟無人會去，定人去唔到呢！？

好靚呀個寒巖，有一片片雲飄吓飄吓，軟草上面望住青天，做枕頭塊石頭都好值錢，已經有幾萬年歲月。

而最辣就係「天地任變改」呢句，即是話無論天崩地塌，世界成住壞空，都冇我份，都唔關我事，咪任佢變囉！

「快活枕石頭，天地任變改。」「大快活」不是快餐，係佛陀自受用身證境，三界要壞的時候，連管我玉皇大帝及梵天都無得走，水火風三大災難，毀滅性實在太大！

文殊菩薩，請收留我，我好想好想跟你修行......

所謂：「西域尊者往東來，卻被文殊化引開。」

舊時佛陀波利法師，把《佛頂尊勝陀羅尼經》傳來中土之後，文殊菩薩就帶佛陀波利法師入去五台山金剛窟，從此消失世上了！

文殊菩薩，唔爭在帶埋我入去丫！

附件
文殊大士寒山詩_(1).docx


文殊師利佛中王.docx

文殊師利佛中王

（一）一髻文殊師利菩薩

一髻文殊師利菩薩為童子形象，身呈金色，作半跏趺坐于千葉白蓮花之上；左手執青蓮花，花上安立一顆如意寶珠；右手向外五指垂下，結滿願手印，熙怡微笑，以其髮髻為一髻，故稱一髻文殊。

（二）五髻文殊師利菩薩

五髻文殊師利菩薩有兩種形象示現，第一種形相為全身金色的童子形像，頭上戴有五髻法冠；左手豎掌屈大指、頭指、中指執青蓮花，花上有五股金剛杵；右手則仰掌持般若梵篋。五髻文殊師利菩薩第二種之形相亦為全身紫金色的童子形象，頂冠五髻，左手豎掌屈頭指、中指、無名指執青蓮花，蓮花上安置三股金剛杵，而右手則仰掌指端向右。

（三）六字文殊師利菩薩

六字文殊師利菩薩之形象為金色童子形，首戴天冠，跏趺坐於蓮花之上，左手仰掌當心，右手結說法手印。

（四）八髻文殊師利菩薩

八髻文殊師利菩薩形象為頂上有八髻，身放金色光明，騎乘獅子王座；左手執青蓮花，于蓮花上安立金剛杵；右手則持般若寶劍。

文殊師利菩薩摩訶薩

「文殊師利」，梵名(MANJUSRI)，音譯作文殊師利、滿殊屍利、曼殊室利、滿祖室哩等，意譯為妙吉祥、妙樂、妙德、妙音、妙首、濡首、敬首等等，《聖無動尊大威怒王秘密陀羅尼經》言：「妙吉祥菩薩，是三世覺母，故名文殊師利。」文殊是妙之義，師利是吉祥之義、頭之義、德之義。

諸佛的微妙智慧，吉祥圓滿而不可思議，猶如醍醐純淨第一，故名妙吉祥；自受清淨法樂，亦能施于一切眾生，故名妙樂；能了了見佛本性，德無不圓、累無不盡，故名妙德；運大慈悲力，暢演法音化度有情，故名妙音；隨有情根機，示現莊嚴首相，各各不同，令所有眾生悟入佛之知見，故名妙首。 在《大方廣佛華嚴經》中華藏世界之一佛二菩薩，即毗盧遮那佛居中央，文殊師利居左，普賢菩薩居右，合稱為華嚴三聖。文殊菩薩之化現，有種種之形象，但其髮式多於頂上結髻，故其化身有一髻文殊、五髻文殊、六字文殊、八髻文殊、兒文殊、僧形文殊等尊形，此中以五髻文殊為本體。

五髻文殊菩薩之形象，手持寶劍及騎獅子，頂結五髻，表示大日如來之五種清淨智慧（法界體性智、大圓鏡智、平等性智、妙觀察智、成所作智），手持般若寶劍，象徵金剛般若智，猶如利劍能斷眾生一切之煩惱；騎乘獅子，表示智慧之威猛。

在密宗之金剛界及胎藏界兩部曼陀羅來說，金剛界之文殊右手持利劍，胎藏界之文殊則左手持青蓮華，青蓮華代表修行人之無染心不著諸法，心無所住故能見諸法實相。金剛界之文殊騎獅子或乘孔雀，胎藏界則坐于白蓮臺上；文殊菩薩在密宗被稱為「吉祥金剛」、「般若金剛」、「大慧金剛」及「辯法金剛」等密號。

根據《文殊師利般涅盤經》說：在釋迦佛時代文殊菩薩出生于舍衛國的一位婆羅門家庭，生時屋宅化如蓮華，由母右腋而生，後至釋迦佛所出家學道。

又根據各種經典記載，其實文殊師利菩薩過去久已成佛，現在亦已成佛，將來必當成佛。《妙法蓮華經序品》說：往昔日月燈明佛未出家時有八子，八子聞父出家成道，皆隨之出家；時有一菩薩名妙光，佛因之說法華經。佛入滅後，八子皆以妙光為師，妙光教化使次第成佛，其最後之佛名燃燈，妙光即文殊師利菩薩也。燃燈佛為釋迦世尊之老師，故文殊師利菩薩乃釋迦如來九代之祖也。

在《放砵經》中，釋尊曾言：「我今得佛，是文殊師利之恩也；過去無央數佛，皆是文殊師利弟子，當來者亦是其威神力所致；譬如世間小兒有父母，文殊者，佛道中父母。」

《大乘瑜伽金剛性海曼殊室利千臂千砵大教王經》：『是時毗盧遮那如來，則告牟尼世尊及千釋迦千百億化釋迦言：「吾從往昔修持金剛秘密菩提法教者，是大聖曼殊室利菩薩摩訶薩是吾先師。」』

《大乘心地觀經》雲：「文殊師利大聖尊，十方諸佛以為母；一切如來初發心，皆因文殊教化力。」

文殊師利菩薩為説明釋迦佛之宏化，故化現菩薩身，拯濟有情歸向菩提大道，然其三世皆為果地上之如來，古佛中之古佛。

《首楞嚴三昧經下卷》雲：「過去無量無邊不可思議阿僧只劫，爾時有佛，名龍種上尊王如來，國名平等，乃至爾時平等世界，龍種上尊王如來豈異人乎？即文殊師利法王子。」

《菩薩瓔珞經》曰：「過去無數阿僧只劫有佛名大身如來……刹號空寂，正于此處成無上等正覺……爾時大身如來，今文殊師利是。」

《菩薩處胎經文殊身變化品》曰：「本為能仁師，今乃為弟子，佛道極廣大，清淨無增減；我欲現佛身，三尊不並立；此界現受教……佛刹名無礙，佛名升仙尊……彼升仙佛者，我身濡首是。」

《央掘摩羅經》曰：「爾時世尊告波斯匿王言，北方去此過四十二恒河沙刹，有國名常喜，佛名歡喜藏摩尼寶積如來，在世教化……彼如來者豈異人乎？文殊師利即是彼佛。」

《大寶積經卷六十文殊師利授記會》載：『此菩薩自往昔那由他阿僧只劫以來，發十八種大願，嚴淨佛國，當來成佛，號為「普現如來」，其佛土在南方，號「離塵垢心世界」、「無垢世界」。』

《新華嚴經卷十二如來名號品》載：「過東方十佛刹微塵數之世界，有一金色世界，其佛號為不動智；此世界之菩薩，即稱文殊師利。」

《寂調音所問經》曰：「東方去此過萬佛土，有世界名曰寶住，佛號寶相如來、應供、正遍知，今現在文殊師利為彼諸菩薩摩訶薩如應說法。」

從以上之經典印證，可知文殊師利大菩薩過去成佛名「龍種上尊王如來」，現在成佛名「歡喜藏摩尼寶積如來」，當來成佛號「普現如來」，並於其它佛土，正在不斷教化菩薩眾。

至於菩薩之說法道場，其中之一處，就在中國山西之五臺山。五臺山，又名清涼山，《大方廣佛華嚴經四十五菩薩住處品》雲：「北方有處，名清涼山，從昔以來，諸菩薩眾于中止住；現有菩薩名文殊師利，與其眷屬諸菩薩眾一萬人俱，常在其中而演說法。」

《文殊菩薩法寶藏陀羅尼經》雲：『佛告金剛密跡主菩薩言：「我滅度後，於此贍部洲東北方，有國名大振那，其中有山名為五頂，文殊師利童子遊行居住，為諸眾生於中說法。」』

眾生稱念受持文殊師利菩薩名號，功德浩大，如《般涅盤經》雲：「其有得聞文殊師利名者，見形象者，百千劫中不墮惡道，若有讀誦文殊師利名者，設有重障，不墮阿鼻極惡猛火，常生他方清淨國土，值佛聞法，得無生法忍。」《寶篋經第二卷》：「若施三千大千世界其中所有一切眾生，給諸樂具百千億歲，不如施文殊師利一爪端許，所生福德，勝前福德。」

                 南無文殊師利菩薩摩訶薩
                南無過去龍種上尊王如來
                南無現前歡喜藏摩尼寶積如來
                南無當來普現如來

附件
文殊師利佛中王_(1).docx


是非成敗轉頭空.docx

是非成敗轉頭空

做人好化，好無常，凡事不要太執著；就是別人不對，你都應該學習盡量放下自己，原諒他人。

誰對誰錯？到頭來原是一場空，幻生幻滅！

如果你有靜定的功夫，當神識進入宇宙最深處的時候，時間已歸零；沒有時間，空間的概念亦不存在，時空歸於寂滅了。

當時間是零的話，你就可以看到整個宇宙的過去現在及未來。

所謂未來，只是一個時空上相對性的概念，絕對宇宙當中是沒有未來的；宇宙中很多即將要發生的人事物，其實一早已注定而很難改變。眾多的人事物只是隨業力運作，有跡可尋，佛教名為定業。

但人事物中仍然存在著很多變數，定中有不定，不定中有定。總括來說，不定業較定業為多；所以人的命數可以在很大程度上憑自己努力加以改變向好。我自己則選擇了放生物命，作為改變命數定數的主力方法；但假使你只放生而不守戒及作惡，那命運就不一定能改轉過來，人生可能會更走下坡。

在佛眼的觀點而言，就可以非常清楚看到及預知未來的一切。因為佛已超離了相對上的時空而得到大自在，從絕對宇宙中看到相對宇宙中所要發生的一切。

當你去到小熊座，例如當中的北極星，距離地球600光年住一天的話，返回人間後，一切你離開之前的人事物已灰飛煙滅不知多少個春秋了！

爭什麼？勝與負、成與敗、得與失一剎那就過去了。

在一粒芥子中爭一粒塵，只是一場無常的遊戲，到最後都是兩手皆空。

洗個澡，靜下心來，飛出宇宙細心看清楚吧！

附件
是非成敗轉頭空_(1).docx


智火重燃.docx

智火重燃

「梅英疏淡，冰澌溶洩，東風暗換年華。」

這幾句北宋「秦少游」的「望海潮詞」，道盡了幾多人世的無常、光陰的短暫匆匆。每歲冬盡之時，梅花清淡，溶雪緩流，東風吹過，青春暗中變換；然而，大地間甚麼東西能逃得過無情歲月的摧移呢？

印度的大雪山－「喜瑪拉雅山」，自古以來被稱為神仙居住的地方，它終年積雪而屹立於蒼茫大地之上，千百年來，它看盡了人世的幾許滄桑。自古至今，不少高僧隱士潛居於山上修道，他們早已與人世社會脫離，一心進修他們所追尋之至高精神境界，所謂「山中方一日，世上已千年」，人世間的時序變換、或悲或喜、歡笑愛恨，對他們來說已無關重要，他們所仰賴的生存方式，已與人類維繫生命的方式不太相近甚至相反，他們正處於強烈苦行及甚深禪定當中。

但這樣的修行方式，在俗情的眼光來看，已是不可理解及加以唾棄，但在追尋精神境界的宗教徒來說，卻會為這些雪山苦行仙人來一個熱烈而燦爛的鼓掌。

    離家棄俗，心寄浮雲世外，毅然放下一切俗情，為追尋人生的理想境界，為求一安身立命之所，期間為了這些目標，需要抵禦幾多冷嘲熱諷；無形壓力，又似萬箭飛來，若遠若近，生老病死，亦迫在眉睫，雪山仙人，為了這些目標，實在付出了許多；但他們所修行的方式，他們認為的解脫之道，又是否出世間之至高境界呢？

    「不畏浮雲遮望眼，只緣身在最高層。」仰首極目藍天，有時比雪山高處，更有雲閒；何謂最高？何謂最低？高不能比天高卻被天籠，厚亦不能比地厚而給地載，天籠地載而謂頂天立地，人何其卑小！

甘願處於最低的方能最高，自命最高的必會最低，「不識廬山真面目，祇緣身在此山中。」

    釋迦如來的弟子，為保護正法而留在人間，他們有肉身存在的，已是滿面皺紋，白髮蒼蒼；他們跟隨恩師修行之時，尚是青春年少；他們歲歲看著大雪山披著大大的白袍，大雪山由亦歲歲看著他們為了衛護本師佛的正法而作出鞠躬盡粹的供獻。

    「青山不老人易老，因果無情佛有情」，釋迦佛為著將祂得證的一點血脈留下，為了億億萬萬的娑婆苦每眾生既迷未覺，故而法身化入胎中，以人道為本，以德行感化眾生，開創人間至高之道，使後覺者有路可循，破迷有徑；釋迦佛正法住世，遇佛成道者如恒河沙數，但仍未覺者亦多如牛毛。

    佛陀祂老人家雖短短住世八十年，化身有限數，因緣亦有盡，但佛陀慈悲無極的心，永遠與眾生同在，有苦難的地方，就有佛陀的出現。恩師亦密敕其遺教護持弟子菩薩，在祂化身入滅之後，住世留形，在像末兩法期中，衛護十方如來正脈不使破滅，亦再廣度有緣之仕；而本師佛之最後遺教弟子，則留待賢劫第五尊如來「彌勒世尊」降生後而盡皆攝化於「龍華三會」之中，這就是佛陀順應眾生因緣的懇切安排。

    本師在當時對弟子講經說法之時，曾預見現今末法時期之人心衰敗、天災地變、戰爭殺戮、鬼神紛亂之象，皆由眾生所作之惡性共業所致。在這些氣候不良條件影響下，正法便會逐漸給扭曲以致於失傳而邪法遂興，故此祂特命正法十六位大阿羅漢住世留形不入寂滅，分駐於娑婆世界的各度空間，住持正法。

    在聽過本師佛講說末法時期如來之正脈會被惡業眾生及魔王毀壞之後，本師佛的其他大弟子及大權菩薩，亦即時發願要轉生在末法惡世，衛護如來正法而不使斷滅。釋迦如來的十大弟子當中，智慧第一的「舍利弗尊者」、神通第一的「目犍連尊者」、解空第一的「須菩提尊者」亦曾發願轉生。

    「一佛出世，佛佛護持」，釋迦如來的出世，破大地長夜闇冥，綻放出人間燦爛奪目之智光；除了很多菩薩皆是果地的法身如來，為了向眾生示教普賢十願，故紛紛在釋迦佛時代應現於世，輔助本師宏揚十方佛正法之外，釋迦如來其他的很多大弟子，亦都是為佛法、為了眾生乘願再來；例如「舍利弗尊者」是古佛「金龍陀佛」化身、「須菩提尊者」是古佛「清龍陀佛」的應現。

    佛陀的弟子，憑著一顆為眾生不死的大悲心，一股宏大的信念之力，相信很多亦承願轉世在今日的社曾裏。但是由於他們修持的德力還未足夠，故此一部份亦迷失在茫茫人海的俗業洪流當中，為生活、為家庭、為兒女而粗心奔波，他們已被入胎之業力，迷惑阻隔了他們的夙願慧命。

「波波度一生，到頭還自懊」，人世的光陰又能有幾多呢？匆匆數十寒暑，有限的黃金歲月，為世務而馳騁、為生活而賠上半生。

佛陀放眼而觀天下眾生之生死，此生彼死，此死彼生，亦猶如我們看見水中蜉蝣或孑孓一樣，朝生暮死；但是我們觀看孑孓的當兒，卻未曾發現或醒覺到我們和孑孓一樣生死，亦如「莊周」夢蝶，蝶是「莊周」，抑或「莊周」是蝶，只因皆在夢中，兩不醒覺；我們其實和蜉蝣、孑孓一樣生死，只是形體及時間上的差異罷了！「佛陀」者－覺察及覺悟也；佛陀觀察到眾生有生死，從而亦醒悟到有不生不滅之道。

    佛陀的弟子，要怎樣才能在俗情世間中找回已失落的佛智呢？其實最重要的一點，就是決定於我們對整個人生的看法，我們是否只認為人生就如以下的方程式一樣：

「出生＋成長＋工作＋婚嫁＋生兒育女＋衰老＋疾病＋死亡」

以上的方程式，因人而異，只是在方程式運作期間加插了千變萬化的小調子。倒如對於「出生」來說，有人生長在富裕豐足的家庭，有人則生長在貧窮荒蕪的國度；對於「婚嫁」來說，有人能娶得一位賢德之妻，有人則嫁了一位刻薄寡恩的丈夫；對於「生兒育女」方面，有些兒女孝順雙親，知恩圖報，有些則將父母的家產田地耗光，令父母心痛莫名等等。人生的一切情感上的運作、心靈的光明或黑暗，完全穿插在方程式及其所生的小調子中。

我們應該重新反省生命的真諦，不要再因為日常生活或工作的煩惱而磨滅掉夙生曾發下了的大願及為人為己的大菩提心。

今生就算有什麼不如意及不開心，路，仍是必需向前走；如果就此了斷，不願再行，以不正當的方法解決問題，違背因果，到頭來路只會更長，業只會更多，命只會更苦。

佛法所賜與我們的是面對一切困難困境的大勇氣，而不是消極逃避現實得過且過，有一日過一日，不斷在犯戒而不想不願或想改變而老是被習氣拖垮循環在成成敗敗苦戰中的無奈生活。

只有切實修行佛法，是天地間最重要的事情，何以我們來了娑婆世界之後，卻被懶惰及貪愛安逸的習氣而毀掉長時才得到輪迴的人身讓靈魂成長學習的機會？！為五欲享樂而放棄修行，或者想同時享樂亦同時修行；這緣木求魚，以夜明珠換刀頭蜜餞的妄心，又何時能真正覺醒呢？！

    「佛陀」之所以成為「佛陀」，就是在祂修行期間，祂對天地間事物的看法，與我們普通凡夫不一樣。當祂看見地上一朵花由無而有，生長出來之時，祂就會向自我內心問一問，「地上的這朵花因何而生？」而凡夫的看法則認為這是自然的法則，無需多問。當佛陀觸及到眾生的「生老病死」等等問題之時，正由於這一問，而令佛陀最終達到「無上正等正覺」之境地。

    佛陀的轉世弟子，在他們的心靈深處「阿賴耶識」當中，已深植無量的菩提善種，在他們跟隨本師佛修行期間，他們所學習過的法門，完整無漏的記錄在他們的「如來藏」中，他們經過多次轉生後，都可能一直在迷失，覺性還未能再被開發出來。這些潛藏在阿賴耶識的功能種子未能開花結果，所有他們過往所修證的功德力被保存封蔽著，故此他們看來表面上仍與一般人無異，在俗業洪流中浮沉起落。雖然是這樣，但佛陀的轉世弟子，在覺性上仍會比一般人強，領悟力仍會比一般人高，皆因如來神力加持護念其弟子所致。

    若看過以上的少少說明後，你內心深處若產生了一些共鳴，你好像熱烘烘的，內心對這些說話好像有一種親切的感覺，可能亦會眼中忍忍有淚水，這是好現象，這是你覺性開始醒覺的第一步，從而令你以後對整個人生再作出一些深徹的反省，這是覺性醒悟的第二步，第三步的醒悟可能令你重踏菩提之路，你的智火再次重燃，回復你真切的本來面目。

      「十方如來之智火，火火相傳，燈燈無盡；重燃你的智火，點亮有情的燈。」

附件
智火重燃_(1).docx


曲女城大會.docx

曲女城大會

每次誦念《心經》，想起玄奘大師都有一份至誠的感動！

衷心感激玄奘大師的取經譯經大恩德，法師的確是一位與眾不同的兜率天大菩薩；難怪印度戒日王讚歎佩服大師的學養說：「日光既出則螢燭奪明，天雷震音而錘鑿絕響。」

當時曲女城大會6000多人，玄奘大師許下若誰人能改動論中1字，自己即時斬首相謝之誓言。但大會18日中玄奘大師在各大論師前蓮花舌燦，說法滔滔，竟無1人能駁倒大師《制惡見論》當中的1個字，可見大師佛學功力的深湛程度了！

他是中國裡不世出的麒麟、佛經中時一現的優曇鉢花，德學兼備，才華蓋世但卻謙沖自牧，是所有學佛修行者的一個絕佳典模。

這顆佛國的明星，將永恆閃耀於宇宙，為迷途眾生指引方向。

附件
曲女城大會_(1).docx


最難風雨故人來.docx

最難風雨故人來

前幾天香江及濠江皆懸起風球，大雨傾盤而下，造成香江有多處地方山泥傾瀉，而濠江則無恙．香江掛起八號風訊，而濠江則只是三號而矣．刮大風下大雨的那天晚上，從車下來，舉步維艱，雨傘幾被吹折，而衣裳早經濕透，為的是到外面吃一頓晚飯．

在風雨路上一邊走，一邊想起蘇軾的“一蓑煙雨任平生”之句．那晚和往時一樣，走的仍是舊時走過的路，但心中卻彌漫著舊路上與故人一起走著的往昔片段．

自我初聞佛法，到宏揚佛法的差不多二十年裡，身邊實在流逝了太多故人、太多故事；從這些人事當中，使我真正了悟佛陀在經書上透示的真智真慧．

暗淡了貪瞋光影，遠去了名利爭鳴；

眼前飛揚著，一個個鮮活的面容。

湮沒了十宗分派，打破了自證山城；

歲月啊！你帶不走，一位位高僧的名姓。

好一句“不求王母長生藥，誓證大雄清淨身．”此是一位法師在網上發表的詩句．我學佛三十年來，大菩提心從未退卻，只是魔考重重，令修行人喘不過氣！

長生藥是一時快樂迷醉的決擇， 而清淨身則是終極的究竟解脫，但凡夫總愛擷取長生之藥，而放棄重複清淨之身．

秦皇漢武今何在，成佛即身有幾人！？

我知道道教的修為亦很高，可修成欲界天之果；而印度教及某些教派，其禪修內證更可至無色界之四空天。相對凡夫來說，此等修為已是相當厲害，未必是一世可以修成．

猶記黃龍禪師對呂純陽祖師開示：“饒經八萬劫，終是落空亡．”呂祖即有所悟道:“自從一見黃龍後，始覺從前錯用心.”

佛法的修為，用心下手處，非常重要，決定未來成就．凡夫由“有心用到無心處”，無心處相當於佛法以外的高修為境界．但應要謹記“無心猶隔一重關”，修至無心最高之境，便是無色界四空天之非想非非想處天．

釋迦牟尼佛陀當日之外道親教師，其定力足已到達無色界之頂，幾可解脫生死，只差一線！這一重關便決定聖凡之分野，突破此關，生死立斷，不受後有，證取緣覺極果－辟之迦佛陀及聲聞極果，進入阿羅漢之聖位．

凡夫焉可無心無念，無心尚未解脫，有心更受永劫沉淪。有心無念，即是無心；為何無心即是有心？只因這個心仍有一個空無的覺念存在，用心於空無，便即是有心了，只不過此心是不著於有相而矣，但仍執著相對上之空無相．

若念從心起，止念不如制心；心是主因，念是客塵，與其客來相逐，不如早莫迎賓．法華宗

的止觀，小乘的五停心觀法，大乘圓覺經所說的三摩砵底，毘波舍那，以及密法中的寶瓶氣，九節佛風等氣脈之法門等等，都是要將心氣合一，以達無心及更高之解脫境地．

大日經金剛及胎藏兩界曼荼羅之菩提薩埵修為，都是依止上師摩訶毘盧遮那如來的住心行門入手，以種菩提大道之正因．

《大佛頂首楞嚴經》有一句出有壞為大菩薩開示正因之語：“忘失菩提心，修諸善法，是名魔業．”佛陀此句省心語，是曠劫修為之結晶，發之於言，語重心長。雖此句經文為很多修行人引用及稱道，但必要是有修有證之過來人，方可頂戴世尊此句重要開示，銘刻于如來藏中，在漫長的菩薩修學路上，世世奉持．

凡夫又焉可無求？若一切有求，都是基於菩提心為出發點，此皆是修道正因，如上求正覺之境，下求化他之願便是．但在真正無漏修為上仍是非究極也．只因仍有一菩提心之存在，若證得此等修為皆已是大菩薩之境界，已不可多得，功同十地，但仍須更放下向上求大菩提之一著，念而無念，真無心， 無住，無作，無相， 而又可於九界隨流任運，此方是薄伽梵之修證．

六祖慧能大鑑禪師早有對門下入室弟子開示此境界矣，非是說通，而真直證如來之心通也．

大日如來開示其心法結晶于具大菩薩根性之行者：“以菩提心為因，大悲為根本，方便為究竟．”

菩薩道的修學，非一世之事，而凡夫往往隨順本性習氣之“穴等心”，很輕易便在菩提大道上退失了．

云何“穴等心”？

凡夫初發心時，決定受持菩提淨戒，上求下化，勇猛非常。但日子過去，隨緣即變，長久便失卻堅忍不拔之初志，於戒中及修行上漸漸缺漏，猶如完好器皿，忽穿一穴，將過往辛勤所盛載之功德法水，一漏而盡，不能永存故，此名穴等心．是以修道不能急進，亦未可太放逸，迂回於兩極，最終難了悟中道實相．

一切世間的有相有求，若非出於大菩提心，此皆非佛法正因，縱是善願善求，未可得成解脫之位，更何況在修行道上忘失了最重要的大菩提心，縱修佛門佛法，是名魔業。

試問魔王有大菩提心否？但魔王卻仍是修道之行者，只是所修非我佛正道．但卻不要忘記一事，魔王具有足以阻害高層次正法修行人之大力量。是故反觀天下，縱有大法力及神通者，未必一定是我佛正教之弟子。

附件
最難風雨故人來_(1).docx


木棉袈裟.docx

木棉袈裟

真正能夠身心出家，是頭等人的事，是件多麼快樂的事！真正能夠身心出家，嚴格守好佛戒，身心時時清淨平安，是多麼的瀟洒自在。

真出家是名大孝，沒有辜負了父母的養育恩情，對得起師長的諄諄教導；所謂：「上報四重恩，下濟三塗苦。」正是由發大心出家開始。

一位持戒完全清淨絲毫不犯的比丘僧，是多麼的神性莊嚴，絕對堪為世人作皈依處，堪受世間恭敬頂禮。

有持戒清淨的僧寶住世，正法亦當久住於世；若戒律的傳承沒有斷絕，持戒清淨的人多，證聖果的人亦相對增多了。

持戒一定要凜若冰霜，秋毫不犯；自己一個人獨處之時，更要莊重自強，自勉自勵；做任何事俯仰無愧於天地，便有浩然正氣在身；雙目裡深藏戒光智慧，神欽鬼伏，邪魔亦退避三舍。

當今末法之時，眾生實在太需要有清淨的僧寶住世，為師為朋，作苦海有情的指路明燈；如果有福緣能夠遇上阿羅漢僧或菩薩僧寶的話，就更加解脫有望，菩提路上就更盈穩靠。

邪與正就在一個「戒」字，守戒就是正，不守戒就是邪。佛與魔的分別亦在於一個「戒」字。切莫迷信一個修行人的外在色相表相，一定要看他持戒的功夫；就是三千佛再來化世，不論順行逆行，沒有一尊佛不教導眾生要持戒的。

當心著了名相，被自稱或人稱佛菩薩轉世的修行人吸引住了，而不用真正佛陀當日所教「以戒為師」的心法作為標準而細心觀察清楚。

六祖惠能大師將木棉袈裟交給了武則天，但禪宗心法如何交付？達摩祖師亦一樣，因梁武帝未是知音人。

達摩祖師所傳下用以表法的木棉袈裟，是披在法身法性上的；佛制出家人三衣一鉢永不離身，其深層意義就是戒永不離開法身法性；不持戒就失了出家之德，沒有戒如何能成佛？

設若木棉袈裟今日再重現世間，最後可能只會在蘇富比拍賣行以天價成交吧！人心已不古，有些聖物暫且消失於人世，對眾生未嘗不是件好事；猶如當年被耶穌基督聖血滴染了的眾多石塊，已全部聖化具有法力，早被天使們請回天上供奉了。

深深感恩釋迦牟尼佛的出家，沒有當日發大菩提心的悉達多王子，如何有今日懂得修行誦經念佛的我們呢？

順治帝曾言：「黃金白玉非為貴，唯有袈裟披最難。」

飲水思源，常憶佛恩難報；

就讓我們永生永世披著這件木棉袈裟吧！

          釋尊出家紀念日　文殊摩詰於紵麻蘭若

附件
木棉袈裟_(1).docx


林世榮先生遺技-虎鶴雙形拳與媽祖廟.docx

林世榮先生遺技-虎鶴雙形拳與媽祖廟

小時住在天后廟附近，廟是明朝時候依山而建，閒時就和鄰居小孩常到廟中玩耍，騎石獅、溜大石，跑遍廟上廟下，不亦快哉！

及後在廟中緣遇林昌先生，指導我林世榮先生遺技虎鶴雙形拳術；拳譜上看不懂的招式，林老先生一一為之示範點破。林老先生當年約六十幾七十歲，身穿唐裝，一頭銀髮，雙目藏神。當先生演示全套虎鶴雙形拳術之時，拳功腿架，令我心醉不已，今次終於有機會當面向武林高手請教了。

林老先生叫我打一次給他看，招式不對的地方，他親自捉著我的手來教正，清楚說明這一招是如何用來迎敵拆解對方招數的。當時雖未有真正行拜師之禮，但心中對先生十分敬重如師無異。林老先生教拳術於我，但沒有收過我一分錢，實恩重如山；這些人事仿如昨日，歷歷在目，都在媽祖廟中發生。

黃飛鴻先生的虎鶴雙形拳術，我鍾愛不已，對我影響至大，有空時就不斷練習，至於另外兩套絕技，工字伏虎拳及鐵線拳我則沒有學到。

及後我再拜師學習詠春拳及蔡李佛拳法，蔡家拳李家馬佛家掌法，放學後晚上就上媽祖廟後山去練習；之後就研究杜心五先生的自然門武學。

長江大俠呂紫劍與江東大俠霍元甲、黃河大俠杜心五合稱中國三大俠。我看到杜心五先生弟子萬籟聲老師傅演練自然門功夫的時候，真正明白到天外有天、人外有人的大道理；他的功夫與少林海燈禪師一樣，絕對深不可測。

我的佛法啟蒙恩師拜天后媽祖為師，當時就在天后廟負責解籤詩的工作，師父在天后廟裡講解了很多法門教授我，其中一個就是佛頂尊勝陀羅尼法；這法的確是不得了的大法，能破地獄。

天后媽祖是誰？是神是人？是何方神聖？

宋朝天后媽祖林默娘，有五神通，懂穢跡金剛法，履水如地，自在飛騰，降妖伏魔，深受世人恭敬愛戴！

天后媽祖就是敬愛的觀世音菩薩千萬億分身中的一位，特別拯救漁民脫離苦厄，被道教奉為天神及天妃，現神道身為眾生說法。

天后媽祖及觀世音菩薩與澳門一地有甚深因緣。

媽祖廟，帶給我很多美好的少年回憶。

偶逢蹤跡到祖台　帆船滑石細徘徊

盡是兒時行履處　追憶往事樂何哉

一別經年歸去後　落花微雨再重來

故地空留人蕭索　木棉此日為誰開

                             三月廿三日天后聖誕

附件
林世榮先生遺技-虎鶴雙形拳與媽祖廟_(1).docx


極苦心獄.docx

極苦心獄

修行人念很多經咒，修很多法，假如心結不能解除，內心執著未能通體放下，則所修一切亦是徒然！雖有福德，若不能念佛念咒消歸自性，對業障的去除助益甚少。

放下就是先好好檢查審察一己的缺點，所執著的東西，然後尋求徹底的解決及修正方法；跟著所訂的方法努力而行，再看看問題有否解決？如果沒有的話，更加對問題要淡然處之，自在過活，不再多想。

以上述的心態行事，並祈求佛菩薩加庇，以這種心情積極面對問題而修行，作早晚功課時一切放下不想、不執。這樣誦經持咒，才可消歸自性，清掃業障，助人助己，從而感應諸佛加持，使身心獲益無量！

不要一己製造不必要的苦痛煩惱，人界最大的苦難是自設心獄，將自己活潑自然的靈性囚禁拘限。肉體的刑罰總有散釋之期，最多就是盡此生形壽，便即解脫；然而極苦的心獄，會遷延下世多世，甚而無有了期。這便形成了靈性上的創傷，微細身的脈結。

這些堅執，一直在阿賴耶識中深植了牢不可破的種子保留著，直至下世入胎時便將記憶帶進去，影響了下世或再後世的修行質素，向負性發展．

在這裡再一次強調及提醒，佛是出世在人間的，在人界中修行而成就。所以，一切的修行即在生活中，這比誦經念佛禮懺的修學方法同樣重要。

現在世代的人忽略了日常生活中所發生在面前的一切，都是十分重要的修行課題，看你怎麼面對？如何處理？修得好即過關加分，修不好再重修但先要扣分數。

記著，不要只管閉門誦經念佛，祈求往生極樂世界；相反卻有無數極樂世界的菩薩眾，因為帶業往生的關係，過去的修持還未及格，所以要再來這個娑婆世界以人身重修．

在日常的修行中、生活中，對人作事，必定要以戒定慧為尺規，分別正邪、明辨是非。

不合三無漏學的，切不可從事，以免扣分積惡業。有時即使事後亡羊補牢，為時或晚，此時即誦許多經咒，懺悔消業亦不易！謹記生活中的修行，對人作事，都要運用菩薩道的十波羅密多法門而行進，則只會不斷加分，善果可期．

今世問題今生立即解決，切不要將問題帶到臨命終時，這可能會干擾往生，影響來生的去向。人性的反面即是魔心，魔心就產生魔力行惡，但你卻因固執而迷昧不知，久之就連最能影響你的人亦叫不醒你。愚癡一深，冥頑不聽，必墮魔道！

性格決定命運，說得一點亦沒有錯。在修行上，依靠你最信任的佛菩薩及上師吧！真正完全敞開你的心，接受他們的指導,讓他們帶領你在菩提大道的前進吧！

不要被固執剛強的本性害了自己，無論上生帶來或今世後天所累積的薰染習氣，現在就要替這個未完的樂章寫上休止符；不要再被自設的極苦心獄，無了期地懲罰自己，毀了修行及慧命！

附件
極苦心獄_(1).docx


正邪之辨－無字歌.docx

正邪之辨－無字歌

正邪如何分呢？

悲智雙運名為佛，就用慈悲與智慧去分。

剛有智慧沒有慈悲，智慧便成輕狂。目空一切，唯我獨尊；我主你奴，你低我高；我勝你負，我尊你卑。酒肉穿腸，不拘戒禁；吃牠喝牠，假名超度。

剛有慈悲沒有智慧，慈悲便成愚痴；莫談濟眾利人，唯恐損己不及。依佛經佛教而行便是智慧，離佛經佛教而行便是愚痴；依佛戒律而修便是正道，依俗人常法而行即是邪愚。講經說法引導眾生自修自證即是正規，神通設教迷攝初根倚附個人即是邪迷。

聽吾偈曰：

依教奉行即是正，離經叛道便名邪；

萬卷千行堪所學，無根無法是無知；

只顧眼前方便利，損了金軀正法雷。

三皈五戒身中寶，十度四攝佛中基；

貪功貪財即非正，貪名貪欲是迷愚；

放眼籌量細分別，莫因小惠障心思。

當今世界無二佛，化身菩薩可為師；

得道高僧無伴侶，時刻唯有戒相隨；

國土脆危無可靠，念佛求生正當宜。

勿言修道無哀病，有生有死一張皮；

勤參極鍊無消息，肅災解孽即玄機；

大劫錐心無捐棄，成功在望果纍纍。

見性成佛無他事，萬緣放下念阿彌；

常存死心燃眉急，二六中間念在茲；

語重心長言不盡，留與蒼生作證時。

附件
正邪之辨－無字歌_(1).docx


民國三大宗師的秘密.docx

民國三大宗師的秘密

三位人界的好榜樣好模範。

弘一律師－戒，傾盡一生弘揚戒律嚴持戒律。

虛雲禪師－定，傾盡一生復興佛寺。

印光祖師－慧，傾盡一生重興淨土。

虛雲禪師－禪

印光祖師－淨

弘一律師－律

虛雲禪師－前一世為明朝憨山大師已即身成佛，往生彌勒淨土。再來出世時有肉團保護不沾人間胎穢，最少果位為八地菩薩摩訶薩，以虛雲禪師之身再一次見性成佛，重回兜率內院，果位為八地至一生補處菩薩摩訶薩，侯補佛位成佛。虛雲禪師全身充滿功德法力，金光白光彩光，身後大光環環繞如六祖如佛陀，兩旁密跡金剛護法守護。

印光祖師－直接為西方極樂淨土大勢至菩薩摩訶薩的分身，位齊如佛，特意留下一分無明不破，以菩薩身利益眾生，之後再修成最高上品上生蓮花果位重回淨土。印光祖師即身證得佛經中所說的念佛三昧，三昧金光照徹法界夜空，身後西方三聖與師恆常同在。

弘一律師－最少果位為四果阿羅漢再行大乘菩薩道，拜印光祖師為師。嚴守戒律之巨大功德力已無魔可破，左右戒神金剛神眾多護法護衛；持戒無犯，正氣凜然，上沖霄漢，為玉帝及閻羅天子眾神等尊敬愛戴，以戒成身往身淨土。

三位大師的秘密：

守戒為宗祖，有禪有淨土，現世為人師，來生作佛祖。

民國三大師再來的目的，就是捨不得我們。

為什麼還到處去找師父呢？

你知不知你好易找到邪師呀？

因為你什麼都不懂，所以拜三大師為師至為重要。

可惜我緣慳一面，他們留下的著作不懂說話呀！

你錯嘞！

只要你誠心拜他們為師專心學好，三大師就會直接間接安排來點化你。

信者，一定得救！

附件
民國三大宗師的秘密_(1).docx


氣功博士.docx

氣功博士

世上的專家，何人最專？

吳三不代表伍四，路人丙不代表路人戊；學機械建築的不代表亦學歷史文學；賣橙的不一定會賣豆腐花。

博士，博士，博一隅之士也。
世間學術，萬類紛陳，無人能皆全博。
故此，氣功不能代表佛教，佛教亦不能代表氣功。
數不盡的博士教授皆學習各種正邪氣功，但亦數不盡的博士教授不懂佛教，兼為邪門氣功所騙。
就算有眾多知識分子所學的氣功，亦未必是正；是以勿對學術上的銜頭不了解而趨向一氣，被迷惑也！

吳三不代表伍四，路人丙不代表路

附件
氣功博士_(1).docx


海報的故事.docx

海報的故事

老婆婆一手拿著個大布袋，另一手拄著枝小木杖，步履蹣跚，走進一家素菜館。

老婆婆走近櫃台以慈祥的聲音對收銀先生說：「先生午安呀！請問貴店大門隔壁牆上的海報我可以請走嗎？」

「隨便啦阿婆！」中午時分用餐人多，忙著收銀的先生不經意地應了一句。

「多謝你呀先生！請問今天是否30號？」阿婆再問。

收銀先生點了點頭。

「多謝你呀先生！再見。」

老婆婆慢慢步出素菜館，目光停在隔壁的海報上，頭愈貼愈近。

「啊！是29號結束，沒錯了，阿彌陀佛！」

老婆婆將木杖先放在牆邊，從大布袋中取出一塊黃布，之後一手按在牆壁海報上的一角，另一手微微震顫，上下抹拭著被大風吹得歪斜，幾近脫落的海報。

老婆婆口中在不停念著：

「南無阿彌陀佛！南無阿彌陀佛.........」

看清楚張貼在牆上的，原來是一幅水陸大法會的海報，上面印有西方三聖的金身形像及咒文，法會圓滿日期是29號。

念佛抹拭了一會，老婆婆收起黃布，小心翼翼地把海報取了下來放進大布袋裡，然後拿回小木杖，襤褸緇衣的瘦削身影，慢慢消失在小巷當中.........

附件
海報的故事_(1).docx


淚洒靈鷲山.docx

淚洒靈鷲山

靈峰山看秋葉紅，飛花散，醒世夢！

人間怱怱，

為了蒼生快樂融．．．．．．．

佛陀！只有在這．．．

在這裡禮拜您，

才可盡訴離愁別緒．．．．．．．

在這舊地，一拜下，

眼淚如泉傾瀉．．．．．．．

老師！

是您讓我找到真正的人生，

更給我學習機會，

好好在人間磨練自己。

佛陀！師父！

弟子疲憊的身軀，

多麼的，多麼的想念您！！！

今次正義之戰，

歸來更不知何時．．．．．．．

佛陀！

師恩如山高、如海深，

比父母養育之恩更巨大。

我更懷念傳授我穢跡正法的恩師，

是佛陀您派老師父來的嗎？

得道高名界外傳，九龍戰服拜師尊；

穢跡真言堪指授，今世相隨是有緣。

穢跡金剛的九龍戰衣，

是佛陀您一脈相承下來的嗎？

大地蒼蒼，人海茫茫；

請問老師父，老師父現身在何方？

一瞬間，我已長大，仍時常眷戀懷舊！

未可長伴你容顏老去．．．．．．．

但愿竭盡孝義，來報前事！

師父！

迴向您安和快樂，

我此生欠您太多．．．．．．．

附件
淚洒靈鷲山_(1).docx


清淨法身毘盧遮那心地法門成就一切陀羅尼三種悉地.docx

大唐貞元貳拾壹年歲次乙酉五月朔己巳拾參日辛巳

清淨法身毘盧遮那心地法門成就一切陀羅尼三種悉地

[0776c28] 爾時毘盧遮那佛。在蓮華藏世界。與百千億化身釋迦牟尼佛。說心地尸羅淨行品教菩薩法證菩提道。爾時千百億釋迦。異口同音白言。法身世尊。一切眾生。雖得心地法門。而不能專精修學。設有暫時存念。便即放捨。縱逸身心。恣行不善。或有思惟。我得諸佛深妙法門。不能精進。豈令退轉重發道意。日夜精懃。一心修學。求無上道。或有退者。更造惡業。入生死流。不復思惟心地妙法。輪迴惡趣。無有出期。如是眾生。云何調伏。

[0777a09] 爾時毘盧遮那佛告言千百億釋迦牟尼佛。汝今諦聽。吾為汝說調伏之法。令一切眾生普得安樂。一切眾生。於心地法。有聞不聞者。俱得調伏。聞者令遣懃精進加。若不聞者。令發道意。汝等當知。一切眾生。得心地法。不懃精進。樂造諸惡隨所好處。與作留難。令身不安。此等眾[1]主。為苦所逼。必解思惟。重發道意。日夜精懃。一[2]切修學。何以故。譬如野馬不調。惟加楚撻。然可禁制。或有眾生。未聞佛法。承前生少福。今得人身。薄有衣食。樂造世間種種惡業。不求解脫出世之因。此等眾生。無明熾盛。不知此身如幻如化。即生即死。唯造諸惡。死入地獄。受諸苦毒。無有出期。如此之人。佛深愍念。汝等當知。此人正造惡之時。汝等須知調伏之法。時時與作重病。世間方法無能救者。如此眾生。為苦所逼。必發道意。乃可引攝令入佛道。時釋迦聞是說已。心懷慚愧。頂禮辭退。至本源世界。坐道場處。作是[3]惡惟。諸佛境界難解難入。不可思議。種種方便教導眾生。凡夫無知。難可調伏。又告大眾。汝等當知。心地尸羅淨行法門。難可得聞。難可得見。汝等一切菩薩摩訶薩。及諸聲聞。若天若龍。若鬼神等。應當修學。一心精懃。憶持不忘。當得作佛。爾時大忿怒金剛。從座而起。現大相好。放難思光。照十萬剎。稽首作禮。白金剛言。大士我聞。諸佛坐道處。皆悉稱讚陀羅尼門總持法要。建立無量難思之事。不可思議。惟念眾生。薄福者多。設有受持。不得成就。惟願大士。為此等人。設大方便。令得成就。云何當得三種悉地。云何造九種之壇。云何安置身心。誦念神呪。云何從初念誦。得見何相。自知當得悉地。云何擇所居之處。云何擇喫食。云何作諸供養。云何具諸威儀。行住坐臥。當懷思念。貧窮眾生無[>物]供養[物>]。當云何存相。當得摩訶悉地。時執金剛言忿怒軍荼利。斯可問佛。我不能答。時二金剛同聲白佛言。世尊佛說總持法門。眾生云何修學。一一具如上問。爾時佛告俈二金剛言。此可致問毘盧遮那佛。能知此事。時佛即入三昧。作神通力。令諸大眾若天若龍。若鬼若神。一切眾會。俱到蓮華藏世界。稽首作禮。白言法身世尊。我今眾生總持法要者。多所不成。縱有少功。即[彼>被]毘那夜迦與作種種障難。令遣不成。復令其人即生本性。生厭離心。退意棄捨。斯等眾生。即為不知心地妙法諸佛境界。是以不成三種悉地。返被鬼神之惑亂。唯願世尊。憐愍眾生。及為我等。說持法要清淨軌則。云何當得三種悉地。云何安置身心。念誦不被諸惡鬼神與[6]作留難。

[0777b29] 爾時毘盧遮那佛言。汝等當知。我念往昔。初發道意。在於阿蘭若處。端坐思惟。修心地法門。為無智惠故。心不安定。諸法不現前。既不安定。種種妄想起諸攀緣。以是義故。即被鬼神之所惑亂。錯入魔境。謂是佛法。貪生愛心。將作究竟。不覺不知。經無數劫。為魔所害。後忽得本心。知是魔魅非佛法也。雖然如此。無復方計。當大發聲言。告言諸佛。佛有惠眼。何不見我為魔所惱。當時空中無數化佛即告[5]我白言。善哉菩薩汝今諦聽。為汝說去魔之法。有大神呪。名心地呪法。誦持之者。速得一切種智。不為諸魔得其便也。我聞是語。心大歡喜。白言。諸佛願為我說。時諸化佛即為我說。我得聞之。憶持不忘。[4]則時諸魔退散。我於此時。便得無生法忍。菩提大道自然圓滿。汝等當知。此心地神呪。一切諸佛修心地法。不誦此呪而得成者。無有是處。坐道場時不誦此呪離諸魔難者。亦無有是處。諸佛不誦此呪具一切智者。無有此處。若不誦此呪諸法自在者。無有此處。若諸人天將諸餘呪。若不先誦此呪得悉地者。無有此處。若先誦此呪。後將諸呪。不成驗者。無有此處。誦此呪者。被毘那夜迦惱亂。無有此處。何以故。此呪是一切諸佛心地法要。但世間出世間法。不從心地而生者。從何而立。是故諸佛甚深境界無能入者。

[0777c26] 爾時釋迦牟尼佛及諸大眾。稽首白言世尊。世尊唯願說之。

[0777c28] 爾時毘盧遮那佛。即與釋迦說心地神呪。即說呪曰。

[0778a01] 唵蘇底瑟吒縛折羅

[0778a02] 說此呪已。天雨寶華。十方世界所有上妙香華[1]反諸音樂。悉皆雲集而為供養。諸天[2]伇樂滿於空中。一切天龍皆曰未曾有也。時佛雖說法。眾會有聞不聞者。何以故。心得解脫者。悟三空者。得法眼者。入諸佛境界無怖畏者。於心地法無障礙者。並得聞之。善知諸佛方便所說。了一切法如幻相者。亦得聞之。不具如上智者。竝不聞之。由如醉人醉酒。而臥不覺不知。

[0778a11] 爾時毘盧遮那佛說此呪已。忽然不現。入於清淨法界同一身。遍十方剎。如大虛空。等無有異。一切眾會皆悉不見。時釋迦牟尼佛。亦隨毘盧遮那佛。入法界同一真體。一切眾會亦復不見。時文殊。普賢。觀音。彌勒。金剛藏等五大菩薩。總隨侍釋迦。入深法界。聽毘盧遮那佛說心地法要之門甚深境界。一切眾會皆悉不知我本師釋迦牟尼佛及大菩薩今在何處。

[0778a20] 爾時毘盧遮那佛。在於何清淨法界。入無處所。惟與五大菩薩。說持心地神呪法門軌則威儀悉地之相。佛告言。汝等當知。若持此心地神呪。欲學禪定智惠。入一切三昧。證無生法忍者。當知先誦心地呪百萬遍訖。然後結跏趺坐。右手押左手。閉眼觀無處所。斷一切念。亦不離於念。斷一切諸緣。亦不離於緣。先觀四大五陰無所有。作是觀已。乃誦此心地呪二十一遍。即自然得入無量三昧。得無生法忍。如是境界證者。乃知不可說也。當誦此呪。不令口舌咽喉等動。令心念之。仍須入無念之念。是名真念。告言。汝等當知。樂大乘之人。修學禪定智慧者。若宿世無因鈍根之輩。不能[3]衣前次第安心者。但能空誦心地神呪。滿百萬遍。自性智惠性開。速證無生法忍。若先世曾修學。暫時廢忘宿智惠故。更不煩多誦。但依前安置心地。誦二十一遍。即得禪定智惠。此人能入諸境界。無有怖畏。般若波羅蜜多自然圓滿。如是境界[4]諸者乃知。[5]人言。汝等若有人。持三部神呪。欲得此心地神呪助法成者。我今為汝分別解脫之。持佛部呪者。當先誦心地呪百萬遍。若持菩薩呪者。當誦心地呪二百萬遍。若持金剛部呪者。當誦心地呪三百萬遍。若人但依此遍數滿者。隨持本呪。皆得成就。何以故。此心呪是一切諸呪之母。是故諸呪神等無敢違逆。若所作者不遂心者。但心念心地呪二十一遍。當得大驗。一切諸呪神奔星走來。無敢違不順勅驅使。又言。汝等當知。若人持三部呪。未得悉地者。為是凡夫無明熾盛。忽生退轉之心。造諸非法。貪著五欲。於所持呪而令間斷。或經多時。於後忽然自發開悟菩提之心。重持本呪。我為此等說緒勳心神呪。令諸眾生無間斷性。共本不退一種。即說緒勳呪曰。

[0778b25] 曩牟波伽伐帝烏瑟尼沙唵部林盤陀曳娑婆訶怛他揭都娑婆曳娑婆訶鉢頭摩尼娑婆曳娑婆訶跋折羅摩尼娑婆曳娑婆訶摩尼摩尼摩尼俱羅曳娑婆訶怛姪他[合*牛]吽叭吒摩尼達哩[合*牛]叭吒唵[合*牛][合*牛]歌歌叭吒摩尼伐折哩[合*牛]叭吒

[0778c02] 此是緒勳神呪。亦名心地根本神呪。能滅重罪。此罪業。能誦此呪。悉能滅之。亦能破一切諸呪功能。復成諸呪功能。不用具論。俱有誦持。獲驗無量。若人持呪。中間斷絕。復欲[6]諸理。隨力先誦本持之呪。少多遍數[7]純。發願稽首毘盧遮那佛。弟子某甲。先誦某呪若干遍數。中間廢闕。今又誦得若干遍。請諸佛。與我前緒所誦功課。及今時所誦者。通洞無間斷。即誦緒功神呪一千八遍。又重準前發願。即共本來不退無有異也。毘盧遮那言。守持莫流轉此呪於無智之人。何以故。此無智人見是諸佛方便所說。便生貪著懈怠。不懃精進。生五欲想。退菩提意。何以故。此人為根性不堅牢故。少智惠[8]故。入生死流。復更修學。終無有益。何以故。如人故將新衣污惡已後復如洗之。何以本來不污。是故此呪亦如之也。若本來不退者。誦此呪助法速成。

[0778c19] 爾時觀世音菩薩白言法身世尊。其持呪之人。求三種悉地相者云何。上悉地相云何。中悉地相云何。下悉地相云何。唯願世尊。為我等說。令一切菩薩摩訶薩及諸人天普得成就。得不退轉地大三摩地。證菩提道。成等正覺。度天人眾。令入涅槃永離生死。不受諸苦。

[0778c25] 爾時毘盧遮那佛告。汝欲知三種悉地者。吾為汝說。汝等當知。三部共同上中下悉地相。三部各有三種悉地。若有善男子等。欲得成上悉地者。當[復>須]清淨護淨內外清淨身三口四意三煩惱業清淨者。先誦所持之呪。依本經上遍數滿足。乃誦心地呪亦遍數滿足。於閑靜之所。淨草座具上坐結跏趺坐。燒上妙香供養。廣發大誓願。啟告十方諸佛諸大菩薩諸大金剛一切諸天冥宦眾聖。普願證明。弟子某甲。為欲受持其呪。唯願世尊菩薩金剛天等。誠為證明。速得成就。三發是願已。即閉目而坐。先誦所持之呪八百遍。自想本身是本呪神身。一一身分莊嚴相好。及身上有光無光。坐立形勢。嗔喜舉動。一一依本經上畫像莊嚴。作如是觀。想自身極須了了分明訖。次想無量諸神部落使者。前後圍繞。恭敬隨侍。一一依本土所說。作此想觀。大[1]順分明。如是訖已。心誦所持之呪二十一遍。遍遍自口中有文理之光。從自口中而出。入諸神口中。光入盡已。想一切諸神。復總入自口中。至心王中安置。如是一日三時作想。必須明了。都滿三七日。每日依次第作之。必得成就上悉地也。於後非但本經上說事。意欲作種種難思議之事皆得成就。所作事意舉動運為。皆共本說神呪一種。得大自在。不可[2]其說。學者知之。凡欲為事。每思惟心念。我是大聖自在之身。今且化作凡夫人。於俗眾之中。度苦眾生。令[3]入不識。若須諸神驅使者想。從自心王。化作百億萬眾。前後圍繞。住[4]勅所為種種無礙。此非是人之自力。是心地神呪之力。能令一切諸神與自在神識合為一體故知。如是若持佛部呪及菩薩呪。取上悉地。若持金剛已下呪。莫取上悉地。何以故。金剛諸天藥叉神呪為性猛烈[5]操惡。若能成就上悉地者。為得自在故。不生慈悲。傷一切鬼神故。若能起大悲。普愍一切不生害心。亦不嗔怒者。亦任取上悉地。若不能如[6]身者。持莫違流佛語。當得大罪。知之。若持佛頂呪得上悉地者。即共諸佛一種。何以故。雖身是凡夫。心得自在辨才無礙。智惠無滯。能與一切天人世間為師。具一切種智一切神通。說不可盡。是故應知。與佛無異。更有難思議事。不可具說。證者乃知。若持菩薩部者。得上悉地者。隨持本呪。與本說呪菩薩一種。無有異也。何以故。將此凡夫之心。以菩薩運度及呪力莊嚴種種方便。令此凡夫得共菩薩之心一種。菩薩有萬行。饒益眾生。及有神通大自在。此持呪之人悉得如是。當知即是菩薩一種無有異也。護持佛法。降伏諸魔。若持金剛呪得上悉地者。亦如本說法。金剛一種。何以故。金剛者不壞之身。持呪之人。身心不壞。所得神力。共本說呪金剛無有異也。能護持佛法。降伏諸魔。令入正道。持呪之者。悉能得如是。更有諸事[7]不。爾時普賢菩薩白言法身世尊。持三部呪成悉地者。各得如本尊一種。何以凡夫能如是得以佛菩薩金剛之身在於凡俗之類。毘盧遮那佛告言普賢。汝等當知。諸佛化作凡夫。可真是凡夫。持呪之人得悉地者。亦復如是。

[0779b26] 爾時文殊菩薩白言法身世尊。其上悉地者已知。中悉地者云何。唯願說之。普令眾生而得安樂。毘盧遮那佛告言文殊。中悉地者。隨持三部呪。各有本尊畫像之法。一一復依本經所說。身分莊嚴。及諸[13]洛眷屬等。一一分明。記取先誦遍數滿足。然又准前誦心地神呪。亦遍數滿足。或於山間。或於廣野。或在城郭市肆之中。或於伽藍舍等之內。須閑靜處。或於空地。或在房中。唯須靜坐。燒眾名香。供養諸佛菩薩金剛諸天等及本呪神。即發大誓願悔過。先世之罪及今時所造之罪。住深心悔過。頂禮三[8]實訖已。即[9]詰跏趺坐。手把念珠。閉目定想。思念本尊神等。在於目前。對面而立。作此想觀。必須分明。想觀成已。誦[10]誦所持呪八百遍。唯心念勿令口舌等動。遍遍想自口中有白光出。入本呪神口中。光無令斷絕。持誦呪已滿。必須分明。想觀呪神口中光不令間斷。誦呪畢已。又更發願。作香華印。供養都了。即起禮拜。如法發遣神。如是一日三時夜三時。時別准此。都滿七日。成中悉地也。若人持三部神呪得此中悉地者。[11]若大不可思議。依本經上所說功能皆得成就。佛部中成者。三部總成。菩薩部中成者。諸菩薩呪總成。及金剛部中已下諸天夜叉鬼神等呪。無不自成也。金剛部中成者。非但本法。諸金剛已下天龍鬼神呪總成也。菩薩不成佛部呪金剛呪。不成菩薩呪。何以故。從心至頂為上。從臍至心為中。從[12]是至臍為下。是故諸法不可逆行。持呪之人善須分明上中下呪。此是三部都說中悉地軌則知之。

[0779c27] 爾時觀世音菩薩白言法身世尊。中悉地者已知。下悉地云何。毘盧遮那佛告言。汝等當知。若人持三部神呪欲得下悉地者。先誦遍數。及誦心地呪。神呪准前說之。誦遍數滿已。於靜處坐。燒安悉香供養。即誦大 輪 金 剛 印呪二十一遍。稽首告言。唯願金剛速垂降此。弟子為持其呪。求某願欲得成就大驗。為弟子某乙貧窮。無諸供養。唯願大聖為弟子。於此鋪設大曼荼羅法壇。一一依經中。無令缺少。發是語已。閉目而坐。想觀金剛。於前鋪設大曼荼羅壇。上妙之物以為供養。想此壇已。次想四壁及地皆是七寶合成。即結手印。諸本呪神降起道場。授弟子供養。誦所持呪百八遍訖。自發心願。如是日夜六時。一一次第[8]想念分明。都二七日。成下悉地也。想此道場及壇。了了分明。不得錯觀。毘盧遮那佛告白千百億化身釋迦牟尼佛及五大菩薩等。此三種悉地成就之相。若人持三部神呪得此三悉地者。當知是人成佛不久。何以故。此是諸佛有大方便。說總持門最要之法甚深境界難解難入不可思議。又告之言。得悉地者所有功能德。不可具說。證者乃知。何以故。若我具說此法門者。或有人聞。心則狂亂。[孤>狐]疑不信。何以故。諸佛境界等覺地位。不然知之。豈況凡[1]天而不驚怖。

[0780a23] 爾時普賢菩薩從坐而起。白言法身世尊。諸佛如來以大慈為本。云何諸陀羅尼說有[＊]操惡威德自在傷害鬼神及諸外道天阿脩羅。毘盧遮那言。汝今諦聽。吾為汝說。[2]期有二義應善知之。云何為二。一者諸佛方便說法導引眾生。二者顯此猛烈[＊]操惡之身。降伏眾魔令入佛道。汝等應知。此亦是方便。持呪之人見有此事。即心生忿怒。降伏鬼神。未得悉地不然成驗。又不知諸佛方便所說。欲知此者。降伏自心。種種顛倒忘想攀緣作諸不善。或生餓鬼之心。或生外道之心。或生修羅之心。或生諸惡鬼神羅剎之心。以是義故。念念相生皆是諸惡鬼神天阿脩羅。及諸外道羅剎鬼要從心而生。雖不即生受如是報。諸法所說摧伏鬼神者。以是呪力能滅心中如是惡念。無此惡念。不受惡身。故當知降伏者[3]矣。若能先降自心諸惡鬼神者。一切天魔外道天阿修羅藥叉羅剎諸惡鬼神。自然歸伏。無敢違逆。若不自降伏惡心。能降伏諸餘天鬼神者。無有是處。普賢菩薩又白言。云何法中說有治病救眾生苦。云何於餘部經中。即說不許病合和湯藥。其義云何。毘盧遮那佛言。治病亦爾。與前不異。自治心病。既可能治諸病。若自有病。能治彼病。無有是處。說不許持病者。為自病故。說有許者。為斯呪力。令彼解脫者。心無有病。有病者不名解脫。持呪之人自有心病。終不能治諸病。縱治亦不[4]可。普賢菩薩又言。世尊云何聞陀羅尼能滅重罪。又能救地獄苦。其義云何。毘盧遮那言。此有二義。一者真聞。二者耳聞。真聞者。深達法性。知法如幻。罪體亦爾。了不可得。如是之人是真悉地。能救地獄。何以怪之。耳聞者。假諸因緣合和聞之。諸佛以此方便。令此聞者漸漸薰修自識本性。以是因緣。眾罪消滅。承諸佛力亦然。救地獄苦。毘盧遮那佛言。若人不能成就三種悉地者。但能誦心地神呪一百萬遍。所持之呪當得大驗。持諸呪人。若不如法。被本呪神瞋。[5]者誦心地。自皆歡喜。爾時文殊菩薩。觀世音菩薩。普賢菩薩。金剛藏王菩薩。彌勒菩薩。同聲說偈讚毘盧遮那佛曰。

  諸佛難思議　　甚深法亦爾
  我今得聞之　　亦復知深義
  法身不說身　　報應身亦爾
  三身俱不說　　是名真說義
  說不說皆空　　非一亦非二
  說者及聽聞　　此皆如幻義
  如幻不可得　　佛方便如是

[0780c12] 是諸菩薩說此偈已。坐而聽法。觀世音菩薩白言。世尊我為求悉地之人。或在深山曠野之中。持誦呪法。未得成就。乏少糧食[6]之。以是義故。令退菩提之心。我今為此等善男子。說諸天厨神呪。即說呪曰。

[0780c17] 南牟喝羅怛那多羅那夜闍羅摩訶闍羅逗遛摩訶逗遛吽急速訶尼攝唵急速訶尼攝速

[0780c19] 先以淨水洗鉢。置鉢淨巾上。復以淨灰於巾下。灰上舖巾。含水噀鉢。閉目誦呪。一百八遍。心念上妙天厨。于時諸天遣天童。奉送上妙之食。於鉢中滿。即起頂禮彌勒世尊。次禮觀世音菩薩。即當食之。餘者散施一切眾多生。若人同食不可盡。得此食喫。自然證悉地也。將此呪呪人間食飲二十一遍。施與餓鬼。鬼得是食。免餓鬼苦。得生彌勒天宮。若至飢荒之年。以此呪呪人間飲食千八遍遍。可眾人食之。令無盡[7]矣。飢荒之年十五日。白月圓滿。燒香仰面。向天視月。誦此呪呪月千八遍。當念言。月光所照眾生普得飽足。無飢渴想。十五日午時。呪日亦得。准前發願。每日常誦此呪千八遍。發願言。諸天王等。願以餘食。遣諸天神十方界所有餓鬼。普與食之。食已便離彼苦。若人能於三年。[1]一日日不闕作此法者。其利廣多[＊]矣。捨此身已。得生西方淨土。現世生中增益得福。持諸餘呪悉得成就。

[0781a08] 爾時金剛藏王菩薩言。諸有情持三部呪。未得成就。有少功効。即而為防護。即說呪曰。

[0781a10] 怛[2]姓他唵跋折羅娑婆耶娑婆訶

[0781a11] 若持呪之人覺有不安。當知即是諸魔夜迦等惱亂。即急誦此呪。我與十方藏王及諸眷屬。至彼作護。一切諸夜迦魔鬼眾忙怕自死。若得蘇息。遠走他方。不敢[3]他住也。爾時釋迦牟尼佛言。善哉善哉。汝等諸菩薩等。能為一切眾。問是諸事。及說神呪。令諸有情普受安樂。又言。普當知。此心地法門甚深經典。是無量無數無邊恒河沙諸佛所說。難可得見。難可得聞。若人曾於[4]遍去無量劫中。供養諸佛。深樂佛法。厭離世間生死往返。曾聞諸佛所說深法。以是義故。今始得聞此心地經典及陀羅尼。又更精懃一心讀誦。如是人等真是佛子。何以故。此人不久得無上正覺菩提。當知此經是諸經中王。此呪是諸呪中王。汝等諸菩薩摩訶薩。當須流布於閻浮提。與諸眾生作大利樂。令持呪者速成悉地。

[0781a27] 爾時毘盧遮那佛言。流布此經。先觀根性。然後付囑。何以故。智惠之人聞之深信。無智之人必生驚怖。復有疑心。令彼眾生返招其罪。死入地獄。為謗此經及諸佛等。獲如是報。當說此經。眾會不聞。為在清淨法界中說。時釋迦牟尼佛及五大菩薩。頂禮毘盧遮那佛已。辭退而至閻浮提菩提樹下。為眾說法。此後滅度後。付五大菩薩。流傳於世。為諸聲聞。不聞佛說見諸菩薩眾。流布此經。深心驚疑。不信不受。時觀世音菩薩言。汝等聲聞。此經非汝境界。非汝所知。是毘盧遮那佛與千百億化身釋迦及大菩薩而說。是故非汝所知。時諸大眾同聞。聞已悲泣而淚。歎未曾有。爾時眾會歡喜信受。作禮奉行。

毘盧遮那佛別行經一卷

[0781b13] (點本云)。

[0781b14] 祕錄云。復題云毘盧遮那別行經(曉)。

[0781b15] 常曉進宦錄云。大毘盧遮那三種悉地法一卷。

[0781b17] 祕錄云。清淨毘盧遮那三種悉地一卷(曉)。

[0781b18] 　私云。祕錄題與本錄題少相違如何。

[0781b19] 或人云。慈鎮和尚被尋菅原為長之處。俈字非古文也。正作嚳字形也。急告也。甚也(云云)帝嚳王名也。古文卜云。事來勘之。

[0781b22] (點書云)。

[0781b23] 建久五年八月二十二日。大原御自筆本寫之畢。

[0781b25] 嘉曆二年三月四日。於心城房書寫了。即日一校了。

[0781b27] 師曰普普鉢五(云云)。

[0781b28] 建武元年六月十六日　於心城房兩點畢文明十三年(辛丑)五月二十八日　於東坂本宗聚寺。以東塔東谷正覺房救舜法印本。偏為弘通利生寫之。

[0781c03] 　(再校云)三部都法大阿闍梨昌俊記之。

[0781c04] 于時寬永十五(戊寅)二月二十三日　感得之。

[0781c06] 　叡岳止觀院北澗八部尾竹林院盛憲。

[0781c07] 元祿元(戊辰)十一月七日　令書寫畢。

[0781c08] 　　　　　　三部都法大阿闍梨豪珍

[0781c09] 元文三戌年八月二十一日　以紅葉溪藏本寫之。　　　　　　　自在金剛韶真

[0781c11] 寶曆二壬申四月十三日　以大僧正韶真本。寫延曆寺東塔南澗吉祥之室中。諳生生奉行。　　　　　　　　　　　實靈

[0781c14] 明和七年庚寅七月四日　以大僧都實靈本。寫於東叡山寶勝院念誦窟中。　吉祥金剛貫亮

[0781c17] 文政六年癸未十月　以圓福寺元瑜闍梨本。令書寫之。自手一校了。　　龍肝

大唐故三藏玄奘法師行狀一卷
法師諱褘。字玄奘。俗姓陳。漢大丘長仲弓之後。本居穎川。後徙河南。子孫因之為緱氏人焉。高祖湛魏清河太守曾山魏征東將軍南陽郡開國公祖康齊國子博士轉司業。又轉禮部侍郎。文惠英潔有雅操。早通經術。形長八尺。美眉明目。裒衣博帶。好儒者之容。時人方之郭有道。郡舉孝廉。拜陳留令。又遷江陵。後隨運將衰。遂息纓冤之心。結薜蘿之志。識者高之。親廣平宋氏隨洛州長史欽之女法師即第四子也。法師粵自褓辰。夙標溫嶷。迨於二十日。更表貞淳。機智有殊。聰敏絕異。爰以宿植。早厭樊籠。驛思玄門。翅神覺道。大業之際。詔度僧尼。時使人大理卿酇善果有許郭之鑒。一見法師。而謂人此子年齒雖幼。風骨甚奇。若住釋門。必為梁棟。因聽落飾。止於東都淨土道場。時寺有景法師。講涅槃經。執卷伏膺。遂忘寢食。又學嚴法師攝論。受好逾劇。並一聞將盡。再覽之後。無復所遺。眾咸驚異。乃令昇座。覆述抑揚割暢備盡。師宗美問。芳聲從茲發爽時年十五也。其後隨氏失馭。天下沸騰。啟兄此雖父母之邑。而喪亂若茲。豈可守而死。今聞唐主驅晉陽之眾已據有長安。天下依歸。如適父母願與兄投也。兄從之。即與俱來。時武德元年矣。是時國基草創創京城亦未有講序。初煬帝於東都建四道場。召天下名僧尼焉。景脫基暹。為其稱首。末年國亂。供料停絕。多遊綿蜀。知法之眾。又盛於彼。法師啟兄無法事。願遊蜀受業。兄從之。經子午谷入漢川。逢空景二法師。皆道場之大德。從之受學。仍相逐進向城都。雖在行旅。恒執經隨問。比至益州。攝論毘曇。各得一遍。諸德既萃。大建法筵。更聽寶暹攝論道基毘曇。志振迦筵。敬惜寸陰。四五年間。究通諸部。講座之下。常數百人。領悟之才。眾人咸伏。法師兄因住城都空慧寺。即長捷法師焉。其亦風神朗俊。體狀魁傑。加之秀美。每出外衢路觀者。莫不駐車停蓋。講涅槃經。攝大乘論。阿毘曇。兼通史傳。及善老莊。為蜀人所慕。總管酇公行臺尚書韋雲起等。特所欽重。至於屬詞談吐。蘊藉風流。接物誘凡。篇章書疏。和光嗢噱。狎道俗之情。有出於弟。若其亭亭獨秀。不雜埃塵。遊八宏。窮玄理。廓魔氣以為志。繼聖達而為心。匡振頹綱。苞挫殊俗。涉風波而意靡倦。臨大難而節逾高。通曩哲之深疑。開後賢之未悟。垂義功於來裔。標准的於當今。乃率生而寡儔。非唯兄之弗建也。然昆季二人。懿德清規。芳聲雅質。雖廬山將遠。無得同焉。法師年二十有一。以武德五年。於城都受具。坐夏學律。五篇七聚之宗。亦一遍斯得。益部經論。研綜既窮。更思入京。詢問殊旨。條式有礙。為兄所留。不能遂意。乃私與入結商侶。汎舟三峽。沿江而遁。到荊州。止天皇寺。彼之道浴。承風斯文。既屬來儀。咸請敷說。法師為論攝論毘曇。各得三遍罷。後復北遊。詢求先德。至相州造休法師。質問疑礙。又到趙州。謁淡法師。學成實論。又入長安。就岳法師。學俱舍論。皆一遍而究其旨。經目而記於心。又於京城諸德。尋訪異同。僕射宗公簫兄弟。又深珍敬。奏住大莊嚴寺。法師既遍謁賢。備餐其說。詳考其理。各擅宗塗。驗之聖典。亦隱顯有異。莫知適從。乃誓遊西方。以問所惑。辨取十七地論等。以釋眾疑。即今之瑜伽師地論也。又言昔法顯智嚴。亦一時之士。皆能求法。導利群生。吾當繼之。乃結侶陳表。有敕不許。諸人咸退。唯法師不屈。既方事孤遊又承西路艱嶮。乃自試其心。以俗問眾善苦。種種調伏。堪任不退。然始入塔。啟請申其意。願乞眾聖冥加。往還無難。初法師生也。母夢法師衣白衣西去。母曰。汝是我子。今欲何去。報曰。為求法故去。此則造迦維之先兆

貞觀三年。將欲首塗。又求祥應。乃夜夢見大海中。有蘇迷盧山。極為麗嚴。意欲登山。而洪濤汹湧。不以為懼。乃決意而入。忽見蓮花。踊乎波外。應足而生。須臾至山。又峻峭不可上。踊身自騰。有搏飆。扶而上昇。至頂。四望廓然。無復擁礙。喜而寤焉。遂即行矣。時年二十九也。時有秦川僧孝達。在京學畢還鄉。法師與同去。展轉遂達爪州。訪西路好惡。皆云流沙無路。行人多結伴侶。看牛馬糞及遺骸為標熾。風驚沙起。骸骨亦平。唯多起風魑魅之類。東西八百餘里。欲孤行者。終不可達。聞已愁憤。不知其計。乃禮佛求願。願得一人。相引過關。即玉門關也。關抌胡盧河。關西百里。有一烽。烽下有水。凡有五烽。五烽之外。無復戍邏。皆長磧耳。又乃訪得一胡。許送過關。臨時復退。強憑之乃行。夜至河離關十餘里。上源有胡桐樹。胡乃斬木為橋。布草填沙。驅馬而過。即渡河。心極歡喜。各下褥而眠夜半胡乃起抽刀行。而法師欲為屠害。法師催起念佛誦經。胡人還坐。少時復起。謂法師曰。國家法私向外國。罪名極重。前五烽路。遊其下必被他投。終無得免。但一處被擒即死人。弟子亦有家累。何能當之。王法不可干。共師還去。法師報曰。奘只可向西而死。誓不東歸而生。檀越不能者任還。奘獨自去。胡曰。師被他投還相牽引。終不免罪。法師為設重誓。縱令身碎為塵。終不相引。為指天地星月重言。胡乃辭別。法師與馬一匹而去。於是夜發。至第一烽。水邊飲馬。少時飛箭頻來。幾著於膝。既知他覺。急即向之。烽上人將火問是何人欲何所去。乃去帽現其法服。報云。從京師來。欲求法於婆羅門國。人將上烽見校尉。校尉深相責問。法師具陳行意。聲淚俱下。彼亦愍然垂泣云。師能如是伍師去。儻如所願。亦國家之益。師且臥。於是安置。天曉為設食。更施糗糧。自送十餘里云。師勿過餘烽。第五烽外。有野馬泉。可更取水去。法師過第五烽遇風沙大起。不知泉處。日暗傍一沙溝住。下水欲飲。馬袋重失。手覆之。纔得一飲之直。餘並傾失。千里之資。此時頓盡。煩惱亦何可言。三更後復行。不知道路。唯西北望星月而進。至明午後。已大渴之。雖有糗。乾不能食。如是四夜五日。無一渧霑喉。人馬俱困。不能復行。遂臥沙中。默念觀音。不能發語。氣殆將絕。至第五夜。忽有涼風。非常冷快。體得醒悟。馬亦能起。復強行二十餘里。還臥不能去。夢一大神。告之強行。何為復臥。於是復起。馬忽異路而去。迴之不得。行可十許里。遂遇一池。清冷澄澈。非常歡喜。便飲馬。自復澡嗽。又取糗剉飼馬。池側亦有青草。比明馬健人復解齊。更一日一夜。就水將息。後日盛水漸進。更經三日。方達伊吾。於流沙北維之外。復逢鬼魅。日有數般。困弊難艱。免難為記述。既至伊吾。逢高昌使人。還向其王說法師來意。王大喜歡。遣人將駝來迎。復到高昌。相見悲喜。王欲留法師。不聽西去。法師乃不食四日。以盛動之。王意亦迴。王母妃願結母子。王願為兄弟。許者任師去。法師相許。王歡喜請講仁王經。并為度沙彌四人。造法服數十具。差達官。將安革馬。手力倍送。又修二十四封書。與突厥葉護可汗等諸國。并附絞練五百餘匹。令遞送云。法師者。是奴弟。願可汗憐師如憐奴。使得達婆羅門也。於是辭去。既到葉護衙所。可汗甚歡喜。差人遞送。終達迦濕彌羅。舊云罽賓國也。皆可汗之威。高昌王之力耳。中間所經蔥山雪嶺。熱海鐵門。危難之事。及諸王禮接逢迎之儀。不能備敘。迦濕彌羅國。有大德。號僧勝善於經論。法師就學俱舍順正理因明聲明等。及大毘婆沙。國王愍其盡學達無有經本。乃給手書十人。令為抄寫。并餘所須。並　敕供給。學已方出東南。入磔迦國。徒伴二十餘人。相將渡栴陀羅婆伽河。東至波羅奢大林中。逢賊。所將衣資。劫掠都盡。身命纔令到村。與諸人告乞。各得衣服。次到磔迦東境。有大菴羅林。林中有一七百歲婆羅門。觀其面貌。可稱三十許。明中百論。及吠陀書。云是龍猛弟子法師。就停一月學經百論。又東到那僕底國。就調伏法師。學對法顯宗理門等論。又東諒那伽羅寺。就月曹法師。學眾事分毘婆娑。又東到祿勒那國。就闍那鞠多大德。學經部毘婆沙。又就蜜多犀那論師。學薩婆多辨真論。展轉到劫毘陀國。禮拜聖迹。佛昔在忉利天。為報母恩。一夏說法訖。乘三道寶階。下人中處。又西北至羯若鞠闍國(此云曲女城)。就毘邪犀那三藏。學使佛毘婆沙日胄毘婆沙。自此東南。至阿踰陀國。禮聖迹已。順殑伽河東下。八十餘人同船。欲向阿阿邦穆佉國。河之兩岸。皆是阿踰迦林。蓊藹深茂。於林中。忽有十餘船賊。鼓棹迎流。一時而出。船中驚擾。投河者數人。賊擁船向岸。令諸人解衣。搜求珍寶。其賊先事突加天神。每於秋中。覓一人質狀端美。殺取肉血。用以祠之求喜福。見法師儀容美麗。相顧而喜。於是則賊遣人取水。於花林中。和埿塗地作壇。牽法師上壇坐。令數人拔刀侍立。即欲揮刃。法師報云。遠來求法。傳於未聞。此心未遂。檀越殺之。恐無福也。賊不納。法師知不免。謂賊曰。願賜少時。莫相逼惱。使我正念。亦是檀越恩澤。於是專心睹史多天慈氏菩薩所。於心想中。若登蘇迷盧山。越一二三天。見睹史多宮。慈氏菩薩妙寶臺。菩薩國遶。此時身心歡喜。不知在壇。不憶有賊。同伴諸人。發聲號哭。須臾之間。黑風四起。折樹飛沙。河流湧浪。船舫漂覆。賊徒大驟。問同伴曰。此沙門從何處來。名字何等。報曰。從支那國來。求法者此也。諸君若殺。得無量罪。且視風波之狀。天神已嗔。宜忽懺悔。賊懼相率懺謝。稽首歸依。時亦不覺。賊以手觸。爾乃開眼。謂賊曰。時至邪。賊曰。不敢害師。願受懺悔。法師受其禮謝。廣為說法。令其發心。諸賊遞相勸告。收諸賊具。總投河流。所脫衣資。各還本主。並受五戒。風波還靜。賊徒歡喜。頂禮辭別。同伴敬歎。轉異於常。遠近聞者。莫不嗟怪。從歷數國。又東北至室羅伐悉底國。舊曰舍衛訛也。聖迹甚多。皆得禮敬。又到吠舍離城。觀維摩詰宅。并佛許魔王涅槃處。皆往禮敬。從此又至摩揭陀國。其處聖迹極多。法師停七日。禮拜方遍。從此東南行。四百餘里。到菩提樹。其處周圓三十里內。聖迹尤遍。法師停八九日。禮拜乃遍。至第十日。那爛陀寺眾。差四十德來。迎至寺莊。宿大目揵連本村。明日食後。更有二百餘僧及千餘檀越。擎舉幢蓋花香來迎。引入那爛陀寺。既至。合眾都集。法師與相見眾坐。令維那唱法師住寺。寺內所有一切共同。眾相見訖。差二十人有德行者。將法師參正法藏。即戒賢法師也。其人博聞強識。佛法及外道經書。一切通達。又最耆宿。時年一百六十歲。眾所共尊不敢片其名。故號為正法藏。法師隨入謁。方牽師資。務盡其敬。頂禮讚歎訖。正法藏命法師及諸僧坐。問從何處來。報從支那國來。欲於師處。學瑜伽等經論。聞已啼泣。喚弟子覺賢。令說三年已前病惱因緣。覺賢曰。和上去今三年已前。有患。四支拘急。如火燒刀判之病。意厭此身。欲不食取盡。於夜中。夢天人黃金色。謂和上曰。汝勿厭此身。身是法器。修習難得。汝過去會作國王。多惱眾生。故招此苦。當自悔責。禮誦行道。廣通正法。業累可除。直欲不食捨之。終不得了。死已受身。還得受苦。猶如井輪。迴轉無息。復三年餘。有支那國僧。欲來於此。學諸經論。已發在路。汝可待之。為演說付授。彼人得已。當轉流通。以功德汝罪自滅。我是曼殊室利。憐愍汝故。來相告當依我語。今日已後。所患亦當漸除。語已而滅。從爾來。和上漸則安隱。正法藏又問。汝在路經今幾時。報曰。過三年向欲四年。既與昔夢狀同。深相慰喻。法師親承斯記。悲喜不能自勝。更起禮謝。言意訖。辭出。安置幼日王院。七日供養已。更與上房第四重閣。加諸供給。日得擔步羅葉一百二十枚。檳榔子二十顆。豆蔻子二十顆。龍香一兩。供大人米一升。蘇油乳酪石蜜等。皆日足有餘一期之料。數人食不盡。給淨人婆羅門一人。出行乘象。與二十人陪從。免一切僧事。寺內主客萬人。預此供給者。滲法師有十人。言供大人米者。此即粳米。大如烏豆。成飯已後。香聞百餘步。摩揭陀國。獨有此米。餘國更無。收植又少。唯國王及廣知法大德得食。餘人不得。故云供大人米。其遊履外國見重。所至皆此類也。法師安置已。向王舍城。視禮聖迹。數日方周訖。已還那爛陀。請戒賢法師講瑜伽論。同聽者數千人。如是聽瑜伽三遍。順正理一遍。顯揚對法因明聲明集量論等各一遍。中百二論各三遍。其俱舍婆沙六足阿毘曇等。已於迦濕彌羅等諸國聽訖。於此尋讀決疑而已。如是五年。不捨晝夜。聽訖。復往伴爛拏鉢伐多國。尋禮聖迹。有孤山。極為秀麗。山中有精舍。中有剋檀觀自在菩薩像。特多靈驗。有所願求。至心皆得。其守護人。恐塵河。於外面各十步。作勾欄。人有散花請願。皆於欄外。不許入內。法師敬欲往祈請。買種種花。穿之為縵。將到像所。至誠禮訖。向菩薩跪。發三願。一者。於此學已。得平安還歸本國者。願花住尊手。二者。所修福慧。願生睹史多天宮。事慈氏菩薩。若如意者。願花挂尊兩臂。三者。聖教稱眾生界中。有一分無佛性者。某今自疑。不知有無。若有佛性。修行可成者。願花貫尊頂。請訖以花縵遙散。咸得如言。既滿所求。歡喜無量。於傍見者。莫不禮敬。而結因緣。從此更巡諸國。窮南海之濱。觀尋聖迹。問訪師友。復至鉢伐多國。有數大德。學業可遵。因停二年。就學正量部根本阿毘達摩及攝正什論教實論等。復還那爛陀寺。參禮正法藏已。復往杖林山居士勝軍論師所。論師剎帝利種。幼而好內外經書。五明數術。無不窮覽。每依杖山。養徒教授。恒講佛經。道俗宗歸者。日數百人。諸國王等。數來視禮洗足供養。封賞城邑。時人號為步異。此云食邑者。法師就學唯識決擇論意義理成無畏論不住涅槃論十二因緣論莊嚴經論。及聞瑜伽因明等訖。已於夜中。忽夢見那爛陀寺。房院荒穢。並繫水牛。無復僧侶。法師從幼日王院西門入。見第四重閣上。有一金人。色貌端嚴。光明滿空。遙指寺外。謂法師曰。汝隨我看。即尋指外望。見村邑林池為火焚燒。並成灰燼。金人曰。汝可早歸。此處卻復十餘年。戒日王崩。印度荒亂。惡人相害。當如此地。汝宜知之。言訖不見。法師覺已怪歎。向勝軍說之。答曰。三界無安。能知不爾。此聖人之垂誡。不可不依。是法師所行。皆為菩薩護念。將往印度。告尸羅而駐待。淹留未返。示無常以勸歸。若所為。不契聖心。誰能此祚。永微之末。戒日王果崩。印度飢荒。並如所告。國家使人王策玄具其事。法師在彼之日。睹那爛陀寺大德師子等光。立中百論宗。破瑜伽等義。法語之聖人作論。終不相違。但學者之不通耳。因造會宗論三千頌。戒賢師已下。見咸稱善。彼具流行。先有南印度王灌頂師。名般若鞠多。明正量部義。造破大乘論七百頌。時戒日王。因討賊行次。烏茶國小乘師等。保重此論。取以示王。并請與大乘擊論。王許。遂作書與那爛陀寺。差四大德。善大小宗及外道經者。可詣行所擬共小乘外道論義。正法藏乃差海惠智覺師子光及法師。為四人應王之命未發問。復有順世外道。來求論難。書四十條義。懸於寺門。法師遣取立論。喚外道共論。往復三四番。婆羅門點無所說。先有契。屈者斬首相謝。外道請依先約。法師曰。我沙門釋子。當不害昆蟲。況殺人乎。外道歡喜。請終身給侍。聞者無不稱慶。時欲往烏荼。乃訪得彼論披尋。數處有疑。謂所伏婆羅門曰。汝會聽此義不。答曰會聽。我於時善。法師遣說一遍。備得其旨。遂尋其謬。即申大乘義破之。為一千六百頌。名制惡見論。將呈戒賢及德眾。咸悉稱善曰。以此窮竅何歒不已。法師善得彼宗。乃放所伏婆羅門。隨意所之。外道歡喜辭去。往東印度。向拘摩羅王。談法師之德。王聞甚悅。發使來請。王使再三乃去。是時正欲歸還。已並裝束。那爛陀大德及徒眾。咸皆勸住。法師念此經論少闕。本意取以流通。不能建某宿心。確然不許。於是辭別。將經像。赴拘摩羅王所。其國先來。末行佛法。多信外道婆羅門教法師至止。異黨雲□。請王擊論。驗其勝負。法師妙辨既開邪徒草靡。王加崇重。卑詞請問。諸佛功德。願示所由。法師為王。述讚如來三身利物。因即為造三身論三百偈。王乃歡未曾有頂戴受持時戒日王。聞法師在拘摩羅王處。驚曰。我頻請不至。何因在此。發使語拘摩羅王。送支那法師來。王知戒日欽戀。令嚴象車二萬乘船三萬艘。法師溯殑伽河。以赴王所。至羯未唱祇羅國。王見法師。頂禮雙足。散無量花。讚頌訖言曰。弟子先遣請法師。何為不來。法師答。當奉命時。聽受未了。不獲參王。王曰。師從支那國來。彼有秦王破陳樂歌舞之曲。秦王者何人。有何功德。致此詠歌。法師報。秦王者。即支那國今之天子也。本國見國王有聖德。能除兇禁暴。覆潤群生者。則歌而詠之。秦王是大聖之人。為蒼生撥亂反正。重安宇宙。再曜三光。六合懷恩。故有斯詠。王曰。如此聖人。故天遺為物主也。於是延入行宮。陳諸供養。王曰。聞造制惡見論何處在。法師報。在此。遂遣取觀甚悅。謂其門師等弟子聞曰。光既出。螢燭奪明。師等所寶之宗。他皆破訖。試救看。小乘諸僧無敢言者。王曰。師論太好。在此諸師。並皆信伏。恐餘國小乘外道。尚守愚迷。望於中印度曲女城。為師作一會。命五印度沙門婆羅門外道等。發顯大乘。使其改耶從正。不亦大哉。是日發　敕。普告集曲女城。觀支那法師論。自冬初而進至月。方到會場。四方沙門婆羅門外道等。蘊義洽聞之輩。到者數千人。王先令造殿。容千餘人。於中安尊像陳香花音樂。設食行施訖。請法師昇座。標舉論宗。命諸眾徵擊。竟十八日。無一人敢問。王讚歎。施法師銀錢三萬金錢一萬上衣一百具。又令大臣將法師袈裟。巡眾告唱云。支那法師論勝。十八日來。無敢問。並宜知之。諸眾歡喜。為法師各立美號。大乘眾號為摩訶那那提婆。此云大乘天。小乘者號為木叉提婆。此此解脫天。燒香散花。禮敬而去。自是德音遐振。會訖欲還。王留。更觀七十五日大施。觀訖辭還。王施大象一頭金銀錢數萬。法師受象。不受錢等。戒日王拘摩羅王等。十八大國王。流淚辭別。北道而歸。備經艱險。度雪山蔥嶺等。歷三十餘國。到于闐。附表陳請　敕遣于闐王。多給駝馬。至燉煌以貞觀十九年春正月。到長安。於西域請轉法輪像等七軀。經論六百五十七部。佛肉舍利一百五十粒。二十五日送經像於弘福已。謁帝於洛陽。三月一日。奉敕還京師。即於弘福翻譯。及修西域記。至二十年秋七月十三日。進新翻經。并請仰製經序。及進西域記。蒙神筆報書。極裒揚之美　敕書云。法師夙標高行。早出塵表。泛寶舟而登彼岸。搜妙道而闢法門。弘闡大猷。蕩滌眾罪。是故慈雲欲卷。舒之蔭四空。惠日將昏。朗之照八極。舒朗之者。其唯法師乎。朕學淺心拙。在物猶迷。況教幽微。豐能抑測。請為經題。非已所聞。又云。新撰西域記者。當自披覽。敕奘尚法師。又表謝。兼重請序。至二十二年。駕幸玉華宮。六月敕追法師。既至。接以殊禮　敕問師比更翻何經論。答近翻瑜伽師地論一百卷。上曰。此論甚大。何聖所作。復明何義。答論是彌勒菩薩造。明十七地義。何名十七地。法師答名及標大旨。上甚悅。於是敕遣使。向京取論。論至。自披更歡喜。因敕所司。寫新翻經論。為九本。頒與雍洛相兗荊揚等九州。遣遞流布。法師更請經題　恩敕方許。至其年八月四日。製序訖。凡七百八十言。題云大唐三藏聖教序。通冠新經之首。於明月殿。命弘文館學士上官儀。以所製序。對群僚宣讀。霞爛錦舒。光讚兼極。凡厥百僚。喜躍慶賀　今上在春宮。又製述三藏聖教序訖。凡五百七十言。二聖序文出。後法師又陳表謝蒙敕。報云。朕才謝珪璋言慚博達。至於內典。尤所未閑。昨製序文。深為鄙拙。唯恐穢翰墨於金簡。標瓦礫於珠林。忽得來書。謬承裒讚。明躬省處。彌益厚顏。善不足稱。空勞致謝。法師又陳表重謝　敕。報書云。朕性不讀經文具覽。兼無才智。忽製論序。翻污經文。具覽來言。枉見裒飾。愧逢虛美。唯益真慚。自此之後。四方道俗。手舞足蹈。歌詠連音。內外揄揚。曾未浹晨而周六合。慈雲再蔭。惠日重明。歸依之徒。波迴霧委。所諸上之化下。猶風靡草。因賜摩雲納袈裟一領。妙絕今古。價直萬金。又令天下寺觀。各度五人。冬十月隨　駕還京。於北闕別弘法院安置。有令造慈恩寺。於寺西北角。造翻經院　敕法師移就翻譯。給弟子五十人。弘福舊處。仍給弟子十人看守。至永微二年。請造梵本經臺。蒙敕施物。遂得成就。至五年六月。迎法師入內。法師於臨文等殿。翻發智等論。經數日。降手詔飛白書云。師年尊。此間小窄。體中如何。又顯慶年中恩敕云。大慈恩寺僧玄奘。所翻經論既新。翻譯文義須精。宜令太子太傅尚書左僕射燕國公干志寧。中書令兼撿挍吏部尚書南陽縣開國男來濟。禮部尚書高陽縣開國男許敬宗。黃門侍郎兼撿挍太子左庶子邠陰縣開國男薩元超。守中書侍郎兼撿挍太子右庶子廣平縣開國男李義府。時為看閱。有不隱便處。即隨事潤色。若須學士。任量追三兩人。又法師請仰製大慈恩寺碑文。蒙恩敕許。造詞及法師。多所裒贊。碑文成後。又陳表請神翰自書。又蒙恩許書訖。法師符佛之再榮。遂共京城僧。造幢蓋等迎。敕又遣見在王公太常九部樂及二縣音聲。千餘車助送　上居安福門觀之。光楊之美。難為具述。又施摩雲納一領。妙類前恩。并餘時服百有餘事。二年駕幸洛陽宮。法師預往。安置在稱翠宮。於大內麗日殿。翻觀所緣緣論等。又翻大毘婆沙等論。在所無輟。其少室山西北緱氏故縣。南遊仙卿控鶴里鳳凰谷。是法師之生地。某少室山北少林寺。是巍孝文所立。極山泉之美。是并流支譯經之處。法師意願迻託。至九月。陳表請住少林。為國翻譯。蒙神筆報書云。省表。知欲晦迹巖泉。追林遠而架往。託慮禪寂軌證什。以標今。仰挹風微。寔所欽尚。朕業空學寡。靡究高深。然以淺識薄聞。未見其可。法師津梁三界。汲引四生。智皎心燈。定凝意水。非情塵之所曀。登識浪之能驚。然以道德可居。何必太華疊嶺。空寂可舍。豈獨少室重巒。幸戢來言。勿復陳請。即市朝大隱。不獨貴於昔賢。見聞弘益。更可珍於即代。既戢遺言。不敢重請。又顯慶三年中　敕為皇太子。於漢王故宅。造西明寺。令給法師上房一口。新度僧十人。以死為弟子。此地貴於般若。前代雖翻。未及周備。諸德咸請。依大本更翻。然般若總二十萬偈。可成六百卷。法師以為在京多務。恐難卒了。於是屢請居山方蒙恩許。往玉花宮寺翻譯。仍敕供給。一准在京。至彼。以顯慶五年正月一日。翻大般若。至龍朔三年十月二十三日終訖。凡四處十六會說總六百卷。中間又翻成唯識論辨中邊論唯識二十論品類足論等。至十一月二十三日。命窺基齎表。請聖上製大般若經序。至十二月七日。於蓬萊宮美進時通事舍人憑義宣　口敕許。法師從少以來。常願生彌勒佛所。及遊西方。又聞無著菩薩兄弟。亦願生睹史多天宮。奉事彌勒。並得如願。俱有證驗。益增剋勵。自至玉花。每因翻譯。及禮懺之際。恒發願上生睹史多天。見彌勒佛。除翻經時以外。若晝若夜。心心相續。無暫恷廢。從翻大船若訖後即不復翻譯。唯行道禮懺

至麟德元年正月一日。玉花寺眾及僧等。請翻大寶積經。法師辭曰。知此經於漢土未有綠。縱翻亦不了。固請不免。法師曰。翻必不滿五行。遂譯四行止。謂弟子及翻經僧等。有為之法。必歸磨滅。泡幻之質。何得久停。今麟德元年。吾行年六十有三。必卒於玉花若於經論有疑。宜即速問。勿為後悔。徒眾聞者無不驚泣。皆曰。和上尊體康和。計年未至耆耄。何為忽作此言。報曰。此事自知。非徒眾所悉。是時法師。未有疾患。徒眾相顧。咸生疑怪。至正月三日。法師又告門人。吾恐無常。欲往辭佛。遂與弟子等往。先造俱偶像所。禮懺辭別。其有翻經僧及子等辭向京覲省者。法師皆報云。汝宜好去。所有衣鉢經書。並皆將去。吾與汝別。汝亦不須更來。設來亦不相見。去者報云。和上康休。必無此事。法師報曰。非汝所知。去者果不重見。至正月八日。有弟子僧玄覺。夜見夢一大木浮圖。高顯嚴麗。意欲瞻仰。忽然摧倒崩振。心驚。遂即睡寤平旦參禮。具說此事。法師報曰。此事屬我。不關於汝。勿為憂怖。至月九日申時。又告玉花寺寺主慧德等曰。某必當死。經云此身可惡。猶如死狗。某捨命已。勿延宮寺。宜於山原靜處安置。作一容身棺。造一周棺。蘧蒢輿送。至彼可依教火焚。最為第一。慧德等怪歎。不疑即有此事。至其日將暮。因向後房。度一小博渠損足。初經四日。仍如常行止。至十三日。遂即疾臥。至十六日。閉目開目。頻見有白蓮花。大於食盤。光淨鮮潔。至十七日。又見無量百千人眾。其形偉大。皆服錦衣。又齎錦綺種種花寶。莊嚴法師所住房宇。以次漸莊。遍翻經院內外堂殿。乃至山林。並為寶飾花幡幢蓋。又奏音樂。後見門外。無數寶輿。有百味飯食及諸香果藥。並非人間之物。皆將來獻上法師。法師辭云。此供具六通者所受。某未具此德。不敢當之。雖確辭讓而進獻不止。侍者驚觸。遂開目。向寺眾等。具說前事。寺主慧德。其夜月甚明朗。見告坎山上樹。並變為白幢蓋。兼見二人。舉一寶種種肴膳。被山遍谷。似有奉獻。尋即參具陳其事。正相快會。又云。某一生已來。所明福慧。准斯所見。功不虛捐。信諸所言無有謬也。因命翻經僧嘉尚。錄出比來所翻大般若經瑜伽等大小乘經論。總翻七十五部。合一千三百三十一卷。令其諷讀。深自忻慶。又云。某無常期至。宜告門徒。並來取別。至二十一日。寺主惠德。夢見無量金像。云是千佛。東方當翻經院上空中。現已還沒。至二十二日。門徒總集。令作捨墮願久所有衣及非衣。並皆罄捨。造十俱胝像。又請僧轉讀行道燒燈供養。洗浴眾僧。至二十三日。設齊訖。正午令工人。於嘉壽殿。以香塗香木樹菩薩像骨。對寺眾及門徒。各乞歡喜。辭訣取別。又造遺表。弟子窺基奉進。遂默正念。後人說偈教傍人誦云。南謨彌勒如來應正等覺。取與含識。速奉慈顏。南謨彌勒如來所居內眾。取捨命已。必生其中。至二月四日。看病僧明藏見二人。各長丈餘。著白衣冠。各以一手。共擎一大白蓮花。花臺三重。非常可愛。如小車輪許大。至法師前立口云。無量劫來。惱亂眾生。諸定業報因。令小疾小許輕受。並得除滅。宜當慶喜。莫生憂惱。法師見已。合掌良久。遂自迴轉。以右脅著床。舒足重疊。右手支頭。左手申安髀上迄。至命終。更不轉動。明藏更問。見何等相。報云。勿問妨吾正念。至五日中夜。弟子光等又問。和上定生彌勒前不。報云。決定得生。言訖捨命。時經六十日。頭髮漸生。顏色如常。赤白不異。又有香了無餘氣。得病之時。翻經使人許玄。備聞奏。蒙　敕遣醫人。將藥往看。比至法師已亡。醫不及。終後坊州刺史竇師備聞奏　恩敕葬事所須。並令官給。次奉　敕旨。玉花寺僧玄奘既亡。其翻經事且停已翻成者。宜准舊例。官為抄寫。自餘未翻本。付慈恩寺。好掌勿令損失。其玄奘弟子。及翻經僧。先非玉花寺僧者。宜各放還寺。又奉敕旨。故僧玄奘。葬日宜遣京城僧尼造幢。送至墓所。冥祥預表其事。寔繁不備。列法師蒙二帝珍敬。儭施綿帛綾綵萬餘匹。上納袈裟時服等數百年事。法師得之。皆為國造塔。書俱胝絹像一千揁。賢劫千佛一千揁。彌勒佛一千揁。像十俱胝。洗浴眾僧。給施貧人。一無貯蓄。隨得隨散。准以翻譯傳法為務。每翻一經。急急然恐不終訖。一部了已。歡喜稱慶云。用此以答四恩,

竊聞八正之旨。實出苦海之津梁。一乘之宗。誠登涅槃之梯蹬。但以物機未熟。致薀蔥山之西。法花化時。融方扇交河之石。暨乎摩騰入漢。教闡伊纏。僧會遊吳。義覃荊楚。從此已來。遂得人修解脫之因。家樹菩薩之業。是知縛法之益。其利博哉。法師聳千尋之勁質。湛萬蹟之波瀾救溺俗為心憂。匡大法為身事。故能陟重阻以求經。履危途而訪道。見珍殊俗。具獲真文。自如來一代所說。鷲峰方等之教。鹿苑半字之文。爰至後聖馬鳴龍猛無著天親諸所製依及灰山柱等十八異執之崇。五部殊塗之致。並雙。羅研究達其旨。悉得其文。并佛處代之迹。如陰埿洹堅固之林。降魔菩提之樹。迦路崇高之塔。那竭留影之山。皆躬申禮敬。亦無遺矣。心期充滿。覺覽復周。將施本土。遂繕寫大小乘法教。六百五十七部。請轉法輪像等七軀。佛肉舍利百有餘粒。以貞觀十九年春正月二十五日。還至長安。道俗奔迎。傾都罷市。又此行經塗數萬。備歷難危。如固陰凍寒之山。飛波激浪之壑。厲毒黑風之氣。狻猊貙豻之群。並法顯失侶之鄉。智嚴遺伴之地。斑張之所不踐。章亥之所未遊。法師了爾孤證。怛然無挭。扇唐風於八河之外。揚國仁於五印之間。使乎遐城王侯。馳心輦歸國轂。係仰天衢。雖聖威遠感。亦法師通述之力也。自歸國翻宣。若菴園之始說。精文奧義。如金口之新開。而敬措寸陰。勵精無怠。神氣綽然。無所擁滯。遺務之後。猶為諸德。說西方聖賢製述文義。詞旨淺深。部類不同。并少年在此間。周遊講肆之事。高論劇談。郁哉盈耳。了無疲倦。其精力過人。若斯法師。還國已來。于今二十載。合翻梵本七十五部。譯為唐言。總一千三百四十一卷。尚有五百八十二部。未譯見翻者。大般若瑜伽論大毘婆沙順正理等。皆是鎮國之寶。學人藪澤。然譯經之事。其來自文起漢摩騰。迄今三藏。前後道俗百餘人。先代翻譯。多是婆羅門法師。為初至東國夏。方言未融。承受之者。頌會艱阻。每傳一句。必詳審疑迴。是以倒多說毘。今日法師。唐梵二方。言詞明達。傳譯便巧。如擎一物掌上示人。了然無殊。所以歲月未多。而功倍前哲。至如羅什稱善秦言。譯經十有餘年。唯得二百餘卷。以此挍量。難易見矣。所悲運促。不終其志。嗚呼哀哉o

附件
清淨法身毘盧遮那心地法門成就一切陀羅尼三種悉地_(1).docx


火光禪定.docx

火光禪定

見到火，好容易入定，自小都是這樣，望著佛壇上的油燈火，不覺雜念全消、俗慮全忘，心中平靜安泰，慢慢身邊的境物全部變得朦朧一片，只有無念清平的心象。

色界大梵帝主尸棄，祂就是修持「火光禪定」來破除欲界的惑障，故可上生色界梵世，比我們人界高好多個層次。

大家不妨嘗試念頭集中看著火，看看會否一念不生及可保持此境界多久而不失？

附件
火光禪定_(1).docx


無 名 君 子 湛 然 身.docx

無 名 君 子 湛 然 身

    富人有富人的煩惱，貧人有貧人的唏噓感嘆。金錢的確對我們重
要，要向前走，很多東西需要金錢，但自我學佛以來，我由始至今都
仍然保持一個不變的信念，就是「君子憂道不憂貧」，只要努力修行
，佛菩薩一定會眷顧我們的生活；這個信念很多時候由自己身上及別
的修行者身上可得到明證，但是話雖這樣說，我們今天仍要為柴米奔
波。可是我要告訴大家一個事實，一個為修行的人若要轉生在娑婆世
界，假如他的道行可自主的話，他第一選擇的生存環境就是令他最快
覺醒修行的地方。故而這些行者不一定會投生在富貴之家，因為物質
富有容易令人忘失迷醉，毀去多生修為；但是本師的道行當然可以生
在帝皇之家，因為老師要示現一個「捨」字。記得順治皇帝曾經說過
：「我本西方一衲子，為何生在帝皇家。」「黃金白玉非為貴，為有
袈裟披最難。」

    說來容易做時難，我們只管批評富貴人的不是，生活奢靡、揮金
如土，若我們真的有日能得到物質富貴，富者多財帛、貴者名譽高，
我們那時的定力又如何？今日的保證，很多時候只會換來明朝的嘆喟
。
    佛陀是宇宙中最富有的人，祂又何嘗擁有很多財寶？佛陀時代修
行的清苦，大家今日只能在書中意會。我們彼此都有入胎之迷，障隔
了前生的宿命智慧；相對於佛陀時代的今天，我們現在的生活是奢侈
的享樂，這樣難道我們現在就不是處身在富貴之中嗎？想一想，因為
我們的目的是為了修行。

    本師時代的修行人很知足，他們明白得來不易的道理，有施主布
施的一天就有東西吃，有很多時候是空砵而回；看看太陽已過日中，
已不是進食的時候，故此這一天便只有刻苦地餓著肚子繼續修行。但
是佛陀的弟子雖然捱餓，心中卻快樂無比，更感慚愧是自己福力不夠
，得不到施捨，故此更努力精進懺悔。

    我們現在一開水喉（水龍頭）就有水喝，淨水器、濾水離子機甚
麼都有，佛弟子以前要往遠處取水返回精舍，不是時時有水喝，他們
不浪費水源，反之我們嫌棄水不新鮮就倒掉了不喝。

    油燈的光明當然不及電燈，但為何我們讀經的修行卻比古代差了
很多？「一分一毫當思來處不易，寸絲寸縷恒念物力維艱。」我們現
在正不斷享受著眾生的恩惠，想想自己的修為，再能消盡自己的多少
福德呢？！我們負出的多還是別人？自己得的多還是失的多？希望大
家能明白我以上的兩句說話，並非叫人計較得失，這是苦心的說話，
我們只為四恩猶未報，又何能說到口唸拯濟三途苦呢？！

    其實我們現在已經是很富有，因為佛法難求，現在我們已得到了
，就算用數不盡的黃金，亦難買佛法修為者的一分福氣。「只要我們
知足，我們就是富有。」這句說話含有很高深的哲理，希望大家能細
心體會。

    佛陀進入甚深禪觀，照見六道眾生皆是一個大苦聚，所以以人道
為本設教，有教無類。佛陀深知貧賤人的痛癢，故而接受他們的供養
，賜與他們福報，好讓貧賤者能福報增上，修行佛法以得解脫。

    又如大迦葉波尊者是一位大苦修者，他亦深深體會貧者的痛苦。
貧窮若已無立錐之地，更生於四種姓的首陀羅（賤民），受人百般輕
賤，真是生不如死，相信這些內心的苦痛我們今天卻未曾領受過。大
迦葉波尊者專意去度化貧賤之眾生，一位大乘羅漢（悲心廣大）赤足
走入各種貧民窟中，接受被人輕賤眾生的一瓢水、一撮飯，以顯示平
等的道理，佛陀老師所教的祂已做到。說到大迦葉波尊者，這使我想
起當今的兩位聖者，一位是虛雲禪師，另一位是天主教的德蕾莎修女
。
    虛雲禪師身披斗蓬，霜白的眉毛及長鬚，閉目入定的法相，道力
隱隱從相中透出，一派迦葉尊者的大乘風範，令人望而生敬。虛雲尊
者曾經開示《首楞嚴經》真是本師的正脈教誨，勉勵要護持發揚，勿
使《首楞嚴經》提早受魔羅破壞而消失人世間。

    至於德蕾莎修女，看到她彷彿見到了觀世音菩薩及大迦葉波尊者
。她是苦修的聖者，甘於貧賤，雙腳走在最卑下的地方，為苦難的眾
生服務。她是諾貝爾獎的得主，一切名利皆有，但她視如虛幻，只為
苦難者奉獻了她一生的寶貴青春。她臉上所透出的皺紋及風霜，就是
一切功德的所在。她雖然今生處身在天主教中，但她的精神是佛陀的
精神，從她身上我領略到大悲心陀羅尼經所說的「卑下心」、「平等
心」、「無為心」、「大慈悲心」。德蕾莎修女今生來行菩薩道，使
她修證的果位更高。

    當今世界，秉承佛陀本師遺教、身有佛陀願力加持，轉生於五濁
惡世行菩薩乘的弟子粗略可分為兩類；一類是專來救苦救難的（如開
辦安老院、醫院、殘障復健院等等）；另一類是專門來續佛慧命、使
佛法能薪火相傳無盡，來擊大法鼓、樹大法幢的。

    當日佛陀的養母大愛道比丘尼，親身手縫製一件金縷衣服供養呈
獻佛陀，佛陀為使養母能得到更大的福報，故而使她取衣去供養僧眾
。但在僧團中無人敢領受，後來彌勒菩薩接受了著在身上；大迦葉波
尊者的正身正捧著金縷衣服，在雞足山等候彌勒如來的降生。

    是故在修行來說，只要我們立定了腳跟，為眾生做事，一切生活
上的風吹雨打亦影響不了。有錢又要修行、無錢又要修行；有苦又要
修行、有樂又要修行：有病亦要修行、無病更要修行：群體亦要修行
、獨自亦要修行；此時此地要修行、某時某地亦要修行。就算我們修
行與否，世界一樣地在變化推遷，生命如日出日落地流逝，每日人生
人死；但有一樣不變的，就是我們的一顆常住真心，隨緣不變。能夠
隨緣不變，就有心能轉物的功夫，如此所有自己身邊碰到的一切人與
事，也相應地得到自在。

    每個人父母所生之業報身已是痛苦，但觀見身邊的芸芸眾生更盈
苦痛，差不多每個都是心靈貧窮的人。自己欲脫貧窮，此心人皆有之
，唯獨眾生不得其法而謀富貴，招致身心皆損。我們既知富貴之道，
此時此景若不作施惠於眾生，便難報佛陀教化之恩矣！

附件
無 名 君 子 湛 然 身_(1).docx


珍護種因之心.docx

珍護種因之心

    在過去長遠的世代裏，其實有很多修行者曾經許下大乘菩薩的四種弘誓，但由於經歷輪迴及各種障緣，大乘之心時進時退，有時得意忘形忘記了修行，有時壯志銷沉跌進了苦痛的深淵。

    記得有一段時間，感覺自己所學習法門已太多、太足夠了，由是退下而不再向上學習，認為精勤修一法已足夠，學太多亦沒有光陰來修，原來這種想法很容易令自己退失「大菩提心」。

經本尊點化，明白到菩薩道的修行者，應該要發弘願，以度己度人為事業，要在六道每一個角落裏，解救眾生的苦難，掃除他們的愚痴，指導眾生修行解脫之道。因此，菩薩道的修行者，就不能不盡力充實自己的智慧與力量，學習諸種世間謀生的技藝，精研所有出世間解脫法，好使能滿足每個眾生身心的需要，以達成救苦救難、自利利他、自覺覺他的目的。

    由於這個緣故，行菩薩道者，有很多現在家居士之身，積極地參與社會事業，隨緣救世助人。為了覺他自覺、利他自利，一切菩薩雖證聖位，能了生死，但仍乘願受生於有緣之處，廣度眾生，不以涅槃解脫為皈依處，卻以生死度人為皈依處，對一位覺者而言，生死與涅槃實無分別。

    未入聖位的初發心菩薩，於背負業力之際，未了生死之時，仍能發心度己度人，其志向遠大，實非修小乘者可比。因此常為天人讚嘆、諸佛守護，使其信心堅固，不生退心；於危難之時，常得神力扶持，令不陷於魔地。

附件
珍護種因之心_(1).docx


盂蘭節與中元普度.docx

盂蘭節與中元普度

    每年農曆的七月十五日，就是民間所盛傳一年一度的「鬼節」；

傳說此日閻王下令打開鬼門關，讓鬼類從這天起可四出活動，直至七

月結束，鬼類才歸回地府；故此一般人在七月裡都進行拜祭，燒些元

寶蠟燭、金銀衣紙，或者是宰雞殺鴨，用來拜祭餓鬼，祈求他們不與

侵害及保佑平安大吉；但有些人可能亦不知道為甚麼要拜祭，祇是人

云亦云，隨俗去做而已；在佛經中根本沒有鬼節的記載，佛教更不主

張殺生或燒金銀衣紙來拜祭鬼神。

    其實農曆七月十五日盂蘭節是佛教其中的一個節日，與民間相傳

的鬼節不同；它的意義和來由，在盂蘭盆經中有明白的敘述和解釋。

根據盂蘭盆經記載：釋迦牟尼佛在世的時候，他的十大弟子當中，有

一位名叫大目犍連的尊者；後來尊者修成了阿羅漢的果位，自己已解

脫生死，得到種種神通。大目犍連尊者在得道之前，父母早已雙亡；

他為了報答父母生育之恩，便以天眼觀察，看到他的亡母，竟然生在

餓鬼道中，腹大如山，喉細如針，無飲無食，祇剩皮和骨相連而已；

尊者看了，怎能不悲痛欲絕？便盛了一缽飯菜，使出神通力，拿給他

的母親吃；但食物剛到口邊，忽然化為火炭；目連不勝悲哀，於是便

去見釋迦牟尼佛，把所遇到的情形向佛陀陳說。佛陀開示尊者道：「

你母親在世時，造下許多罪孽，所以死後才墮入餓鬼道受種種的苦報

，這不是你一個人的力量所能救度的，必須仗恃十方僧眾的威神力，

方能解脫。」

    「每年四月十五日至七月十五日的三個月中，所有僧眾都會聚集

在一起精進修行；七月十五日為三個月修行結束的日子，在此日必定

有很多僧眾修行成道；故此你欲救母親脫離餓鬼之苦，必須在此日備

辦各種上好飲食（素食），來供養得道的僧眾；這樣做的功德非常大

，不但能使你母親脫離餓鬼道，甚至是過去七世的父母，亦能得生天

上享福；假如父母在世，亦能使他們增福延壽。」後來尊者便照著佛

陀的教導去做，他的母親果然脫離了餓鬼道，得生天上享福。

    「盂蘭」，為梵語（ULLAMBANA）之音譯，意為「倒懸」；比

喻將一個人永遠地頭向下腳向上的倒吊起來，其苦可知，現在大目犍

連尊者母親墮落在餓鬼道之苦，有如倒懸之苦，而尊者卻設法救度，

這就是「盂蘭」兩字的意義。

    現今漢語系佛教地區，根據《盂蘭盆經》而於每年的農曆七月十

五日舉行超度歷代宗親之儀式，除了諷誦經典外，並將珍饈美味（素

食）置於盆中，用來供奉佛菩薩及布施給僧人，便是有名的「盂蘭盆

會」。我國最早舉行盂蘭盆會者為梁武帝，唐代諸帝亦皆重視此會，

到了宋代，盆供之富麗莊嚴與供養佛僧之情形漸減，而逐步演變為薦

亡之事。

    盂蘭節是出自於佛教，而「中元普度」這個名詞則出自於道教。

道教稱天、地、水為「三元」；元者，即是一切事物之開始。道教認

為天地水三元之氣，為最初生成人類，長養萬物之根本，又把三元配

置於農曆的三個日子，稱為「三元日」；上元日正月十五，中元日七

月十五，下元日則為十月十五；故此「中元」的意思，即是七月十五

日。「三元日」，相傳為道教「三官大帝」的生日；上元日為「上元

一品天官賜福大帝」之生日；中元及下元日分別為「中元二品地官赦

罪大帝」及「下元三品水官解厄大帝」之生日。三官大帝的地位，僅

次於玉皇上帝，統御萬靈，故此三元日為道敦的重要節日，在此三日

均舉行齋醮法事。

    三官的傳說很多，但以中國古代堯、舜、禹三帝配三官的傳說較

為合理。因為在古代堯帝定天時，施七政，所以當了「天官」，天官

主賜福，所以多為一般民間所供奉；舜帝把中國分為十二州，使人民

能夠過著安定的生活，所以當上了「地官」；而且舜帝事親至孝，所

以「中元節」又叫「孝子節」。在古代民間，這天家家戶戶殺雞宰羊

，燒香及金銀衣紙祭饗祖先；這種孝祭祖先的行為，推而及之，普度

無主孤魂，使他們在這天，亦特別得到很多人的祭祀，所以叫做「中

元普度」；至於禹帝治理洪水，使人民得以保家，因此當上了「水官

」。

    佛教的盂蘭節，為大目犍連尊者欲超度他的母親脫離餓鬼道的紀

念日，其出發點在於孝；道教的中元地官舜帝亦是大孝之人，可謂與

佛教不謀而合。故此在中元節，我們應念及祖先及宿世父母的恩德，

假如他們不幸落在惡道的話，便應設法超度他們。佛教主張有六道輪

迴之說；六道分別為天、人、阿修羅（精靈界）、畜生、餓鬼、地獄

，故此就算人死後輪迴做鬼類，機會祇有六分之一，即使是死後淪入

鬼道，燒金銀衣紙、洋樓汽車等等的紙紮物品給他們，縱使他們能夠

享用，都會有一天用盡；而且鬼類未必擁有了這些東西便會快樂，他

們還有很多痛苦。

    根據瑜珈師地論卷四所載，餓鬼在飲食上已有三種障礙：

      （一）外障。此種餓鬼常受饑渴，故皮肉血脈枯槁，髮亂面黑

            、唇口乾焦，常以舌自舐，四處馳走求食，他們所見之

            泉水皆變成膿血而不能飲用。

      （二）內障。此種餓鬼之咽喉如針，口如炬，腹寬大，不能噉

            飲。

      （三）無障。此種餓鬼飲食無有障礙，但其所飲食之物，皆受

            業力所感，燃燒成火炭，故亦要受盡饑渴之苦；大目犍

            連尊者的母親，可能就是這種無障礙類之餓鬼。

    故此積極超度鬼類的方法，就是使他們脫離鬼道；我們一般人俗

稱的「打齋」，便是佛教積極超度亡者方法的其中一種；佛教的僧人

唸誦經典，憑著佛菩薩的功德威神力，便能把亡者超離鬼道，而得生

善處。

附件
盂蘭節與中元普度_(1).docx


目連圓寂.docx

目連圓寂

大目犍連尊者身負重傷，向最尊敬的大恩師佛陀作最後道別；這歷史時空的一幕，直撼人心弦；看著，看著，眼淚嘩啦嘩啦地流滿面頰！

隻手可移動銀河系將它掉換，單腳可踢日月飛出運行軌道的大目犍連尊者，面對自己過往生所作的惡業，而今結果，亦只有默默甘於承受強烈毒打而毫不頑抗。

多麼可怕的業果，但眾生造惡的心，更為可怕！

所以不要目空一切，不可一世，到頭來受大苦的是自己。

這個世界有天不怕地不怕的人，但從來沒有不怕業力因果之輩！

口再硬，硬得過十殿閻王嗎？

一句：「人來，大刑侍候！」

聽到雙腿已發軟蹄、牙關全打震了，還有什麼可說呢？！

哪就為時已晚了！

附件
目連圓寂_(1).docx


真正的天眼神通.docx

真正的天眼神通

馮馮前輩和母親

一個小嬰孩從一位中年婦人肚中剖腹取了出來，負責手術的馮醫生正不斷拍打小嬰孩的身體及臀部，怎麼都沒任何反應。

小嬰孩的身體已逐漸開始發紫發黑了，馮醫生都感覺應該沒救了！

接生地方的上空，觀世音菩薩正站在雲頭之上；菩薩身邊有另一個靈識，與菩薩一同看到中年婦人及小嬰孩的狀況。

這時，觀世音菩薩傳心說：「那位婦人可憐嗎？」

菩薩身邊的靈識立即就看到那位中年婦人的過去和末來。

與此同時，靈識就進入了小嬰孩的身體。

這個小嬰孩就是馮馮前輩。

人有前生，有過去現在未來；我看見馮馮前輩的感覺，就好像看到一位出家人無異；這是一種內在的感覺，很難言詮。他的天眼修為並不是即生修成的，是前生修行帶來的，佛教叫做「報通」。

有一次我心臟有點不適，在越洋長途電話交談中馮馮前輩為我透視心臟。記得才不超過十秒時間，他就可說出所有情況，這使我見識到真正天眼通的厲害之處。還有他對醫學的研究，特別中醫中藥，都非常有見地，可立刻為求治病人開出處方及食療。

我聽過見過很多所謂擁有天眼通的人，全部幾乎都是假天眼居多，大多是附體的妖眼及陰眼。所以奉勸大家不要再迷信在出馬問事的人身上，好容易誤己誤人，還是自己好好修行放生誦經拜佛，多積善德，自求多福才是上上良策。

附件
真正的天眼神通_(1).docx


硨磲.docx

硨磲

硨　　磲

＊　佛教七寶之一　＊

    在佛經上描寫佛國土中的眾多寶物，雖然比人間的莊嚴瑰麗得多，但佛教所說的七寶，在世間上亦可找到，可是各種經典對於七寶的記載則不盡相同，茲舉出數部經典為例：

  （一）《佛本行集經卷二》所記載之七寶為：金、銀、琉璃、車渠、馬瑙、珊瑚、頗黎。

  （二）《大阿彌陀經.地平氣和分》為：黃金、白銀、水晶、琉璃、珊瑚、琥珀、硨磲。

  （三）《阿彌陀經》及《大智度論卷十》之七寶為：金、銀、琉璃、頗梨、硨磲、赤珠、瑪瑙。

  （四）《妙法蓮華經.卷四》為：金、銀、琉璃、硨磲、瑪瑙、真珠、玫瑰。

  （五）《大般若經》為：金、銀、琉璃、硨磲、瑪瑙、琥珀、珊瑚。

  （六）《恆水經》則以金、銀、珊瑚、真珠、硨磲、明月珠、摩尼寶為七寶。

    其他記載關於七寶之經典還有如《長阿含經卷十八.閻浮提洲品》、《大樓炭經卷一》、《起世因本經卷一》、《稱讚淨土佛攝受經》、《大乘無量壽莊嚴經卷中》、《佛地經論卷一》、《大寶積經卷十七》、《無量壽經卷上》等等。

    「硨磲」，梵名 MUSARAGALVA ，音譯作：牟娑洛揭婆、目娑囉伽羅婆、牟呼婆羯落婆、摩娑羅伽隸、牟娑婆、謨薩羅、牟娑洛等，其意思為紫色寶、紺（廣州音讀〝禁〞，為一種深青色而略帶微紅之顏色，俗稱天青色）色寶。在古代「硨磲」二字寫作「車渠」，沒有石字旁，後世「車渠」二字方加上了石字旁，使人易於明白「硨磲」是一種寶石，其實「車渠」兩字的真正意思為車輪的外圈，在古代車輪是用木製成的，但發展到現代的車輪或叫車胎，無論是單車、電單車、汽車等，車胎的外圈都是用塑膠物質所製造的了。

在海洋中有一種生物，屬於貝類家族，是一種介殼軟體動物，形如蚌蛤，殼大而厚，略呈三角形，牠的直徑約有一點五米，體重可達三百多公斤；在此種動物的外殼上有深大之溝紋如車輪的外圈，故被命名為「車渠」。車渠的外殼通常呈白色或淺黃色，殼體光滑，厚達數吋，是由外層角質層、中層稜柱層和內層珍珠層三部份構成，是琢磨玉器的優良材料。車渠的肉呈白色，可供食用，其外套膜邊緣（包裹著肉的一種薄膜）為青、紫或黃綠等顏色，極為美麗，正由於其顏色的關係，在佛經上記載的所謂的硨磲，應解作紫色或紺色的寶物，方合梵語的原意；但後世一般則稱白珊瑚及貝殼所製之物為硨磲，可能由於硨磲的殼根本是白色或淺黃色的緣故。

    硨磲在我國古代已被視為一種寶物，早在漢朝伏勝所著的《尚書大傳》當中，便記載了一則關於周文王被商紂王囚於羑里的地方，散宜生用硨磲大貝敬獻紂王，贖回文王的故事。硨磲棲息於熱帶海域，我國的海南島、東沙群島、南沙群島及西沙群島均有出產，其殼大的可作小兒浴盆及豬隻的食用盆，殼小的可用來燒製石灰或供觀賞用，據說在非洲的馬德拉群島來加喀戈地方，當地人用硨磲當作食物的防腐保溫箱。

    故此，凡是深青或紫色的礦石或玉石之類的東西，皆可視為七寶中之硨磲，甚而是白色的玉石之類也可以。硨磲亦是一種有情識的生命，佛教絕不會教人殺生以取其殼作為念珠或供養佛菩薩之物品，故此「車渠」加石字旁應寫成「硨磲」很有意思，可使人明白到現今的「硨磲」兩字是代表石類中的某種珍寶之意。

附件
硨磲_(1).docx


符咒解密.docx

符咒解密

為咒語的咒字很多是宇宙創生前已存在的超聲波。

你看著對面座山，突然大聲倒了下來，亦沒有爆炸聲，原來用超聲波震碎了。

一塊玻璃無端端裂開，又沒有碰撞它。啊！原來用音叉震裂嘅。

咒音就係聲波，咒文就係聲波的圖案。

比如天上閃電，如果你捕捉到完全影像，係有圖案；將圖案畫出來，即係符文，即係咒字囉；否則為什麼叫鬼畫符？因為不知是什麼文字？什麼圖案？看不懂，看不通，因為閃得太快。

宇宙中眾多極速高能的圖形我們又焉能捕捉得到呢？閃電之後有雷，大小長短隆隆聲，次次不同，即係咒音。

聖人明白這些宇宙原理，他們的眼耳可以捕到聽到，寫下來運用，變成了符，變成了咒，這是符咒產生作用的部份原理。

有些符文咒字係聖人的名號，即係畫這個圖案就等如代表祂們一樣；猶如你自己畫隻龜，銀行職員見到隻龜即刻提清你戶口全部錢給你，你話隻龜圖力量大不大呢？

附件
符咒解密_(1).docx


第一明誨斷心淫.docx

第一明誨斷心淫

淫食為生死之根、障道之本

要持戒清淨，尤以食、淫二字上下功夫。「食」—不亂吃小食、不非時食、不過飽；戒肉食、五辛、辣椒等。因吃過飽會昏睡，而刺激性的食物使血氣翻騰，會影響禪坐中生起眾多惑念及日常的瞋恚心；注意飽暖思淫欲，所以食的問題須要修行人好好細加領悟，一切修行的開始要從市場及餐桌上做起。

「淫」—淫是落地獄的根，此問題對四眾修行人尤其嚴重，很難逃出此關；每當修持到某一程度，淫魔即犯，很多修行人都敗在淫魔手裡，即使持戒清淨，但正淫未斷，也會有淫的種子。當進入禪定時，種子就起現行去擾亂修行人，所以不斷淫，在修持上很難跨出一大步。要成就大菩提，應學習斷除正淫，但不要勉強，亦要注意家人的感受，但應減少行淫。妖魔當然最希望四眾修行人敗盡精氣，那佛陀的正法便可提早消滅掉！在首楞嚴經中，佛陀都說及""淫""的問題，大家亦應常誦首楞嚴咒以得到加持。要守好戒律才可入定而生智慧，尤其守好淫戒，要保有一個清明澄淨不淫欲的心，方可與真道相應。

一滴之善，成就解脫之因

有位同修，他某一世是個農夫，當時身穿粗衣麻布，腳穿用麻繩造的鞋子，當時他身背一捆柴枝及一小袋食物，在下山途中，一邊行一邊唱歌。正當他走著的時候，看見前面山路旁有一群人，有男有女，有老有幼，有些人躺在地上呻吟，其中有一個婦人抱著小孩在顫抖。那位同修上前瞭解後得知，這班人是走難路經這裡的，已經很久沒有進食了，現在十分饑餓；那同修聽到後，便毫不考慮地把身上所有的食物分給他們，自己只背著柴枝走了。在當時，那同修雖然只是一個粗人，也不懂佛法，但他毫不思索地便把自己當時最珍貴的東西佈施給別人，解決別人的苦難；他前世所積集的慈悲性及福德，就是他今生能夠學習孔雀明王法的因緣。

二．斷淫之道

上面所說的那位同修，自從今生立下決心學習佛法及斷淫後，便時常在夢中出現些不同類形的美女來引誘他。但當他在夢中能夠覺醒持咒時，那種種幻像就會消散，夢中所現的那些美女會變形，如變成老人、狐狸．．．．．等等。

只要你下定決心斷淫，魔便會用種種方法來破壞你。由於在平常生活當中（非睡眠的時間），我們的腦筋清醒，比較容易控制心念做到斷淫，因此魔便會在我們最脆弱，即夢境時候來幻化種種形像，誘惑及破壞你的修行。

那同修下了大決心要斷淫，所以他師父就單傳一個手印給他；該手印是配合「金剛般若波羅密多」這口訣一起使用的。這手印和口訣，能夠使他在夢中生起覺性，不被擾亂。在平常修法時也可配合該手印一起修持，目的是讓他可以熟習這個手印，在夢中也可自如地結出使用。

此外，這手印之功用是特別幫助他在夢中破除種種境像，例如：一些十分醜陋的男女相或是誘惑等，這手印並不是有殺傷力，而是能夠加強定力。

任何人在斷淫的路途上，都會遇到很多阻礙，特別心魔；因此用這手印再加上真言，在夢中便可把種種阻礙我們修斷淫的境像消滅。這手印及真言並不是用來降魔的，而是使你更加有定力，久而久之，那些阻礙的境像便不會再出現了。一句「金剛般若波羅密多」，是法界中所有法門的總持、總攝全體的戒定慧，是最高最秘密的陀羅尼！請多持誦稱念，決定成佛不疑！

附件
第一明誨斷心淫_(1).docx


綿竹佛光.docx

綿竹佛光

最近再籌募了新台幣20000元，交給台灣的基督教團體買藥物送去四川災區。台灣的基督教團體出動人力物力，包機專程親赴災區協助善後工作。他們無私的奉獻，愛人如己，亦是耶穌基督當日所教導的精神，值得敬佩及讚嘆！末學現再開始預備委託相關團體進行下一次的送藥工作。

另一邊的緬甸，災情亦相當嚴峻；末學暫時籌到了人民幣11000元先交給無國界醫生購買藥物及食物送去受風災地區的群眾。由於緬甸的救災工作受到一定的阻礙，當地政府並非批准很多慈善團體能深入災區；所以最好將善款及物資，委託值得信賴及獲許可的有關團體機構或組織等來辦理為佳。

今天6月1日兒童節寫這篇短報告，想起災區眾多兒童從此失去父母的關愛照料，以及他們心靈上的創傷，真不是三言兩語的安慰可以撫平；亦不是能送贈他們災後多少的物資可以彌補。

耶穌基督有一幅畫像，是眾多小朋友圍在耶穌身邊聽祂說故事的場景，從畫中令人感覺到基督無限的慈愛精神。

耶穌呀！你是道路、真理、生命，遇到你的人必得永生。你是人類的大明燈，如佛陀釋迦牟尼一樣，照亮著整個世界。正因有你慈愛分靈的力量，災區得到更多的護持及蔭庇；十字架及卍字的無限光華，都照在災區上了。

願受災眾生與你及佛陀同在，阿門！

附件
綿竹佛光_(1).docx


聽小虱念佛.docx

聽小虱念佛

佛陀為什麼叫我們不要看電視電影及聽音樂？目的是為了要我們能早日修好真正的禪定。

老子一早說過：「五色令人盲目，五音令人耳聾。」聲色會迷亂人心，薰染識田；久之真心就完全被障蔽住，這是內修的經驗之談。所以修行第一步先要學習收視返聽，將心收回來，不再攀緣向外，就是修煉眼睛視而不見，耳朵聽而不聞的功夫。

我自己很久已沒有看電視電影及聽音樂了，當心中閉關謝絕聲色的時候，妄念便少，念佛自然就十分容易得定。

所以真真正正發大心修行想出離生死，就要先對一切死心。電視電影好看、音樂好聽的主要原因，就是心已全部投進去聲音及影像中隨電視電影的人物和劇情而生出喜怒哀樂的情緒，即是心已隨境不斷在轉來轉去了。如果沒有喜怒哀樂的情緒，心已抽離其中，不再隨境轉，劇集電視電影歌曲就不再好看及好聽了。

一天辛勞工作過後，剩下少許寶貴的時間應該用在踏實修行上不斷增長自己的功德及法身慧命，而並非用來看電視電影聽音樂，美其名曰生活上的減壓，其實另一方面在自己菩提路上增壓，而且會越增越大；一種是順流隨波，一種是逆流而上，這是陰陽正反一體兩面的必然道理，有利而必有弊在其中。我只有真實的話，聽起來好像不好聽及有點沉重，但這是實實在在的佛陀言教，在佛誕日獻給各位。

那麼聽佛曲及看佛教錄像可以嗎？聽佛曲及看佛教錄像雖然情緒都一樣會起伏，但是若看過聽過之後如能帶給大家一種鼓勵及積極向道修行的心，那是正面向上的，則可視為一種佛教的方便接引法門。而且佛說的真言陀羅尼有大加持的力量，多聽能消業障；但都要注意佛曲旋律的好壞及主唱人在錄音當時的心念及聲音等問題。假若曲調及主唱人的聲音聽起來都怪怪的及聽的過程中身體產生不舒適的感覺，証明這首佛曲的聲頻音波已在影響著你，還是暫時先關上不聽為宜，之後可找個時候再重聽看看。

但某部份人聽佛曲佛咒身體有不自在甚至有辛苦的感覺，並不一定是佛曲出了什麼問題，更可能是自身業障重或有靈界附體的關係。附體不喜歡聽，你自然身體就不舒服；關了不聽可能就沒事了。種種情況各有不同，並不是千篇一律，都要細加分別的。

有人擔心就連新聞亦不看不聽，世界發生什麼都不知道了。定中能發慧，在定中可以完全清楚知道身內身外一切人事物，就連虱子在地上爬行及談話的聲音都可聽得明瞭無誤，這是歷代高僧告訴我們的修行經驗呢。

                        妙吉祥古佛聖誕日於紵麻蘭若

附件
聽小虱念佛_(1).docx


肉食素食與修行之關係.docx

肉食素食與修行之關係

有人來信說食素未必往生淨土，我說食肉更加難以往生。來信言：「食素食肉與修行無關」，嘩！何其漂亮引人的說話。

印光大師在文鈔中屢屢苦口婆心勸導一切眾生「戒殺、放生、持素」，可以消災、延壽、息災護國，開示何其親切，大慈悲心躍然紙上。

一切密師的根本上師是普賢王如來、釋迦牟尼如來及大日如來；沒有殺生、食眾生肉的佛陀；只有護生、救生，生生世世將身體血肉布施惠賜眾生的調御士。

食素是一種執著，學一切法更是法著及法愛；不論執持何種法，始終難登大覺之位。凡夫擇善而執，理所當然，與其全佛民皆肉，只願全佛民皆素。

任何法門的最高修學境界，必是心行合一，言與行符，表裡如一，修之內必形於外，內證外修；沒有內在大慈悲心的取證，則外相只是東施效顰，模仿的、甚是偽造出來暪騙眾生。

惠能祖師在獵人隊中避難多年，絕對可以食肉，為何「以菜別水洗」？而且還將獵者捕來的獵物放生。祖師是見性之人，且見思二惑已斷，不再受後有，我等都是火宅生死凡夫，又豈忍傷害眾生以裹腹！？

「護生、放生、戒殺、吃素、持齋」此是千佛不易之教；「若悟大乘得見性，虔恭合掌至心求。」

附件
肉食素食與修行之關係_(1).docx


自殺與陽壽.docx

自殺與陽壽

點解要自殺？想死！點解要死？做人無意思！點解做人無意思？失戀、欠債、重病、無工做．．．．．．．近數年來，台灣自殺人數數字激增，十大死因當中，自殺居然佔一席位，可怕可怕！根據台灣衛生署公佈的數字，單在１９９９年因自殺及自殘身體而致死亡的人數，竟高達二千多人。

人決定自殺，一定有他（她）要必死的理由。眾生執我及我所，人認為很多不同類別且重要的我所失去了，則我的存在相對上亦沒有意義，是故唯有選擇要了結生命的並非唯一之途。大部份的人，其實都是為「我所」而自了，卻並非為「我」而死。

「你有所不知，現在的病折磨得我好痛苦，不如早些死掉，我受不了啦！」為身體的病而自殺，那是為我自殺而不是為我所而死了。這樣講，在俗諦上是對的，當然成立，但在真諦上「諸法無我」，究竟又誰是我呢？我們的身體，其實咪又係自己靈魂的我所，靈魂緊執肉體不放，這又理所當然，但成日換屋，換來換去，生生世世不停換，確實好疲倦、好辛苦！

有時候未必一定要揀自殺條路，將原來緊執的我所，試試放下換轉，換上新我所，可能執新好過執舊，試試！現在唔好再想自殺住，先試試換一換，乖！

有個馬拉學生，年紀細細十幾歲，問我好多感情問題，話好鍾意一位女同學，但女同學好似對佢無感覺，如果女同學唔鍾意佢，又話想自殺。

我鬧到佢傻，我話你若為情自殺死了，你阿媽又話為你自殺，為一個女童學死兩個人，你喺咪讀書，唔好讀叻，你讀壞腦，你番屋企啦！

可惜！現在啲細佬哥冇㩧㩧齋讀，甚麼四書五經，一概不知，少有薰陶。澳門啲細佬哥一定知道有三經，「馬經、狗經、波經。」其它兩經呢？哦！現在細佬哥至愛的兩經呀！「打機經、艾思橋經。」艾思橋？ＩＣＱ呀！

在中國歷史上，有一本啟蒙經典，以前教育了很多兒童，造就了來日無數的賢人父母官，這本經典，流傳可謂至廣、影響可謂至大。甚麼經？「孝經」是也。但縱觀今時今日，孝經則少人知道，少人研究，相反在我眼耳兩根，處處都見到聽到好多「不孝經」。

《孝經第一章．開宗明義章》『仲尼居，曾子侍。子曰：「先王有至德要道，以順天下，民用和睦，上下無怨。汝知之乎？」曾子避席曰：「參不敏，何足以知之？」子曰：「夫孝，德之本也，教之所由生也。復坐，吾語汝。身體髮膚，受之父母，不敢毀傷，孝之始也。立身行道，揚名於後世，以顯父母，孝之終也。夫孝，始於事親，中於事君，終於立身。《大雅》云：「無念爾祖，聿脩厥德。」』。聽人間中講「身體髮膚，受之父母，不敢毀傷。」原來出自《孝經第一章》。

孔子解釋儒家的孝道，由事奉父母開始做起，其次要對君主盡忠，最後孝的終結在於建功立業，光耀父母祖宗。但佛家的孝道思想，卻起始於自己解脫生死，進而令父母解脫生死，而終結於令一切眾生了生脫死。其中的過程卻沒有先後之別，可令父母先解脫，眾生先解脫，然後自己才解脫，這是更大的菩薩心，可惜現在的人類連孔子所描述的層次亦不易做到。

記得佛陀在《最勝佛頂陀羅尼淨除業障咒經》中曾教導我們：「父母生養，劬勞辛苦，十月妊娠、三年乳哺、長養教誨艱憂備盡。冀其成立，才藝過人，又望出家度脫生死，以是恩念昊天難報。是故我語阿難，左肩擔父，右肩擔母，遶須彌山百千萬匝，血流沒踝，尚不能報一日乳哺之恩......」。

若然你不是佛教徒，或者更加唔信因果，無錯！你未必一定要聽佛陀教誡；但喺唔信因果法則，但因果確實冥冥中存在，嘗試細心想想過去及現在曾經發生圍繞你自己或親人、朋友、上司、同事、同學身邊之事物，結果或好或壞，是偶然還是必然，是巧合還是註定．．．．．．．

因為宇宙中萬事萬物有一定的法則管限、維護、陰陽消長，以達至相對上的平衡。所謂：國有國法，家有家規，天有天條，地有地律；天地人上中下三界都各有各法，其條文雖各有不同，但卻情理道理相通。一般人時常講「法則」二字，何謂「法則」？法界之大，一法一界，自有其一定準則依據，是名「法則」。

「自殺」，無端端、無情情，可憐天下父母心！

就算今次了結卻並非永久終結，今次死了，卻又要再生，何必？！何必令自己及他人受無休止的痛？！

記住，閻王不會善待枉死之魂，無端自了生命，若前註陽壽未盡，必然要遭到陰律的懲罰，日後後悔想再生輪迴就比較難，咪重苦上加苦！枉死之魂屢屢按時就要重演自殺的一幕，好痛苦，唔好受㗎！如果俾人見到，又攪到猛鬼兮兮，嚇壞人，何必呢？！

要自殺，不如再想想重生出路，有冇其它路可走？拜託！拜託！

先定下心來，集中精神再想想，應該會有。有啲你以前認為無意義，但現在覺得應該更有意義去做之事未做，世界之大，相信一定有；人反正死了又生，生了又死，倒不如想想有冇方法一次過無生無死仲好啦！

附件
自殺與陽壽_(1).docx


舞劍彈琴.docx

舞劍彈琴

多年前購得一劍，劍上刻有少林寺監制字樣，劍鞘玄黑，但沒有開鋒，以前喜歡終日請出揮舞。

舞劍時候，覺得念頭在劍，其它念頭都入不到，雖然身體來來去去，但心裏面就好定，好清明輕快。

後來彈結他的時候，亦同舞劍一樣感覺，念頭被聲音捉住，合埋雙眼彈，好似入了定，沒有其它念頭可以入。

將這個心，放在念佛上，就覺得更厲害了；好似「一夫當關，萬夫莫敵。」

勇！！！

以一念制住萬念，念呀念，殺出相似定境同覺受，越念越不想停，執住定裏頭清明舒服；假如不念佛時候，都有這種清明安泰就非常好了！

附件
舞劍彈琴_(1).docx


般若心印為小兒退煞收驚.docx

般若心印為小兒退煞收驚

愛子情切，孩子突然受驚，啼哭不止，夜睡不寧，飲食大小失常，母親心痛難受。

小兒到某個歲數，會有特定的關煞要過，這是命中注定的業；關煞有大有小，效果亦可大可小，要看是什麼關及處理的方法。比如孩子出水痘，出水痘若處理不當引起嚴重併發症的話，有可能致命；所以古時候有拜痘娘神的風俗，祈禱孩子能平安無恙。

般若大心心印，能解小兒一切驚關，能收一切驚恐，保護小兒免受驚恐之怖。

１．從孩子受驚當天開始一連7天，誠心心念《般若大心陀羅尼》49次祈求法水給孩子飲服。《般若大心陀羅尼》即《般若心經》最後段的陀羅尼，俗稱《揭諦咒》就是了。

２．孩子睡覺後未醒之時，誠心心念《般若大心陀羅尼》，母親舒五指以手輕放在孩子頭部中心或上方，即梵穴處，念《般若大心陀羅尼》21至49遍。之後在頭上用手輕印一次，即表示將《般若大心心印》傳送給孩子，如是再重覆做喉嚨位置，之後心上，即胸口正中心劍突位置，然後再做左肩右肩傳送心印，一直連續送7天心印。當晚就會立見奇效，小兒就可安寧入睡而不再突然驚醒啼哭了。

人生太多痛苦，佛陀出生人世，如優曇鉢花，甚為珍貴稀有；佛所說的無上正法，就是一切凡夫解難及過度生死的寶筏，願有緣者都能同登船上過度到彼岸，即說《般若大心陀羅尼》曰：

「GATE GATE PARAGATE PARASAMGATE BODHI SVAHA」。

附件
般若心印為小兒退煞收驚_(1).docx


色空與陰陽.docx

色空與陰陽

密宗有披甲護身法，電腦一樣有；殺毒軟件、過濾軟件、防火牆等等，就是電腦上的披甲護身。有物質宇宙，必有反物質宇宙；太極有白的一面，亦必有黑的一面；有建設網絡的人，必有破壞網絡的黑客；掃毒軟體越高明，新毒就越利害。醫藥注射疫苖及抗生素越多越新，病毒細菌的變種亦越多，聖者越多，轉生人間害有情的魔族亦越多越利害！

平衡、並行，是法界宇宙不移的定律。有色，必有空。色與空平衡亦並行，就如太極圖中的黑白陰陽兩面一樣，是凡夫相對的有漏法界、是太極黑白相對的狀態。但色與空是統一性、在一起的，從來沒有分離分開。就如陰與陽，亦各佔黑白太極圖的一半；陰陽法界亦在一個圈圈之內，亦從來沒有離異。

色空相對、陰陽互異，是六趣凡夫眾生的生死世界。你黑我白、我是你非、你生我死、我靜你動、你悲我喜、我愛你惡，你富我貧、我暖你冷、你睡我醒、我覺你迷......這是三界六道、二十八天、九山八海、四大部洲的世界。

色不異於空，空不異於色；黑同白，沒有甚麼不同，其實本性、法性上是一樣。美與醜，沒有甚麼不同；貧與富，沒有甚麼不同；是故不會愛美惡醜，輕貧重富。

法性平等的覺悟，不執於某一邊，是故可放下不平等的種種觀念及執著。不平等的觀念就是所知障──法執；因法執而生起煩惱障──就是我執；平等、放下，破我執，四相即離，是活阿羅漢，是活辟支迦佛。平等、放下，破法執，法愛即除，是活菩薩。

無黑無白，是無極；黑白已一體圓融不分，是三界內無色界的世界；但道教解釋無極，是天地混沌未分的境界。

平等、放下，貧富本性一體，是故不會輕貧重富，不輕貧，便可救貧；不重富，便可捨富而施於一切。太極界的放下，有相對性，未悟法性平等一味，是故捨富施貧或輕貧重富，是人天法界所攝也，與了生脫死無關。

若悟法性一味平等，無有高下，無相而施，性合中道，此是菩薩悟法性平等而生起的如幻大悲。如幻，悟有為之法如泡影露電雲，不取亦不捨，是故合於中道，漸近實相，與如來之境相去不遠，是名解脫生死，無生無滅。

色即是空，空即是色；無極界的圈圈亦不存在矣，無言說的境界、無形相的境界、絕對的世界，沒有時間空間，並非物質宇宙或反物質宇宙，亦不是黑洞，禪宗名「明心見性」、密宗叫「即身成佛」；絕對的明心見性、絕對的即身成佛。

禪宗明心見性只是真正菩提路的開始起步，而非終點終結；密宗的即身成佛亦如是，即身，亦是即心，沒有不同；「身亦不住心，心亦不住身」，身心不異，是故「如能作佛事，自在未曾有」。

色不異於空，空不異於色；色即是空，空即是色，是究竟放下無著的境界。色空相等，圓融無異，了然於真心之中，但心中無取，無取便無相，是唯識宗所言的大圓鏡智；而大圓鏡智的本體，是未起用的法界體性智，是絕對正真究竟的中道、菩提，如來、佛陀。

附件
色空與陰陽_(1).docx


英雄心苦後人知.docx

英雄心苦後人知

記得唐滌生先生名劇《帝女花》，一定記得長平公主；記得長平公主，冇理由忘記佢父親崇禎；想起崇禎呢個傻皇帝，又點能夠忘懷一代抗後金名將──大英雄袁崇煥。

點解話崇禎朱由檢傻？因為佢唔識用人，依賴宦官臨朝，信閹黨，而且在敵人大軍後金兵殺到埋身之時，竟然自己的猜忌心作崇，又誤信讒言中了敵方的反間計，一意孤行將手下大將，唯一當時後金兵所最怕的袁崇煥處以殛刑。

打皇帝工最難，重用你時就當你寶，封你東封你西，袁崇煥當時身兼兵部尚書及督師兩個官銜，崇禎重賜埋把尚方寶劍比佢，可以先斬後奏。只係兵部尚書一個官銜，已相當現在的最高軍事行政官，再加埋督師一職，即是最高級軍事指揮官，胸前掛幾個荷蘭水蓋，膞頭釘大粒星果隻；嘩！實在犀飛利。

但到大老勢唔鍾意你之時，可以冇任何原因解釋，或者作假野誣陷你於不義，打你落冷宮，甚至用最殘忍酷刑來對付你。唉！袁崇煥死得好慘，被指控通敵賣國，處以凌遲之刑。甚麼叫做凌遲？哈哈！即係日本人食魚生，活剝生吞，中國人活吃魚，知冇？凌遲，係殛刑中之殛刑，估唔到人腦境然可以想出這些刑罰。

當時僅四十六歲壯年的袁崇煥，在北京西市口當眾凌遲，將佢身上逐塊逐塊肉割落，北京百姓竟然痴晒線，爭相從劊子手裡爭取袁肉生食，仲用袁的腸胃送燒酒，簡直無晒人性，最後只食剩袁崇煥的頭顱。

點解百姓突然咁恨袁崇煥？唉！皆因又係誤將袁作大漢奸扮呢！百姓食佢肉、破佢骨，你想想瞋心幾利害，恨到何等程度？我絕對無誇張其事，你自己可以去睇二十四史《明史．袁崇煥傳》及《石匱書後集》，你就一清二楚。

自古英雄名將，係咪真係「不許人間見白頭」呢？！唔通人太叻，真係有天妒英才呢回事？

袁崇煥在寧遠之戰一役中，只以五千兵馬，擊退十萬清兵，仲打傷清太祖努爾哈赤。崇禎二年，在北京城以九千精兵，將十萬清兵打敗，你想想佢幾利害。

天，應該唔會妒英才，天有眼，應該好公平，其實一切都是因果。

袁崇煥入獄，寫了一首詩表明心跡，有幾句咁講：「．．．執法人難恕，招尤我自知；但留清白在，粉骨亦何辭。」睇睇呢首詩，又幾似于謙首《石灰吟》，格調同風骨一樣：「千錘萬鑿出深山，烈火焚燒若等閒；粉身碎骨渾不怕，要留清白在人間。」

臨行刑之前，袁崇煥更話：「．．．死後不愁無勇將，忠魂依舊保遼東。」嘩！呢兩句好烈！不愧為一代民族英雄，幻身雖死，精神不滅，又令我想起秋瑾一首《無題》：「不惜千金買寶刀，貂裘換酒亦堪豪；一腔熱血勤珍重，洒去猶能化碧濤。」

袁崇煥死後十五年，崇禎都唔喺好下場，吳三桂引清兵入關，李自成兵臨城下，崇禎在煤山上自縊，因果，因果。

崇禎登基只有十七歲，以為佢叻仔，想攪好個國家，可惜當時明朝實在太過腐敗，最錯就係敵軍兵臨城下，竟然可以殺唯一抗敵猛將，呢個皇帝真應該前無古人！

直至清乾隆年代，袁崇煥的大冤獄才得以大白天下，但彼時相距明亡已百年有多，己經浪花淘盡英雄！

袁崇煥有一忠實追隨者姓佘，待袁行刑後盜了其首級，安葬於自己屋企以紀念告祭，並咐囑自己子孫世世代代都要為袁守墓，結果佘門一共十七代，為袁守墓近二百多年。

文天祥話：「孔曰成仁，孟曰取義；唯其義盡；所以仁至......」仁與義，一直在中國人先輩的心目中，佔有相堂重要地位，此亦是人性的光明一面，發揮此等善性，可以利人利己；佛法中的人天乘，亦是以此等精神為目標，而大乘菩薩之道，亦是以此等精神為基礎。

康有為先生為袁督師廟所撰的門聯，拜讀之，實有無限唏噓感慨：「其身世繫中夏存亡，千秋享廟，死重泰山，當時乃蒙大難；聞鼙鼓思東遼將帥，一夫當關，穩若敵國，何處更得先生？」曹操學周公一飯三吐哺，求才若渴，欲尋得一真賢士以濟助天下，實不易也！孔明「三顧頻繁天下計，兩朝開濟老臣心．．．」為蜀國鞠躬盡瘁，死而後已！的確，千古以來都只有一位伏龍先生可與鳳雛並駕齊驅；講得不錯，伏龍去後，唉！又何處更得先生呢！

若袁督師不死，大明歷史相信一定會改寫；但從另一角度來看，清皇太極亦有他的一著，識得用三國周公瑾反間計，估唔到崇禎真喺領野（中招）！

袁督師真喺有心為國家，為百姓做事，佢自己講：「．．．杖策必因圖雪耻，橫戈原不為封侯。」自古英雄真心，幾人明白？正如當日十二金牌召岳飛回朝之時，岳飛自己都話：．．．「白首為功名，舊山松竹老，阻歸程；欲將心事付瑤琴，知音少，弦斷有誰聽。」

英雄心事，一向都係寂寞，因為舉世少人有他們同樣的大志向、大胸襟、大氣度，多為人，少為自己，是故心事，又可向誰盡訴？！

好人做好事，一定有好報，只喺可能今生「先還前生惡，後生享其善。」

相傳岳武穆死後成了鬼中將帥，統領陰兵。我唔知道袁督師死後，是否一縷忠魂直沖霄漢，受玉帝策封成神；但從我佛所教示的因果角度，我卻深深明白，他是「盡此一報身，了盡前時業。」

《悼袁崇煥先生》　文殊摩詰

投筆從戎非為名，汗馬功勳一笑輕；

拼將血肉酬仁義，哀榮生死兩忘情。

飛熊有志思天下，君王無夢失天京；

四百年來今祭悼，慈悲我佛慰先生。

附件
英雄心苦後人知_(1).docx


菩薩不捨汶川.docx

菩薩不捨汶川

今天再籌集了10000元人民幣，捐去壹基金轉交中國紅十字會。

現場很多天人下降為傷者療傷，一眾金剛密跡力士守護災難現場，以免妖魔亂世，節外生枝。諸佛菩薩金光、銀光、白光、紅光齊出，繼續加持受傷者、活埋者，亦增長負責拯救士兵的勇氣及力量。

其實天地人三界在不斷互動中，人類作業則會直接影響天地人三界的平衡秩序。人類多行善業天界光明，玉帝歡喜，賜福人間；人間作惡者多天界黑暗，玉帝按因果辦事降禍以平衡業力，這是宇宙運作不可改變的終極法則。

雖然禍福無門，唯人自招，眾生必需承受自作之惡果；亦正因如此，我們才能實踐菩薩布施之道，捨己成人。

有心出心，有錢出錢，有力出力。讓我們佛弟子一同眾志成城，團結力量，為災難中受苦百姓作長期念經放生大迴向，以減輕他們所受的痛苦，亦消減未來共惡果的強大傷害力。

附件
菩薩不捨汶川_(1).docx


華嚴嶺會紫魄大師.docx

華嚴嶺會紫魄大師

破霧排雲踏月來 乘風飛度洗塵埃

諸佛星辰浮天漢 重門今夜為君開

華嚴嶺(Ａ) ：參見紫魄大師

大師　　　：免禮

華嚴嶺 ：大師，請問此地是否兜率陀天內院？

大師 ：正是，此地為內院的龍華寶林。

Ａ ：大師，今夜來去匆匆，晚學實有事請教。

大師 ：恣問不妨。

Ａ ：感謝大師！

Ａ ：晚學嘗聞大佛頂首楞嚴經是偽，未知屬實否？

大師 ：茫茫大地，塵宇眾生，只為夙業所蔽，誤真作假，良可嘆哉！只以斯經梵本久藏龍藏之中，難出於世！及後東傳，為魔所忌，滅之後快。文雖藻詞美潤，實為佛師肺腑之教，開人天眼目；若弗珍重，久而遂滅也！

Ａ ：大師，見性之事，可否具說？

大師 ：未見之時也是性，見過之後也是性！

Ａ ：見與不見者誰？

大師 ：誰是兜率主！
Ａ ：生死凡夫，如何得度？

大師 ：且道得度來。

Ａ ：不甚了了

大師 ：了了，亦了之！

Ａ ：斯時以何法門為最？

大師 ：無戒不入，非律不行！

Ａ ：那麼，言下之意，是否修學律宗最勝？

大師 ：宗由人立，法從師傳，宗與不宗，不妨菩提。

      佛說三無漏學，弗能躡等；「因戒生定，因定　　　　　　發慧。」為三世諸佛共同之教。弗論修何宗何派，必以戒律作津，是則穩妥；反之易生阻障重重，難近真道。

Ａ ：道宣律祖，是否已生在內院？

大師 ：律祖伴隨天主彌勒菩薩，大興教化。

Ａ ：哪玄奘法師呢？

大師 ：三藏得生內院，勞苦功高，再不來人間矣！

Ａ ：哦！

Ａ ：穢跡法是否可普傳眾生？

大師 ：萬萬不可！斯法為眾佛之通教，降魔甚為猛厲！持戒不精，修法魔障迭起，反害淺根之眾，實非人人可修，慎之！

Ａ ：謹遵法旨！

Ａ ：請問吾國之法運？

大師 ：自周王之時，吾佛曾遊化中土，並派遣文殊師利菩薩及目犍連尊教化國民，使人心歸厚。及傳至今，末法之時，教內自殘互鬥，外則諸魔淩迫，經道不彰。行人放忽尸羅毘尼，成紙上之文，甚為可嘆！佛言：毘尼在則聖教在，若不堅住於斯，法即速滅！所謂大法，莫過於尸羅毘尼之正教，弗論緇素，皆宜各守本位，堅住律儀，則可令正法長住，眾生得救挽。

Ａ ：敢問目犍連尊者，早於佛陀圓寂，何可遊化吾土？

大師 ：佛世之時，同名目連者眾多，實有六人，此非大目犍連也。

Ａ：哪麼吾土之聖賢孔丘夫子並老聃夫子，又是否佛陀弟子之應化？

大師 ：孔丘夫子先以人天設教，使改惡從善，得生天上，再行修學，為五乘人天之共法，其乃月光菩薩化出。李耳夫子，大迦葉尊者是也！聖人示現，各化其所。

A:　禮謝大師！

＊以上對話內容為彰佛理，純屬虛構．

附件
華嚴嶺會紫魄大師_(1).docx


薄伽梵心法.docx

薄伽梵心法

一、深藏不顯、大智若愚、虛懷若谷；為救一切有情，方便示化神通。

二、最大之魔者，莫過於心中之魔；心魔作崇，外魔方至。心魔者，修行人之貪、瞋、痴、慢、疑、及一切邪見也。

三、前生造業，今生受報；明悟因果，自求多福。改惡遷善，敢於承當面對一切應受之逆境，為大丈夫。

四、凡作每事，先問明自己真心，祇緣時刻功德漏卻而不知，己所不欲，勿施於眾生。

五、獨處時能正心自律，一切成功可冀。

六、私心的放棄，就是大我的完成。

七、本體如虛空，種種攻擊自當無用。

八、一切舉止是手印，種種語句亦真言，無染本性大觀想；是心是佛，無有出入及諸相，時時安立清靜中，修行果位有成矣。

附件
薄伽梵心法_(1).docx


藥師如來的慈悲教導.docx

藥師如來的慈悲教導

昨天再寄了3000盒藥油給阿里巴巴集團運到四川災區，其實這批藥油一早已買好了；只是若以私人方式就不讓寄出，而今正是運送的好時機。

大家在溫飽之餘切不要忘記受苦受難之人，哪怕是一盒藥油的捐助，有心團結起來，眾志成城，就可成大事！

不愛國家的人，如何能關愛一切眾生？

大家都正踏足於國家的土地上，一分亦不可離開；亦生逢非戰亂之世，這已感激不盡！

很多仍不能得到溫飽的人民，亦是自己往昔的業所造成這樣的結果，問題徵結就在於「少布施」三字。

多愛我們國家一分，少罵祖國母親一句，這個共善業，必會令我國中國來日更美好！

附件
藥師如來的慈悲教導_(1).docx


蜀中情.docx

蜀中情

今天再酬集到15000元送去災區。我們佛教徒，能在國家有危難的時候，能竭盡自己的力量去幫助人民，是一種責任、亦是一份光榮。

蜀地大災難，心裡有說不出的難受。但能夠為國家做些事，雖然是綿薄之力，雖然談不上像佛菩薩的無緣大悲、同體大悲一般無私偉大，但最少已無愧於心，無愧於佛陀所教。

所謂大乘佛法，不是用口說，而是身體切實篤行。文章寫得再漂亮，倒不如往災區親一口已無家可歸、失去父母的可憐小孩子！

佛的子女，就是一切有情眾生。

文天祥先生說：「孔曰成仁，孟曰取義；唯其義盡，所以仁至。讀聖賢書，所學何事；而今以後，庶幾無愧！」

要成佛道，先圓人格；人都不能做好，又何以成佛呢？！

慚愧業身！若不是某些條件所限，業身決往災區，幫忙檢瓦礫石塊都好！

向所有投入救災的長官軍民獻上無限的致敬！

若不是大悲大智和大勇，怎能擁抱天下蒼生！

附件
蜀中情_(1).docx


觀世音菩薩天后媽祖與聖母瑪利亞.docx

觀世音菩薩天后媽祖與聖母瑪利亞

某次，我和馮馮前輩談及有關觀世音菩薩、媽祖和聖母瑪利亞的事情。馮馮前輩說台灣有一批媽祖信徒，親自飛到溫哥華探訪他，叫他幫助預備新建的媽祖宮尋找佳地。

馮馮前輩就對著地圖感應，看看哪個地方比較適合建立媽祖宮。後來馮馮前輩用手一指地圖中的一個位置，對他們說明這就是建宮的好地方。

我們開始談起媽祖來。

「培德師兄，我覺得天后媽祖娘娘，就是觀世音菩薩的一個分身。」

他說：「對呀，是觀音菩薩的分靈。」

我說：「現在拜媽祖的人供豬供雞供酒，殺氣薰天，又怎能感應到真正的媽祖元靈？來的都是食血鬼神罷了！」

他說：「媽祖是持素的呀，拜的人真攪混了。」

我說：「聖母瑪利亞都是觀世音菩薩的一個化身。」

他說：「我和母親旅遊聖彼德大教堂時，我跪在聖殿之前雙手合掌閉目，感應到聖母的非凡力量，十分偉大，很難形容。」

我說：「聖母的光是玫瑰色的，好慈愛，好純潔。」

他說：「對，對！我自己年青時候已洗禮了，是天主教徒。」

他說：「觀世音菩薩很微妙，祂是一種無色無相的能，只要心念祂，祂的大能立即就到了，比什麼都快呀！」

觀世音菩薩，最初教導祂的老師是一尊更古的觀世音佛，後來祂終於修成了正法明如來。

觀世音菩薩，祂無形無相，是一種非物質的超能，可以穿越一切時空及穿透一切物質，所以可改變現象界，尋聲救苦。

觀世音菩薩的大能存在於正反物質宇宙當中，一念至誠祈求，有求必應。

觀世音菩薩就算用真正的天眼通亦不能看見，因為祂已解脫生死，法身在色界及無色界之上。

觀世音菩薩不會隨便現出化相，惑亂蒼生。據我回憶當中，自己小時在夢中只見過觀世音菩薩化為一老婆婆，指示我未來修行放生的地點而已；及後預言完全實現。但觀世音菩薩會暗中加被我、教導我，使我慧命再生、菩提不退、遠諸魔難，這點我絕對可感覺得到。祂是我多生多世真正的大恩師，伴我走過幾多風雨！

觀世音菩薩好像離我們凡夫很遠，我們看不見祂，摸不著祂，只可從經文當中了解祂的一二。因為我們天天接觸三維物質空間世界，依據眼見耳聞身觸為真，完全將我們原始的純樸心靈麻醉淡化了，著於有形有相之物，隨境而起貪瞋痴慢疑，在生活中生生死死、死死生生，過著抱住兒子老公老婆事業不放的日子，最後這粒小沙被輪迴的時間長河淘盡了，再出頭來是幾時？！

觀世音菩薩教導我這愚子要放下身邊最難放的一切，跟隨祂修行，我一早已答應了，更不是今世才開始的事情。

當時我苦心研究千手千眼觀世音菩薩的四十二手眼，菩薩說：「你將來自己就會悟通，不要依仗神通，著神通相，此非學習正途，必墮魔道。」

原來菩薩早已安排身邊的人事物為助緣，使我能參悟四十二手眼的奧義。佛法是沒有速成班的，要踏踏實實去修，一步一腳印去走，從中我亦跌倒了很多次，從艱難痛苦的歷煉考驗中，使我完全領悟無上正法的真諦。

其實觀世音菩薩離我們一點都不遠，是我們要離開母親遠走他方；相反母親手縫兒女衣服，日日盼歸期！

少看一會電視都放不下，又怎能放下根深蒂固的婬食睡，再重投慈母的懷抱呢？！

踏上歸程吧，孩子們，是時候要回航了！

不要再享受佛經影音文章的舒服感覺，而是要踏踏實實來認真修行，活出真經真文章，與菩薩並肩同行、與蒼生挽手並進，跳出三維物質世界的虛幻執著，全身心投進一句：「南無觀世音菩薩」的聖號吧！

恩師，觀世音菩薩，請讓弟子生生世世禮敬你、追隨你。願你作弟子的大明燈，永遠照亮我的菩提路，使我及一切眾生能同離八苦，共證真常，謹以此至心迴向。

觀世音菩薩出家紀念日

附件
觀世音菩薩天后媽祖與聖母瑪利亞_(1).docx


譚嗣同先生.docx

  譚嗣同先生

很想為譚嗣同先生寫一篇文章，你猜他是誰人的轉世？這位維新志士，頸上血痕猶在，以他的頭顱，喚醒千萬中國人的心！他的名句：四萬萬人齊下淚，天涯何處是神州！正是當時中國晚清時候每位老百姓內心中想說的話．譚嗣同先生是一位佛教徒，曾於南京聽從當時佛教大居士楊仁山先生說法；他的思想、胸襟、抱負，盡在他所撰著的仁學一書當中．仁學一書，可能現今的中學生大學生亦未必看得懂，你有沒有興趣研讀？究竟是能力問題，還是興趣問題？如果兩個問題都存在，你就不必告訴我了．

秋瑾先生說：勸君莫惜頭顱貴，贏得中華節烈名！的確，研究晚清至民國時候的近代史，出現過很多仁義節氣之人，鑒湖女俠秋瑾先生、譚嗣同先生等變法志士，都是中國人一貫內在精神的形象化及代表之一．現在是金錢時代，以頭顱換仁義，可能已成為新一代的笑話；但譚嗣同先生正氣所遺留下的人體生命能場，仍在京城菜市口他當日行刑的地方迴盪不散！

英雄自有真肝膽，重情俠客心太硬！譚嗣同先生的劍術亦相當不錯，正如梁羽生先生在萍蹤俠影錄中所寫的男主角張丹楓一樣，譚嗣同先生亦確實是一位不世出的俠客，是一個：亦狂亦俠真名士、能哭能歌邁流俗之人！為甚麼能哭能歌？能哭者，哭中國山河破碎，無人救挽；能歌者，因為先生所擁有的一張殘雷琴，亦彈得迂迴跌盪，絃音細膩勻密；在沉曠的琴聲中，隱隱透出他的心聲、他的詩句：世間無物抵春愁，合向蒼冥一哭休．．．．．

其實他可以不死，大可學康南海及梁任公二先生一樣先留有用之身，然後再圖後計．但他心腸太硬，為了民族、為了百姓日後的福祉，寧願為仁義而犧牲．但是再硬的頭顱，亦難敵刀斧交加！

知己喜得有人，相交惜太暫！這就是戊戌六君子，相逢恨晚！

獨自返，茫茫路，路上有你不怕孤單．．．．．．．

譚嗣同先生，正是千山獨行，不必相送的人物；他有仁義和正氣相伴，如同文天祥先生遺書所說的一樣：孔曰成仁，孟曰取義；惟其義盡，所以仁至；讀聖賢書，所學何事，而今以後，庶幾無愧！他們身後的路並不空虛及孤單，如正氣歌所言，他們亦是：風簷展書讀，以古道照顏色的人物．

真影 　　　　譚嗣同先生故居－瀏陽會館

文：先生琴聲淒洒寥索，抑否悵望中原板盪，無限消失？

譚：非也！吾非後主，無痛擁江山之意，惟嘆民黎，借琴抒寄．．．．．

文：先生泰可免死？

譚：死是靈生，何足懼哉！吾佛度生，恆沙骨藉，此去復來，難於疇算．

文：古人胸次，可學之哉？願垂鈞教．

譚：非弗能學，不一世可盡之矣．

文：菩薩度生如斯，然火宅飛花，千迴百轉，難可一貫！

譚：故拙論微言，以申仁旨；仁之至極，菩提至已．

文：恭閱洋文，捧心慶快；佛之於孔，高論若是．

譚：敝屣之書，只慰平生；今歲之人，不足觀矣．

文：先生蘊玉之才，設使佐力龍庭，河清指待．

譚：豈敢如言，康梁二師，足堪誇之！

文：文殊師利維摩詰，隨順重開大道場，非管墨可表吾感！

譚：噫！拙句得君心，念君名字細沉吟．．．．．．．

文：文殊師利維摩詰，獨步娑婆爍古今．．．．．．．

譚：太息時人都誤了，白雪流水罔知音．

文：二師早成三世佛，微軀拜倒玉蓮裙．

譚：前生後世，悉乎？

文：一自優曇銷隱後，法花重認記前塵．

譚：幾回彰盡他人寶，多年埋了自家珍．

文：曠劫法明足下士，空世龍尊座上人．

譚：維摩一默驚天地，金粟如來最後身．

文：拜謝隆情，乞憐乞恕！

譚：本非塵中物，問訊眼前人．．．．．．．

文：焉敢？花嚴菩薩忘苦樂，引刀一快救蒼生．

譚：金劍沉埋重出鞘，穿林落葉慰良民．

．．．．．．．．．．．．．．．．．．．．．．．．．．．．．．．

文：好一派寒光紫電，氣隨劍躍，如舞虹蜺．

譚：隨心揮洒，正是佛家所宗．

文：干將莫邪，世所無匹！如此快厲青霜，王俠教乎？

譚：大刀王五俠，如管如鮑，春樹暮雲，能弗憶乎！

文：人亡劍在如何？

譚：無二別！且道人牛一句？

文：龐蘊沉寶，棄即不棄！

譚：無愧一場相識．

文：此際神交，倥憁一別；或來朝夢會，辭謝高誼！

譚：僕之魂魄，永護龍黃．

文：叩別先生．．．．．．．．．．．．．．．．．．．．．．．

題江標（建霞）修書圖　　　　　瀏陽譚嗣同壯飛　撰著

                                                  新會文殊摩詰　　釋義

三界惟心不等閒　聖人糟粕亦如山

眾生絕頂聰明處　只在虛無縹緲間

佛陀所說的欲界色界無色界三界，都是惟心所造；心念一動，能生世界有情無情，山河大地，絕不是等閒功夫可造成的．是以凡夫起心動念，亦不可等閒視之，亦都要合乎於正道；若心行於邪道，最終必將害己害人，因果循環，自招苦果！

所謂聖人的境界，亦有層次等級之分；若還沒有修煉圓滿至於佛境，就算是菩薩果位的聖者，都會有不完善的地方．若再等而下之的話，一般世人所認為的聖人，有的可以是真才實學，有時只是徒具虛名，其實內在根本沒有任何德行可言，惟是眾生不察，讓他們有機會可欺世盜名而已！假使真聖人修煉還未圓滿，例如在思念上和行為上，將不完善的地方加起來，亦有如山岳之高．

可嘆眾生認為自己都是絕頂聰明，覺得比別人甚麼都勝一籌，每每存有計度及較量的心，這種執念，其實都是虛無縹緲，是從相對層面比較出來所生起的幻象，沒有實質可言．但往往由於這種好勝的執念，令眾生不能自拔，作更多的惡業，毀了寶貴的真修！

金陵聽說法三首

火劫冰期接混茫　小之淩谷巨蒼桑

有形潛逐人心改　創世誰憐我主忙

明日觀身已非昨　微生歸命向何方

文殊師利維摩詰　隨順重開大道場

文殊師利維摩詰　一一雲中自出音

各各分途戒定慧　亭亭三界去來今

乾坤尚顯易何有　神鬼不知心所深

願為恆河留莂偈　依然建業暮鐘沉

而為上首普觀察　乘佛威神說偈言

一任血田賣人子　獨從性海救靈魂

綱倫慘以喀私德　法會盛於巴力門

大地山河今領取　菴摩羅果掌中論

本文參考圖像

      梁啟超先生　　　光緒皇帝　　　康有為先生

說明：文中對話內容為小說體裁，並非真實．

附件
譚嗣同先生_(1).docx


譯經大師.docx

譯經大師

今日要得到一本佛經，相對來說不是一件困難的事；比之在古代，你就知道味道！

要複印、掃瞄咁易？冇可能；想要多一本，逐字逐字抄啦！

故此，抄經要手過一遍，加之得來不易，是以倍加珍惜。

義淨法師寫過一首取經詩，讀之令人感動：

「晉宋齊梁唐代間，高僧求法離長安；去人成百歸無十，後者安知前者難。路遠碧天惟冷結，沙河遮障力疲憚；後賢若未闇斯旨，往往將經容易看。」

知否：「後賢若未闇斯旨，往往將經容易看。」

我亦：「回首前塵初學佛，得經難處重如珍！」

完全超強大感恩歷代參與譯經的所有高僧大德！

若沒有你們，我有眼同無珠冇咩分別。

因為冇佛經睇，個心都已經盲咗囉，唔跌死都肯定會跌傷啦。

呢個超級感恩心，世世都無窮無盡呀！

附件
譯經大師_(1).docx


護法正神.docx

護法正神

說到護法神的等級，因為神，當然屬於三十三天之主帝釋所管轄。神有分天神地神之別，如四天王天及三十三天的天兵天將，身負天職保衛天界領土及人間，即是天神。地藏菩薩本願經中提到的堅牢地神，即是地中的大神，保護大地。但堅牢地神外現神身，其實已修成菩薩果位，早已解脫生死；而一般護法的天地神明則仍在修行中，報盡仍不免輪迴。

其他如城隍及其一眾附屬、土地等就是管理人間的地神。所以即使擁有一般天眼通的人可看到神佛，但佛菩薩亦可化現眾神之相來點化蒼生，未必就可以外相分辨出神格的高低；相反魔更可顯現神相佛相來迷惑蒼生。

古代之時，天界的系統已一直存在，先有天人，後有凡人。太古之時天衣都是如薄紗一樣，線條結構簡單；天衣披在身上如光似霧，若有若無。古代人界服式的設計可說是與天人互動，兩界眾生相互輪迴，互為影響；天人都是穿古裝衣服直至於今。

天界服裝不隨時代改進而跟上現代，猶如現代人不再穿古裝在街上行走一樣，每個天人、凡人都相同，即是隨俗，隨大共業系統在轉。而且天衣隨心幻化，由天人之心隨心所欲自然而變出來，無必要個別天人以時裝身相在天界獨樹一幟。

當修行人誠心誦經、持咒、念佛之時，相對應的護法神就會來保護。譬如誦金剛經就有八大金剛、四大菩薩來坐鎮加持；持首楞嚴咒就有眾多金剛藏王菩薩及其眷屬來守衛；念阿彌陀佛聖號就有西方極樂世界的聖眾來護念行者。

這些聖眾通常以光和能的形式來去，沒有特定的外相；要顯相只是為了啟廸眾生，堅固眾生在修學上的信心與菩提心。

每當末學專心持誦金剛經，奉請威武的八大金剛及慈悲的四大菩薩駕臨壇場之際，正氣似隨初熱的爐香氤氲而動，令整個法壇佈滿正氣，空間中的壞磁場亦一掃而空，心中充滿無限光明，一直安住在持誦金剛經的三摩地中。

能斷金剛般若波羅密多經，無上經寶，空性之王，護法如雲，破諸魔障。

能斷金剛般若波羅密多經是法界宇宙太初已長存的真空性，從此真空中幻化出妙有的古經文，引導一切眾生成正等正覺。所以大般若波羅密多能生諸佛，為諸佛之母。諸佛成等正覺後，法身亦回歸大般若波羅密多真空性的懷抱中。

所謂：「般若味重重，四句融通，福德嘆無窮！」，此言不虛。每天持誦無間斷，決定發大智慧，說通心通，證悟般若重重奧妙，廣利群生，亦必令行者速至佛地。末學身受大乘金剛經法洪恩，以告諸君，今生切莫錯過修學此無上至寶之勝機。

其實三界中各天的天主，很多早已修成菩薩果位，並非普通的生死凡夫；如某些欲界中的帝釋天王及色界初禪天的梵天王便是。祂們久受佛化，住持天界，以天身利他自利，繼續在菩提大道邁進。祂們可以說是以菩薩身紆尊降貴來守護我們生死凡夫，所以佛陀教導我們修行上亦要報答天恩，就是這個道理。

附件
護法正神_(1).docx


豐干虎(二).docx

豐干虎(二)

老和尚當年一百一十七歲，身高兩米多，雙手下垂過膝，（古代聖人的標準身材）雙目炯炯有神，晚上在煤油燈下看報紙的小字從不戴眼鏡。牙齒三十六隻，整整齊齊，沒有缺損，聽他說是九十歲後才再生的。（長壽之相）他的聲音非常洪亮，有時在禪堂裏講開示，聲音一大，把禪堂裏的報鐘震動得嗡嗡作響。（精氣神充沛體內及禪定所生出之力用。）

當時，已是一百一十七歲高齡的老和尚，每天都要到建築場所和開荒的地方巡看，並親自指導，還要接待來自各方的人士。晚上六點到禪堂裏講開示，八點以後，開始翻閱來自各地的信件，信件有時一天多達百多封，他老人家都要一一過目。（慈悲心、責任心。現在末學每天信件五十封內，一般四十多封，對此深有體會。）若是重要的函件，他便親筆回覆；若是一般書信，他說明意思，就由我們代覆。平常都要深夜十二點左右才休息，翌日凌晨兩點又起床打坐，（只有修煉甚深禪定，才可只睡兩小時。）直至打四板，即大約三點半，才起床洗臉。

他不用牙刷牙膏，只用溫水漱一口水，然後吐在毛巾上，先洗雙眼，再洗整個面部。他說這樣洗，可防止眼疾，且能增加視力。（斷婬清淨的行者，唾液有加持之力，這是佛道兩家都有的功夫。）洗過臉後，就到佛前禮拜，之後又回到床上打坐。那時，我們就開始上早殿了。早殿後稍為休息一會，聞打梆聲大眾就往齋堂過早堂了。　　　　　　　　　（紹雲，師父開示）

注：文中粗字為末學所註。

附件
豐干虎(二)_(1).docx


豐干虎（一）.docx

豐干虎(一)

這是南宋道濟禪師（濟公）的一首臨江仙詞：

「粥去飯來何日了？都緣皮袋難醫。這般軀殼好無知，入喉才到腹，轉眼又還饑。唯有衲僧渾不管，且須慢飲三杯。冬來猶掛夏天衣，雖然形醜陋，心孔未嘗迷。」

賞析：好一句：「雖然形醜陋，心孔未嘗迷。」世人都執著外形外相。有時佛度有緣人，都未必化現莊嚴相貌；如果認為外表醜陋者一定不會是聖人菩薩，那就完全錯了。相反魔最喜歡化現佛菩薩莊嚴德相來迷惑眾生。唐．孟郊先生《擇友》詩：「獸中有人性，形異遭人隔；人中有獸心，幾人能真識？古人形似獸，皆有大聖德；今人表似人，獸心安可測．．．」寫得很貼切、很合情理。

眼為心相，要初步了解一個人的正邪，多少都可從其靈魂之窗看出一二。除了要懂得面相學觀眼的基本功夫外，這是一種非可言傳的感覺，看得準確，就必需要不斷累積觀察的經驗。

外表醜陋，相對上來說不是最重要的，最重要的是不要迷了心竅。眾生取相，必然會愛美嫌醜。我們學習修煉平等心吧；對於人事物的美不去貪戀，對於世間萬法的醜，我們也不要厭棄。美醜法性上都是一味平等，沒有什麼好壞，好壞是眾生自己分別取捨的心。

這其實是戒的修煉，六祖說心平何勞持戒？心若平等了，不再在美醜的相上去分別取捨，就等如持清淨戒了。讓我們一起坐言起行吧！日常生活中最喜愛的東西，心中認為最美好的人事物，從今日開始練習放下、練習不再取捨、不再執著。

這種修法，在佛學上名為「破見」，破除所有不正確的見解；在唯識學上叫做「轉識成智」，一步步修煉將心識轉成佛的大智慧。

如何破？如何轉？就在日常生活中一步步做去，學習平等心，不取捨、不分別。什麼外緣來就用不取捨、平等的心來接受，這才是真真正正的隨緣，外緣來時無論順逆好壞，心都不要起煩惱。

一步步用如來心法去破除邪見對我們的迷惑，邪見去了，正見自然復位。好比烏雲暫時遮蔽日光，只是暫時遮蔽，並不是太陽的所有光明都失去了；當霧散雲收之時，紅日自然再現。

見惑破了，就可證得大菩薩的法眼，破一分、證一分；其實法眼如日光，本自具足，又何須證？與其叫「證」，不如叫「回復」。

法眼如大日之光，能照萬物、能生萬物、能蔭萬物。通達法界世出世間的種種法門，完全了知萬事萬物的前因後果，就是法眼的功能，到這時候就可應用法眼去化度利益有緣眾生了。

所以心孔絕對不能迷，心孔一旦迷了，蔽了就容易作惡，容易成妖成魔，皆因在不正見的驅使下做事。

就讓末學與大家一起走這條路吧！

附件
豐干虎（一）_(1).docx


辨惑偈.docx

辨惑偈

動盪世情邪師出 人心敗壞妖中興

貪名逐利惑於人 氣功門派各紛呈

更有魅魑多借竅 誑言仙佛作虛聲

小恩小惠施眾生 凡愚未識刀頭蜜

掩飾惡相假慈悲 羊頭兔面心虎狸

不辨乖違迷法力 險境同墮若追隨

佛法闡揚知因果 人可造命天助之

參透玄機多唸佛 跳出生死莫遲疑

附件
辨惑偈_(1).docx


造像法則.docx

造像法則

以前從不同渠道，睇過好多幅千手千眼觀世音菩薩畫像同塑像，若從藝術角度而言，有很多都是不可多得的傑構；然而若從佛學角度而論，可惜大多數都有違畫像及造像的正統儀規。

以前某師姊告訴我她有一位畫家朋友，將佛經及裸體人像合繪成畫，當作有深度的藝術品公開展覽。

善哉！不明白佛理者所作有歪正法之事，雖非別有用

心而毀法，但罪業亦不可免，只較有意犯者輕一點罷了。

千手千眼觀世音菩薩畫法及造像有一定之儀軌，詳記於經書當中，特別是菩薩左右手所持每一種法器的配對，都有嚴格規定，不是隨畫家或造像者的喜好而隨意塑造。若欲詳細了解塑畫佛菩薩聖像的正確法則，請參閱《佛說造像量度儀軌經》。

一尊莊嚴的菩薩畫像或塑像，應是佛學及藝術的完美結合，從佛學的角度來說，可供修行人作供奉、禮拜、修法之用；在藝術的角度而論，作品的每一部份都能表達出由內而外的莊嚴美感；這樣的兩種無械結合，人見人歡喜的作品，必可傳於千秋。

附件
造像法則_(1).docx


遊戲人間一百年.docx

遊戲人間一百年

人生只「遊玩」兩字而矣。以遊玩之心在娑婆世界修行，對萬法比別人看得開、放得下、執著少、不介諦、故而成就會高，此是「背塵合覺」。

相反，坐飛機，東飛西飛，吃大餐，求擁有一切物質以填滿心靈，但心靈卻永不會有滿的時候，此亦是遊玩，但非於法海遨遊，而是遊於生死海中頭出頭沒，此是「背覺合塵」，同樣都是遊玩，不同心，不同果。

附件
遊戲人間一百年_(1).docx


開創生命的最高境界.docx

開創生命的最高境界

將時空轉化來改造命運

時間及空間束縛了我們的一生，我們已經執實了時空，並隨日月的起落而將垂垂老去，在我們生命的感覺中，又曾否有一天切實地感受到是完全屬於自己？虛偽無主的生活已經不斷地在淡化我們的靈性生命，隨著時空的流轉及我們自己的一向自我中心習慣，生老病死已被認定為常事而加以忽略，但是這些看似尋常卻又在我們心靈深層覺得是可怕的事情，在現實上是無可逃避而最終帶來結局，人是否正在欺騙著自己的寶貴靈性？真正地屬於自己的一天，不是早睡早起而是分分秒秒能肯定當下的刹那，進入言行一致的時空裡，為完全真正的自己而活。

心行合一之境，就是駕馭、轉化及超越時空的方法，是一切三昧中的三昧，時光倒流祗是癡人的夢話，在時間上又何嘗有三世之分；心行合一就是人境交融、人法合一的一行三昧境界；一行亦即是無行，無行便是空性，在空性裡的人生祗是隨緣而活，心底永遠是一片光明及安祥，命運不改而自造，算命看相已是件沒有意思的事情；時空是空性的子女，在宇宙中找不著你，而卻又處處都是你。

以無法體驗萬法

將修行投放在每個眾生之上，令每個眾生心底裡有一位慈悲的你，但你卻無作無住，生命裡洋溢著瀟灑的禪意；若心與「無法」相契，萬法自然任運於掌中。遁世修行與在家閉關是同一個心、同一件事，「一身入定多身起」，莫如一切眾生因為你的接引而向佛菩薩感恩修行。

救度一隻螞蟻由水淹而到陸地，是個很高的法門；幫助一個老婆婆推紙箱車，是個很高的法門；在公車上給孕婦及孩子讓座，是個很高的法門；每個眾生心底裡有一個你，你就是能身外化身的千手千眼大慈大悲觀世音菩薩。

其實萬法就在於平常的生活當中，若以無住之心而行菩薩之道，街頭拾起破玻璃瓶的功德，猶勝以計度心來誦經持咒。甚麼是佛法？無法就是佛法，無法所生起的力用才會無邊；那樣甚麼不是佛法呢？這個問題就留待大家去參悟。

時刻懺悔令生命昇華

沒有過錯的人，其生命將不會昇華，在每一念中都存有懺悔之思，是一種最高的觀照，慧眼就是這樣修成的。人界是一個對錯並存、苦樂參半的世界，有對有錯，便有善惡苦樂之相，真正的懺悔是無善無惡、無苦無樂的無相懺悔。

業性本空，有求皆妄，當下之念若無住無作無相，是真懺悔。罪附於心，心行處滅之時，罪亦是虛幻，一切的地獄是自己懲罰自己，一切的天堂亦是自我陶醉於電光火石之間，被心營役的我們不能自主，但是法界的最終覺性卻是我們的心。

每當夜闌人靜，萬籟俱寂之時，是檢討心靈、昇華生命的最好時刻，在嫋嫋煙香之中，默默跪著最可依靠的聖者面前、流出最真誠的眼淚，一切待人接物的虛飾已不復存在，敞開心懷，雙手合掌至誠的說一句：「菩薩，對不起，我錯啦。」此刻是心靈上的最高交流，光明從你的頭頂進入加持，而默許你懺悔的話句。

從疾病中體驗解脫的法樂

祗有在疾病所產生的痛苦中才會令一切眾生反省，疾病消去了我們所做的惡業，但亦招引了眾生的自怨。大修行人雖亦不離因果，卻不受因果的束縛，故而大修行人在疾病中能體驗到解脫的法樂，沒有一種心境能與清償所有的債務後的安祥及自由相比？勇敢地面對痛苦，才是解決一切疾病的最有效方法。

大修行人不特能在疾病中反省，並能以此機會去攝受教化眾生，一個人能夠將自身的苦痛化成一種藝術，疾病亦變成了一種可有可無的心靈騰化三昧，昇華到更高的修行境界。金粟如來最後之身

維摩詰居士，是我在佛典中很仰慕的聖者，維摩詰居士是金粟如來輔助本師教化世間的應化，祂雖有妻室卻示現梵行，一默如雷，啟迪本師眾多弟子。我時刻惦記著如來的教誨而潔身自愛，從此我將每日的修行心得寫下，其中包含靜坐的筆記及每日所做錯的事，力求不斷更新改正，我已將自己的身、語、意完全的奉獻供養一且切如來，我要好好地去妥善安排我的一生，勤家研習經律論三藏及修持不懈，利他自利。我永遠不會忘懷恩師的教誨，一心受持佛母金曜孔雀大明王真言及千手千眼觀世音菩薩法門，去利益一切眾生。

附件
開創生命的最高境界_(1).docx


開啟佛性的最高境界.docx

開啟佛性的最高境界

在很深的禪定當中，住於空性的時候，就沒有了時間的感覺，亦好像時間已特別為入定的人停住了。當大家開心投入做一樣事情的時候，比如一班好朋友聚會，談話已過了一兩個小時，但好像只過了一陣子，這時覺得時間過得太快；但如約會朋友在等候對方的時候，雖過了十多二十分鐘，仍好像等了很久似的，希望時間快些過去，朋友快些到來。

最近我們的第一層天－四大王眾天，天神過的一日就等如我們人間過了五十年；所以你肉身如能夠以天足通飛到此天度過一日的話，你上天之前人壽是四十歲，你兒子十五歲，配偶同樣是四十歲。假設人體的生物時鐘性質不變，你過了天界一天日回到人間的時候，你仍然是四十歲的壯年，但你兒子已經是六十五歲的老人，配偶亦可能已經不在人世了。你在天界只是度過一天短暫的快樂時光，而你家庭的成員則已經歷了人世間五十個風雨春秋。

所以說「山中方一日，世上已千年」就是這個道理。不單遠在天界，即使近在我們咫尺的人間，比如中國境內的五臺、峨嵋、九華、普陀、支提、天目、雁蕩、雞足等等名山都存在著聖人的蹤跡及異度多維時空；你若有緣被接引進去學習一天的話，再走出來的時候，可能人間已經過了千百年，歲月匆匆，滄海都變化成桑田了。

所以說穿了，所謂時間，只是人心靈投射出來的一種虛幻感覺。一日同樣二十四小時，度過的感覺則未必人人相同；相同的只是絕大多數人都跟隨著日出月落而帶業在紅塵中流轉生死。這時間的虛幻感覺已左右了我們多生多世的真正自由。

佛眼就是我們的靈性已超越了生死時空，在相對宇宙中再也不能為我們定出一個特定的座標經緯點，因為這時我們的靈性已可長存於絕對宇宙當中，每一處都不是你，但處處都有你。到達這種境界就能完全透徹了解相對宇宙中過去現在未來的一切人事物，如看手中所拿著的一個水果一樣清楚無遺，這就是佛眼了。在佛眼中沒有時間，所以亦沒有所謂未來的概念，因為三際時空都劃一了，真性長存於一個絕對的超時空境界中，這亦叫做「湼槃寂靜」。

龍樹菩薩的師父薩惹哈大師，喚妻子煮一碗咖哩蘿蔔醬。當師母煮好拿給大師的時候，見大師已進入深定當中，就先把咖哩蘿蔔醬放下不去打擾；怎知薩惹哈大師一定就是十二年，出定後醬早就化為飛灰了，這與虛雲禪師入定的事跡甚為相似。及後大師及師母修得大手印圓滿成就，雙雙即身成佛解脫生死。

一定十二年不飲不食不睡對現代的我們來說是何等高深及不可思議的境界？這還不算呢，大迦葉尊者在雞足山裡一定就是千年萬年億年數十億年，一直等待彌勒如來的降生。若以大定持身，猶如《首楞嚴大定》的無上威力，加持身體就不會老化散壞，從而把人體生物鐘停住，這就可青春常駐，童顏不老。這比食仙藥及飲人間青春不老泉泉水與日月齊壽更來得可靠。證得這《首楞嚴大定》，就算經歷天地屢次成毀，都於你毫髮無傷，你仍然是那麼長壽，慈悲住世度生；這就是「一笑寥寥空萬古」的《首楞嚴大定》境界。

一起來學習跳出和擺脫時間的虛幻感覺，少關注自己的榮辱得失，多關心眾生的憂患痛苦，全身心投進忘我利人的佛化修行生活當中而貫徹始終。這樣守戒放生、懺悔念佛、慚愧感恩，閒邪存誠，一步步打穩根基，一步步修下去，你就能夠慢慢開始放下我執，開始和空性靠近；接下來就可以念佛進入禪定而不亂，開一分智慧，破一分煩惱；了一分生死，證一分法身。

因為你有成佛的寶貴真性，切不可讓真性埋沒而給今生要償還的各種債務阻障拖累你能學佛修行證果的大好前途。除了聖人，來了五濁惡世之後有誰不作生死犯戒之業？因為你若現在懂得好好懺悔往昔所作的一切惡業而決心以後不作，所以你菩提慧命決定今日可以重生，現在就重新開始認真去實際執行以上所說的修行方法吧。

對世間上發生在你身邊的一切人事物都儘量保持一顆安祥平和的心，少計較，多放下；少妄想，多念佛，這就是清除我執的實際功夫。你先要真正發出離生死為眾生的慈悲喜捨心，真切依教修行下來，將來就可證明我說的全是真話。

若今生仍不能超脫時空的束縛而解脫生死往生淨土，只因為你發心不真切，出離心時常搖擺不堅，仍然留戀世間的一草一木、一針一線，被世事轉心動搖。特別情執愛執欲執，這情執愛執欲執的虛幻滿足感覺，絕對可以完全令你墮進跌入萬劫不復的可怕深淵而不能自拔。

「古之立大事者，不唯有超世之才，便有堅忍不拔之志。」發心就是立志，真立志者，何事不能成功？只有沒有恆久心，作事一曝十寒的人，那就決定做失敗者了。如果家庭、事業、兒女、工作、婚姻、情欲、財富、名位、權力、疾病、恩怨等等事情可以妨礙到你不能修行或放棄真修的話，這證明你仍立志不真、發心不切；主次不分、本末顛倒。為不急的人世事情終日著急，為緊急的生死大事而卻沒有燃眉急逼感，這便是愚痴無智。最親愛恩愛的人亦會有別離的一天，是故要認清「父子至親路各別」；最討厭仇恨的人亦將有解冤釋結的一日，所以要知道「相逢一笑泯恩仇」；懂得如何放下，才是最高的智慧。

修行人擁有一顆純潔無邪的大慈悲心，永遠是所向無敵！心中無怨無恨，大慈與一切眾生樂，大悲共一切眾生苦；一切怨恨冤仇皆已被融化於大慈大悲的自性心海中,又焉會再有怨恨，再有敵我之分？這就是真正的菩薩心腸。

勇於放下私情私我，敢於承擔眾生的苦痛憂傷；為正法重生而堅忍修行，為眾生魔難便挺身而出；功成不居，為而不持；將所有修行功德及幸福迴向給天下蒼生，這才是人間世上真正有血有肉活生生的大菩薩。

「愚公移山，無山可阻。」在此為大家獻上至誠的深深祝願！

真正懂得尊敬和珍惜眼前的佛法，你就擁有了佛教三藏的鑰匙，佛法奧妙之門就會為你而打開；這絕大的寶藏，你一定會取之不盡、用之不竭！

一片丹忠踏世途　私情戀棧誤貞操

   大事要成拋小我　去留仁義洒江湖

2009年6月6日 談合十

附件
開啟佛性的最高境界_(1).docx


阿彌陀佛的威神力.docx

阿彌陀佛的威神力

那天黃昏，在海邊散步，面對浪花舒捲，「耍耍」作響，心潮逐浪；想起李後主詞：「浪花有意千重雪，桃李無言一隊春；一壺酒、一竿綸，世上如儂有幾人！」

    撰此詞時，後主心境是何等快意。一葉扁舟，在江中下釣，桃李茂熟無言，波濤拍岸，翻捲千堆雪浪；一壼酒、一支釣竿，世上如我的又有幾人？

    以詞意藝術而言，浪漫情與境交融，自是無可批評；若就現實的佛法觀點而論，問題就出在「一壼酒、一竿綸」之上。

    佛家講因果，不容得你浪漫；「一壼酒、一竿綸」，五戒中的兩戒已破，倒不如「一瓢水、一張琴」好得多了。

    想想，耳聽潮音，不覺入了定，雜想盡除，只聽念一「阿彌陀佛」聖號，亦藉以超薦海岸幽靈，早脫陰身，同修覺道。

      定中念佛一會，約十數分鐘，正預備離開。真是事有湊巧，忽見一人在遠處垂釣，離我有百米之遙，可能是一早已來的了。

    心想：「你不好釣了，天已黑，走吧，勿結來日惡因緣。」

    又記得往日曾看感應錄，有以《往生咒》震斷釣竿令漁者退之故事，心念一動，不妨又以「阿彌陀佛」聖號迴向他吧，希望他可離去。

    於是嘗試集中念力，向釣者發射，心中單提一句「阿彌陀佛」聖號。

    約十分鐘，當我準備啟程離開之時，遠遠見他亦正做著收竿的動作......

    頂禮世尊「阿彌陀如來」！

附件
阿彌陀佛的威神力_(1).docx


隱形眼膏.docx

隱形眼膏

唐密付法四祖龍智大師秘傳有一種眼膏，把眼膏塗抹在雙眼中，就算你穿梭於大街小巷熱鬧人群當中，就有隱形的功效，絕對無人可以看見你的存在；這與摩利支天隱形密法有異曲同工之妙，我完全百份百相信其功效，因為我曾經嘗試過此法的隱形威力，是有關近二十年前運送韋陀菩薩金身雕像之事。

塗了眼膏的雙眼能見三世前因後果，亦能看穿地底探取伏藏。如果將眼膏塗於雙腳就即時有騰空飛翔的功能，喜歡去哪裡就去哪裡。

說起來好像很神怪，絕大部份人一定不會相信；但其實是我們現代的人比古人更落伍了。科學暫時仍解釋不了的現象及人事實在多不勝數，而佛經及佛法則永遠走在人類科技的最前頭。

附件
隱形眼膏_(1).docx


韋陀經.docx

韋陀經

韋陀菩薩係寺門口一個守門將軍，梗唔係，錯呀！

唔係又係咩呀？經書中我搵過好少有佢嘅資料及事蹟，可以叫做幾乎無，唔信你自己去搵下？

我搵過啦，比你搵得仲徹底，梗係有。

咁你話我知邊一本經書有叻？

你真蠢，話明叫韋陀菩薩，梗係去搵「韋陀經」啦！

嘩！咁你都得？

「韋陀經」我夠知啦，係婆羅門教嘅經典，又邊係佛經呀！

唉！師兄呀！寫明叫佛經都未必一定係真正佛經，我地夠叫做人啦，但係好多人嘅行為操守都唔似一個人囉。

佛經無話有字鑿明一定只係釋迦牟尼佛所講，韋陀菩薩講唔得咩？佛陀又無話其他教派唔可以有佛菩薩嘅存在。

所以任何講述宇宙人生究竟真理嘅結集都可以叫做佛經；任何可修證宇宙人生究竟真理圓滿嘅眾生都可以叫做佛陀。

咁樣，「韋陀經」都講部份佛理又有咩出奇呀師兄！

附件
韋陀經_(1).docx


體光照片.docx

體光照片

有師兄問起照體光相的事情，記得我多年前都去照過一張，都幾貴！好奇心驅使下，去看看新科技罷了。

影出來張相全身都被玫瑰色紅光罩住，店員還不斷解釋什麼光表示身體及心靈什麼情況，現在已煙消雲散，不記得了。你一定想知準唔準？

其實體光千變萬化，隨心情轉換，一小時前同一小時後影出的相，色光已經唔同晒，而解釋的人對人體色光學理的認識有幾深，則各人不同。

猶如求簽，你問自身出第21號簽，假若我問前程，可能都會同樣出番21號，咁樣，就要睇解簽人功力！

而且修行人體光，包括其他的正教修行者，其體光就唔可以作一般解釋，六凡生死法界有7色光明，佛菩薩亦有7色、千色萬色光明，大家都有紅綠藍色光，一種是生死輪迴光，一種是涅槃解脫光。

點解唔同？因為雖然同色，但彼此光明頻率就唔同，其實頻率高低唔同，色光自然有大分別，只是有時用人肉眼好難辨認之故，若靠機器，亦有失準時候。

照光相，的確可預示一般短時間內的身心狀況，但如深切了解光由心生，亦相由心生的道理，但行好事、但專修行，最寶貴的心光，便當堂堂獨露而超於日月。

附件
體光照片_(1).docx


高血壓病的因果及治療.docx

高血壓病的因果及治療

母親節買錯質量差的電子血壓計送給老母親，血壓量出來的結果，讀數不是過高便是過低，很可能嚇老母親一跳呢！

電子血壓計要購買有醫學認證的牌子及型號，英國高血壓協會將一些市售的牌子與傳統的醫用水銀血壓計相互作一測量比較，認證結果請參看網頁中的表格就十分清楚，這裡有中國市場比較熟悉的牌子歐姆龍（Omron）。

http://www.bhsoc.org/bp_monitors/automatic.stm

具醫學認證歐姆龍電子血壓計一覽表：

http://www.healthcare.omron.co.jp/english/vali_us.php

當中有兩種型號分別得到各醫學機構的三大認證，可為信賴。

HEM-711AC | AAMI, ESH, BHS
HEM-705CP | AAMI, ESH, BHS

電子血壓計除了要選購有醫學認證的牌子外，亦要盡量購買從上臂量度的一種，較量度手腕及手指的準確很多。還有量血壓前1小時不要服用刺激性飲品及食品，記得手臂要放在與心臟同一水平上，否則手臂放得太高，測量出來的血壓讀數就會偏低；若手臂放得過低，測量出來的血壓讀數就會偏高了。量右手的話會比量左手的結果高一些，因為右手離心臟比較遠一點。

電子血壓計的袖帶要配戴鬆緊得宜，配戴後仍可放進食指的寬度；袖帶配戴約離開肘窩（前臂及上臂中間的紋）約2至3CM。

教懂老母親每天早午晚定時各測量一至二次，測量前先放鬆身心，每次測量間隔約3分鐘，使血管不因受測量壓力收縮而可有時間回復彈性；每次將測量結果記下之後給醫生參考。

高血壓病的主要原因是由於前生或今生殺生吃肉所致，所以一定要為老母親多多放生，這方才是有孝心送給老母親的真正好禮物。食物方面要盡可能減鹽，因為鹽分過多會使人體血壓升高；油亦不能多吃，脂肪過多影響血黏度亦可使血壓上升。很多出家法師由於隨喜眾多信徒的應供，外食過於鹹肥，長久就會出現高脂血症及高血壓病。所以希望大家要愛護自己恩師的法體，最好親手燒出清淡的素菜，比供養濃珍膩饌更大功德。

血壓讀數應調節在140/90mmHg以下。正常血壓讀數最好介於90/60mmHg以上120/80mmHg以下；那將來得心臟病及腦溢血的機會相對上就降低很多了。

高血壓不等於高血壓病，高血壓可能在某些內外因素影響下血壓讀數一時升高超離正常值，除去誘因之後，過一段短時間就能回復正常，所以不要看見血壓升高就立刻胡亂服用降壓藥物，應繼續測量觀察及聽取專科醫生的意見。

血壓偏高的時候，可先輕揉頸旁頸後肌肉使慢慢放鬆；心中默念佛號或真言按壓左右手中心勞宮穴各約5分鐘，之後意念存想兩足心涌泉穴繼續持念佛號真言一段時間，這樣就會產生奇妙不可思議的降壓效果了。

附件
高血壓病的因果及治療_(1).docx


龍精索命.docx

龍精索命

以前曾經遇過大海裡的一條附在一個女人身上要索命的龍精，牠用粗言穢語大罵我好管閒事要我離開。其實不是我要管人家閒事，是別人找上門來。

這些深仇大恨要奪命的因果報應，誰夠膽去管呢？若處理不當的話，恐招惹到一身業債，到時候就得不償失，害苦自己了。自己修行功夫未夠，千萬別好勝為人強出頭，到時候結果可能會十分嚴重，碰到焦頭爛額，傷痕累累。

那次我使用了六字大明咒及首楞嚴心咒和大悲咒水，目的不是為了降魔，而是解怨。她喝了一口大悲咒水，就一邊罵一邊吐出來；這若非精神病人有如此舉動，很明顯就是有他靈附身的證據了。醫生就肯定當她精神病處理，給了治標的鎮靜劑及安眠藥。

由於時已夜深，我多次問她身上的靈亦不肯回答附身的箇中原由，我只好用《六字首楞嚴破邪法》去迫問她，附體的靈顯然敵不過《六字首楞嚴破邪法》，那女士的身體立刻掙扎及叫喊，表情十分辛苦，附體靈終於肯開口回話了，我稍微停止持咒。

「我是大海裡的一條龍骨，她前生殺了我，我要她的命，我不會放過她的，你不要管我們的因果，快快離開。」

「冤冤相報何時了？你原諒她吧；我叫她好好反省懺悔，念經迴向超度你。」

「我不要這些，我只要她的命，你快走。」

「你先離開她身體吧，她已沒飲食多天了，這會傷害她身體的呀！」

「我就是要她死。」

「你聽我勸，放過她，就解了這冤仇，我亦會修法迴向你，你先離開她身體吧。」

「絕對不行，你快走。」

今夜時間無多，為了讓事主先延續生命能進飲食，唯有再加強咒法；我再使出《六字首楞嚴破邪法》，這法是很久之前內地一位高僧傳授給他老弟子的一個破邪密法，我多年前有幸亦學到了。

她表情十分辛苦，在椅子上暈了過去。她先生及兒子在一旁開始不斷叫她名字，終於甦醒過來了。她眼神非常呆滯，面無表情，臉色如紙一般白，好像如夢初醒，不知曾經發生過什麼事似的。

我告訴她先生及兒子今夜唯有輪班看守，恐防有變；吩咐他們要鎖好門窗，小心為要。因為精怪索命，一定會控制她神志，令她產生過激的舉動，促使她用各種方法自尋短見。

時已夜深，由於明天還要上班，我打算和幾位師兄明天再去。

但是定業難逃，隔天事情已見諸報紙；原來當晚我們離開後她已從窗口跳下身亡。

我當日難過了好一陣子，感覺自己空有濟世之心而無救人之力，修為尚淺，智慧不足，還是應該好好閉門再勤加內修吧！

靈界不是好惹的，因果更不能破，定業亦每每難逃；所以大家在種因之時，必需先問良心，是利人還是害人？否則到收果之時，則怨天尤人，後悔莫及。

                                呂純陽祖師聖誕日寫

附件
龍精索命_(1).docx


《千手千眼大悲心咒行法》四句偈辨正 .docx

「我若向刀山，刀山自摧折； 我若向火湯，火湯自消滅； 我若向地獄，地獄自枯竭； 我若向餓鬼，餓鬼自飽滿；我若向修羅，惡心自調伏；我若向畜生，自得大智慧。 」

以上是《大悲心陀羅尼經》裡六組十二句用來降伏阿修羅及救度下三塗眾生的大威神力偈誦；若專心與《大悲心陀羅尼》一起持念無間，日久自得箇中靈妙！

                  清《乾隆大藏經》原經文

現在坊間流通的某些《大悲懺》版本及網上流傳很多的懺文電子檔：「我若向火湯，火湯自消滅；我若向地獄，地獄自枯竭……」這四句偈誦當中，有兩句一直存在著錯誤，以致後來印送《大悲懺》的善心人士，依照錯誤的舊懺本一再複製流通下去而未知更正。

《大悲懺》在各種大藏經中全稱《千手千眼大悲心咒行法》、《千手眼大悲心咒行法》或《 千手眼大悲心咒儀式 》，為宋朝四明尊者知禮大師根據《大悲心陀羅尼經》當中的義理所編集而成，後人拜懺一直沿用至今。
《千手千眼大悲心咒行法》除了明版《嘉興大藏經》、清版《乾隆大藏經》、日本人所編的《大藏新纂卍續藏經》及中國內地所編的《中華大藏經》外，在歷代眾多有收載此懺法的大藏經中，這四句偈誦：「我若向火湯，火湯自消滅；我若向地獄，地獄自枯竭。」都是如此記載的。但在《嘉興大藏經》、《乾隆大藏經》、《大藏新纂卍續藏經》、《中華大藏經》及坊間流通的某些懺文版本當中，這四句偈誦卻是：「我若向火湯，火湯自枯竭；我若向地獄，地獄自消滅。」恰恰「消滅」和「枯竭」兩組詞語就和其他大藏經中的記載倒轉過來了。

明版《嘉興大藏經》收有此懺法的兩個版本，分別是第一冊的《 千手眼大悲心咒行法 》及第十九冊的《 千手千眼大悲心咒行法 》。第一冊的《 千手眼大悲心咒行法 》，這四句偈誦內容和其他各藏沒有什麼不同，但十九冊的《 千手千眼大悲心咒行法 》，偈誦內容又倒轉過來了。

清版的《乾隆大藏經》在第三十九冊收錄了《 千手千眼觀世音菩薩廣大圓滿無礙大悲心陀羅尼經 》，在一百三十五冊中收錄了《 千手眼大悲心咒行法 》，但同一藏行法中的四句偈誦內容跟經文偈誦內容亦一樣倒轉過來。

《中華大藏經》第十九冊收錄了同一譯師的兩個同名經文，一種名《 千手千眼觀世音菩薩大圓滿無礙大悲心陀羅尼經 》，另一種多了別本二字。同藏第一百零五冊收錄《 千手眼大悲心咒行法 》一部，但偈誦中兩組詞語倒置的情況亦跟《乾隆大藏經》相同。

在後來的佛教著述當中，如清代行悅法師所著的《列祖提綱錄.卷第二十》，曾引用這四句偈誦，兩組詞語內容亦同樣倒置了；這說明四句偈誦可能在明朝或更早的時候已被誤寫及誤傳開來。後人在印製流通《大悲懺》的時候，如果用了《嘉興藏》第十九冊或日本《大藏新纂卍續藏經》及坊間流通的錯誤版本而不加分辨的話，就會一錯再錯了。

追本溯源，這四句偈原本出自唐朝伽梵達摩法師所譯的《佛說千手千眼觀世音菩薩廣大圓滿無礙大悲心陀羅尼經》；經過和各朝藏經校對勘正，「我若向火湯，火湯自消滅；我若向地獄，地獄自枯竭。」這四句偈誦的內容都完全一致而毫無疑問。

明《永樂北藏》原經文

「我若向火湯，火湯自枯竭；我若向地獄，地獄自消滅。」其實若四句偈誦中兩組詞語倒轉了，其意思亦可解通；就算我們一向念了錯誤的版本，如果在念經文及拜懺的時候心誠意切，一樣會感應如響而能滅罪消業生起功德力用。因為偈誦的性質不同於真言咒語陀羅尼，真言咒語陀羅尼具有佛菩薩聖眾及護法金剛等的密語密意，非凡夫能解能知；若真言咒語陀羅尼音韻或句數念錯念少的話，就會或多或少影響其功效的完全發揮了。

佛說的經律及祖師的論典都不可擅改一字，否則其過至大，但亦不能完全盲目信受經文。因為大藏經在歷代編制、雕刻、收錄及抄傳中某些經文內容都有可能存在著錯誤的地方或收入偽經；所以我們在研究閱讀佛經的時候，對某些認為可疑的經文，就一定要以極度的恭敬心細細求證，這樣才能更好地保護自己的修學、衛護正法的繼續流通傳揚。

明《永樂北藏》原懺文

所以希望各位同修以後在印贈《大悲心陀羅尼經》及《大悲懺》的時候，敬請看清楚這四句偈誦是否就是正確無誤的內容版本？
佛法從謙卑恭敬中求，生死亦從智慧中得以解脫；所以在修行中一切都要謹慎而行，細加思量分別，方能免入邪知邪道。

衷心祝願各位可快速領悟《千手千眼觀世音菩薩廣大圓滿無礙大悲心陀羅尼經》中的微妙真義，早日得證大悲十種佛心。

朱明高月文殊摩詰於紵麻蘭若

附件
《千手千眼大悲心咒行法》四句偈辨正　_(1).docx


回靈山聽法一洗塵累.docx

過往有位師兄對我說，他曾經回到中國的三國時代尋找當時的人物。有一次他回去看到孔明正在和劉玄德下棋，他就站在一旁觀看棋局；之後那師兄更向孔明請教有關三國時候的歷史事情，孔明都有一一為他解答。聽著聽著，真是有點摸不著頭腦；人，真是可以回到過去嗎？

以後末學的一位同門師兄，更向末學談及他經常回到印度佛陀時代聽世尊講經說法。師兄曾回去聽佛陀講解《大乘妙法蓮華經》。他說只在一念之間，禪定中陰身就能立即飛到說法的會場；當他到達的時候，竟然見到自己身上自動穿上了比丘裝束，而頭上的煩惱絲亦已一根不剩了。

這時，佛陀在極莊嚴廣大的法座上知道師兄來了，用心通傳遞意念叫他坐下來，他就坐在大眾後排出家人行列的中間。師兄說最前排坐得最近佛陀的，是一些年紀較大的長老及佛陀的大弟子，他看見多聞第一的阿難尊者恭敬地侍立在佛陀身旁。

師兄坐下聽經的時候，還向隔座的一位比丘法師諮詢了很多佛學問題；那位法師竟可以一面聽佛陀講經，一面用心通回答他的問題。及後比丘法師叫師兄先靜靜聽佛陀說法比較恭敬尊重，暫時不要發問。

師兄說在會場的上空還看見無數天人及護法在一同聽經。末學問師兄聽到佛陀說的是什麼語言？師兄說他聽到的是粵語，完全可以清楚明白佛陀在開示的是什麼內容而沒有任何語言上的隔閡。「佛以一音演說法，眾生隨類各得解。」這點給師兄真正驗證到了；聽來確是十分神奇，但末學絕對相信師兄所說的一切。

如此說來，當日隋朝天臺宗開山祖師智顗大師精勤修習法華三昧，從定中回到靈鷲山聽佛陀講演《法華經》是確有其事，大師出定後還開示說：「靈山一會，儼然未散。」的語句呢。難道佛陀仍在印度的靈鷲山在對弟子說法嗎？末學相信答案是肯定的；因為這種大法會的高能訊息場態仍然一直會保存下來而不會散掉；這是一種訊息波在空間不斷持久地振動著，這是聖人們一同集體集結的高能訊息場態，相信直到永恆亦不會消散。而且有功德功夫的修行人，在數百數千年後依舊仍然可以再次投入這種訊息波中與之交感。

這不是在腦海中重播的一段歷史片斷，而是當時人可與過去的人再重生交感作用，可像實時人間面對面的互動交流；這絕對是一件令普通人意想不到的事情，即是佛經中所說的神通。

神通，神者不測，通者無礙。不能被預測及測量不到就叫做神了，所以這種境界變化莫測，就如佛陀所說並不是凡夫思想可以完全徹底明白清楚的。

有修持功夫的人可以穿梭往來於宇宙中的各度時空，相信古今比比皆是，只是我們知道與不知道的問題與及當時人沒有透露出來罷了。

正是：「佛在世時我沉淪，佛滅度後我出生；懺悔此身多罪障，未睹如來金色身。」慚愧弟子誠心懺悔！

附件
回靈山聽法一洗塵累_(1).docx


活鬼蟲竇.docx

馮馮前輩天眼中所看到的人體是透明的，猶如看醫學X光片一樣，全是一具具白骨骷髏。他為人觀察疾病的時候，眼睛就如一部醫學X光攝像機，病人身體透明的圖像在他腦中一閃而過，就可完全知道對方所患的是什麼疾病。這種天眼診病的過程真是匪夷所思，只消在數秒鐘的時間即能準確斷症，一般人一定不會相信；但無誤的診斷結果，卻又令人感到瞠目結舌而不可思議！

人名副其實是一具骷髏活鬼，滿身糞尿蟲血，其臭不堪。在能透視人體的天眼看來卻清楚無遺，就算一個個細胞亦可如電子顯微鏡放大來細部觀察分析。天眼可以看到人頭髮毛孔中的細蟲，牠們可真是牙尖嘴利，因為有很多人一直無故大量脫髮，就是給這些細蟲咬斷頭髮的；牠們都住在頭髮上的毛孔裡面。

細蟲們也有喜怒哀樂的情感，當牠們瞋心起的時候就會咬斷人的頭髮了。頭上無數個毛孔中，就有無數條細蟲；這三千煩惱絲如果惹上他們的話，就肯定會被自動給剃度了。這些蟲會吵架打架，所以如人類一樣亦會生起瞋恨心，有情眾生不能成佛證果，原因就在這貪瞋癡三毒上面。但是這些人體中那麼細小的蟲，竟然蟲身中還有比牠們體積更小的寄生微微蟲。這些微微蟲可能要以超高倍的電子顯微鏡放大才可看到。

人的肉眼何其有限？但我們一直相信自己眼睛所看到的東西完全正確無誤，但我們肉眼所看不到的實在太多太多了。美女的氣管中有很多微蟲依附在氣管的黏膜上，有些則寄居在肺葉及支氣管中；當這些蟲生病的時候，他們會吐出白色的黏液，這就是我們的痰涎了。

美女雖然濃妝豔抹，但她肺中的痰積聚很多，因為她的蟲生病了。這美女的肺全是焦黑色的，因為給香煙的焦油侵蝕了。有一類肺蟲最喜歡這裡黑暗又臭污的環境，住在這種環境中蟲就更活潑更有力量繁殖了。這美女的肺比她實際年齡老化得更快，肺蟲活潑繁殖力強，將來不到中年就容易出現肺癌，一部份肺癌就是這些肺中的蟲弄出來的。業債是前因，今生吃肉吸煙為助緣，就生出肺癌的惡果了。

天眼中的人體無一可愛，只是一具來還債受報的蟲穴話骷髏；身中千蟲萬蟲，不能盡述，有很多是從體外進入人體的。比如吃生的東西，特別海鮮就容易惹上了。喜吃日本菜的人特別多睪吸蟲，這種蟲在人體內繁殖多了會引致膽管阻塞、膽結石及肝硬化、肝癌等疾病。

膽管有時可能會住上過千條睪吸蟲，牠們若一起分泌出毒素來損害人體是多麼嚴重。牠們在人體一住就住上二三十個年頭，趕亦趕不跑牠們。生吃海產魚肉，除有違衛生外，亦且欠下殺生吃肉血債，何能不病？吃鵝肝醬、魚子醬亦同樣道理，蟲就由此進入身體住在肝臟腎臟中了。

旋毛蟲的病人末學愛莫能助，醫生亦治不好的話，如果病人不相信因果不真心懺悔，不肯戒殺放生以後不再吃肉，佛祖都難救。這類病人最喜歡吃火鍋涮牛肉羊肉，所以就惹上了旋毛蟲。這種蟲在零下攝氏12度都能生存1至2月，熏烤的煮食方法對蟲包都不起作用。人體的強力胃酸正好幫助旋毛蟲囊包來一個金蟬脫殼，之後蟲體出來了就開始破壞小腸，慢慢可繁殖開來走遍全身，只是一條雌蟲就可繁殖出1000多條以上幼蟲了。蟲寄居在各臟腑及體液中，導致各種心臟病、肝炎肝病、腎炎腎衰竭及某些器官不可逆轉的破壞；吃肉的人，很多在肌肉中就寄居著這種蟲的囊包呢。

佛菩薩、阿羅漢、辟支迦佛等聖者的天眼慧眼法眼，就算看清楚真相，知道疾病的前因後果來龍去脈亦沒有用，只因剛強眾生到死亦不肯認真改過懺悔。

不要小看一張不起眼的小餐桌，絕對可影響左右一個人的禍福前途。任何眾生選擇自己上天堂或墮地獄都無人能阻，積德與作孽，亦只在一念之間。

附件
活鬼蟲竇_(1).docx


白傘護陰靈.docx

某次黃昏，末學和一位師兄在戶外談話的時候，突然有位衣衫襤褸的婆婆帶著孫子走到我們身旁。婆婆和那位師兄說好感謝我每天給食物她及孫子吃，我立時明白是什麼的一回事。

末學叫師兄請問婆婆，是否每天都有很多人來接受食物呢？婆婆說有好多好多，之後就帶著孫子一陣風似的飄走了。

鬼，只是沒有了像人的肉身，但感恩的心卻與人無異；他們大部份可通人的心念，所以人騙人但卻騙不了鬼。一切眾生皆有佛性靈性，同樣平等可修成佛道。

這個鬼道的空間對大多數人來說都顯得十分神秘詭異，他們那裡是一個非常複雜及龐大的世界；通常浮游在人間的鬼類，就有機會接受密法的施食。這些被日本人稱為浮游靈的鬼道眾生，有些無福的就要等待密法的施食或人家拜祭時的機會才得以從祭品中吸取靈氣靈光，一飽餓久了的轆轆飢腸，原來他們也需要飲食及心靈上的安慰。末學修行施食法已十多年，希望能給予他們有一點點的溫飽，亦於願足矣！

生前慳吝不願布施貧困修福積德，習慣浪費食物及日常生活中的一切，隨便亂花金錢購置不必要的物品，不懂惜福不知感恩，久之人福折盡後，一毛錢亦帶不走，兩手空空就淪落去做餓鬼了。

每當行大雷、刮大風、下大雨的日子，鬼道眾生要進食的時候就特別辛苦了；尤其嬰靈及小朋友們，害怕天上雷公大響聲，真會被嚇倒呢。遇到這些情況的時候，末學通常都會祈求大白傘蓋無敵金剛佛母的法力加被鬼道眾生。

在施食之前，末學先用手印畫出大白傘蓋無敵金剛佛母的種子字－唵字。因為末學學習此法的傳承來源於西密，所以佛母的種子字就以藏文畫出，之後再用手印把種子字推上天空上去。種子字立即放光變做一柄白色的巨大傘蓋，這就是無敵金剛佛母的寶傘。佛母的大白傘放出慈悲的白色光明完全覆蓋籠罩住整個天空，那一切來接受施食的鬼道眾生就可不再畏懼雨打雷響風吹而安心用膳了。

法力強大的大白傘蓋，覆蔭一切眾生，妙用無窮；能得此法，確是宿植善根，有緣者更應認真好好珍惜修學。

附件
白傘護陰靈_(1).docx


 六道尋親之研究
文殊摩詰
１．為何不要追尋已故親屬的去向？

為何不要追尋已故親屬的去向？

答：因為如果知道了親屬已往生西方極樂世界，但有可能未

必是真相，但你的心就好像了卻心頭大事，安樂放下了，從

此再不用對親屬念經作迴向了；最少亦可稍為輕鬆一陣子不

必念經，因為親屬已解脫了，不墮在惡道當中。

若你知道親屬墮在下三塗的話，你的心又會很難過及消沉，

希望盡量救拔他們離開惡道，這正是一連串煩惱問題的開始。

親屬往生的趣向，使你的心上上下下，有時可能令你為他們

徒增更多惡業。

因為不是每個學佛人都能具備正見，有智慧能分析事物的正

邪，故而絕對有機會使用了錯誤的方法來救拔親眷。

２．難道我學光目女、婆羅門女救拔慈親，大目犍連尊者拯

難道我學光目女、婆羅門女救拔慈親，

救祂的母親，這個報恩心都有錯嗎？

的母親，這個報恩心都有錯嗎？

答：這份孝心絕對正確，應該加以贊揚。但問題今日是末法

時期，我們未必有福德能遇上真正的在世肉身大阿羅漢等聖

人，為我們指示亡親的去向；我們更不及大目犍連尊者的修

為，能以大神通自己親身進入鬼道，探問祂的亡母。有朝一
日我們能像大目犍連尊者的修為，當然可以用正法神通化度

親眷。

３．請問我可請有道之士為我查明往生親屬的去向嗎？

請問我可請有道之士為我查明往生親屬的去向嗎？

答：何謂有道之士？如何分析？怎樣證明他是有道之士？如

何判斷他所查出的答案一定準確無誤？是否你信他，就代表

他所做的就一切都正確嗎？

先就正的一方面來說，可能你說的有道之士，是屬於正式佛

教或道教的修行人吧。他們為你尋找亡親，如果用上真正的

天眼通，所看的都未必一定準確。原因何在呢？

因為未證聖果之人，運用神通的質量會隨他當時的身體狀況、

心態、環境等等因素而有所改變。比如他今天患了感冒，身

體不適，甚而服了感冒藥有些倦意，如果此時運用天眼通為

你觀察的話，因為身體狀態不佳的因素，定力不足，甚有可

能看到的答案會不正確。

因為凡夫的定力是有限及相對的，並不能像聖人的定力那麼

穩定穩固而恆常維持在一個標準的狀態中。而神通從定而生，

神通是慧的用，慧從定生，定從戒生。定功不穩，猶如供應

燈泡的電力時強時弱，所以燈泡的光度就會忽明忽暗閃閃爍

爍；如在此時以燈泡在暗室中照物，看到的東西就會不清
誤了。

聖人能夠用定力降服身體所產生的感覺及痛苦，如果祂們進

入深定的話，肉體的感覺就約束不了祂們，這就是修行的真

實功夫。

解脫生死暫時降伏煩惱的聖人，就是聲聞四果的阿羅漢及緣

覺極果的辟支迦佛。這兩種小乘極果聖人祂們不單有天眼通，

天眼的修為層次更由天眼通進化成天眼明了。

明者，光明、智慧的意思。因阿羅漢及辟支迦佛已明心見性，

本性光明，定功堅固，猶如供應燈泡的電力絕對穩定，所以

燈泡就恆時發亮，不會時明時暗；燈泡一亮，暗室就能大放

光明，故此看到室內的人事物就能一清二楚而無誤了。

當今世上能遇到有大能力、堪為人天供養的極果聖人實在是

不太容易；相反誑騙眾生謀利，欺世盜名惑亂正法之人則比

比皆是，你絕對就很輕易碰上了。

如果從非佛教的一方面來說，你聘請的施術者可能用靈童耳

報法、請僮、養小鬼、問米牽亡、圓光術、觀落陰、水晶球、

占卜、扶乩、催眠、託夢、民間巫術等等方法來為你查尋親

眷的去向，這就更取決於施術者的心術及功夫了。很多時候

靈界異類會扮演亡者，說出生前的種種事情，騙你相信無
疑。

嚴格來說，已皈依佛法僧三寶的信眾，不能用外道的各種方

法來查問種種自身或他人吉凶休咎的事情，這已觸犯了三皈

戒。況且若遇到邪師的話，就必會人財兩失；財肯定要破，

人亦可能沉迷在問事中而最後不能自拔！

因為一般人根本沒智慧及能力去分析施術者是正是邪？心

法是正是邪？所用方法為何？方法是正是邪？而尋找亡親

的心太切，只會如病急亂投醫一樣，找錯庸醫，服錯方藥，

最終後悔莫及。

更嚴重的是有一種「寧可做錯，不可放過」的妄心，對所謂

特異能力的人趨之若騖，在同一時間向數個不同的施術者

查問亡親去向。

比如問三個人，如果三個答案都不相同，應信哪一個呢？就

算兩人答案相同，一人不同，哪亦不一定表示這一人的答案

不對。如果三者答案都完全一樣，亦不能證明問出來的是絕

對真正的答案；這樣只會令你繼續追究下去，永無止境，心

就會非常動盪不安！這對於修行正法來說弊處遠遠多於利

益，誤他自誤，哪又何必呢？！

４．請問用什麼正確的方法可知道亡親的真正所在？

請問用什麼正確的方法可知道亡親的真正所在？
答：如果你十分想知道亡親生在何處？必需要用經書上有記

或上師所傳的正統佛教方法來了解亡親去向；是自己專心

修持某法，而並不是再倚仗他人為你觀察或占問。

例如使用地藏菩薩木輪相法，要完全依照

《占察善惡業報經》

當中所說的方法精誠禮拜懺儀然後占問；如果心急求問菩薩，

只念一些聖號就立刻進行占察，由於急進用心不誠，所占出

的答案當然不能與所問相應了。

如是因，如是果；假如感的一方心態及方法上有誤，應的一

方如何應呢？所配鑰匙的齒狀有誤與鎖孔不合，請問如何開

門呢？

所謂真正如法得地藏菩薩加持的相應，是絕對經得起占問者

的多次查問；哪怕你占問一百次，所得的答案都一定相同，

都只有一個絕對準確的答案，這就是木輪相法的占驗威力所

在。

如果用持念地藏菩薩聖號的方法祈求菩薩在夢中指示亡親

去向的話，有些人長時持念亦未見產生功效；除了當時持念

的心態及方法正確與否外，另一原因是菩薩不建議你了解亡

親的所在之處。

若你知道真正答案的話，可能使你陷入憂傷恐懼當中而亂了
方寸。例如亡親已墮落在餓鬼道或地獄道中必需長劫受苦，

並不是可以個人念經及修法之力在人間短時間一年、兩年、

年或十年等可轉變此一定業，所以菩薩就有可能暫時不引

導你了解真正的答案了。

如果你誠心持念聖號一直無間斷，不問所經時間長短，有朝

一日在適當時候，菩薩自然會讓你知道亡親所在。
附件
六道尋親之研究_(1).pdf